
  






 



<!DOCTYPE html>
        <html lang="en">
        <head>
<base href="http://www.timescitizen.com/content/tncms/live/" />
<meta name="tncms-access-version" content="" />
<meta name="keywords" content="ackley_world_journal, sports, agwsr" />
<meta name="news_keywords" content="ackley_world_journal, sports, agwsr" />
<meta name="description" content="Annually the AGWSR Cougars make their New Year return to the Fort Dodge St. Edmond Duals and annually one or two step up and become clear leaders. Saturday there were" />
<meta name="author" content="Corey Meints" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta name="googlebot" content="noarchive" />
<meta property="og:type" content="article" />
<meta property="og:url" content="http://www.timescitizen.com/ackley_world_journal/perfect-trio-leads-agwsr-to-fourth/article_2ed54e84-7223-11ec-88c1-734200fe1ee1.html" />
<meta property="og:image" content="https://bloximages.newyork1.vip.townnews.com/timescitizen.com/content/tncms/assets/v3/editorial/c/c6/cc666e56-61a4-11ec-a652-578b78d881d4/61c09961bda65.image.jpg?crop=1544%2C811%2C0%2C265&amp;resize=1200%2C630&amp;order=crop%2Cresize" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="630" />
<meta property="og:title" content="Perfect trio leads AGWSR to fourth" />
<meta property="og:description" content="Annually the AGWSR Cougars make their New Year return to the Fort Dodge St. Edmond Duals and annually one or two step up and become clear leaders. Saturday there were" />
<meta property="og:site_name" content="Times-Citizen Communications" />
<meta property="og:section" content="Ackley World Journal" />
<meta property="article:publisher" content="https://www.facebook.com/TimesCitizen/" />
<meta name="twitter:image" content="https://bloximages.newyork1.vip.townnews.com/timescitizen.com/content/tncms/assets/v3/editorial/c/c6/cc666e56-61a4-11ec-a652-578b78d881d4/61c09961bda65.image.jpg?crop=1544%2C811%2C0%2C265&amp;resize=438%2C230&amp;order=crop%2Cresize" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@TimesCitizen" />
<meta name="twitter:image:alt" content="Kaden Abbas" />
<meta property="tncms:subs" content="2.0" />
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/timescitizen.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.c58a1beaa3640fa94c3db09673c4d95c.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/timescitizen.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.2ce6292643f5129895871a2478a4614d.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/timescitizen.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.feb84265ed22ec1b578ffb91ddb31be4.css"/>
<link rel="stylesheet" href="https://bloximages.newyork1.vip.townnews.com/timescitizen.com/content/tncms/live/global/resources/styles/site.css?_dc=1459947969"/>
<link rel="stylesheet" href="https://bloximages.newyork1.vip.townnews.com/timescitizen.com/content/tncms/live/global/resources/styles/ackley.css?_dc=1469123075"/>
<link rel="stylesheet" href="https://fonts.googleapis.com/css2?family=PT+Sans+Narrow:wght@700&amp;display=swap"/>
<link rel="stylesheet" href="https://bloximages.newyork1.vip.townnews.com/timescitizen.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/styles/owl.carousel.d631cca58a0d014854c4a6c1815f1da3.css"/>
<link rel="stylesheet" href="https://bloximages.newyork1.vip.townnews.com/timescitizen.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/styles/tnt.comments.c281ededc640381d48e91e027585814d.css"/>
<style>/*<![CDATA[*/ #user-controls-480269 .user-controls .dropdown-menu > li > a { padding: 5px 20px; } #user-controls-480269 .tn-user-screenname, #user-controls-480269 .large-user-controls .user-welcome { padding: 0 5px; max-width: 75px; text-overflow: ellipsis; white-space: nowrap; overflow: hidden; } #user-controls-480269 .large-user-controls .user-welcome { padding:0; max-width: 100%; font-weight: bold; } #user-controls-480269 .dropdown-signup { font-size: 12px; } #user-controls-480269 .large-user-controls .tn-user-screenname { padding: 0; } #user-controls-480269 .large-user-avatar { margin-right: 10px; } #user-controls-480269 .large-user-controls { font-size: 12px; } #user-controls-480269 .logout-btn { cursor: pointer; } #user-controls-480269 .login-btn { color: #fff!important; } #block-480254 .search-spinner { position: absolute; } #block-480254 .input-group-btn:last-child > .btn, .input-group-btn:last-child > .btn-group { margin-left: 0; } #site-search-480254 { margin-bottom: 0; } #site-search-480254 .site-search-form { padding: 0; } #site-search-480254 #site-search-480254-btn { outline: none; } #site-search-480254 #site-search-480254-term { border: 0; box-shadow: none; } #site-search-480254 .site-search-form { box-shadow: none; } #tncms-block-485696 .tnt-prop-img { max-width: 121px; } .follow-links-490414 li { margin-right: 1px; padding: 0; } .follow-links-490414 li a, .follow-links-490414 li a:focus, .follow-links-490414 li a:active { ; height: 36px; width: 36px; font-size: 24px; color: #fff!important; border-radius: 0; opacity: .8; padding:0; box-shadow: none; } .follow-links-490414 li a:hover { text-decoration: none; opacity: 1; } .follow-links-490414 li a.fb,.follow-links-490414 li a.fb:hover { color: #fff; background-color: #3A59A5; } .follow-links-490414 li a.tw,.follow-links-490414 li a.tw:hover { color: #fff; background-color: #46C8F9; } .follow-links-490414 li a.yt,.follow-links-490414 li a.yt:hover { color: #fff; background-color: #CE2B29; } .follow-links-490414 li a.pt,.follow-links-490414 li a.pt:hover { color: #fff; background-color: #D22D2B; } .follow-links-490414 li a.is,.follow-links-490414 li a.is:hover { color: #fff; background-color: #D4C4A2; } #tncms-block-502138 .tnt-prop-img { max-width: 630px; } #user-controls-485694 .user-controls .dropdown-menu > li > a { padding: 5px 20px; } #user-controls-485694 .tn-user-screenname, #user-controls-485694 .large-user-controls .user-welcome { padding: 0 5px; max-width: 75px; text-overflow: ellipsis; white-space: nowrap; overflow: hidden; } #user-controls-485694 .large-user-controls .user-welcome { padding:0; max-width: 100%; font-weight: bold; } #user-controls-485694 .dropdown-signup { font-size: 12px; } #user-controls-485694 .large-user-controls .tn-user-screenname { padding: 0; } #user-controls-485694 .large-user-avatar { margin-right: 10px; } #user-controls-485694 .large-user-controls { font-size: 12px; } #user-controls-485694 .logout-btn { cursor: pointer; } #user-controls-485694 .login-btn { color: #fff!important; } #block-485693 .search-spinner { position: absolute; } #block-485693 .input-group-btn:last-child > .btn, .input-group-btn:last-child > .btn-group { margin-left: 0; } #site-search-485693-dropdown .dropdown-menu { padding: 15px; width: 400px; font-weight: normal; } @media screen and (max-width: 991px) { #site-search-485693-dropdown .dropdown-toggle { display: none; } #main-navigation .navbar-left { clear: both; } #site-search-485693-dropdown .pull-right { float: none!important; } #site-search-485693-dropdown .dropdown-menu { display: block; position: static; float: none; width: auto; margin-top: 0; background-color: transparent; border: 0; box-shadow: none; border-radius: 0; border-bottom: 1px solid rgba(0,0,0,0.1); } } #tncms-block-480247 .tnt-prop-img { max-width: 344px; } #block-480253 .search-spinner { position: absolute; } #block-480253 .input-group-btn:last-child > .btn, .input-group-btn:last-child > .btn-group { margin-left: 0; } #site-search-480253 { margin-bottom: 0; } #site-search-480253 .site-search-form { padding: 0; } #site-search-480253 #site-search-480253-btn { outline: none; } #site-search-480253 #site-search-480253-term { border: 0; box-shadow: none; } #site-search-480253 .site-search-form { box-shadow: none; } /*]]>*/</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"townnews":{"product":{"software":"BLOX","version":"1.60.5"}},"tncms":{"template":{"version":"3.155.0"},"page":{"grid":"boxy","style":"default","path":"\/ackley_world_journal","syndicated":"false","reaction":"false","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"true"},"asset":{"author":"Corey Meints","presentation":null,"start_hour":"08","id":"2ed54e84-7223-11ec-88c1-734200fe1ee1","app":"editorial","ga_page":"\/ackley_world_journal\/article_2ed54e84-7223-11ec-88c1-734200fe1ee1.html"},"vendor":{"outbrain":"disabled","taboola":""},"ad":{"vendor":"blox"},"system":{"render_time":242},"client":{"is_bot":"no","is_gdpr":"no"},"google":{"ua":"UA-4754857-6"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script src="/shared-content/art/tncms/user/user.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script src="/shared-content/art/tncms/subscription.js"></script>
<script>/*<![CDATA[*/ TNCMS.Subscription.initialize({"service_id": "2410,4574,4575,866,1036,994,1433,846", "prefix": ""}); /*]]>*/</script>
<script type="module" async="async" src="/shared-content/art/tncms/api/access.js"></script>
<script src="/shared-content/art/tncms/api/access-legacy.js" defer="defer" nomodule="nomodule"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/timescitizen.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.d6d18fcf88750a16d256e72626e676a6.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/timescitizen.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.d457560d3dfbf1d56a225eb99d7b0702.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/timescitizen.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.08a61544f369cc43bf02e71b2d10d49f.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/timescitizen.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.394adeeb6831ca20cb80bc3489a2f345.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/timescitizen.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.cb897187c4718280fd69d2e6d6c3909d.js"></script>
<script src="https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator,Element.prototype.classList|gated" nomodule="nomodule"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/timescitizen.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.init.c2b9574823d0d16ffc6f20eef83f4232.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/timescitizen.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.load.6a3c47703ee96f20ef132e36033ca1bc.js"></script>
<script src="/shared-content/art/tncms-ad-manager/admanager.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/timescitizen.com/content/tncms/ads/impressions.js?_dc=1641832527"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/timescitizen.com/content/tncms/ads/traffic.js?_dc=1641796525"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/timescitizen.com/content/tncms/ads/settings.js?_dc=1617139698"></script>
<script src="/shared-content/art/tncms/user-manage/resources/scripts/decrypt.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/timescitizen.com/shared-content/art/tncms/templates/libraries/flex/components/subscription/resources/scripts/tnt.access.status.828de94349981272665c0fb0107f3e49.js"></script>
<script>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</script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/timescitizen.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/user-controls.578df3df79d812af55ab13bae47f9857.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/timescitizen.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.navigation.accessibility.7a9170240d21440159b9bd59db72933b.js"></script>
<script src="https://widget.fotomoto.com/stores/script/87a155c9d2ee74dad19af1f5f6bc0c3253ce1c7d.js?api=true"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/timescitizen.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sms-link.8eefede3265fd6c6de07bc0cb5f3f779.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/timescitizen.com/shared-content/art/tncms/templates/libraries/flex/components/asset/resources/scripts/tnt.nextPrev.283bfb49ef55c073fceda15ffbf58de8.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/timescitizen.com/shared-content/art/tncms/templates/libraries/flex/components/search/resources/scripts/tnt.followed.notifications.6600e99595fd219e961e9882c796e61c.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/timescitizen.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.comment.ab5fb87419367af823185ae92fe15663.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/timescitizen.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.emoticons.2048520c3a5ad423f37d8d4ac8c790a9.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/timescitizen.com/content/tncms/ads/fixed-big-ad-top/1.js?_dc=1584480181"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/timescitizen.com/content/tncms/ads/fixed-big-ad-middle/1.js?_dc=1519926949"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/timescitizen.com/content/tncms/ads/fixed-big-ad-bottom/1.js?_dc=1632243050"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/timescitizen.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.adverts.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>
<script>/*<![CDATA[*/ __tnt.recentFive = {
    /*
     * Gets the data stored in 'tnt:recent:five'
     * Returns Array
     */
        get:function(){
            if(window.localStorage && localStorage.getItem('tnt:recent:five')!=null){
                try{ return JSON.parse(localStorage.getItem('tnt:recent:five')); } catch {}
            }

            return [];
        },

    /*
     * Sets the 'tnt:recent:five' localStorage item
     * Returns boolean
     */
        set:function(data){
            if(window.localStorage){
                try{ 
                    localStorage.setItem('tnt:recent:five', JSON.stringify(data));
                    return true;
                } catch {}
            }

            return false;
        },

    /*
     * Adds the most recent item, prunes any duplicates, and trims the array down to 5 items
     * Returns Array on success, false on fail 
     */
        add:function(asset){
            var assets = __tnt.recentFive.get();
            assets.unshift(asset);

            if(assets.length > 1){
                assets = assets.filter(function(item, index, a){ return a.indexOf(item) == index });

                while(assets.length>5){
                    assets.pop();
                }
            }

            if(__tnt.recentFive.set(assets)){ return assets; }
            return false;
        }
    }; /*]]>*/</script>

            
            <title>Perfect trio leads AGWSR to fourth | Ackley World Journal | timescitizen.com</title>
            
    <style>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</style>
    
        <link rel="shortcut icon" type="image/x-icon" href="http://www.timescitizen.com/content/tncms/site/icon.ico" />
    
        <link rel="apple-touch-icon" href="https://bloximages.newyork1.vip.townnews.com/timescitizen.com/content/tncms/custom/image/0226b788-4f5b-11e6-930b-1b2379c72a0e.png?resize=180%2C180" />
    
        <link rel="preconnect" href="//www.googletagmanager.com">
    
        <link rel="preconnect" href="//www.google-analytics.com">
    <link rel="alternate" type="application/rss+xml" title="Perfect trio leads AGWSR to fourth | Ackley World Journal | timescitizen.com" href="http://www.timescitizen.com/search/?f=rss&amp;t=article&amp;c=ackley_world_journal&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="http://www.timescitizen.com/ackley_world_journal/perfect-trio-leads-agwsr-to-fourth/article_2ed54e84-7223-11ec-88c1-734200fe1ee1.html" />
            <script defer src="https://bloximages.newyork1.vip.townnews.com/timescitizen.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.3aa64d478db9cdd63e9d4b159e0c9334.js"></script>
            <script>
$(function(){
$('.fa-instagram').addClass(function(){
$(this).parent().addClass("custom-fa-instagram");
});
});
</script>




        </head>
        <body class="fixed-scroll-nav app-editorial grid-boxy blox-asset uuid-2ed54e84-7223-11ec-88c1-734200fe1ee1  section-ackley-world-journal type-article infinity-disabled" data-authors='[]' data-path="/ackley_world_journal">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('www.timescitizen.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&amp;townnews.product.software=BLOX&amp;townnews.product.version=1.60.5&amp;tncms.template.version=3.155.0&amp;tncms.page.grid=boxy&amp;tncms.page.style=default&amp;tncms.page.path=%2Fackley_world_journal&amp;tncms.page.syndicated=false&amp;tncms.page.reaction=false&amp;tncms.page.app=editorial&amp;tncms.page.theme=flex&amp;tncms.page.skin=flex-editorial&amp;tncms.page.http_status=200&amp;tncms.subscription.required=true&amp;tncms.asset.author=Corey+Meints&amp;tncms.asset.start_hour=08&amp;tncms.asset.id=2ed54e84-7223-11ec-88c1-734200fe1ee1&amp;tncms.asset.app=editorial&amp;tncms.asset.ga_page=%2Fackley_world_journal%2Farticle_2ed54e84-7223-11ec-88c1-734200fe1ee1.html&amp;tncms.vendor.outbrain=disabled&amp;tncms.vendor.taboola=&amp;tncms.ad.vendor=blox&amp;tncms.system.render_time=242&amp;tncms.client.is_bot=no&amp;tncms.client.is_gdpr=no&amp;tncms.google.ua=UA-4754857-6&amp;tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
        <a href="#main-page-container" class="sr-only" onclick="document.getElementById('main-page-container').scrollIntoView(); return false">Skip to main content</a>
        
        <script type="text/javascript">
TNCMS.AdManager.init
({
  domain: "www.timescitizen.com",
  secureDomain: "timescitizen.com",
  virtualregion: {
            popup: __tnt.ads.popup
        },
  callback: {
            expandable: __tnt.ads.expandable,
            html: __tnt.ads.html,
            image: __tnt.ads.image,
            pagecurl: __tnt.ads.curl,
            text: __tnt.ads.text,
            video: __tnt.ads.video
        }
});
</script>

        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"page-curl","id":"page-curl","pos":"page-curl, atf","fold":"above","size":"[[75,75]]","height":"75","width":"75","not_mobile":true,"refresh":false}' style="display:none;"></div>
        
        

    <div id="template-metering" data-message-mode="login">
    <template class="template meter subscription">
        <div class="meter message" data-message="blox subscription wall">
        <div class="wall panel panel-default">
            <div class="panel-body">
                <h4 class="meter-heading media-heading">
                    Thank you for reading!

                </h4>
                <p>Please <span class="not-logged-in">log in, or sign up for a new account and</span> purchase a subscription to continue reading.</p>

                <div class="col-xs-12">
                    <div class="row not-logged-in">

                        <div class="col-xs-6">
                            
    <a  class="btn btn-default btn-block" href="https://www.timescitizen.com/users/signup/?referer_url=http%3A%2F%2Fwww.timescitizen.com%2Fackley_world_journal%2Fperfect-trio-leads-agwsr-to-fourth%2Farticle_2ed54e84-7223-11ec-88c1-734200fe1ee1.html">Sign Up</a>
                        </div>
                        <div class="col-xs-6">
                            
    <a class="btn btn-primary btn-block" href="https://www.timescitizen.com/users/login/?referer_url=http%3A%2F%2Fwww.timescitizen.com%2Fackley_world_journal%2Fperfect-trio-leads-agwsr-to-fourth%2Farticle_2ed54e84-7223-11ec-88c1-734200fe1ee1.html">Log In</a>
                        </div>
                    </div>
                    <div class="row logged-in">
                        <div class="pull-right">
                            
    <a class="btn btn-default not-logged-in" href="https://www.timescitizen.com/users/login/?referer_url=http%3A%2F%2Fwww.timescitizen.com%2Fackley_world_journal%2Fperfect-trio-leads-agwsr-to-fourth%2Farticle_2ed54e84-7223-11ec-88c1-734200fe1ee1.html">Log In</a>
                            <a class="btn btn-default logged-in" href="https://www.timescitizen.com/users/admin/service/purchase/?referer_url=http%253A%252F%252Fwww.timescitizen.com%252Fackley_world_journal%252Fperfect-trio-leads-agwsr-to-fourth%252Farticle_2ed54e84-7223-11ec-88c1-734200fe1ee1.html">Purchase a Subscription
</a>
                        </div>
                    </div>
                    </div>
            </div>
        </div>
        </div>
    
    
</template>
    
    <template class="template meter registration">
        
    <div class="meter message wall panel panel-default" data-message="blox registration wall">
        <div class="panel-body">
            <h4 class="meter-heading media-heading">
                Thank you for reading!

            </h4>
            <p>Please <span class="not-logged-in">log in, or sign up for a new account</span> to continue reading.</p>

            <div class="col-xs-12">
                <div class="row not-logged-in">
                
                    <div class="col-xs-6">
                        
    <a  class="btn btn-default btn-block" href="https://www.timescitizen.com/users/signup/?referer_url=http%3A%2F%2Fwww.timescitizen.com%2Fackley_world_journal%2Fperfect-trio-leads-agwsr-to-fourth%2Farticle_2ed54e84-7223-11ec-88c1-734200fe1ee1.html">Sign Up</a>
                    </div>
                    <div class="col-xs-6">
                        
    <a class="btn btn-primary btn-block" href="https://www.timescitizen.com/users/login/?referer_url=http%3A%2F%2Fwww.timescitizen.com%2Fackley_world_journal%2Fperfect-trio-leads-agwsr-to-fourth%2Farticle_2ed54e84-7223-11ec-88c1-734200fe1ee1.html">Log In</a>
                    </div>
                </div>
                
                <div class="row logged-in">
                    <a class="btn btn-default" href="https://www.timescitizen.com/users/admin/service/purchase/?referer_url=http%253A%252F%252Fwww.timescitizen.com%252Fackley_world_journal%252Fperfect-trio-leads-agwsr-to-fourth%252Farticle_2ed54e84-7223-11ec-88c1-734200fe1ee1.html">Purchase a Subscription
</a>
                </div>
            </div>
        </div>
    </div>
</template>
    
    <template class="template meter referred">
        <div class="meter notification referred alert alert-dismissable alert-info" data-message="blox user referred">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
         
        <p><strong>Thank you for reading!
</strong> We hope that you continue to enjoy our free content.</p>
    </div>
</template>
    
    
    
</div>
<script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                
                bloxServiceIDs.push(2410);
                
                bloxServiceIDs.push(4574);
                
                bloxServiceIDs.push(4575);
                
                bloxServiceIDs.push(866);
                
                bloxServiceIDs.push(1036);
                
                bloxServiceIDs.push(994);
                
                bloxServiceIDs.push(1433);
                
                bloxServiceIDs.push(846);
                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-impact-top","id":"fixed-impact-top","pos":"fixed-impact-top, atf","fold":"above","include_domain":null,"size":"[2,1]","height":"1","width":"2","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/timescitizen.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"index_slug":null,"url":"\/ackley_world_journal","refresh":false}' style="display:none;"></div>
        <div id="blox-ad-position-_popup1" data-tnt-ads='{"vendor":"blox","type":"position","region":"_popup","id":"_popup","slot":1,"pos":"_popup, atf","size":"[[900,900]]","height":"900","width":"900","display":"popup","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div>
        <div id="site-container"><div id="asset-contribute-bar" class="asset-edit-bar hidden-print">
                <div class="asset-edit-icon"><i class="fas tnt-certificate tnt-fw"></i></div>
                <div class="asset-edit-message">You are the owner of this article.</div>
                <div class="asset-edit-btns">
                    <a class="btn btn-primary btn-sm" href="https://www.timescitizen.com/users/admin/contribute/article/?assetid=2ed54e84-7223-11ec-88c1-734200fe1ee1&assettype=article"><i class="fas tnt-pencil-alt tnt-fw"></i> Edit Article</a>
                    
                        <a class="btn btn-danger btn-sm" href="https://www.timescitizen.com/users/admin/contribute/article/?from_section=/ackley_world_journal"><i class="fas tnt-plus tnt-fw"></i> Add New Article</a>
                    
                    <button class="asset-edit-close btn btn-link btn-sm"><i class="fas tnt-times"></i><span class="sr-only">Close</span></button>
                </div>
            </div><div id="asset-admin-bar" class="asset-edit-bar hidden-print">
                <div class="asset-edit-icon"><i class="fas tnt-lock-open tnt-fw"></i></div>
                <div class="asset-edit-message">You have permission to edit this article.</div>
                <div class="asset-edit-btns">
                    <a class="btn btn-primary btn-sm" target="_blank" rel="noopener" href="https://www.timescitizen.com/tncms/admin/editorial-asset/?edit=2ed54e84-7223-11ec-88c1-734200fe1ee1"><i class="fas tnt-pencil-alt tnt-fw"></i> Edit</a>
                    <button class="asset-edit-close btn btn-link btn-sm"><i class="fas tnt-times"></i><span class="sr-only">Close</span></button>
                </div>
            </div>
        
    
        
        
           <aside class="hidden-print offcanvas-drawer offcanvas-drawer-right visible-sm visible-xs" aria-label="Right Main Menu" aria-expanded="false" tabindex="-1">
                <div id="tncms-region-mobile-nav-top-right-region" class="tncms-region "><div id="tncms-block-480269" class="tncms-block hidden-md hidden-lg"><div id="user-controls-480269" class="user-controls show-onload clearfix default"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://www.timescitizen.com/users/signup/?referer_url=http%3A%2F%2Fwww.timescitizen.com%2Fackley_world_journal%2Fperfect-trio-leads-agwsr-to-fourth%2Farticle_2ed54e84-7223-11ec-88c1-734200fe1ee1.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.timescitizen.com/users/login/?referer_url=http%3A%2F%2Fwww.timescitizen.com%2Fackley_world_journal%2Fperfect-trio-leads-agwsr-to-fourth%2Farticle_2ed54e84-7223-11ec-88c1-734200fe1ee1.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.timescitizen.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form-480269').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.timescitizen.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.timescitizen.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.timescitizen.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-480269').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.timescitizen.com/users/logout/" id="user-logout-form-480269"><input type="hidden" name="referer_url" value="http://www.timescitizen.com/ackley_world_journal/perfect-trio-leads-agwsr-to-fourth/article_2ed54e84-7223-11ec-88c1-734200fe1ee1.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div></div>
                <div id="tncms-region-nav-mobile-nav-right" class="tncms-region-nav"><div id="mobile-nav-right_menu" class="panel-group nav navbar-nav" role="tablist" aria-hidden="true"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-1" data-target="#mobile-nav-right_menu-child-1">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/ackley_world_journal/"  class="nav-link tnt-section-span-class-fa-fa-home-span"><span class="fa fa-home"></span></a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-1" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/ackley_world_journal/eedition/"  class="nav-link tnt-section-e-edition">e-Edition</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-2" data-target="#mobile-nav-right_menu-child-2">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/ackley_world_journal/news/"  class="nav-link tnt-section-news">News</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-2" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/ackley_world_journal/news/at_a_glance/"  class="nav-link tnt-section-at-a-glance">At A Glance</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/ackley_world_journal/news/business/"  class="nav-link tnt-section-business">Business</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/ackley_world_journal/news/education/"  class="nav-link tnt-section-education">Education</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/ackley_world_journal/news/government/"  class="nav-link tnt-section-government">Government</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/ackley_world_journal/news/public_safety/"  class="nav-link tnt-section-public-safety">Public Safety</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/ackley_world_journal/news/social/"  class="nav-link tnt-section-social">Social</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/ackley_world_journal/news/agriculture/"  class="nav-link tnt-section-agriculture">Agriculture</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-3" data-target="#mobile-nav-right_menu-child-3">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/ackley_world_journal/opinions/"  class="nav-link tnt-section-opinions">Opinions</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-3" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/ackley_world_journal/opinions/editorials/"  class="nav-link tnt-section-editorials">Editorials</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/ackley_world_journal/opinions/columns/"  class="nav-link tnt-section-columns">Columns</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/ackley_world_journal/opinions/letters/"  class="nav-link tnt-section-letters">Letters</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-4" data-target="#mobile-nav-right_menu-child-4">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/ackley_world_journal/sports/"  class="nav-link tnt-section-sports">Sports</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-4" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/ackley_world_journal/sports/agwsr/"  class="nav-link tnt-section-agwsr">AGWSR</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-5" data-target="#mobile-nav-right_menu-child-5">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/ackley_world_journal/obituaries/"  class="nav-link tnt-section-obituaries">Obituaries</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-5" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/ackley_world_journal/obituaries/"  class="nav-link tnt-section-obituaries">Obituaries</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/ackley_world_journal/obituaries/death_notices/"  class="nav-link tnt-section-death-notices">Death Notices</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/ackley_world_journal/classifieds/"  class="nav-link tnt-section-classifieds">Classifieds</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="http://www.tccprint.com/tcadmin/"  target="_blank" rel="noopener" class="nav-link tnt-section-tc-careers">TC Careers</a>
                        </div>
                    </div></div></div></div>
                <div id="tncms-region-nav-mobile-nav-right-below" class="tncms-region-nav"><div id="mobile-nav-right-below_menu" class="panel-group nav navbar-nav" role="tablist" aria-hidden="true"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/ackley_world_journal/eedition/"  class="nav-link tnt-section-e-edition">e-Edition</a>
                        </div>
                    </div></div></div></div>
                <div id="tncms-region-mobile-nav-bottom-right-region" class="tncms-region "><div id="tncms-block-494033" class="tncms-block"><div id="mobile-nav-right-below_menu" class="panel-group nav navbar-nav">
            <div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title">
<a href="/">
                                Times Citizen
                            </a>
                        </div>
                    </div>
			</div>
			<div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title">
<a href="/ackley_world_journal/">
                                Ackley World Journal
                            </a>
                        </div>
                    </div>
			</div>
			<div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title">
<a href="/kifg">
                                KIFG
                            </a>
                        </div>
                    </div>
			</div>
</div></div><div id="tncms-block-480254" class="tncms-block hidden-md hidden-lg"><section id="block-480254" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-480254" class="search-form-container card clearfix text-center hidden-print ">
    <form id="site-search-480254" aria-labelledby="site-search-button-480254" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group default normal form-control">
        <input id="site-search-480254-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-480254-btn" class="btn btn-link" aria-label="Submit Site Search" type="submit">
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section> 

<script>
    $('#site-search-480254-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-480254').submit();
        return false;
    });

    $('#site-search-480254').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-480254 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-480254 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-480254-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div></div>
            </aside>
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn hidden-md hidden-lg"></div>
    
    
    
    
    <div id="tncms-region-global-skyline" class="tncms-region "></div>
    

    

    

    
    
        <div id="site-navbar-container" class="hidden-print affix-top">
            
            <nav id="main-navigation" class="navbar yamm navbar-default container">
                
                
                <div class="navbar-header">
                    
                    
                    
                        <button  type="button" class="visible-sm visible-xs navbar-toggle pull-right" data-toggle="offcanvas" data-target="right" aria-label="Right Main Menu" aria-expanded="false" >
                            <span class="sr-only">Toggle navigation</span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                        </button>

                    

                    
                        <div class="navbar-brand pos_right">
                            
                                <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-485696" class="tncms-block"><section id="block-485696" class="block emphasis-h3   " ><div class="block"><a href="/ackley_world_journal" rel="nofollow"  >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/timescitizen.com/content/tncms/custom/image/4bd55ed0-714c-11e6-84fd-c7d7e02ed7b0.png" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="121"
                height="114"
                alt=""
                aria-hidden="true"></a></div></section></div><div id="tncms-block-490414" class="tncms-block ackley-social-icons"><div class="follow-links-490414 default">
    
    <section id="block-490414" class="block emphasis-h3   " ><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/TimesCitizen/" title="Facebook" target="_blank" rel="noopener" class="btn btn-md btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href=" https://twitter.com/TimesCitizen" title="Twitter" target="_blank" rel="noopener" class="btn btn-md btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
            <li>
                <a href="https://www.youtube.com/user/timescitizen/videos" title="Youtube" target="_blank" rel="noopener" class="btn btn-md btn-link yt" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-youtube"></i>
                    <span class="sr-only">YouTube</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://www.pinterest.com/timescitizen/" title="Pinterest" target="_blank" rel="noopener" class="btn btn-md btn-link pt" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-pinterest"></i>
                    <span class="sr-only">Pinterest</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://www.instagram.com/timescitizen/" title="Instagram" target="_blank" rel="noopener" class="btn btn-md btn-link is" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-instagram"></i>
                    <span class="sr-only">Instagram</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.timescitizen.com",
  "sameAs" : ["https://www.facebook.com/TimesCitizen/"," https://twitter.com/TimesCitizen","https://www.youtube.com/user/timescitizen/videos","https://www.pinterest.com/timescitizen/","https://www.instagram.com/timescitizen/"]
}
</script>
<div class="clearfix"></div></div><div id="tncms-block-502136" class="tncms-block"><ul class="list-inline other-site-links hidden-xs">
<li><a href="/">Times Citizen</a></li>
<li>|</li>
<li><a href="/kifg/">KIFG</a></li>
</ul></div><div id="tncms-block-502138" class="tncms-block awj-logo"><section id="block-502138" class="block emphasis-h3   " ><div class="block"><a href="/ackley_world_journal" rel="nofollow"  >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/timescitizen.com/content/tncms/custom/image/b1c57cd4-714c-11e6-9dd8-234dcf624fc3.png?resize=150%2C26 150w, https://bloximages.newyork1.vip.townnews.com/timescitizen.com/content/tncms/custom/image/b1c57cd4-714c-11e6-9dd8-234dcf624fc3.png?resize=200%2C35 200w, https://bloximages.newyork1.vip.townnews.com/timescitizen.com/content/tncms/custom/image/b1c57cd4-714c-11e6-9dd8-234dcf624fc3.png?resize=225%2C39 225w, https://bloximages.newyork1.vip.townnews.com/timescitizen.com/content/tncms/custom/image/b1c57cd4-714c-11e6-9dd8-234dcf624fc3.png?resize=300%2C52 300w, https://bloximages.newyork1.vip.townnews.com/timescitizen.com/content/tncms/custom/image/b1c57cd4-714c-11e6-9dd8-234dcf624fc3.png?resize=400%2C70 400w, https://bloximages.newyork1.vip.townnews.com/timescitizen.com/content/tncms/custom/image/b1c57cd4-714c-11e6-9dd8-234dcf624fc3.png?resize=540%2C94 540w, https://bloximages.newyork1.vip.townnews.com/timescitizen.com/content/tncms/custom/image/b1c57cd4-714c-11e6-9dd8-234dcf624fc3.png 640w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="630"
                height="110"
                alt=""
                aria-hidden="true"></a></div></section></div></div>
                            
                        </div>
                    

                    
                </div>

                
                    <div id="navbar-collapse" class="navbar-collapse collapse">
                        
                            <div class="pull-right">
                                <div id="tncms-region-main-nav-right-region" class="tncms-region "><div id="tncms-block-485694" class="tncms-block"><div id="user-controls-485694" class="user-controls show-onload clearfix pull-right"><div class="not-logged-in">
        <ul class="nav navbar-nav navbar-right"><li><a  onclick="javascript:void(0); return false;"  data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250" class="user-control-link" rel="nofollow" aria-label="Open user controls">
                        <span class="fas tnt-user"></span>
                    </a>
                    <ul class="dropdown-menu dropdown-menu-right" role="menu">
                        <li>
                            <div style="width: 300px; padding: 15px">
                                <div class="row padding-bottom">
                                    <div class="col-md-12">
                                        <h4>Log In Using Your Account</h4>
                                        <a role="menuitem" class="btn btn-block btn-primary" href="https://www.timescitizen.com/users/login/?referer_url=http%3A%2F%2Fwww.timescitizen.com%2Fackley_world_journal%2Fperfect-trio-leads-agwsr-to-fourth%2Farticle_2ed54e84-7223-11ec-88c1-734200fe1ee1.html" rel="nofollow">Log In</a>
                                    </div>
                                </div>
                                <div class="row">
                                    <div class="col-md-12">
                                        <div class="dropdown-signup"><strong>Don't have an account?</strong> <a role="menuitem" href="https://www.timescitizen.com/users/signup/?referer_url=http%3A%2F%2Fwww.timescitizen.com%2Fackley_world_journal%2Fperfect-trio-leads-agwsr-to-fourth%2Farticle_2ed54e84-7223-11ec-88c1-734200fe1ee1.html" rel="nofollow">Sign Up Today</a></div>
                                    </div>
                                </div>
                            </div>
                        </li>
                    </ul>
                </li>
        </ul>
    </div>

    <div class="logged-in">
        
        
        <ul class="nav navbar-nav navbar-right">
            <li class="dropdown pull-right">
                
                <a class="dropdown-toggle  user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><b class="caret user-control-link"></b>
                </a>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.timescitizen.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.timescitizen.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.timescitizen.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-485694').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.timescitizen.com/users/logout/" id="user-logout-form-485694"><input type="hidden" name="referer_url" value="http://www.timescitizen.com/ackley_world_journal/perfect-trio-leads-agwsr-to-fourth/article_2ed54e84-7223-11ec-88c1-734200fe1ee1.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div><div id="tncms-block-485693" class="tncms-block"><ul id="site-search-485693-dropdown" class="hidden-print nav navbar-nav navbar-right ">
        <li class="search-form-dropdown dropdown">
            <a  onclick="javascript:void(0); return false;"  class="dropdown-toggle" data-hover="dropdown" data-hover-delay="250" data-toggle="dropdown" aria-label="Search">
                <span class="fas tnt-search"></span>
            </a>
            <ul class="dropdown-menu">
                <li><form id="site-search-485693" aria-labelledby="site-search-button-485693" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group pull-right normal ">
        <input id="site-search-485693-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-485693-btn" class="btn btn-primary" aria-label="Submit Site Search" type="submit">
                
	                <span class="hidden-xl hidden-lg hidden-md fas tnt-search"></span>
	                <span id="site-search-button-485693" class="hidden-xs hidden-sm">Search</span>
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form></ul>
        </li>
    </ul>
 

<script>
    $('#site-search-485693-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-485693').submit();
        return false;
    });

    $('#site-search-485693').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-485693 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-485693 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-485693-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div></div>
                                <div id="tncms-region-nav-main-nav-right-nav" class="tncms-region-nav"><ul id="main-nav-right-nav_menu" class="nav navbar-nav" role="navigation" aria-label="Main"><li>
                <a class="nav-link   tnt-section-e-edition"  href="/ackley_world_journal/eedition/"  tabindex="0">
                    <span class="nav-label">e-Edition</span>
                </a></li></ul></div>
                            </div>
                        
                        <div class="navbar-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav" role="navigation" aria-label="Main"><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-span-class-fa-fa-home-span"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/ackley_world_journal/"  tabindex="0">
                    <span class="nav-label"><span class="fa fa-home"></span></span>
                </a><ul id="main-nav_menu-child-1" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-e-edition"  href="/ackley_world_journal/eedition/"  tabindex="0">
                    <span class="nav-label">e-Edition</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-news"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/ackley_world_journal/news/"  tabindex="0">
                    <span class="nav-label">News</span>
                </a><ul id="main-nav_menu-child-2" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-at-a-glance"  href="/ackley_world_journal/news/at_a_glance/"  tabindex="0">
                    <span class="nav-label">At A Glance</span>
                </a></li><li>
                <a class="nav-link   tnt-section-business"  href="/ackley_world_journal/news/business/"  tabindex="0">
                    <span class="nav-label">Business</span>
                </a></li><li>
                <a class="nav-link   tnt-section-education"  href="/ackley_world_journal/news/education/"  tabindex="0">
                    <span class="nav-label">Education</span>
                </a></li><li>
                <a class="nav-link   tnt-section-government"  href="/ackley_world_journal/news/government/"  tabindex="0">
                    <span class="nav-label">Government</span>
                </a></li><li>
                <a class="nav-link   tnt-section-public-safety"  href="/ackley_world_journal/news/public_safety/"  tabindex="0">
                    <span class="nav-label">Public Safety</span>
                </a></li><li>
                <a class="nav-link   tnt-section-social"  href="/ackley_world_journal/news/social/"  tabindex="0">
                    <span class="nav-label">Social</span>
                </a></li><li>
                <a class="nav-link   tnt-section-agriculture"  href="/ackley_world_journal/news/agriculture/"  tabindex="0">
                    <span class="nav-label">Agriculture</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-opinions"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/ackley_world_journal/opinions/"  tabindex="0">
                    <span class="nav-label">Opinions</span>
                </a><ul id="main-nav_menu-child-3" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-editorials"  href="/ackley_world_journal/opinions/editorials/"  tabindex="0">
                    <span class="nav-label">Editorials</span>
                </a></li><li>
                <a class="nav-link   tnt-section-columns"  href="/ackley_world_journal/opinions/columns/"  tabindex="0">
                    <span class="nav-label">Columns</span>
                </a></li><li>
                <a class="nav-link   tnt-section-letters"  href="/ackley_world_journal/opinions/letters/"  tabindex="0">
                    <span class="nav-label">Letters</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-sports"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/ackley_world_journal/sports/"  tabindex="0">
                    <span class="nav-label">Sports</span>
                </a><ul id="main-nav_menu-child-4" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-agwsr"  href="/ackley_world_journal/sports/agwsr/"  tabindex="0">
                    <span class="nav-label">AGWSR</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-obituaries"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/ackley_world_journal/obituaries/"  tabindex="0">
                    <span class="nav-label">Obituaries</span>
                </a><ul id="main-nav_menu-child-5" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-obituaries"  href="/ackley_world_journal/obituaries/"  tabindex="0">
                    <span class="nav-label">Obituaries</span>
                </a></li><li>
                <a class="nav-link   tnt-section-death-notices"  href="/ackley_world_journal/obituaries/death_notices/"  tabindex="0">
                    <span class="nav-label">Death Notices</span>
                </a></li></ul></li><li>
                <a class="nav-link   tnt-section-classifieds"  href="/ackley_world_journal/classifieds/"  tabindex="0">
                    <span class="nav-label">Classifieds</span>
                </a></li><li>
                <a class="nav-link   tnt-section-tc-careers"  href="http://www.tccprint.com/tcadmin/"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">TC Careers</span>
                </a></li></ul></div>
                        </div>
                    </div>
                

                
            </nav>
            
              
<div class="container option-nav-bottom"><div id="tncms-region-option-navigation-bottom" class="tncms-region "></div></div>

        </div>
        
            
        
    
    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        
        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "></div></div>
    </section>
    <section id="main-page-container" class="container">
        <div class="row">
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "><div id="tncms-block-480169" class="tncms-block hidden-xs">
        <div id="blox-ad-position-block-leaderboard-top1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-top","slot":"1","fold":"above","width":"1456","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/timescitizen.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-480170" class="tncms-block visible-xs">
        <div id="blox-ad-position-block-leaderboard-top-mobile1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-top-mobile","slot":"1","fold":"above","width":"320","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/timescitizen.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div></div></div>
        </div><div class="modal fullscreen" id="photo-carousel-2ed54e84-7223-11ec-88c1-734200fe1ee1" tabindex="-1" role="dialog" aria-labelledby="photo-carousel-2ed54e84-7223-11ec-88c1-734200fe1ee1" aria-hidden="true">
        <div class="modal-dialog modal-lg">
            <div class="modal-content">
                <div class="modal-body">
                    <button type="button" class="close" data-dismiss="modal">
                        <span aria-hidden="true" class="control-left fas tnt-times-circle"></span>
                        <span class="sr-only">Close</span>
                    </button>
                    
    <div id="carousel-2ed54e84-7223-11ec-88c1-734200fe1ee1-photo-modal" class="card photo-carousel    subscriber-hide letterbox-style-default">
            
            <div class="photo-carousel-control-container">
                    <span class="photo-count">
                        <span class="current-count">1</span> of 3
                    </span>
                    <a class="photo-carousel-control left noselect hidden-print"><span class="control-left fas tnt-chevron-left"></span></a>
                    <a class="photo-carousel-control right noselect hidden-print"><span class="control-left fas tnt-chevron-right"></span></a>
            </div>
            
            <div id="gallery-items-2ed54e84-7223-11ec-88c1-734200fe1ee1-photo-modal" class="carousel-inner"><div  class="item photo-cc666e56-61a4-11ec-a652-578b78d881d4">
                            <div class="item-container">
                                <div data-track-object='{"title":"Perfect trio leads AGWSR to fourth","url":"/ackley_world_journal/perfect-trio-leads-agwsr-to-fourth/article_2ed54e84-7223-11ec-88c1-734200fe1ee1.html","uuid":"2ed54e84-7223-11ec-88c1-734200fe1ee1","app":"editorial","metric":""}'  data-count="1"  class="photo-container layout-horizontal"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                        
                                        
        
                <img
                    src="https://bloximages.newyork1.vip.townnews.com/timescitizen.com/content/tncms/assets/v3/editorial/c/c6/cc666e56-61a4-11ec-a652-578b78d881d4/61c09961bda65.image.jpg?resize=1200%2C1043"
                    
                    alt="Kaden Abbas"
                    class="img-responsive owl-first-image owl-lazy default"
                    width="1544"
                    height="1342"
                    data-src="https://bloximages.newyork1.vip.townnews.com/timescitizen.com/content/tncms/assets/v3/editorial/c/c6/cc666e56-61a4-11ec-a652-578b78d881d4/61c09961bda65.image.jpg?resize=1200%2C1043" />
                                        
                                        
                                </div>
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-2ed54e84-7223-11ec-88c1-734200fe1ee1-photo-modal" data-target=".caption-inner-2ed54e84-7223-11ec-88c1-734200fe1ee1-photo-modal">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-2ed54e84-7223-11ec-88c1-734200fe1ee1-photo-modal collapse in">
        <div class="actions pull-right hidden-print">
            <a href="javascript:void(0);" class="tnt-photo-purchase btn btn-default btn-xs" onclick="fotomotoBuy('https://bloximages.newyork1.vip.townnews.com/timescitizen.com/content/tncms/assets/v3/editorial/c/c6/cc666e56-61a4-11ec-a652-578b78d881d4/61c09961be285.hires.jpg', 'https://bloximages.newyork1.vip.townnews.com/timescitizen.com/content/tncms/assets/v3/editorial/c/c6/cc666e56-61a4-11ec-a652-578b78d881d4/61c09961bda65.image.jpg?resize=1544%2C1342&photographer=&section=sports&pub_date=Dec 20, 2021')" title="Purchase image">Buy Now</a>
        </div>
    <div class="caption-text"><div class="subscriber-preview"><p>Kaden Abbas</p></div></div><div class="card-meta">
                        <ul class="list-inline">
                                    
                                    
                                
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.timescitizen.com%2Fkaden-abbas%2Fimage_cc666e56-61a4-11ec-a652-578b78d881d4.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/kaden-abbas/image_cc666e56-61a4-11ec-a652-578b78d881d4.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"cc666e56-61a4-11ec-a652-578b78d881d4"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Kaden%20Abbas&via=TimesCitizen&url=http%3A%2F%2Fwww.timescitizen.com%2Fkaden-abbas%2Fimage_cc666e56-61a4-11ec-a652-578b78d881d4.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/kaden-abbas/image_cc666e56-61a4-11ec-a652-578b78d881d4.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"cc666e56-61a4-11ec-a652-578b78d881d4"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=http://www.timescitizen.com/kaden-abbas/image_cc666e56-61a4-11ec-a652-578b78d881d4.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/kaden-abbas/image_cc666e56-61a4-11ec-a652-578b78d881d4.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"cc666e56-61a4-11ec-a652-578b78d881d4"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.timescitizen.com/tncms/asset/editorial/cc666e56-61a4-11ec-a652-578b78d881d4" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"cc666e56-61a4-11ec-a652-578b78d881d4"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BTimes-Citizen%20Communications%5D%20Kaden%20Abbas&body=http%3A%2F%2Fwww.timescitizen.com%2Fkaden-abbas%2Fimage_cc666e56-61a4-11ec-a652-578b78d881d4.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"cc666e56-61a4-11ec-a652-578b78d881d4"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/kaden-abbas/image_cc666e56-61a4-11ec-a652-578b78d881d4.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"cc666e56-61a4-11ec-a652-578b78d881d4"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-cc666e56-61a4-11ec-a652-578b78d881d4-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="cc666e56-61a4-11ec-a652-578b78d881d4" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="cc666e56-61a4-11ec-a652-578b78d881d4" class="save-list-cc666e56-61a4-11ec-a652-578b78d881d4-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="cc666e56-61a4-11ec-a652-578b78d881d4" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div><div  class="item photo-157f2d0e-6fe6-11ec-990d-6371ef3b1d40">
                            <div class="item-container">
                                <div data-track-object='{"title":"Perfect trio leads AGWSR to fourth","url":"/ackley_world_journal/perfect-trio-leads-agwsr-to-fourth/article_2ed54e84-7223-11ec-88c1-734200fe1ee1.html","uuid":"2ed54e84-7223-11ec-88c1-734200fe1ee1","app":"editorial","metric":""}'  data-count="2"  class="photo-container layout-vertical"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                        
                                        
        
                <img
                    src="https://bloximages.newyork1.vip.townnews.com/timescitizen.com/content/tncms/assets/v3/editorial/1/57/157f2d0e-6fe6-11ec-990d-6371ef3b1d40/61d884ab39b7a.image.jpg?resize=1200%2C1386"
                    
                    alt="Aiden Heitland"
                    class="img-responsive owl-first-image owl-lazy default"
                    width="1339"
                    height="1547"
                    data-src="https://bloximages.newyork1.vip.townnews.com/timescitizen.com/content/tncms/assets/v3/editorial/1/57/157f2d0e-6fe6-11ec-990d-6371ef3b1d40/61d884ab39b7a.image.jpg?resize=1200%2C1386" />
                                        
                                        
                                </div>
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-2ed54e84-7223-11ec-88c1-734200fe1ee1-photo-modal" data-target=".caption-inner-2ed54e84-7223-11ec-88c1-734200fe1ee1-photo-modal">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-2ed54e84-7223-11ec-88c1-734200fe1ee1-photo-modal collapse in">
        <div class="actions pull-right hidden-print">
            <a href="javascript:void(0);" class="tnt-photo-purchase btn btn-default btn-xs" onclick="fotomotoBuy('https://bloximages.newyork1.vip.townnews.com/timescitizen.com/content/tncms/assets/v3/editorial/1/57/157f2d0e-6fe6-11ec-990d-6371ef3b1d40/61d884ab3a38e.hires.jpg', 'https://bloximages.newyork1.vip.townnews.com/timescitizen.com/content/tncms/assets/v3/editorial/1/57/157f2d0e-6fe6-11ec-990d-6371ef3b1d40/61d884ab39b7a.image.jpg?resize=1339%2C1547&photographer=&section=ackley_world_journal&pub_date=Jan 7, 2022')" title="Purchase image">Buy Now</a>
        </div>
    <div class="caption-text"><div class="subscriber-preview"><p>Aiden Heitland</p></div></div><div class="card-meta">
                        <ul class="list-inline">
                                    
                                    
                                
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.timescitizen.com%2Faiden-heitland%2Fimage_157f2d0e-6fe6-11ec-990d-6371ef3b1d40.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/aiden-heitland/image_157f2d0e-6fe6-11ec-990d-6371ef3b1d40.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"157f2d0e-6fe6-11ec-990d-6371ef3b1d40"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Aiden%20Heitland&via=TimesCitizen&url=http%3A%2F%2Fwww.timescitizen.com%2Faiden-heitland%2Fimage_157f2d0e-6fe6-11ec-990d-6371ef3b1d40.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/aiden-heitland/image_157f2d0e-6fe6-11ec-990d-6371ef3b1d40.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"157f2d0e-6fe6-11ec-990d-6371ef3b1d40"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=http://www.timescitizen.com/aiden-heitland/image_157f2d0e-6fe6-11ec-990d-6371ef3b1d40.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/aiden-heitland/image_157f2d0e-6fe6-11ec-990d-6371ef3b1d40.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"157f2d0e-6fe6-11ec-990d-6371ef3b1d40"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.timescitizen.com/tncms/asset/editorial/157f2d0e-6fe6-11ec-990d-6371ef3b1d40" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"157f2d0e-6fe6-11ec-990d-6371ef3b1d40"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BTimes-Citizen%20Communications%5D%20Aiden%20Heitland&body=http%3A%2F%2Fwww.timescitizen.com%2Faiden-heitland%2Fimage_157f2d0e-6fe6-11ec-990d-6371ef3b1d40.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"157f2d0e-6fe6-11ec-990d-6371ef3b1d40"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/aiden-heitland/image_157f2d0e-6fe6-11ec-990d-6371ef3b1d40.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"157f2d0e-6fe6-11ec-990d-6371ef3b1d40"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-157f2d0e-6fe6-11ec-990d-6371ef3b1d40-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="157f2d0e-6fe6-11ec-990d-6371ef3b1d40" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="157f2d0e-6fe6-11ec-990d-6371ef3b1d40" class="save-list-157f2d0e-6fe6-11ec-990d-6371ef3b1d40-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="157f2d0e-6fe6-11ec-990d-6371ef3b1d40" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div><div  class="item photo-e1f8806a-61a4-11ec-84a1-4b540d10d93d">
                            <div class="item-container">
                                <div data-track-object='{"title":"Perfect trio leads AGWSR to fourth","url":"/ackley_world_journal/perfect-trio-leads-agwsr-to-fourth/article_2ed54e84-7223-11ec-88c1-734200fe1ee1.html","uuid":"2ed54e84-7223-11ec-88c1-734200fe1ee1","app":"editorial","metric":""}'  data-count="3"  class="photo-container layout-vertical"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                        
                                        
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="Tate Miller"
                    class="img-responsive owl-lazy default"
                    width="1343"
                    height="1543"
                    data-src="https://bloximages.newyork1.vip.townnews.com/timescitizen.com/content/tncms/assets/v3/editorial/e/1f/e1f8806a-61a4-11ec-84a1-4b540d10d93d/61c09979883e4.image.jpg?resize=1200%2C1379" />
                                        
                                        
                                </div>
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-2ed54e84-7223-11ec-88c1-734200fe1ee1-photo-modal" data-target=".caption-inner-2ed54e84-7223-11ec-88c1-734200fe1ee1-photo-modal">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-2ed54e84-7223-11ec-88c1-734200fe1ee1-photo-modal collapse in">
        <div class="actions pull-right hidden-print">
            <a href="javascript:void(0);" class="tnt-photo-purchase btn btn-default btn-xs" onclick="fotomotoBuy('https://bloximages.newyork1.vip.townnews.com/timescitizen.com/content/tncms/assets/v3/editorial/e/1f/e1f8806a-61a4-11ec-84a1-4b540d10d93d/61c0997988d1c.hires.jpg', 'https://bloximages.newyork1.vip.townnews.com/timescitizen.com/content/tncms/assets/v3/editorial/e/1f/e1f8806a-61a4-11ec-84a1-4b540d10d93d/61c09979883e4.image.jpg?resize=1343%2C1543&photographer=&section=sports&pub_date=Dec 20, 2021')" title="Purchase image">Buy Now</a>
        </div>
    <div class="caption-text"><div class="subscriber-preview"><p>Tate Miller</p></div></div><div class="card-meta">
                        <ul class="list-inline">
                                    
                                    
                                
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.timescitizen.com%2Ftate-miller%2Fimage_e1f8806a-61a4-11ec-84a1-4b540d10d93d.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/tate-miller/image_e1f8806a-61a4-11ec-84a1-4b540d10d93d.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"e1f8806a-61a4-11ec-84a1-4b540d10d93d"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Tate%20Miller&via=TimesCitizen&url=http%3A%2F%2Fwww.timescitizen.com%2Ftate-miller%2Fimage_e1f8806a-61a4-11ec-84a1-4b540d10d93d.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/tate-miller/image_e1f8806a-61a4-11ec-84a1-4b540d10d93d.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"e1f8806a-61a4-11ec-84a1-4b540d10d93d"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=http://www.timescitizen.com/tate-miller/image_e1f8806a-61a4-11ec-84a1-4b540d10d93d.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/tate-miller/image_e1f8806a-61a4-11ec-84a1-4b540d10d93d.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"e1f8806a-61a4-11ec-84a1-4b540d10d93d"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.timescitizen.com/tncms/asset/editorial/e1f8806a-61a4-11ec-84a1-4b540d10d93d" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"e1f8806a-61a4-11ec-84a1-4b540d10d93d"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BTimes-Citizen%20Communications%5D%20Tate%20Miller&body=http%3A%2F%2Fwww.timescitizen.com%2Ftate-miller%2Fimage_e1f8806a-61a4-11ec-84a1-4b540d10d93d.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"e1f8806a-61a4-11ec-84a1-4b540d10d93d"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/tate-miller/image_e1f8806a-61a4-11ec-84a1-4b540d10d93d.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"e1f8806a-61a4-11ec-84a1-4b540d10d93d"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-e1f8806a-61a4-11ec-84a1-4b540d10d93d-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="e1f8806a-61a4-11ec-84a1-4b540d10d93d" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="e1f8806a-61a4-11ec-84a1-4b540d10d93d" class="save-list-e1f8806a-61a4-11ec-84a1-4b540d10d93d-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="e1f8806a-61a4-11ec-84a1-4b540d10d93d" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div>
            </div>
        </div>
                    <div class="clearfix"></div>
                </div>
            </div>
        </div>
    </div><article itemscope itemtype="https://schema.org/Article" id="asset-2ed54e84-7223-11ec-88c1-734200fe1ee1" class="asset article-default"  data-url="http://www.timescitizen.com/ackley_world_journal/perfect-trio-leads-agwsr-to-fourth/article_2ed54e84-7223-11ec-88c1-734200fe1ee1.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span>
    <meta itemprop="description" content="Annually the AGWSR Cougars make their New Year return to the Fort Dodge St. Edmond Duals and annually one or two step up and become clear leaders. Saturday there were three who went perfect through five duals, leading the Cougars to a fourth place finish at 2-3. "/><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/timescitizen.com/content/tncms/assets/v3/editorial/c/c6/cc666e56-61a4-11ec-a652-578b78d881d4/61c09961bda65.image.jpg?crop=1544%2C811%2C0%2C265&resize=1200%2C630&order=crop%2Cresize">
            <meta itemprop="width" content="1200">
            <meta itemprop="height" content="630">
        </div>
        <meta itemprop="name" content="timescitizen.com">
    </div>
    <link itemprop="mainEntityOfPage" href="http://www.timescitizen.com/ackley_world_journal/perfect-trio-leads-agwsr-to-fourth/article_2ed54e84-7223-11ec-88c1-734200fe1ee1.html" />
    <div class="asset-paging-container hidden-print" data-settings='{"assetType":"article","hasPageBreak":false,"isObit":false,"nextUrl":"http:\/\/www.timescitizen.com\/tncms\/search\/mlt\/?origin=2ed54e84-7223-11ec-88c1-734200fe1ee1&app=editorial&preview=1&type=article%2Ccollection%2Cvideo%2Cyoutube","uuid":"2ed54e84-7223-11ec-88c1-734200fe1ee1","isFluid":false,"isAdminVenue":false}'>
            <div id="asset-paging-2ed54e84-7223-11ec-88c1-734200fe1ee1" class="asset-paging">
                <div id="paging-prev-2ed54e84-7223-11ec-88c1-734200fe1ee1" class="paging-link prev offset"></div>
                <div id="paging-next-2ed54e84-7223-11ec-88c1-734200fe1ee1" class="paging-link next offset"></div>
                <div class="clearfix"></div>
            </div>
        </div>
        <template id="asset-paging-template">
            <a class="animate arrow text-center">
                <span class=""></span>
                <span class="animate direction hidden-sm hidden-xs text-primary"></span>
            </a>
            <div class="animate item">
                <div class="dismiss" onclick="document.body.classList.add('trigger-disabled'); document.body.classList.remove('trigger-next'); return false;">
                    <span class="tnt-stack" aria-hidden="true">
                        <i class="fas tnt-circle tnt-inverse tnt-stack-1x"></i>
                        <i class="fas tnt-times-circle tnt-stack-1x"></i>
                    </span>
                </div>
                <div class="inner">
                    <a class="overlay">
                        <span class="sr-only"></span>
                    </a>
                    <div class="head text-uppercase">
                        <small></small>
                    </div>
                    <div class="media">
                        <div class="media-body">
                            <h6 class="media-heading"></h6>
                            <p class="hidden-xs"></p>
                        </div>
                    </div>
                    <div class="clearfix"></div>
                </div>
            </div>
        </template><div class="asset-masthead ">
        <header class="asset-header">
    <div class="tow-wrapper no-flags">
        
        
    </div>
    <h1 itemprop="headline" class="headline">
        <span>
            
            Perfect trio leads AGWSR to fourth
        </span>
    </h1>
    <div class="meta">
        <span>
            <ul class="list-inline">
        <li><span id="author-popup-afbae2e2-9a91-11e3-935f-001a4bcf6878-asset-2ed54e84-7223-11ec-88c1-734200fe1ee1" class="tnt-byline asset-byline" rel="popover" itemprop="author"><a href="https://www.timescitizen.com/users/profile/Corey%20Meints">By Corey Meints</a></span>
                
                    <div id="author-popup-afbae2e2-9a91-11e3-935f-001a4bcf6878-asset-2ed54e84-7223-11ec-88c1-734200fe1ee1-content" class="hide">
                        <article class="clearfix card author popup-content card-author-afbae2e2-9a91-11e3-935f-001a4bcf6878">
                <div class="card-container">
                    <div class="media-list">
                        <div class="media">
                            
                                <div class="avatar-box pull-left hidden-print">
                                    <a href="https://www.timescitizen.com/users/profile/Corey%20Meints" class="tnt-user-profile-link user-profile-link card-image media-object" rel="author">
                                        
    
        <img
            alt="Corey Meints"
            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
            data-src="https://bloximages.newyork1.vip.townnews.com/timescitizen.com/content/tncms/avatars/a/fb/ae2/afbae2e2-9a91-11e3-935f-001a4bcf6878.933c71e0e9b25a453e4e0707cd7c7990.png?_dc=1639074404"
            class="img-responsive lazyload tnt-user-avatar" />
    

                                    </a>
                                </div>
                            

                            <div class="media-body ">
                                <h4 class="media-heading">
                                    <a href="https://www.timescitizen.com/users/profile/Corey%20Meints" rel="author" class="tnt-user-profile-link tnt-user-name">Corey Meints</a>
                                </h4>
    
        <ul class="list-inline social-links hidden-print">
            <li>
                <a href="mailto:mmeints@iafalls.com" title="Email">
                    <span class="sr-only">Author email</span>
                    <span class="tnt-stack">
                        
                        <i class="fas tnt-envelope tnt-stack-1x"></i>
                    </span>
                </a>
            </li>
    </ul></div>
                        </div>
                    </div>
                </div>
            </article>
                    </div>
                    <script>
                        $('#author-popup-afbae2e2-9a91-11e3-935f-001a4bcf6878-asset-2ed54e84-7223-11ec-88c1-734200fe1ee1').popover({
                            content: $('#author-popup-afbae2e2-9a91-11e3-935f-001a4bcf6878-asset-2ed54e84-7223-11ec-88c1-734200fe1ee1-content').html(),
                            container: 'body',
                            html:true,
                            sanitize: false,
                            trigger:'hover',
                            placement:'top',
                            delay:{ show:100, hide:200 }
                        });
                    </script>
                </li>
        
        
            <li class="visible-print">
        <time datetime="2022-01-10T08:30:00-06:00" class="tnt-date asset-date text-muted">
            Jan 10, 2022
        </time></li>
            <li class="hidden-print"><time datetime="2022-01-10T08:30:00-06:00" class="tnt-date asset-date text-muted">Jan 10, 2022</time>
        <span class="text-muted tnt-update-recent">Updated </span>
        <time datetime="2022-01-10T08:41:36-06:00" class="tnt-date tnt-update-recent asset-date text-muted">2 hrs ago</time>
    </li>
        
        
            <li class="hidden-print"><a href="/ackley_world_journal/perfect-trio-leads-agwsr-to-fourth/article_2ed54e84-7223-11ec-88c1-734200fe1ee1.html#comments" class="cm" title="0 comments"><span class="fas tnt-comments"></span> <span class="count comment-counter">0</span></a></li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2022-01-10T08:30:00-06:00">
    <meta itemprop="datePublished" content="2022-01-10T08:30:00-06:00">
    <meta itemprop="dateModified" content="2022-01-10T02:41:36-06:00">
</header>
        
        
            <div class="share-container headline-right pull-right hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.timescitizen.com%2Fackley_world_journal%2Fperfect-trio-leads-agwsr-to-fourth%2Farticle_2ed54e84-7223-11ec-88c1-734200fe1ee1.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/ackley_world_journal/perfect-trio-leads-agwsr-to-fourth/article_2ed54e84-7223-11ec-88c1-734200fe1ee1.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"2ed54e84-7223-11ec-88c1-734200fe1ee1"}' >
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Share">
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Perfect%20trio%20leads%20AGWSR%20to%20fourth&via=TimesCitizen&url=http%3A%2F%2Fwww.timescitizen.com%2Fackley_world_journal%2Fperfect-trio-leads-agwsr-to-fourth%2Farticle_2ed54e84-7223-11ec-88c1-734200fe1ee1.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/ackley_world_journal/perfect-trio-leads-agwsr-to-fourth/article_2ed54e84-7223-11ec-88c1-734200fe1ee1.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"2ed54e84-7223-11ec-88c1-734200fe1ee1"}' >
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Tweet">
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=http://www.timescitizen.com/ackley_world_journal/perfect-trio-leads-agwsr-to-fourth/article_2ed54e84-7223-11ec-88c1-734200fe1ee1.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/ackley_world_journal/perfect-trio-leads-agwsr-to-fourth/article_2ed54e84-7223-11ec-88c1-734200fe1ee1.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"2ed54e84-7223-11ec-88c1-734200fe1ee1"}' >
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="WhatsApp">
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.timescitizen.com/tncms/asset/editorial/2ed54e84-7223-11ec-88c1-734200fe1ee1" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"2ed54e84-7223-11ec-88c1-734200fe1ee1"}'  rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="SMS">
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BTimes-Citizen%20Communications%5D%20Perfect%20trio%20leads%20AGWSR%20to%20fourth&body=http%3A%2F%2Fwww.timescitizen.com%2Fackley_world_journal%2Fperfect-trio-leads-agwsr-to-fourth%2Farticle_2ed54e84-7223-11ec-88c1-734200fe1ee1.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"2ed54e84-7223-11ec-88c1-734200fe1ee1"}'  rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Email">
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul></div>
        
    </div>

    

    <div class="row">
        <div class="main-content col-lg-8 col-md-7 has-sidebar"><div class="main-content-wrap">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"></div>
            
            <div class="asset-photo card"><figure class="photo layout-horizontal hover-expand letterbox-style-default"><span class="expand hidden-print"
               
               data-toggle="modal"
                
                    data-photo-target=".photo-cc666e56-61a4-11ec-a652-578b78d881d4" 
                    data-instance="#gallery-items-2ed54e84-7223-11ec-88c1-734200fe1ee1-photo-modal" 
                    data-target="#photo-carousel-2ed54e84-7223-11ec-88c1-734200fe1ee1">
                       <span class="fas tnt-expand"></span>
                   </span>
            
            <div class="image" 
                 
                    data-toggle="modal" 
                     
                    data-photo-target=".photo-cc666e56-61a4-11ec-a652-578b78d881d4" 
                    data-instance="#gallery-items-2ed54e84-7223-11ec-88c1-734200fe1ee1-photo-modal" 
                    data-target="#photo-carousel-2ed54e84-7223-11ec-88c1-734200fe1ee1">
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1544">
            <meta itemprop="height" content="1342">
            <meta itemprop="contentUrl" content="https://bloximages.newyork1.vip.townnews.com/timescitizen.com/content/tncms/assets/v3/editorial/c/c6/cc666e56-61a4-11ec-a652-578b78d881d4/61c09961bda65.image.jpg?resize=1200%2C1043">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/timescitizen.com/content/tncms/assets/v3/editorial/c/c6/cc666e56-61a4-11ec-a652-578b78d881d4/61c09961bda65.image.jpg?resize=1200%2C1043">
        <img
                    src="https://bloximages.newyork1.vip.townnews.com/timescitizen.com/content/tncms/assets/v3/editorial/c/c6/cc666e56-61a4-11ec-a652-578b78d881d4/61c09961bda65.image.jpg?resize=400%2C348"
                    srcset="https://bloximages.newyork1.vip.townnews.com/timescitizen.com/content/tncms/assets/v3/editorial/c/c6/cc666e56-61a4-11ec-a652-578b78d881d4/61c09961bda65.image.jpg?resize=150%2C130 150w, https://bloximages.newyork1.vip.townnews.com/timescitizen.com/content/tncms/assets/v3/editorial/c/c6/cc666e56-61a4-11ec-a652-578b78d881d4/61c09961bda65.image.jpg?resize=200%2C174 200w, https://bloximages.newyork1.vip.townnews.com/timescitizen.com/content/tncms/assets/v3/editorial/c/c6/cc666e56-61a4-11ec-a652-578b78d881d4/61c09961bda65.image.jpg?resize=225%2C196 225w, https://bloximages.newyork1.vip.townnews.com/timescitizen.com/content/tncms/assets/v3/editorial/c/c6/cc666e56-61a4-11ec-a652-578b78d881d4/61c09961bda65.image.jpg?resize=300%2C261 300w, https://bloximages.newyork1.vip.townnews.com/timescitizen.com/content/tncms/assets/v3/editorial/c/c6/cc666e56-61a4-11ec-a652-578b78d881d4/61c09961bda65.image.jpg?resize=400%2C348 400w, https://bloximages.newyork1.vip.townnews.com/timescitizen.com/content/tncms/assets/v3/editorial/c/c6/cc666e56-61a4-11ec-a652-578b78d881d4/61c09961bda65.image.jpg?resize=540%2C469 540w, https://bloximages.newyork1.vip.townnews.com/timescitizen.com/content/tncms/assets/v3/editorial/c/c6/cc666e56-61a4-11ec-a652-578b78d881d4/61c09961bda65.image.jpg?resize=640%2C556 640w, https://bloximages.newyork1.vip.townnews.com/timescitizen.com/content/tncms/assets/v3/editorial/c/c6/cc666e56-61a4-11ec-a652-578b78d881d4/61c09961bda65.image.jpg?resize=750%2C652 750w, https://bloximages.newyork1.vip.townnews.com/timescitizen.com/content/tncms/assets/v3/editorial/c/c6/cc666e56-61a4-11ec-a652-578b78d881d4/61c09961bda65.image.jpg?resize=990%2C860 990w, https://bloximages.newyork1.vip.townnews.com/timescitizen.com/content/tncms/assets/v3/editorial/c/c6/cc666e56-61a4-11ec-a652-578b78d881d4/61c09961bda65.image.jpg?resize=1035%2C900 1035w, https://bloximages.newyork1.vip.townnews.com/timescitizen.com/content/tncms/assets/v3/editorial/c/c6/cc666e56-61a4-11ec-a652-578b78d881d4/61c09961bda65.image.jpg?resize=1200%2C1043 1200w, https://bloximages.newyork1.vip.townnews.com/timescitizen.com/content/tncms/assets/v3/editorial/c/c6/cc666e56-61a4-11ec-a652-578b78d881d4/61c09961bda65.image.jpg?resize=1333%2C1159 1333w, https://bloximages.newyork1.vip.townnews.com/timescitizen.com/content/tncms/assets/v3/editorial/c/c6/cc666e56-61a4-11ec-a652-578b78d881d4/61c09961bda65.image.jpg?resize=1476%2C1283 1476w, https://bloximages.newyork1.vip.townnews.com/timescitizen.com/content/tncms/assets/v3/editorial/c/c6/cc666e56-61a4-11ec-a652-578b78d881d4/61c09961bda65.image.jpg?resize=1544%2C1342 2008w"
                    sizes="(min-width: 1200px) 750px, (min-width: 992px) calc(66.70vw - 60px), calc(100vw - 30px)"
                    
                    width="1544"
                    height="1342"
                    alt="Kaden Abbas"
                    class="img-responsive full tnt-restrict-img-cc666e56-61a4-11ec-a652-578b78d881d4 default" />
            </div><style>
                .tnt-restrict-img-cc666e56-61a4-11ec-a652-578b78d881d4 {
                    max-width: 760px;
                }
            </style>
                
                
            </div>
            
                
                
                    <figcaption class="caption">
        <div class="actions pull-right hidden-print">
            <a href="javascript:void(0);" class="tnt-photo-purchase btn btn-default btn-xs" onclick="fotomotoBuy('https://bloximages.newyork1.vip.townnews.com/timescitizen.com/content/tncms/assets/v3/editorial/c/c6/cc666e56-61a4-11ec-a652-578b78d881d4/61c09961be285.hires.jpg', 'https://bloximages.newyork1.vip.townnews.com/timescitizen.com/content/tncms/assets/v3/editorial/c/c6/cc666e56-61a4-11ec-a652-578b78d881d4/61c09961bda65.image.jpg?resize=1544%2C1342&photographer=&section=sports&pub_date=Dec 20, 2021')" title="Purchase image">Buy Now</a>
        </div>
    
                            
                                <span class="caption-text">
                                    <p>Kaden Abbas</p>
                                </span>
                            
                        
                            
                        
                        <span class="clearfix"></span>
                    </figcaption>
                
            
        </figure></div>

            

            <div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div>

            <div id="asset-content" data-asset-uuid="2ed54e84-7223-11ec-88c1-734200fe1ee1">
                

                <div class="row">
                    <div class="col-lg-8 col-md-12 col-sm-8 col-lg-push-4 col-md-push-0 col-sm-push-4" data-subscription-required-class="col-xs-12">
                        
                        <div class="asset-body" data-subscription-required-class="asset-body">
                            
                                <div class="share-container content-above" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.timescitizen.com%2Fackley_world_journal%2Fperfect-trio-leads-agwsr-to-fourth%2Farticle_2ed54e84-7223-11ec-88c1-734200fe1ee1.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/ackley_world_journal/perfect-trio-leads-agwsr-to-fourth/article_2ed54e84-7223-11ec-88c1-734200fe1ee1.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"2ed54e84-7223-11ec-88c1-734200fe1ee1"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Perfect%20trio%20leads%20AGWSR%20to%20fourth&via=TimesCitizen&url=http%3A%2F%2Fwww.timescitizen.com%2Fackley_world_journal%2Fperfect-trio-leads-agwsr-to-fourth%2Farticle_2ed54e84-7223-11ec-88c1-734200fe1ee1.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/ackley_world_journal/perfect-trio-leads-agwsr-to-fourth/article_2ed54e84-7223-11ec-88c1-734200fe1ee1.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"2ed54e84-7223-11ec-88c1-734200fe1ee1"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=http://www.timescitizen.com/ackley_world_journal/perfect-trio-leads-agwsr-to-fourth/article_2ed54e84-7223-11ec-88c1-734200fe1ee1.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/ackley_world_journal/perfect-trio-leads-agwsr-to-fourth/article_2ed54e84-7223-11ec-88c1-734200fe1ee1.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"2ed54e84-7223-11ec-88c1-734200fe1ee1"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.timescitizen.com/tncms/asset/editorial/2ed54e84-7223-11ec-88c1-734200fe1ee1" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"2ed54e84-7223-11ec-88c1-734200fe1ee1"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BTimes-Citizen%20Communications%5D%20Perfect%20trio%20leads%20AGWSR%20to%20fourth&body=http%3A%2F%2Fwww.timescitizen.com%2Fackley_world_journal%2Fperfect-trio-leads-agwsr-to-fourth%2Farticle_2ed54e84-7223-11ec-88c1-734200fe1ee1.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"2ed54e84-7223-11ec-88c1-734200fe1ee1"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/ackley_world_journal/perfect-trio-leads-agwsr-to-fourth/article_2ed54e84-7223-11ec-88c1-734200fe1ee1.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"2ed54e84-7223-11ec-88c1-734200fe1ee1"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-2ed54e84-7223-11ec-88c1-734200fe1ee1-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="2ed54e84-7223-11ec-88c1-734200fe1ee1" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="2ed54e84-7223-11ec-88c1-734200fe1ee1" class="save-list-2ed54e84-7223-11ec-88c1-734200fe1ee1-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="2ed54e84-7223-11ec-88c1-734200fe1ee1" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            

                            <div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div>

                            <div  itemprop="articleBody" class="asset-content  subscriber-premium">
                                <meta itemprop="isAccessibleForFree" content="false"/>
                                
                                
                                <div class="subscriber-preview"><p>Annually the AGWSR Cougars make their New Year return to the Fort Dodge St. Edmond Duals and annually one or two step up and become clear leaders. Saturday there were three who went perfect through five duals, leading the Cougars to a fourth place finish at 2-3.</p></div><div class="subscriber-preview"><p>Kaden Abbas (132), Aiden Heitland (220) and Tate Miller (285) didn’t lose a match. Miller went 4-0 with Abbas and Heitland going 5-0.</p></div><div class="inline-asset inline-image layout-vertical  subscriber-hide  tnt-inline-asset tnt-inline-relcontent tnt-inline-image tnt-inline-relation-child tnt-inline-presentation-default tnt-inline-alignment-default tnt-inline-width-default"><figure class="photo layout-vertical hover-expand letterbox-style-default"><span class="expand hidden-print"
               
               data-toggle="modal"
                
                    data-photo-target=".photo-157f2d0e-6fe6-11ec-990d-6371ef3b1d40" 
                    data-instance="#gallery-items-004be972-6fe6-11ec-8108-b3697fa13336-photo-modal" 
                    data-target="#photo-carousel-004be972-6fe6-11ec-8108-b3697fa13336">
                       <span class="fas tnt-expand"></span>
                   </span>
            
            <div class="image" 
                 
                    data-toggle="modal" 
                     
                    data-photo-target=".photo-157f2d0e-6fe6-11ec-990d-6371ef3b1d40" 
                    data-instance="#gallery-items-004be972-6fe6-11ec-8108-b3697fa13336-photo-modal" 
                    data-target="#photo-carousel-004be972-6fe6-11ec-8108-b3697fa13336">
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1339">
            <meta itemprop="height" content="1547">
            <meta itemprop="contentUrl" content="https://bloximages.newyork1.vip.townnews.com/timescitizen.com/content/tncms/assets/v3/editorial/1/57/157f2d0e-6fe6-11ec-990d-6371ef3b1d40/61d884ab39b7a.image.jpg?resize=1200%2C1386">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/timescitizen.com/content/tncms/assets/v3/editorial/1/57/157f2d0e-6fe6-11ec-990d-6371ef3b1d40/61d884ab39b7a.image.jpg?resize=1200%2C1386">
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Aiden Heitland"
                            class="img-responsive lazyload full default"
                            width="1339"
                            height="1547"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/timescitizen.com/content/tncms/assets/v3/editorial/1/57/157f2d0e-6fe6-11ec-990d-6371ef3b1d40/61d884ab39b7a.image.jpg?resize=150%2C173 150w, https://bloximages.newyork1.vip.townnews.com/timescitizen.com/content/tncms/assets/v3/editorial/1/57/157f2d0e-6fe6-11ec-990d-6371ef3b1d40/61d884ab39b7a.image.jpg?resize=200%2C231 200w, https://bloximages.newyork1.vip.townnews.com/timescitizen.com/content/tncms/assets/v3/editorial/1/57/157f2d0e-6fe6-11ec-990d-6371ef3b1d40/61d884ab39b7a.image.jpg?resize=225%2C260 225w, https://bloximages.newyork1.vip.townnews.com/timescitizen.com/content/tncms/assets/v3/editorial/1/57/157f2d0e-6fe6-11ec-990d-6371ef3b1d40/61d884ab39b7a.image.jpg?resize=300%2C347 300w, https://bloximages.newyork1.vip.townnews.com/timescitizen.com/content/tncms/assets/v3/editorial/1/57/157f2d0e-6fe6-11ec-990d-6371ef3b1d40/61d884ab39b7a.image.jpg?resize=400%2C462 400w, https://bloximages.newyork1.vip.townnews.com/timescitizen.com/content/tncms/assets/v3/editorial/1/57/157f2d0e-6fe6-11ec-990d-6371ef3b1d40/61d884ab39b7a.image.jpg?resize=540%2C624 540w, https://bloximages.newyork1.vip.townnews.com/timescitizen.com/content/tncms/assets/v3/editorial/1/57/157f2d0e-6fe6-11ec-990d-6371ef3b1d40/61d884ab39b7a.image.jpg?resize=640%2C739 640w, https://bloximages.newyork1.vip.townnews.com/timescitizen.com/content/tncms/assets/v3/editorial/1/57/157f2d0e-6fe6-11ec-990d-6371ef3b1d40/61d884ab39b7a.image.jpg?resize=750%2C867 750w, https://bloximages.newyork1.vip.townnews.com/timescitizen.com/content/tncms/assets/v3/editorial/1/57/157f2d0e-6fe6-11ec-990d-6371ef3b1d40/61d884ab39b7a.image.jpg?resize=990%2C1144 990w, https://bloximages.newyork1.vip.townnews.com/timescitizen.com/content/tncms/assets/v3/editorial/1/57/157f2d0e-6fe6-11ec-990d-6371ef3b1d40/61d884ab39b7a.image.jpg?resize=1035%2C1196 1035w, https://bloximages.newyork1.vip.townnews.com/timescitizen.com/content/tncms/assets/v3/editorial/1/57/157f2d0e-6fe6-11ec-990d-6371ef3b1d40/61d884ab39b7a.image.jpg?resize=1200%2C1386 1200w, https://bloximages.newyork1.vip.townnews.com/timescitizen.com/content/tncms/assets/v3/editorial/1/57/157f2d0e-6fe6-11ec-990d-6371ef3b1d40/61d884ab39b7a.image.jpg?resize=1333%2C1540 1333w, https://bloximages.newyork1.vip.townnews.com/timescitizen.com/content/tncms/assets/v3/editorial/1/57/157f2d0e-6fe6-11ec-990d-6371ef3b1d40/61d884ab39b7a.image.jpg?resize=1339%2C1547 1476w" />
            </div>
                
                
            </div>
            
                
                
                    <figcaption class="caption">
        <div class="actions pull-right hidden-print">
            <a href="javascript:void(0);" class="tnt-photo-purchase btn btn-default btn-xs" onclick="fotomotoBuy('https://bloximages.newyork1.vip.townnews.com/timescitizen.com/content/tncms/assets/v3/editorial/1/57/157f2d0e-6fe6-11ec-990d-6371ef3b1d40/61d884ab3a38e.hires.jpg', 'https://bloximages.newyork1.vip.townnews.com/timescitizen.com/content/tncms/assets/v3/editorial/1/57/157f2d0e-6fe6-11ec-990d-6371ef3b1d40/61d884ab39b7a.image.jpg?resize=1339%2C1547&photographer=&section=ackley_world_journal&pub_date=Jan 7, 2022')" title="Purchase image">Buy Now</a>
        </div>
    
                            
                                <span class="caption-text">
                                    <p>Aiden Heitland</p>
                                </span>
                            
                        
                            
                        
                        <span class="clearfix"></span>
                    </figcaption>
                
            
        </figure></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-top-asset","id":"fixed-big-ad-top-asset","pos":"fixed-big-ad-top-asset, atf","fold":"above","include_domain":null,"size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/timescitizen.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/ackley_world_journal","refresh":false}' style="display:none;"></div><div id="tncms-region-article_instory_top" class="tncms-region hidden-print"><div id="tncms-block-535713" class="tncms-block col-md-6">
        <div id="blox-ad-position-in-story-top-left1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"in-story-top-left","slot":"1","fold":"above","width":"","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/timescitizen.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-535722" class="tncms-block col-md-6">
        <div id="blox-ad-position-in-story-top-right1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"in-story-top-right","slot":"1","fold":"above","width":"","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/timescitizen.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div></div><noscript><div class="meter notification wall alert alert-dismissable alert-warning hidden-print" data-message="blox noscript">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        <h4 class="clearfix meter-heading  media-heading row">
            This page requires Javascript.
        </h4>
        <p>Javascript is required for you to be able to read premium content. <strong>Please enable it in your browser settings.</strong></p>
    </div></noscript><div class="subscriber-only encrypted-content" style="display:none">kAmp332D 5:5 :E H:E9 2 &gt;2;@C 564:D:@?[ E9C66 A:?D 2?5 2 7@C76:E] w6:E=2?5 3@@&lt;65 EH@ 72==D[ 2 564:D:@? 2?5 2 A2:C @7 7@C76:ED] |:==6C[ H9@ 5:5?’E HC6DE=6 :? E96 7:?2= 5F2= @7 E96 52J[ C64@C565 EH@ 7@C76:ED 2?5 EH@ A:?D]k^Am</div><div class="inline-asset inline-image layout-vertical  subscriber-hide  tnt-inline-asset tnt-inline-relcontent tnt-inline-image tnt-inline-relation-child tnt-inline-presentation-default tnt-inline-alignment-default tnt-inline-width-default"><figure class="photo layout-vertical hover-expand letterbox-style-default"><span class="expand hidden-print"
               
               data-toggle="modal"
                
                    data-photo-target=".photo-e1f8806a-61a4-11ec-84a1-4b540d10d93d" 
                    data-instance="#gallery-items-c4c30060-61a4-11ec-9b9e-dff1ec280282-photo-modal" 
                    data-target="#photo-carousel-c4c30060-61a4-11ec-9b9e-dff1ec280282">
                       <span class="fas tnt-expand"></span>
                   </span>
            
            <div class="image" 
                 
                    data-toggle="modal" 
                     
                    data-photo-target=".photo-e1f8806a-61a4-11ec-84a1-4b540d10d93d" 
                    data-instance="#gallery-items-c4c30060-61a4-11ec-9b9e-dff1ec280282-photo-modal" 
                    data-target="#photo-carousel-c4c30060-61a4-11ec-9b9e-dff1ec280282">
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1343">
            <meta itemprop="height" content="1543">
            <meta itemprop="contentUrl" content="https://bloximages.newyork1.vip.townnews.com/timescitizen.com/content/tncms/assets/v3/editorial/e/1f/e1f8806a-61a4-11ec-84a1-4b540d10d93d/61c09979883e4.image.jpg?resize=1200%2C1379">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/timescitizen.com/content/tncms/assets/v3/editorial/e/1f/e1f8806a-61a4-11ec-84a1-4b540d10d93d/61c09979883e4.image.jpg?resize=1200%2C1379">
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Tate Miller"
                            class="img-responsive lazyload full default"
                            width="1343"
                            height="1543"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/timescitizen.com/content/tncms/assets/v3/editorial/e/1f/e1f8806a-61a4-11ec-84a1-4b540d10d93d/61c09979883e4.image.jpg?resize=150%2C172 150w, https://bloximages.newyork1.vip.townnews.com/timescitizen.com/content/tncms/assets/v3/editorial/e/1f/e1f8806a-61a4-11ec-84a1-4b540d10d93d/61c09979883e4.image.jpg?resize=200%2C230 200w, https://bloximages.newyork1.vip.townnews.com/timescitizen.com/content/tncms/assets/v3/editorial/e/1f/e1f8806a-61a4-11ec-84a1-4b540d10d93d/61c09979883e4.image.jpg?resize=225%2C259 225w, https://bloximages.newyork1.vip.townnews.com/timescitizen.com/content/tncms/assets/v3/editorial/e/1f/e1f8806a-61a4-11ec-84a1-4b540d10d93d/61c09979883e4.image.jpg?resize=300%2C345 300w, https://bloximages.newyork1.vip.townnews.com/timescitizen.com/content/tncms/assets/v3/editorial/e/1f/e1f8806a-61a4-11ec-84a1-4b540d10d93d/61c09979883e4.image.jpg?resize=400%2C460 400w, https://bloximages.newyork1.vip.townnews.com/timescitizen.com/content/tncms/assets/v3/editorial/e/1f/e1f8806a-61a4-11ec-84a1-4b540d10d93d/61c09979883e4.image.jpg?resize=540%2C620 540w, https://bloximages.newyork1.vip.townnews.com/timescitizen.com/content/tncms/assets/v3/editorial/e/1f/e1f8806a-61a4-11ec-84a1-4b540d10d93d/61c09979883e4.image.jpg?resize=640%2C735 640w, https://bloximages.newyork1.vip.townnews.com/timescitizen.com/content/tncms/assets/v3/editorial/e/1f/e1f8806a-61a4-11ec-84a1-4b540d10d93d/61c09979883e4.image.jpg?resize=750%2C862 750w, https://bloximages.newyork1.vip.townnews.com/timescitizen.com/content/tncms/assets/v3/editorial/e/1f/e1f8806a-61a4-11ec-84a1-4b540d10d93d/61c09979883e4.image.jpg?resize=990%2C1137 990w, https://bloximages.newyork1.vip.townnews.com/timescitizen.com/content/tncms/assets/v3/editorial/e/1f/e1f8806a-61a4-11ec-84a1-4b540d10d93d/61c09979883e4.image.jpg?resize=1035%2C1189 1035w, https://bloximages.newyork1.vip.townnews.com/timescitizen.com/content/tncms/assets/v3/editorial/e/1f/e1f8806a-61a4-11ec-84a1-4b540d10d93d/61c09979883e4.image.jpg?resize=1200%2C1379 1200w, https://bloximages.newyork1.vip.townnews.com/timescitizen.com/content/tncms/assets/v3/editorial/e/1f/e1f8806a-61a4-11ec-84a1-4b540d10d93d/61c09979883e4.image.jpg?resize=1333%2C1532 1333w, https://bloximages.newyork1.vip.townnews.com/timescitizen.com/content/tncms/assets/v3/editorial/e/1f/e1f8806a-61a4-11ec-84a1-4b540d10d93d/61c09979883e4.image.jpg?resize=1343%2C1543 1476w" />
            </div>
                
                
            </div>
            
                
                
                    <figcaption class="caption">
        <div class="actions pull-right hidden-print">
            <a href="javascript:void(0);" class="tnt-photo-purchase btn btn-default btn-xs" onclick="fotomotoBuy('https://bloximages.newyork1.vip.townnews.com/timescitizen.com/content/tncms/assets/v3/editorial/e/1f/e1f8806a-61a4-11ec-84a1-4b540d10d93d/61c0997988d1c.hires.jpg', 'https://bloximages.newyork1.vip.townnews.com/timescitizen.com/content/tncms/assets/v3/editorial/e/1f/e1f8806a-61a4-11ec-84a1-4b540d10d93d/61c09979883e4.image.jpg?resize=1343%2C1543&photographer=&section=sports&pub_date=Dec 20, 2021')" title="Purchase image">Buy Now</a>
        </div>
    
                            
                                <span class="caption-text">
                                    <p>Tate Miller</p>
                                </span>
                            
                        
                            
                        
                        <span class="clearfix"></span>
                    </figcaption>
                
            
        </figure></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-middle-asset","id":"fixed-big-ad-middle-asset","pos":"fixed-big-ad-middle-asset, stf","fold":"span","include_domain":null,"size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/timescitizen.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/ackley_world_journal","refresh":false}' style="display:none;"></div><div id="tncms-region-article_instory_middle" class="tncms-region hidden-print"><div id="tncms-block-535725" class="tncms-block col-md-6">
        <div id="blox-ad-position-in-story-middle-left1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"in-story-middle-left","slot":"1","fold":"span","width":"","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/timescitizen.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-535726" class="tncms-block col-md-6">
        <div id="blox-ad-position-in-story-middle-right1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"in-story-middle-right","slot":"1","fold":"span","width":"","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/timescitizen.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div></div><div class="subscriber-only encrypted-content" style="display:none">kAmtG6CJ3@5J @?6 2E =62DE @?46[ &gt;:?FD qCJ46 rCFK2? WagdX H9@ D2H E96 &gt;2E 282:?DE E@A\C2?&lt;65 aa_\A@F?56C |2EE96H uC2?4:D @7 ?:?E9\C2E65 (6DE w2?4@4&lt; :? E96 4=@D6C] %96 r@F82CD E@@&lt; `` 7@C76:ED @? E96 52J]k^Am</div><div class="subscriber-only encrypted-content" style="display:none">kAm{2?6 p332D W`a_X H2D c\` H:E9 2 4@FA=6 72==D 2?5 2 564:D:@? E@ 8@ 2=@?8 H:E9 2 7@C76:E]k^Am</div><div class="subscriber-only encrypted-content" style="display:none">kAmy625C6&lt; q@H=6D W``bX[ D66:?8 E96 &gt;2E 7@C ;FDE E96 D64@?5 E:&gt;6 E9:D D62D@?[ H6?E b\a H:E9 2 564:D:@? 2?5 EH@ 7C663:6D] p=D@ 8@:?8 b\a H6C6 }@29 r=:&lt;6&gt;2? W`aeX H:E9 2 7@C76:E 2?5 EH@ A:?D 2?5 q@ v6C3C249E W`cdX H:E9 E9C66 72==D]k^Am</div><div class="subscriber-only encrypted-content" style="display:none">kAmr=2JE@? '2?{@9 W`hdX H6?E a\b H:E9 2 A2:C @7 A:?D]k^Am</div><div class="subscriber-only encrypted-content" style="display:none">kAm~E96C H:??6CD :?4=F565[ 2?5 #J=6J q@9?6C W`f_X 2?5 y2C65 vC2?K@H W`gaX H9@ H6?E `\c H:E9 72==D[ 2?5 y2J56? }286= W`bgX 2?5 r@==:? (:==6&gt;D W`daX H9@ 6249 A:4&lt;65 FA 7@C76:ED E@ 8@ `\c]k^Am</div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-bottom-asset","id":"fixed-big-ad-bottom-asset","pos":"fixed-big-ad-bottom-asset, btf","fold":"below","include_domain":null,"size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/timescitizen.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/ackley_world_journal","refresh":false}' style="display:none;"></div><div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"><div id="tncms-block-535727" class="tncms-block col-md-6">
        <div id="blox-ad-position-in-story-bottom-left1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"in-story-bottom-left","slot":"1","fold":"","width":"","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/timescitizen.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-535730" class="tncms-block col-md-6">
        <div id="blox-ad-position-in-story-bottom-right1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"in-story-bottom-right","slot":"1","fold":"","width":"","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/timescitizen.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div></div>
                                <div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"></div>
                                
                            </div>

                            

                            
    


                            
                                <div class="share-container content-below" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.timescitizen.com%2Fackley_world_journal%2Fperfect-trio-leads-agwsr-to-fourth%2Farticle_2ed54e84-7223-11ec-88c1-734200fe1ee1.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/ackley_world_journal/perfect-trio-leads-agwsr-to-fourth/article_2ed54e84-7223-11ec-88c1-734200fe1ee1.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"2ed54e84-7223-11ec-88c1-734200fe1ee1"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Perfect%20trio%20leads%20AGWSR%20to%20fourth&via=TimesCitizen&url=http%3A%2F%2Fwww.timescitizen.com%2Fackley_world_journal%2Fperfect-trio-leads-agwsr-to-fourth%2Farticle_2ed54e84-7223-11ec-88c1-734200fe1ee1.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/ackley_world_journal/perfect-trio-leads-agwsr-to-fourth/article_2ed54e84-7223-11ec-88c1-734200fe1ee1.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"2ed54e84-7223-11ec-88c1-734200fe1ee1"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=http://www.timescitizen.com/ackley_world_journal/perfect-trio-leads-agwsr-to-fourth/article_2ed54e84-7223-11ec-88c1-734200fe1ee1.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/ackley_world_journal/perfect-trio-leads-agwsr-to-fourth/article_2ed54e84-7223-11ec-88c1-734200fe1ee1.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"2ed54e84-7223-11ec-88c1-734200fe1ee1"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.timescitizen.com/tncms/asset/editorial/2ed54e84-7223-11ec-88c1-734200fe1ee1" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"2ed54e84-7223-11ec-88c1-734200fe1ee1"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BTimes-Citizen%20Communications%5D%20Perfect%20trio%20leads%20AGWSR%20to%20fourth&body=http%3A%2F%2Fwww.timescitizen.com%2Fackley_world_journal%2Fperfect-trio-leads-agwsr-to-fourth%2Farticle_2ed54e84-7223-11ec-88c1-734200fe1ee1.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"2ed54e84-7223-11ec-88c1-734200fe1ee1"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/ackley_world_journal/perfect-trio-leads-agwsr-to-fourth/article_2ed54e84-7223-11ec-88c1-734200fe1ee1.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"2ed54e84-7223-11ec-88c1-734200fe1ee1"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-2ed54e84-7223-11ec-88c1-734200fe1ee1-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="2ed54e84-7223-11ec-88c1-734200fe1ee1" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="2ed54e84-7223-11ec-88c1-734200fe1ee1" class="save-list-2ed54e84-7223-11ec-88c1-734200fe1ee1-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="2ed54e84-7223-11ec-88c1-734200fe1ee1" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                        </div>
                        
                    </div><div class="col-lg-4 col-md-12 col-sm-4 col-md-pull-0 col-sm-pull-8 col-lg-pull-8" data-subscription-required-remove>
                            <aside class="related-sidebar default  subscriber-hide">

                                

                                <div id="tncms-region-article_aside_top" class="tncms-region hidden-print"></div>

                                
                                

                                

                                

                                

                                

                                
                                            <div class="asset-fact related-wrapper">
                                                <h4>St. Edmond Duals</h4>
                                                <p><strong>Jan. 8 at Fort Dodge</strong></p><p><strong>Team Standings:</strong> 1. West Hancock 5-0; 2. Southeast Valley 4-1; 3. Roland-Story 3-2; <strong>4. AGWSR 2-3;</strong> 5. Fort Dodge JV 1-4; 6. St. Edmond 0-5.</p><p><strong>AGWSR Results</strong></p><p><strong>AGWSR 58, St. Edmond 18</strong></p><p><strong>285:</strong> Tate Miller (A) FF; <strong>106:</strong> NO MATCH; <strong>113:</strong> Jaedrek Bowles (A) FF; <strong>120:</strong> Lane Abbas (A) FF; <strong>126:</strong> Noah Clikeman (A) FF; <strong>132:</strong> Kaden Abbas (A) MD Sam Meyer 19-8; <strong>138:</strong> Jayden Nagel (A) FF; <strong>145:</strong> Bo Gerbracht (A) pin Klay Baker 1:17; <strong>152:</strong> Collin Willems (A) FF; <strong>160:</strong> Tyler Rossmanith (SE) FF; <strong>170:</strong> Zach Rossmanith (SE) pin Ryley Bohner 5:48; <strong>182:</strong> Grant Webster (SE) pin Jared Granzow 3:15; <strong>195:</strong> Clayton VanLoh (A) pin Adam Walker 1:59; <strong>220:</strong> Aiden Heitland (A) FF.</p><p><strong>Southeast Valley 60, AGWSR 18</strong></p><p><strong>106:</strong> Spencer Suchan (SEV) FF; <strong>113:</strong> Jae. Bowles (A) dec. Malaki Klatt 12-7; <strong>120:</strong> Caelan Oakes-Sudhish (SEV) pin L. Abbas 5:37; <strong>126:</strong> Kaden Holder (SEV) pin Clikeman 4:22; <strong>132:</strong> K. Abbas (A) pin Caleb Will 3:01; <strong>138:</strong> Max Miller (SEV) pin Nagel 1:07; <strong>145:</strong> Carson Suchan (SEV) pin Gerbracht 3:13; <strong>152:</strong> Ty Klatt (SEV) pin Willems 0:55; <strong>160:</strong> Reed Andrews (SEV) FF; <strong>170:</strong> Harley Bryson (SEV) pin Bohner 3:56; <strong>182:</strong> Zackary Miller (SEV) pin Granzow 1:32; <strong>195:</strong> Rylie Ferrari (SEV) pin VanLoh 1:16; <strong>220:</strong> Heitland (A) dec. Mark Hughes 6-1; <strong>285:</strong> Miller (A) FF.</p><p><strong>Roland-Story 48, AGWSR 36</strong></p><p><strong>113:</strong> Kade Blume (RS) pin Jae. Bowles 1:36; <strong>120:</strong> L. Abbas (A) pin Noah Wakefield 3:07; <strong>126:</strong> Clikeman (A) pin Colin Streit 5:02; <strong>132:</strong> K. Abbas (A) FF; <strong>138:</strong> Logan Powers (RS) pin Nagel 1:26; <strong>145:</strong> Christian Eslick (RS) pin Willems 1:17; <strong>152:</strong> Gerbracht (A) pin Tristan Conley-McCarthy 2:25; <strong>160:</strong> Hesston Johnson (RS) FF; <strong>170:</strong> Eli Thorson (RS) pin Bohner 0:44; <strong>182:</strong> Ian Tripp (RS) pin Granzow 1:35; <strong>195:</strong> Jaxson Kadolph (RS) pin VanLoh 5:36; <strong>220:</strong> Heitland (A) pin Max Petzenhauser 0:38; <strong>285:</strong> Miller (A) pin Colin Hansen 3:42; <strong>106:</strong> Devin Webb (RS) FF.</p><p><strong>AGWSR 54, Fort Dodge JV 24</strong></p><p><strong>120:</strong> L. Abbas (A) pin Landon Rogers 4:41; <strong>126:</strong> Clikeman (A) pin Logan Huffman 3:59; <strong>132:</strong> K. Abbas (A) pin Raily Merida 0:37; <strong>138:</strong> Brock Metzger (FD) pin Nagel 0:39; <strong>145:</strong> Brayden Tessandori (FD) pin Willems 2:00; <strong>152:</strong> Gerbracht pin Hunter Richardson 2:35; <strong>160:</strong> Karsen Smith (FD) FF; <strong>170:</strong> Bohner (A) pin Gabe Ayala 1:21; <strong>182:</strong> Granzow (A) pin Lawson O`Brien 0:58; <strong>195:</strong> VanLoh (A) pin Nasir Wheat 2:49; <strong>220:</strong> Heitland (A) FF; <strong>285:</strong> Miller (A) pin Cody Hamburger 0:17; <strong>106:</strong> NO MATCH; <strong>113:</strong> Tyshon Mikesell (FD) pin Jae. Bowles 3:18.</p><p><strong>West Hancock 46, AGWSR 21</strong></p><p><strong>126:</strong> Jacob Larson (WH) dec. Clikeman 8-3; <strong>132:</strong> K. Abbas (A) pin Luis Sandoval 2:40; <strong>138:</strong> Matt Larson (WH) pin Nagel 1:24; <strong>145:</strong> Kellen Smith (WH) pin Willems 1:11; <strong>152:</strong> Creighton Kelly (WH) dec. Gerbracht 7-3; <strong>160:</strong> Westin Schmid (WH) FF; <strong>170:</strong> Kane Zuehl (WH) pin Bohner 1:55; <strong>182:</strong> Irvin Gomez (WH) MD Granzow 15-5; <strong>195:</strong> Parker Means (WH) pin VanLoh 1:21; <strong>220:</strong> Heitland (A) pin David Smith 1:49; <strong>285:</strong> Mathew Francis (WH) pin Bryce Cruzan 1:29; <strong>106:</strong> NO MATCH; <strong>113:</strong> Jae. Bowles (A) FF; <strong>120:</strong> L. Abbas (A) dec. Evan Boothroyd 6-5.</p>
                                            </div>
                                        

                                

                                

                                

                                

                                

                                <div id="tncms-region-article_aside_bottom" class="tncms-region hidden-print"></div>

                                

                                <div id="article-aside-sticky-spacer"><div id="tncms-region-article_aside_sticky" class="tncms-region hidden-print"></div></div>

                            </aside>
                        </div></div><!-- /asset-content -->

                <div id="asset-below">
                    

                    

                    

                    

                    

                    

                    

                    

                    
                        
                            <div class="asset-author">
                                <article class="clearfix card author  card-author-afbae2e2-9a91-11e3-935f-001a4bcf6878">
                <div class="card-container">
                    <div class="media-list">
                        <div class="media">
                            
                                <div class="avatar-box pull-left hidden-print">
                                    <a href="https://www.timescitizen.com/users/profile/Corey%20Meints" class="tnt-user-profile-link user-profile-link card-image media-object" rel="author">
                                        
    
        <img
            alt="Corey Meints"
            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
            data-src="https://bloximages.newyork1.vip.townnews.com/timescitizen.com/content/tncms/avatars/a/fb/ae2/afbae2e2-9a91-11e3-935f-001a4bcf6878.933c71e0e9b25a453e4e0707cd7c7990.png?_dc=1639074404"
            class="img-responsive lazyload tnt-user-avatar" />
    

                                    </a>
                                </div>
                            

                            <div class="media-body ">
                                <h4 class="media-heading">
                                    <a href="https://www.timescitizen.com/users/profile/Corey%20Meints" rel="author" class="tnt-user-profile-link tnt-user-name">Corey Meints</a>
                                </h4>
    
        <ul class="list-inline social-links hidden-print">
            <li>
                <a href="mailto:mmeints@iafalls.com" title="Email">
                    <span class="sr-only">Author email</span>
                    <span class="tnt-stack">
                        
                        <i class="fas tnt-envelope tnt-stack-1x"></i>
                    </span>
                </a>
            </li>
    </ul><div class="followed-notify-link hidden-print"><button id="follow-author-afbae2e2-9a91-11e3-935f-001a4bcf6878" class="followed-notify-btn btn btn-success btn-sm" disabled data-params="?a=afbae2e2-9a91-11e3-935f-001a4bcf6878&amp;s=start_time&amp;sd=desc" data-subject="Corey Meints" data-description="Whenever Corey Meints posts new content, you'll get an email delivered to your inbox with a link." data-name="Corey Meints notification" data-author-id="afbae2e2-9a91-11e3-935f-001a4bcf6878" data-user-url="https://www.timescitizen.com/users/">
        <i class="fas tnt-star"></i> Follow Corey Meints
    </button><template id="follow-this-modal-logged-in">
            <div class="modal-dialog">
                <div class="modal-content">
                    <div class="modal-header">
                        <button class="close" type="button" data-dismiss="modal">
                            <i class="fas tnt-times-circle"></i>
                            <span class="sr-only">Close</span>
                        </button>
                        <h4 class="modal-title">Get email notifications on {{subject}} daily!</h4>
                    </div>
                    <div class="modal-body">
                        <div class="alert alert-success" style="display:none;">
                            Your notification has been saved.
                        </div>
                        <div class="alert alert-danger" style="display:none;">
                            There was a problem saving your notification.
                        </div>
                        <p class="notification-description">{{description}}</p>
                        <p>Email notifications are only sent once a day, and only if there are new matching items.</p>
                        <form id="follow-notify-form" class="follow-notify-form" action="{{action}}" method="post">
                            <input class="input-notification-name" type="hidden" name="title" value="{{title}}">
                            <div class="row">
                                <div class="col-sm-6">
                                    <button class="btn btn-success btn-block follow-btn" >
                                        <i class="fas tnt-spinner tnt-pulse" style="display:none;"></i> Save
                                    </button>
                                </div>
                                <div class="col-sm-6">
                                    <a class="btn btn-default btn-block" href="https://www.timescitizen.com/users/admin/savedsearch/">Manage followed notifications</a>
                                </div>
                            </div>
                        </form>
                    </div>
                </div>
            </div>
        </template>

        <template id="follow-this-modal-logged-out">
            <div class="modal-dialog modal-sm">
                <div class="modal-content">
                    <div class="modal-header">
                        <button class="close" type="button" data-dismiss="modal">
                            <i class="fas tnt-times-circle"></i>
                            <span class="sr-only">Close</span>
                        </button>
                        <h4 class="modal-title">Followed notifications</h4>
                    </div>
                    <div class="modal-body">
                        <div class="user-login padding-bottom">
                            <h4>Please log in to use this feature</h4>
                            <a class="btn btn-block btn-primary" href="https://www.timescitizen.com/users/login/?referer_url=http%3A%2F%2Fwww.timescitizen.com%2Fackley_world_journal%2Fperfect-trio-leads-agwsr-to-fourth%2Farticle_2ed54e84-7223-11ec-88c1-734200fe1ee1.html" rel="nofollow">Log In</a>
                        </div>
                        <div class="user-signup">
                            <strong>Don't have an account?</strong> <a href="https://www.timescitizen.com/users/signup/?referer_url=http%3A%2F%2Fwww.timescitizen.com%2Fackley_world_journal%2Fperfect-trio-leads-agwsr-to-fourth%2Farticle_2ed54e84-7223-11ec-88c1-734200fe1ee1.html" rel="nofollow">Sign Up Today</a>
                        </div>
                    </div>
                </div>
            </div>
        </template>

        <div id="follow-this-modal" class="modal fade follow-this-modal">
            <div class="modal-dialog"></div>
        </div></div></div>
                        </div>
                    </div>
                </div>
            </article>
                            </div>
                        
                    

                    

                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"></div>

                    <div class="asset-comments hidden-print">
<div id="commentPostModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">Post a comment<span class="not-logged-in"> as Guest</span></h4>
            </div>

            <form method="post" action="/tncms/comment/post/" id="commentPost">
                <input type="hidden" name="action" value="comments:post" />
                <input type="hidden" name="id" value="2ed54e84-7223-11ec-88c1-734200fe1ee1" />
                <input type="hidden" name="app" value="editorial" />
                
                <div class="modal-body form-body">
                    
                    <div class="alert alert-info" style="display:none"></div>

                    

                    <a class="comment-emoticons-selector" data-toggle="collapse" data-target="#comment-emoticons-selector">Emoticons <span class="caret"></span></a>

                    <div id="comment-emoticons-selector" class="hidden-print collapse">
    <ul class="emoticon-selector list-unstyled list-inline">
        <li><a title="[smile]">[smile]</a></li>
        <li><a title="[beam]">[beam]</a></li>
        <li><a title="[wink]">[wink]</a></li>
        <li><a title="[sad]">[sad]</a></li>
        <li><a title="[cool]">[cool]</a></li>
        <li><a title="[innocent]">[innocent]</a></li>
        <li><a title="[rolleyes]">[rolleyes]</a></li>
        <li><a title="[whistling]">[whistling]</a></li>
        <li><a title="[lol]">[lol]</a></li>
        <li><a title="[huh]">[huh]</a></li>
        <li><a title="[tongue]">[tongue]</a></li>
        <li><a title="[love]">[love]</a></li>
        <li><a title="[sleeping]">[sleeping]</a></li>
        <li><a title="[yawn]">[yawn]</a></li>
        <li><a title="[unsure]">[unsure]</a></li>
        <li><a title="[angry]">[angry]</a></li>
        <li><a title="[blink]">[blink]</a></li>
        <li><a title="[crying]">[crying]</a></li>
        <li><a title="[ohmy]">[ohmy]</a></li>
        <li><a title="[scared]">[scared]</a></li>
        <li><a title="[sleep]">[sleep]</a></li>
        <li><a title="[sneaky]">[sneaky]</a></li>
        <li><a title="[tongue_smile]">[tongue_smile]</a></li>
        <li><a title="[thumbdown]">[thumbdown]</a></li>
        <li><a title="[thumbup]">[thumbup]</a></li>
        <li><a title="[censored]">[censored]</a></li>
        <li><a title="[happybirthday]">[happybirthday]</a></li>
        <li><a title="[ban]">[ban]</a></li>
        <li><a title="[spam]">[spam]</a></li>
        <li><a title="[offtopic]">[offtopic]</a></li>
        <li><a title="[batman]">[batman]</a></li>
        <li><a title="[ninja]">[ninja]</a></li>
        <li><a title="[pirate]">[pirate]</a></li>
        <li><a title="[alien]">[alien]</a></li>
        </ul>
</div>
                    
                    <div class="form-group">
                        <label class="sr-only" for="comment">Comment Text</label>
                        <textarea class="form-control" name="comment" id="comment" placeholder="Share your thoughts." required="required"></textarea>  
                    </div>
                    
                    
                
                </div>
                
                <div class="modal-footer clearfix">
                    <div class="btn-group pull-left">
                        <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                    </div>
                    <div class="btn-group pull-right">
                        <button type="submit" class="btn btn-primary" data-loading-text="<span class='fas tnt-spinner tnt-spin'></span> Posting">Post comment</button>
                    </div>
                </div>

                <template id="commentPostTemplate" class="template success">
                    <div class="media comment preview">
    <div class="alert alert-dismissable alert-success">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        <p>Your comment has been submitted.</p>
    </div>

    <div class="comment-body media-body">
        <div class="comment-user">
            <div class="avatar img-responsive"><i class="fas tnt-user tnt-fw"></i></div>
            <img class="avatar img-responsive" src="" alt="" />
        </div>
        <div class="comment-heading  media-heading">
            <strong class="username">Guest</strong>
        </div>
        <div class="comment-text">
            <p></p>
        </div>
    </div>
</div>
</template>

            </form>
        </div>
    </div>
</div>

<div id="commentReportModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">Report</h4>
            </div>

            <form id="commentReport" method="post" action="/ackley_world_journal/perfect-trio-leads-agwsr-to-fourth/article_2ed54e84-7223-11ec-88c1-734200fe1ee1.html">
                <input type="hidden" name="action" value="comments:abuse" />
                <input type="hidden" name="comment_id" value="" />
        
                <div class="modal-body">
                </div>
                
                <div class="modal-footer clearfix">
                    <div class="btn-group pull-left">
                        <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                    </div>
                    <div class="btn-group pull-right">
                        <button class="btn btn-danger" type="submit" data-loading-text="<span class='fas tnt-spinner tnt-spin'></span> Reporting">Report Abuse</button>
                    </div>
                </div>
        
                <template id="commentReportSuccessTemplate" class="template success">
                    <div class="reported alert alert-dismissable alert-danger"><button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button><p>Reported</p></div>
                </template>

                <template id="commentReportErrorTemplate" class="template error">
                    <div class="reported alert alert-dismissable alert-danger"><button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button><p>There was a problem reporting this.</p></div>
                </template>

            </form>

        </div>
    </div>
</div>
<div id="commentSubscribeModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">
                    <span class="subscribe">Watch this discussion.</span>
                    <span class="unsubscribe" style="display:none">Stop watching this discussion.</span>
                </h4>
            </div>
            <form id="commentSubscribe" method="post" action="/tncms/comment/subscribe/">
                <fieldset>
                    <legend class="sr-only">Watch this discussion</legend>
                    <input type="hidden" name="id" value="2ed54e84-7223-11ec-88c1-734200fe1ee1" />
                    <input type="hidden" name="app" value="editorial" />
                    <div class="modal-body">
                        <div class="subscribe">
                            Get an email notification whenever someone contributes to the discussion
                        </div>
                        <div class="unsubscribe" style="display:none">
                            Notifications from this discussion will be disabled.
                        </div>
                        
                    </div>
                    <div class="modal-footer clearfix">
                        <div class="btn-group pull-left">
                            <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                        </div>
                        <div class="btn-group pull-right">
                            <button type="submit" class="btn btn-primary">
                                <span class="subscribe">Start watching</span>
                                <span class="unsubscribe" style="display:none">Stop watching</span>
                            </button>
                        </div>
                    </div>
                </fieldset>
            </form>
        </div>
    </div>
</div><div id="comments-container" class="comments-container ">
        <section id="comments" class=" subscriber-hide"><div class="block-title comment-count-title">
                    <div class="block-title-inner">
                        <h3>
                            <span class="fas tnt-comments"></span> (0) comments 
                            
                        </h3>
                    </div>
                </div><div id="comment-area" class="padding-bottom desc realnames">
                
            </div>
            
            <div class="comments-control-panel panel panel-default hidden-print">
                <div class="panel-body">
                    <h3>Welcome to the discussion.</h3>
                    
                    <div class="not-logged-in">
                        <p class="comment-login">
                            
    <a class="btn btn-primary btn-block" href="https://www.timescitizen.com/users/login/?referer_url=http%3A%2F%2Fwww.timescitizen.com%2Fackley_world_journal%2Fperfect-trio-leads-agwsr-to-fourth%2Farticle_2ed54e84-7223-11ec-88c1-734200fe1ee1.html">Log In</a>
                        </p>
                        
                    </div>
    
                    <div class="logged-in">
                        <p class="comment-rules"><strong>Keep it Clean.</strong> Please avoid obscene, vulgar, lewd,
racist or sexually-oriented language.<br>
<strong>PLEASE TURN OFF YOUR CAPS LOCK.</strong><br>
<strong>Don&#39;t Threaten.</strong> Threats of harming another
person will not be tolerated.<br>
<strong>Be Truthful.</strong> Don&#39;t knowingly lie about anyone
or anything.<br>
<strong>Be Nice.</strong> No racism, sexism or any sort of -ism
that is degrading to another person.<br>
<strong>Be Proactive.</strong> Use the &#39;Report&#39; link on
each comment to let us know of abusive posts.<br>
<strong>Share with Us.</strong> We&#39;d love to hear eyewitness
accounts, the history behind an article.
</p>
                        <div class="row">
                            <div class="col-sm-6">
                                <a class="comment-post btn btn-block btn-primary">Post a comment</a>
                            </div>
                            <div class="col-sm-6">
                                <a class="watch btn btn-block btn-default">
                                    <span class="subscribe">Watch this discussion.</span>
                                    <span class="unsubscribe">Stop watching this discussion.</span>
                                </a>
                            </div>
                        </div>
                    </div>
                </div>
            </div>
        </section>
    </div></div>
                    
                    <div id="tncms-region-article_container_bottom" class="tncms-region hidden-print"></div></div>
            </div>

            

            </div>
        </div><div class="main-sidebar col-lg-4 col-md-5 hidden-print">
                <div class="main-sidebar-wrap">
                    <div id="tncms-region-article_side_top" class="tncms-region hidden-print"></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-top","id":"fixed-big-ad-top","pos":"fixed-big-ad-top, atf","fold":"above","include_domain":null,"size":"[[300,250], [300,600]]","height":"250","width":"300","not_mobile":false,"js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/timescitizen.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/ackley_world_journal","refresh":false}' style="display:none;"></div><div id="tncms-region-ads-fixed-big-ad-top" class="tncms-region-ads">

<div id="blox-ad-position-fixed-big-ad-top1">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-top', slot: 1, fold: "above"});</script>

</div>
</div>
<div id="tncms-region-asset_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-primary" class="tncms-region "><div id="tncms-block-515751" class="tncms-block">
        <div id="blox-ad-position-block-rail-top1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-rail-top","slot":"1","fold":"","width":"300","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/timescitizen.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-530652" class="tncms-block">
        <div id="blox-ad-position-block-rail-top-21" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-rail-top-2","slot":"1","fold":"","width":"300","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/timescitizen.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-middle","id":"fixed-big-ad-middle","pos":"fixed-big-ad-middle, stf","fold":"span","include_domain":null,"size":"[[300,250], [300,600]]","height":"250","width":"300","not_mobile":false,"js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/timescitizen.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/ackley_world_journal","refresh":false}' style="display:none;"></div><div id="tncms-region-ads-fixed-big-ad-middle" class="tncms-region-ads">

<div id="blox-ad-position-fixed-big-ad-middle1">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-middle', slot: 1, fold: "span"});</script>

</div>
</div>
<div id="tncms-region-asset_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-article_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-secondary" class="tncms-region hidden-print"><div id="tncms-block-522675" class="tncms-block">
        <div id="blox-ad-position-block-rail-middle1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-rail-middle","slot":"1","fold":"","width":"300","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/timescitizen.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-530659" class="tncms-block">
        <div id="blox-ad-position-block-rail-middle-21" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-rail-middle-2","slot":"1","fold":"","width":"300","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/timescitizen.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-1048673" class="tncms-block">
        <div id="blox-ad-position-block-rail-middle-31" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-rail-middle-3","slot":"1","fold":"","width":"300","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/timescitizen.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-bottom","id":"fixed-big-ad-bottom","pos":"fixed-big-ad-bottom, btf","fold":"below","include_domain":null,"size":"[[300,250], [300,600]]","height":"250","width":"300","not_mobile":false,"js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/timescitizen.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/ackley_world_journal","refresh":false}' style="display:none;"></div><div id="tncms-region-ads-fixed-big-ad-bottom" class="tncms-region-ads">

<div id="blox-ad-position-fixed-big-ad-bottom1">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-bottom', slot: 1, fold: "below"});</script>

</div>
</div>
<div id="tncms-region-asset_side_bottom" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-tertiary" class="tncms-region "><div id="tncms-block-515718" class="tncms-block">
        <div id="blox-ad-position-block-rail-big-btm1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-rail-big-btm","slot":"1","fold":"","width":"300","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/timescitizen.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-515719" class="tncms-block">
        <div id="blox-ad-position-block-rail-sm-btm1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-rail-sm-btm","slot":"1","fold":"","width":"300","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/timescitizen.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div></div><div id="tncms-region-article_side_bottom" class="tncms-region hidden-print"></div>
                <div id="sticky-right-rail-spacer">
                    <div id="sticky-right-rail"><div id="tncms-region-global-side-sticky" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_sticky" class="tncms-region hidden-print"></div></div>
                </div>
                </div>
            </div></div>
</article>
<div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "><div id="tncms-block-480172" class="tncms-block visible-xs">
        <div id="blox-ad-position-block-leaderboard-bottom-mobile1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-bottom-mobile","slot":"1","fold":"below","width":"320","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/timescitizen.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div></div></div>
        </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                
                <div id="tncms-region-footer-top-col-full" class="tncms-region "></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-3 col-sm-3">
        <div id="tncms-region-footer-col-one" class="tncms-region "><div id="tncms-block-480247" class="tncms-block padding-bottom"><section id="block-480247" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow"  >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/timescitizen.com/content/tncms/custom/image/b22b17e8-478e-11e6-88d9-8f3c9cd02259.png?resize=150%2C47 150w, https://bloximages.newyork1.vip.townnews.com/timescitizen.com/content/tncms/custom/image/b22b17e8-478e-11e6-88d9-8f3c9cd02259.png?resize=200%2C63 200w, https://bloximages.newyork1.vip.townnews.com/timescitizen.com/content/tncms/custom/image/b22b17e8-478e-11e6-88d9-8f3c9cd02259.png?resize=225%2C71 225w, https://bloximages.newyork1.vip.townnews.com/timescitizen.com/content/tncms/custom/image/b22b17e8-478e-11e6-88d9-8f3c9cd02259.png?resize=300%2C94 300w, https://bloximages.newyork1.vip.townnews.com/timescitizen.com/content/tncms/custom/image/b22b17e8-478e-11e6-88d9-8f3c9cd02259.png 400w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="344"
                height="108"
                alt=""
                aria-hidden="true"></a></div></section></div><div id="tncms-block-480239" class="tncms-block"><section id="block-480239" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-480239 ">
        <div class="block-title-inner">
            <h4>
                
                Contact Information
                
            </h4>
        </div>
    </div></div><address>
    <strong>timescitizen.com</strong><br>
    406 Stevens Street<br>
    Iowa Falls, IA 50126
    <br>
    
        <strong>Phone:</strong> 641-648-2521<br>
        <strong>Email:</strong> <a href="mailto:SKonrad@iafalls.com">SKonrad@iafalls.com</a><br>
    
</address></section></div></div>
        
    </div>
    <div id="footer-col-two" class="col-md-3 col-sm-3">
        <div id="tncms-region-footer-col-two" class="tncms-region "><div id="tncms-block-480233" class="tncms-block"><section id="block-480233" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-480233 ">
        <div class="block-title-inner">
            <h4>
                
                Sections
                
            </h4>
        </div>
    </div></div></section></div></div>
        <div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav"><ul id="footer-col-two-nav_menu" class="bullet-nav nav-list" ><li>
                <a class="nav-link  nav-home  tnt-section-home"  href="/"  tabindex="0">
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label">Home</span>
                </a></li><li>
                <a class="nav-link   tnt-section-news"  href="/news/"  tabindex="0">
                    <span class="nav-label">News</span>
                </a></li><li>
                <a class="nav-link   tnt-section-opinion"  href="/opinion/"  tabindex="0">
                    <span class="nav-label">Opinion</span>
                </a></li><li>
                <a class="nav-link   tnt-section-sports"  href="/sports/"  tabindex="0">
                    <span class="nav-label">Sports</span>
                </a></li><li>
                <a class="nav-link   tnt-section-obituaries"  href="/obituaries/"  tabindex="0">
                    <span class="nav-label">Obituaries</span>
                </a></li><li>
                <a class="nav-link   tnt-section-photos"  href="/gallery/"  tabindex="0">
                    <span class="nav-label">Photos</span>
                </a></li><li>
                <a class="nav-link   tnt-section-videos"  href="/multimedia/videos/"  tabindex="0">
                    <span class="nav-label">Videos</span>
                </a></li><li>
                <a class="nav-link   tnt-section-weather"  href="/weather/"  tabindex="0">
                    <span class="nav-label">Weather</span>
                </a></li><li>
                <a class="nav-link   tnt-section-death-notices"  href="/obituaries/death_notices/"  tabindex="0">
                    <span class="nav-label">Death Notices</span>
                </a></li></ul></div>
    </div>
    <div id="footer-col-three" class="col-md-3 col-sm-3">
        <div id="tncms-region-footer-col-three" class="tncms-region "><div id="tncms-block-480234" class="tncms-block"><section id="block-480234" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-480234 ">
        <div class="block-title-inner">
            <h4>
                
                Services
                
            </h4>
        </div>
    </div></div></section></div></div>
        <div id="tncms-region-nav-footer-col-three-nav" class="tncms-region-nav"><ul id="footer-col-three-nav_menu" class="bullet-nav nav-list" ><li>
                <a class="nav-link   tnt-section-about-us"  href="/site/about.html"  tabindex="0">
                    <span class="nav-label">About Us</span>
                </a></li><li>
                <a class="nav-link   tnt-section-contact"  href="/site/contact.html/"  tabindex="0">
                    <span class="nav-label">Contact</span>
                </a></li><li>
                <a class="nav-link   tnt-section-advertise"  href="/site/advertise.html"  tabindex="0">
                    <span class="nav-label">Advertise</span>
                </a></li><li>
                <a class="nav-link   tnt-section-subscription-services"  href="/site/forms/subscription_services/"  tabindex="0">
                    <span class="nav-label">Subscription Services</span>
                </a></li></ul></div>
    </div>
    <div id="footer-col-four" class="col-md-3 col-sm-3">
        <div id="tncms-region-footer-col-four" class="tncms-region "><div id="tncms-block-480235" class="tncms-block"><section id="block-480235" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-480235 ">
        <div class="block-title-inner">
            <h4>
                
                Site Search
                
            </h4>
        </div>
    </div></div></section></div><div id="tncms-block-480253" class="tncms-block"><section id="block-480253" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-480253" class="search-form-container card clearfix text-center hidden-print ">
    <form id="site-search-480253" aria-labelledby="site-search-button-480253" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group pull-right normal form-control">
        <input id="site-search-480253-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-480253-btn" class="btn btn-link" aria-label="Submit Site Search" type="submit">
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section> 

<script>
    $('#site-search-480253-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-480253').submit();
        return false;
    });

    $('#site-search-480253').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-480253 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-480253 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-480253-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div></div>
    </div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "></div>
                
            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "><div id="tncms-block-480240" class="tncms-block"><div id="site-copyright" class="row">
    <section id="block-480240"><div class="col-md-7"><small>&copy; Copyright 2022 <a href="/">Times-Citizen Communications</a>, 406 Stevens Street Iowa Falls, IA</small><small>&nbsp;| <a href="/site/terms.html">Terms of Use</a></small><small>&nbsp;| <a href="/site/privacy.html">Privacy Policy</a></small></div>
        <div class="col-md-5"><small>Powered by <a href="https://bloxcms.com" title="BLOX Content Management System" target="_blank" rel="noopener">BLOX Content Management System</a> from <a href="https://townnews.com/" title="TownNews.com BLOX Newspaper Content Management" target="_blank" rel="noopener">TownNews.com</a>.</small></div>
    </section>
</div></div></div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    
    
    <!-- / site-container close -->
    </div>
    
    
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-impact-bottom","id":"fixed-impact-bottom","pos":"fixed-impact-bottom, btf","fold":"below","include_domain":null,"size":"[1,1]","height":"1","width":"1","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/timescitizen.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"index_slug":null,"url":"\/ackley_world_journal","refresh":false}' style="display:none;"></div>
    <script>
        window.__tnt = window.__tnt || {};
        __tnt.compatibility = __tnt.compatibility || {};

        __tnt.compatibility.status = '';
        __tnt.compatibility.check = function() {
            if (typeof __tnt.advertisements == 'undefined') {
                __tnt.compatibility.status = 'FAIL: object 0 undefined';
                return false;
            }
            return true;
        };
        __tnt.compatibility.notification = function() {
            if (!document.getElementById('notification-area')) {
                    var el = document.createElement('div');
                    el.id = 'notification-area';
                    document.querySelector('#asset-content .asset-body').appendChild(el);
                }
                __tnt.template(
                    document.getElementById('template-blox-message-incompatible'),
                    document.getElementById('notification-area'),
                    true,
                    [],
                    function(el) {
                        setTimeout(function() {
                            var message = document.getElementById('blox-message-incompatible');
                            var authStatusCls = (__tnt.user.authToken) ? 'logged-in' : 'not-logged-in';
                                Array.from(message.getElementsByClassName(authStatusCls)).forEach(function(el) {
                                    el.style.display = 'block';
                                });
                            
                            if (__tnt.user.services) {
                                message.parentNode.removeChild(message);
                            } else {
                                message.style.display = 'block';
                                }
                        }, 100);
                    }
                );
            };
        (function() {
            function compatibilityCheck() {
                if (!__tnt.compatibility.check()) {
                    __tnt.trackEvent({
                        'category':'subscription',
                        'action':'adblock',
                        'label':'adblock detected',
                        'value':'1'
                    });
                    __tnt.compatibility.notification();
                }
            }

            if (document.readyState != 'loading') {
                compatibilityCheck();
            } else {
                document.addEventListener('DOMContentLoaded', compatibilityCheck);
            }
        })();
    </script>
    <template id="template-blox-message-incompatible">
            </template>
    
    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }dataLayer.push({'tncms.client.recent_five':__tnt.recentFive.add("2ed54e84-7223-11ec-88c1-734200fe1ee1")});});
    </script>

    <script>
        __tnt.trackEvent = function(obj) {
            if (typeof obj === 'object') {
                    if (obj.category && obj.action) {
                        __tnt.googleEvent(obj);
                    } else if (obj.network && obj.socialAction) {
                        __tnt.googleSocial(obj);
                    } else if (obj.url) {
                        __tnt.googlePageView(obj);
                    }
                    if (typeof TNCMS.Tracking != 'undefined' && obj.metric) {
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
            }
        };

        if (__tnt.trackEventLater.length > 0) {
            __tnt.trackEventLater.forEach(function(obj) {
                __tnt.trackEvent(obj);
            });
        }

        Array.from(document.querySelectorAll('body [data-track]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.track));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-event]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.tncmsTrackEvent));
            });
        });
        
        Array.from(document.querySelectorAll('body [data-tncms-track-dmp]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                var dmpData = el.dataset.tncmsTrackDmp;
                
            });
        });
    
    </script>
    
    
<script>/*<![CDATA[*/ dataLayer.push({
            'tncms.asset.sections': ["ackley_world_journal", "ackley_world_journal/sports", "ackley_world_journal/sports/agwsr"],
            'tncms.asset.flags': [""],
            'tncms.asset.keywords': [""]
        }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
                __tnt.googleEvent = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.trigger',
                             'tncms.event.trigger.category': obj.category,
                             'tncms.event.trigger.action': obj.action,
                             'tncms.event.trigger.label': obj.label, 
                             'tncms.event.trigger.value': obj.value
                    });
                }
                /* Virtual page view */
                __tnt.googlePageView = function(obj) {
                    var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                    dataLayer.push({
                        'event': 'tncms.event.virtual_pageview',
                            'tncms.event.virtual_pageview.url': sURL,
                            'tncms.event.virtual_pageview.title': obj.title
                    });
                }
                /* Social event */
                __tnt.googleSocial = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.social',
                            'tncms.event.social.network': obj.network,
                            'tncms.event.social.action': obj.socialAction,
                            'tncms.event.social.target': obj.url
                    });
                } /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/timescitizen.com/shared-content/art/tncms/templates/libraries/flex/components/metering/resources/scripts/tnt.metering.c1fd4b9015c14b57a58acdbc3ee4daca.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/timescitizen.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/asset-edit.60e8e67e04be1194326dcfbe7f00b8c3.js"></script>
<script>/*<![CDATA[*/ 
                        !function(t,i,n){var e,a,s,o,c,d={init:function(){a=i.getElementById("site-navbar-container"),n.client.platform.ios?a.classList.add("affix-sticky"):(e=i.getElementById("main-body-container"),s=a.offsetHeight||a.clientHeight,o=!1,c=0,t.addEventListener("scroll",d.navPosition,!1),t.addEventListener("mousewheel",d.navPosition,!1))},navPosition:function(){o||(o=!0,setTimeout(function(){var n=a.getBoundingClientRect(),d=t.pageYOffset||i.documentElement.scrollTop,f=n.top+d;d>=f&&d>c?a.classList.contains("affix")||(c=f,a.classList.add("affix"),a.classList.remove("affix-top"),e.style.marginTop=s+"px"):a.classList.contains("affix-top")||(a.classList.remove("affix"),a.classList.add("affix-top"),e.style.marginTop="0px"),o=!1},25))}};"loading"==i.readyState?i.addEventListener("DOMContentLoaded",d.init,!1):d.init()}(window,document,__tnt);
                    document.addEventListener('DOMContentLoaded', function() {
                        var isIOS = /iPad|iPhone|iPod/.test(navigator.userAgent) && !window.MSStream;
                        if (isIOS) {
                            Array.from(document.querySelectorAll('[data-toggle="offcanvas"]')).forEach(function(drawer) {
                                drawer.addEventListener("mouseover", function(e) {
                                    var drawerCls = drawer.dataset.target === 'left' ? 'active-left' : 'active-right';
                                    document.documentElement.classList.add('drawer-open', drawerCls);
                                })
                            })
                        }
                    }); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/timescitizen.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/owl.carousel.66c591eb93f177b0f59892f361c3b1b4.js"></script>
<script>/*<![CDATA[*/ 
                jQuery(document).ready(function($) {
            
                var gallery_ad_2ed54e84_7223_11ec_88c1_734200fe1ee1_photo_modal = false;
                var gallery_changed_2ed54e84_7223_11ec_88c1_734200fe1ee1_photo_modal = false;
                var sUrl =  window.location.href,
                        sUuid = sUrl.split("_").pop(),
                        sId = sUuid.substring(0, sUuid.indexOf('.')),
                        aInlineImages = document.querySelectorAll('.inline-image .image, .inline-image .expand');
                     for (i = 0; i < aInlineImages.length; ++i) {
                        var oImage = aInlineImages[i],
                            sInstance = oImage.getAttribute('data-instance'),
                            sTarget = oImage.getAttribute('data-target');
                        if (!oImage.classList.contains("tnt-asset-presentation-infographic")) {
                            if (sInstance != null && sTarget != null){
                                if (!sInstance.includes(sId)){
                                    oImage.setAttribute('data-instance', '#gallery-items-' + sId + '-photo-modal');
                                }
                                if (!sTarget.includes(sId)){
                                    oImage.setAttribute('data-target', '#photo-carousel-' + sId);
                                }
                            }
                        }
                     }
                $('#gallery-items-2ed54e84-7223-11ec-88c1-734200fe1ee1-photo-modal').owlCarousel({
                    items: 1,
                    autoHeight: true,
                    lazyLoad: true,
                    loop: false,
                    navRewind: true,
                    responsiveRefreshRate: 500,
                    
                    
                    dots : false,
                    
                    onTranslated:function(){
                        
                        
                        
                            __tnt.trackEvent($('#gallery-items-2ed54e84-7223-11ec-88c1-734200fe1ee1-photo-modal .photo-container').eq(this._current).data('track-object'));
                        

                        
                        

                        

                    }
                });
                
                var owl = $('#gallery-items-2ed54e84-7223-11ec-88c1-734200fe1ee1-photo-modal');
                owl.on('changed.owl.carousel', function(event) {if( !$('#gallery-items-2ed54e84-7223-11ec-88c1-734200fe1ee1-photo-modal .photo-container').eq(event.item.index).hasClass('engagement-stage') ){
                        setTimeout(function(){
                            $("#gallery-items-2ed54e84-7223-11ec-88c1-734200fe1ee1-photo-modal .owl-stage-outer").height( $('#carousel-2ed54e84-7223-11ec-88c1-734200fe1ee1-photo-modal .owl-item.active').height() );
                        }, 300);
                    }
                 
                 
                        

                        
                            var currItem = $('#gallery-items-2ed54e84-7223-11ec-88c1-734200fe1ee1-photo-modal .photo-container').eq(event.item.index).data('count');
                            if(currItem){
                                $('#carousel-2ed54e84-7223-11ec-88c1-734200fe1ee1-photo-modal .current-count').html(currItem);
                            }
                            $('.modal.in, #carousel-2ed54e84-7223-11ec-88c1-734200fe1ee1-photo-modal .item').removeClass('hover');
                        
                        
                });
                
                var photo_carousel_2ed54e84_7223_11ec_88c1_734200fe1ee1_photo_modal = $('#gallery-items-2ed54e84-7223-11ec-88c1-734200fe1ee1-photo-modal').data('owlCarousel');
                $('#carousel-2ed54e84-7223-11ec-88c1-734200fe1ee1-photo-modal .photo-carousel-control.left').on(__tnt.client.clickEvent, function(e){
                    photo_carousel_2ed54e84_7223_11ec_88c1_734200fe1ee1_photo_modal.prev();
                });
                $('#carousel-2ed54e84-7223-11ec-88c1-734200fe1ee1-photo-modal .photo-carousel-control.right').on(__tnt.client.clickEvent, function(e){
                    photo_carousel_2ed54e84_7223_11ec_88c1_734200fe1ee1_photo_modal.next();
                });
            }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
                // open photo modal
                jQuery(document).ready(function($){
                    $('[data-photo-target]').on('click', function(e){
                        e.preventDefault();
                        var item_target = $(this).data('target');
                        // get item index
                        var item_index = $(item_target +' '+$(this).data('photo-target')).parent().index();
                        // get current instance of carousel
                        var carousel_instance = $(this).data('instance');
                        var carousel_instance_data = $(carousel_instance).data('owlCarousel');
                        // fix non explict widths at viewports less than 900.
                        if(carousel_instance_data.width() < 320 & carousel_instance_data.viewport() < 900){
                            carousel_instance_data.onThrottledResize();
                        }
                        // load item from index
                        carousel_instance_data.to(item_index, 100, true);
                        // open modal
                        $(item_target).modal({'show':true});
                        __tnt.trackEvent({'category':'tnt-lightbox','action':'carousel-open', 'label':'article', 'value':'1'});
                        return false;
                    });
                    $('.photo-carousel-caption-toggle').on(__tnt.client.clickEvent, function(e){
                        var item_instance = $(this).data('instance');
                        $(item_instance +' .photo-carousel-caption-toggle').find('[data-fa-i2svg]').attr('data-icon', $(item_instance +' .photo-carousel-caption-toggle').find('[data-fa-i2svg]').attr('data-icon') == 'minus-circle' ? 'plus-circle' : 'minus-circle');
                    });
                }); /*]]>*/</script>
<script>/*<![CDATA[*/ function fotomotoBuy(highRes, preview) {
            /* Check in highRes and preview image URLs */
            var checkUrl = 'https://widget.fotomoto.com/stores/photo_checkin',
                imgs = [];

            imgs.push({
                img: preview,
                original_image_url: highRes,
                collection: ''
            });

            $.post(checkUrl, {store_key: '87a155c9d2ee74dad19af1f5f6bc0c3253ce1c7d', page_url: 'http://www.timescitizen.com/ackley_world_journal/perfect-trio-leads-agwsr-to-fourth/article_2ed54e84-7223-11ec-88c1-734200fe1ee1.html', imgs: imgs}, function(data) {
                console.log(data);
            }, 'json');
            
            FOTOMOTO.API.checkinImages(imgs, function(images){
                if (images[0].available) {
                    /* Call the showWindow function passing it the above parameters */
                    FOTOMOTO.API.showWindow(FOTOMOTO.API.BUY, preview);
                }
                else {
                    alert("This image is currently not available for sale.");
                }
            })
        }

        function FOTOMOTOPANEL_beforeShow() {
            // Reclaim focus from Bootstrap modal
            $(document).off('focusin.modal');
        } /*]]>*/</script></body>
</html>