
  






 



<!DOCTYPE html>
        <html lang="en">
        <head>
<base href="http://www.timescitizen.com/content/tncms/live/" />
<meta name="tncms-access-version" content="" />
<meta name="keywords" content="kifg, sports" />
<meta name="news_keywords" content="kifg, sports" />
<meta name="description" content="A woman and her teenage son had to call 911 last week after their kayaks became ensnared in a tangle of downed trees on the Iowa River, a spot that" />
<meta name="author" content="Sara Konrad Baranowski" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta property="og:type" content="article" />
<meta property="og:url" content="http://www.timescitizen.com/kifg/downed-trees-ensnare-kayakers-prompting-a-public-warning/article_75196944-d5e6-11ec-ba10-7327d6a1dd15.html" />
<meta property="og:image" content="https://bloximages.newyork1.vip.townnews.com/timescitizen.com/content/tncms/assets/v3/editorial/3/c6/3c64580e-d5e4-11ec-8380-7f3dc6caf1a1/6283a278d6e1c.image.jpg?crop=1280%2C672%2C0%2C144&amp;resize=1200%2C630&amp;order=crop%2Cresize" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="630" />
<meta property="og:title" content="Downed trees ensnare kayakers, prompting a public warning" />
<meta property="og:description" content="A woman and her teenage son had to call 911 last week after their kayaks became ensnared in a tangle of downed trees on the Iowa River, a spot that" />
<meta property="og:site_name" content="Times-Citizen Communications" />
<meta property="og:section" content="KIFG" />
<meta property="article:publisher" content="https://www.facebook.com/TimesCitizen/" />
<meta name="twitter:image" content="https://bloximages.newyork1.vip.townnews.com/timescitizen.com/content/tncms/assets/v3/editorial/3/c6/3c64580e-d5e4-11ec-8380-7f3dc6caf1a1/6283a278d6e1c.image.jpg?crop=1280%2C672%2C0%2C144&amp;resize=438%2C230&amp;order=crop%2Cresize" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@TimesCitizen" />
<meta name="twitter:image:alt" content="River Rescue" />
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/timescitizen.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.c58a1beaa3640fa94c3db09673c4d95c.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/timescitizen.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.496f084a596de555cc076783bc05ddcb.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/timescitizen.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.0108c185ef3be15eaa06171a72c7f0cb.css"/>
<link rel="stylesheet" href="https://bloximages.newyork1.vip.townnews.com/timescitizen.com/content/tncms/live/global/resources/styles/site.css?_dc=1459947969"/>
<link rel="stylesheet" href="https://bloximages.newyork1.vip.townnews.com/timescitizen.com/content/tncms/live/global/resources/styles/kifg.css?_dc=1469123079"/>
<link rel="stylesheet" href="https://fonts.googleapis.com/css2?family=PT+Sans+Narrow:wght@700&amp;display=swap"/>
<link rel="stylesheet" href="https://bloximages.newyork1.vip.townnews.com/timescitizen.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/styles/owl.carousel.d631cca58a0d014854c4a6c1815f1da3.css"/>
<link rel="stylesheet" href="https://bloximages.newyork1.vip.townnews.com/timescitizen.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/styles/tnt.comments.c281ededc640381d48e91e027585814d.css"/>
<style>/*<![CDATA[*/ #user-controls-480269 .user-controls .dropdown-menu > li > a { padding: 5px 20px; } #user-controls-480269 .tn-user-screenname, #user-controls-480269 .large-user-controls .user-welcome { padding: 0 5px; max-width: 75px; text-overflow: ellipsis; white-space: nowrap; overflow: hidden; } #user-controls-480269 .large-user-controls .user-welcome { padding:0; max-width: 100%; font-weight: bold; } #user-controls-480269 .dropdown-signup { font-size: 12px; } #user-controls-480269 .large-user-controls .tn-user-screenname { padding: 0; } #user-controls-480269 .large-user-avatar { margin-right: 10px; } #user-controls-480269 .large-user-controls { font-size: 12px; } #user-controls-480269 .logout-btn { cursor: pointer; } #user-controls-480269 .login-btn { color: #fff!important; } #block-480254 .search-spinner { position: absolute; } #block-480254 .input-group-btn:last-child > .btn, .input-group-btn:last-child > .btn-group { margin-left: 0; } #site-search-480254 { margin-bottom: 0; } #site-search-480254 .site-search-form { padding: 0; } #site-search-480254 #site-search-480254-btn { outline: none; } #site-search-480254 #site-search-480254-term { border: 0; box-shadow: none; } #site-search-480254 .site-search-form { box-shadow: none; } #tncms-block-485735 .tnt-prop-img { max-width: 128px; } #block-485738 .search-spinner { position: absolute; } #block-485738 .input-group-btn:last-child > .btn, .input-group-btn:last-child > .btn-group { margin-left: 0; } #site-search-485738-dropdown .dropdown-menu { padding: 15px; width: 400px; font-weight: normal; } @media screen and (max-width: 991px) { #site-search-485738-dropdown .dropdown-toggle { display: none; } #main-navigation .navbar-left { clear: both; } #site-search-485738-dropdown .pull-right { float: none!important; } #site-search-485738-dropdown .dropdown-menu { display: block; position: static; float: none; width: auto; margin-top: 0; background-color: transparent; border: 0; box-shadow: none; border-radius: 0; border-bottom: 1px solid rgba(0,0,0,0.1); } } #tncms-block-485734 .tnt-prop-img { max-width: 1204px; } #tncms-block-480247 .tnt-prop-img { max-width: 344px; } #block-480253 .search-spinner { position: absolute; } #block-480253 .input-group-btn:last-child > .btn, .input-group-btn:last-child > .btn-group { margin-left: 0; } #site-search-480253 { margin-bottom: 0; } #site-search-480253 .site-search-form { padding: 0; } #site-search-480253 #site-search-480253-btn { outline: none; } #site-search-480253 #site-search-480253-term { border: 0; box-shadow: none; } #site-search-480253 .site-search-form { box-shadow: none; } /*]]>*/</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"townnews":{"product":{"software":"BLOX","version":"1.61.6"},"crm":{"group_id":null}},"tncms":{"template":{"version":"3.155.0"},"page":{"grid":"boxy","style":"default","path":"\/kifg","syndicated":"false","reaction":"false","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"false"},"asset":{"type":"article","author":"Sara Konrad Baranowski","start_hour":"08","id":"75196944-d5e6-11ec-ba10-7327d6a1dd15","app":"editorial","ga_page":"\/kifg\/article_75196944-d5e6-11ec-ba10-7327d6a1dd15.html"},"vendor":{"outbrain":"disabled","taboola":""},"ad":{"vendor":"blox"},"system":{"render_time":226},"client":{"is_bot":"no","is_gdpr":"no"},"google":{"ua":"UA-4754857-6"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script type="module" async="async" src="/shared-content/art/tncms/api/access.js"></script>
<script src="/shared-content/art/tncms/api/access-legacy.js" defer="defer" nomodule="nomodule"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/timescitizen.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.d6d18fcf88750a16d256e72626e676a6.js"></script>
<script src="/shared-content/art/tncms/user/user.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/timescitizen.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.d457560d3dfbf1d56a225eb99d7b0702.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/timescitizen.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.08a61544f369cc43bf02e71b2d10d49f.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/timescitizen.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.f3739bd4d04bcee9e077d20b4f31f29c.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/timescitizen.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.cb897187c4718280fd69d2e6d6c3909d.js"></script>
<script src="https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator,Element.prototype.classList|gated" nomodule="nomodule"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/timescitizen.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.init.c2b9574823d0d16ffc6f20eef83f4232.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/timescitizen.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.load.6a3c47703ee96f20ef132e36033ca1bc.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script src="/shared-content/art/tncms-ad-manager/admanager.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/timescitizen.com/content/tncms/ads/impressions.js?_dc=1652803529"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/timescitizen.com/content/tncms/ads/traffic.js?_dc=1652765725"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/timescitizen.com/content/tncms/ads/settings.js?_dc=1617139698"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/timescitizen.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/user-controls.578df3df79d812af55ab13bae47f9857.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/timescitizen.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.navigation.accessibility.7a9170240d21440159b9bd59db72933b.js"></script>
<script src="https://widget.fotomoto.com/stores/script/87a155c9d2ee74dad19af1f5f6bc0c3253ce1c7d.js?api=true"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/timescitizen.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sms-link.8eefede3265fd6c6de07bc0cb5f3f779.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/timescitizen.com/shared-content/art/tncms/templates/libraries/flex/components/asset/resources/scripts/tnt.nextPrev.283bfb49ef55c073fceda15ffbf58de8.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/timescitizen.com/shared-content/art/tncms/templates/libraries/flex/components/search/resources/scripts/tnt.followed.notifications.6600e99595fd219e961e9882c796e61c.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/timescitizen.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.comment.ab5fb87419367af823185ae92fe15663.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/timescitizen.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.emoticons.2048520c3a5ad423f37d8d4ac8c790a9.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/timescitizen.com/content/tncms/ads/fixed-big-ad-top/1.js?_dc=1652213662"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/timescitizen.com/content/tncms/ads/fixed-big-ad-middle/1.js?_dc=1519926949"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/timescitizen.com/content/tncms/ads/fixed-big-ad-bottom/1.js?_dc=1632243050"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/timescitizen.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.adverts.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>
<script>/*<![CDATA[*/ __tnt.recentFive = {
    /*
     * Gets the data stored in 'tnt:recent:five'
     * Returns Array
     */
        get:function(){
            if(window.localStorage && localStorage.getItem('tnt:recent:five')!=null){
                try{ return JSON.parse(localStorage.getItem('tnt:recent:five')); } catch {}
            }

            return [];
        },

    /*
     * Sets the 'tnt:recent:five' localStorage item
     * Returns boolean
     */
        set:function(data){
            if(window.localStorage){
                try{ 
                    localStorage.setItem('tnt:recent:five', JSON.stringify(data));
                    return true;
                } catch {}
            }

            return false;
        },

    /*
     * Adds the most recent item, prunes any duplicates, and trims the array down to 5 items
     * Returns Array on success, false on fail 
     */
        add:function(asset){
            var assets = __tnt.recentFive.get();
            assets.unshift(asset);

            if(assets.length > 1){
                assets = assets.filter(function(item, index, a){ return a.indexOf(item) == index });

                while(assets.length>5){
                    assets.pop();
                }
            }

            if(__tnt.recentFive.set(assets)){ return assets; }
            return false;
        }
    }; /*]]>*/</script>

            
            <title>Downed trees ensnare kayakers, prompting a public warning | KIFG | timescitizen.com</title>
            
    <style>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</style>
    
        <link rel="shortcut icon" type="image/x-icon" href="http://www.timescitizen.com/content/tncms/site/icon.ico" />
    
        <link rel="apple-touch-icon" href="https://bloximages.newyork1.vip.townnews.com/timescitizen.com/content/tncms/custom/image/a102a540-4f67-11e6-824e-5fd177c9ed7a.png?resize=180%2C180" />
    
        <link rel="preconnect" href="//www.googletagmanager.com">
    
        <link rel="preconnect" href="//www.google-analytics.com">
    <link rel="alternate" type="application/rss+xml" title="Downed trees ensnare kayakers, prompting a public warning | KIFG | timescitizen.com" href="http://www.timescitizen.com/search/?f=rss&amp;t=article&amp;c=kifg&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="http://www.timescitizen.com/kifg/downed-trees-ensnare-kayakers-prompting-a-public-warning/article_75196944-d5e6-11ec-ba10-7327d6a1dd15.html" />
            <script defer src="https://bloximages.newyork1.vip.townnews.com/timescitizen.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.46a248d75dc687aa8d928092f6b77fc7.js"></script>
            <script>
$(function(){
$('.fa-instagram').addClass(function(){
$(this).parent().addClass("custom-fa-instagram");
});
});
</script>




<script type="text/javascript">
$(function(){
    $(".section-kifg #navbar-collapse").each(function(){     
        $(this).find(".pull-right").insertAfter($(this).find(".navbar-left"));
    });
});
</script>

        </head>
        <body class="fixed-scroll-nav app-editorial grid-boxy blox-asset uuid-75196944-d5e6-11ec-ba10-7327d6a1dd15  section-kifg type-article infinity-disabled" data-authors='[]' data-path="/kifg">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('www.timescitizen.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&amp;townnews.product.software=BLOX&amp;townnews.product.version=1.61.6&amp;tncms.template.version=3.155.0&amp;tncms.page.grid=boxy&amp;tncms.page.style=default&amp;tncms.page.path=%2Fkifg&amp;tncms.page.syndicated=false&amp;tncms.page.reaction=false&amp;tncms.page.app=editorial&amp;tncms.page.theme=flex&amp;tncms.page.skin=flex-editorial&amp;tncms.page.http_status=200&amp;tncms.subscription.required=false&amp;tncms.asset.type=article&amp;tncms.asset.author=Sara+Konrad+Baranowski&amp;tncms.asset.start_hour=08&amp;tncms.asset.id=75196944-d5e6-11ec-ba10-7327d6a1dd15&amp;tncms.asset.app=editorial&amp;tncms.asset.ga_page=%2Fkifg%2Farticle_75196944-d5e6-11ec-ba10-7327d6a1dd15.html&amp;tncms.vendor.outbrain=disabled&amp;tncms.vendor.taboola=&amp;tncms.ad.vendor=blox&amp;tncms.system.render_time=226&amp;tncms.client.is_bot=no&amp;tncms.client.is_gdpr=no&amp;tncms.google.ua=UA-4754857-6&amp;tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
        <a href="#main-page-container" class="sr-only" onclick="document.getElementById('main-page-container').scrollIntoView(); return false">Skip to main content</a>
        
        <script type="text/javascript">
TNCMS.AdManager.init
({
  domain: "www.timescitizen.com",
  secureDomain: "timescitizen.com",
  virtualregion: {
            popup: __tnt.ads.popup
        },
  callback: {
            expandable: __tnt.ads.expandable,
            html: __tnt.ads.html,
            image: __tnt.ads.image,
            pagecurl: __tnt.ads.curl,
            text: __tnt.ads.text,
            video: __tnt.ads.video
        }
});
</script>

        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"page-curl","id":"page-curl","pos":"page-curl, atf","fold":"above","size":"[[75,75]]","height":"75","width":"75","not_mobile":true,"refresh":false}' style="display:none;"></div>
        
        <script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-impact-top","id":"fixed-impact-top","pos":"fixed-impact-top, atf","fold":"above","include_domain":null,"size":"[2,1]","height":"1","width":"2","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/timescitizen.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"index_slug":null,"url":"\/kifg","refresh":false}' style="display:none;"></div>
        <div id="blox-ad-position-_popup1" data-tnt-ads='{"vendor":"blox","type":"position","region":"_popup","id":"_popup","slot":1,"pos":"_popup, atf","size":"[[900,900]]","height":"900","width":"900","display":"popup","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div>
        <div id="site-container"><div id="asset-contribute-bar" class="asset-edit-bar hidden-print">
                <div class="asset-edit-icon"><i class="fas tnt-certificate tnt-fw"></i></div>
                <div class="asset-edit-message">You are the owner of this article.</div>
                <div class="asset-edit-btns">
                    <a class="btn btn-primary btn-sm" href="https://www.timescitizen.com/users/admin/contribute/article/?assetid=75196944-d5e6-11ec-ba10-7327d6a1dd15&assettype=article"><i class="fas tnt-pencil-alt tnt-fw"></i> Edit Article</a>
                    
                        <a class="btn btn-danger btn-sm" href="https://www.timescitizen.com/users/admin/contribute/article/?from_section=/kifg"><i class="fas tnt-plus tnt-fw"></i> Add New Article</a>
                    
                    <button class="asset-edit-close btn btn-link btn-sm"><i class="fas tnt-times"></i><span class="sr-only">Close</span></button>
                </div>
            </div><div id="asset-admin-bar" class="asset-edit-bar hidden-print">
                <div class="asset-edit-icon"><i class="fas tnt-lock-open tnt-fw"></i></div>
                <div class="asset-edit-message">You have permission to edit this article.</div>
                <div class="asset-edit-btns">
                    <a class="btn btn-primary btn-sm" target="_blank" rel="noopener" href="https://www.timescitizen.com/tncms/admin/editorial-asset/?edit=75196944-d5e6-11ec-ba10-7327d6a1dd15"><i class="fas tnt-pencil-alt tnt-fw"></i> Edit</a>
                    <button class="asset-edit-close btn btn-link btn-sm"><i class="fas tnt-times"></i><span class="sr-only">Close</span></button>
                </div>
            </div>
        
    
        
        
           <aside class="hidden-print offcanvas-drawer offcanvas-drawer-right visible-sm visible-xs" aria-label="Right Main Menu" aria-expanded="false" tabindex="-1">
                <div id="tncms-region-mobile-nav-top-right-region" class="tncms-region "><div id="tncms-block-480269" class="tncms-block hidden-md hidden-lg"><div id="user-controls-480269" class="user-controls show-onload clearfix default"><div class="not-logged-in">
        <ul class="list-inline"><li>
                    <a href="https://www.timescitizen.com/users/signup/?referer_url=http%3A%2F%2Fwww.timescitizen.com%2Fkifg%2Fdowned-trees-ensnare-kayakers-prompting-a-public-warning%2Farticle_75196944-d5e6-11ec-ba10-7327d6a1dd15.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">
                        Sign Up
                    </a>
                </li><li>
                    <a href="https://www.timescitizen.com/users/login/?referer_url=http%3A%2F%2Fwww.timescitizen.com%2Fkifg%2Fdowned-trees-ensnare-kayakers-prompting-a-public-warning%2Farticle_75196944-d5e6-11ec-ba10-7327d6a1dd15.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li>
                        <a href="https://www.timescitizen.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">
                            Dashboard
                        </a>
                    </li>
                    <li>
                        <a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form-480269').submit(); return false;" rel="nofollow">
                            Logout
                        </a>
                    </li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.timescitizen.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.timescitizen.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.timescitizen.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem">
                        <a class="logout-btn" onclick="document.getElementById('user-logout-form-480269').submit(); return false;" rel="nofollow">
                        <i class="fas tnt-sign-out-alt tnt-fw"></i> Logout
                        </a>
                    </li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.timescitizen.com/users/logout/" id="user-logout-form-480269"><input type="hidden" name="referer_url" value="http://www.timescitizen.com/kifg/downed-trees-ensnare-kayakers-prompting-a-public-warning/article_75196944-d5e6-11ec-ba10-7327d6a1dd15.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div></div>
                <div id="tncms-region-nav-mobile-nav-right" class="tncms-region-nav"><div id="mobile-nav-right_menu" class="panel-group nav navbar-nav" role="tablist" aria-hidden="true"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/kifg/"  class="nav-link tnt-section-span-class-fa-fa-home-span "><span class="fa fa-home"></span></a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/kifg/meet_our_staff/"  class="nav-link tnt-section-personalities ">Personalities</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/kifg/coverage_area/"  class="nav-link tnt-section-coverage-area ">Coverage Area</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="http://www.timescitizen.com/gallery/"  target="_blank" rel="noopener" class="nav-link tnt-section-gallery ">Gallery</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/kifg/cooks_corner/"  class="nav-link tnt-section-cooks-corner ">Cook's Corner</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="http://www.tccprint.com/tcadmin/"  target="_blank" rel="noopener" class="nav-link tnt-section-tc-careers ">TC Careers</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/kifg/blog/"  class="nav-link tnt-section-can-you-relate ">Can You Relate?</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/kifg/programming_schedule/"  class="nav-link tnt-section-programming-schedule ">Programming Schedule</a>
                        </div>
                    </div></div></div></div>
                
                <div id="tncms-region-mobile-nav-bottom-right-region" class="tncms-region "><div id="tncms-block-494033" class="tncms-block"><div id="mobile-nav-right-below_menu" class="panel-group nav navbar-nav">
            <div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title">
<a href="/">
                                Times Citizen
                            </a>
                        </div>
                    </div>
			</div>
			<div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title">
<a href="/ackley_world_journal/">
                                Ackley World Journal
                            </a>
                        </div>
                    </div>
			</div>
			<div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title">
<a href="/kifg">
                                KIFG
                            </a>
                        </div>
                    </div>
			</div>
</div></div><div id="tncms-block-480254" class="tncms-block hidden-md hidden-lg"><section id="block-480254" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-480254" class="search-form-container card clearfix text-center hidden-print ">
    <form id="site-search-480254" aria-label="Site search" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div id="site-search-form-480254" class="site-search-form input-group default normal form-control">
        <label for="site-search-480254-term" class="sr-only">Site search</label>
        <input id="site-search-480254-term" name="q" title="Site search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-480254-btn" class="btn btn-link" aria-label="Submit Site Search" type="submit">
                
                <span id="site-search-button-480254" class="hidden-xs hidden-sm sr-only">Search</span>
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section></div></div>
            </aside>
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn hidden-md hidden-lg"></div>
    
    
    
    
    <div id="tncms-region-global-skyline" class="tncms-region "></div>
    

    

    

    
    
        <div id="site-navbar-container" class="hidden-print affix-top">
            
            <nav id="main-navigation" aria-label="Main" class="navbar yamm navbar-default container">
                
                
                <div class="navbar-header">
                    
                    
                    
                        <button  type="button" class="visible-sm visible-xs navbar-toggle pull-right" data-toggle="offcanvas" data-target="right" aria-label="Right Main Menu" aria-expanded="false" >
                            <span class="sr-only">Toggle navigation</span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                        </button>

                    

                    
                        <div class="navbar-brand pos_right">
                            
                                <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-485735" class="tncms-block a"><section id="block-485735" class="block emphasis-h3   " ><div class="block"><a href="/kifg" rel="nofollow"  >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/timescitizen.com/content/tncms/custom/image/e1142bf4-714f-11e6-af2a-e36182177c86.png" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="128"
                height="51"
                alt=""
                aria-hidden="true"></a></div></section></div></div>
                            
                        </div>
                    

                    
                </div>

                
                    <div id="navbar-collapse" class="navbar-collapse collapse">
                        
                            <div class="pull-right">
                                <div id="tncms-region-main-nav-right-region" class="tncms-region "><div id="tncms-block-485738" class="tncms-block"><ul id="site-search-485738-dropdown" class="hidden-print nav navbar-nav navbar-right ">
        <li class="search-form-dropdown dropdown">
            <a  onclick="javascript:void(0); return false;"  class="dropdown-toggle" data-hover="dropdown" data-hover-delay="250" data-toggle="dropdown" aria-label="Search">
                <span class="fas tnt-search"></span>
            </a>
            <ul class="dropdown-menu">
                <li><form id="site-search-485738" aria-label="Site search" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div id="site-search-form-485738" class="site-search-form input-group default normal ">
        <label for="site-search-485738-term" class="sr-only">Site search</label>
        <input id="site-search-485738-term" name="q" title="Site search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-485738-btn" class="btn btn-primary" aria-label="Submit Site Search" type="submit">
                
	                <span class="hidden-xl hidden-lg hidden-md fas tnt-search"></span>
	            
                <span id="site-search-button-485738" class="hidden-xs hidden-sm ">Search</span>
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form></ul>
        </li>
    </ul>
</div></div>
                                
                            </div>
                        
                        <div class="navbar-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav"><li>
                <a class="nav-link    tnt-section-span-class-fa-fa-home-span"  href="/kifg/"  tabindex="0" >
                    <span class="nav-label "><span class="fa fa-home"></span></span>
                </a></li><li>
                <a class="nav-link    tnt-section-personalities"  href="/kifg/meet_our_staff/"  tabindex="0" >
                    <span class="nav-label ">Personalities</span>
                </a></li><li>
                <a class="nav-link    tnt-section-coverage-area"  href="/kifg/coverage_area/"  tabindex="0" >
                    <span class="nav-label ">Coverage Area</span>
                </a></li><li>
                <a class="nav-link    tnt-section-gallery"  href="http://www.timescitizen.com/gallery/"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Gallery</span>
                </a></li><li>
                <a class="nav-link    tnt-section-cooks-corner"  href="/kifg/cooks_corner/"  tabindex="0" >
                    <span class="nav-label ">Cook's Corner</span>
                </a></li><li>
                <a class="nav-link    tnt-section-tc-careers"  href="http://www.tccprint.com/tcadmin/"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">TC Careers</span>
                </a></li><li>
                <a class="nav-link    tnt-section-can-you-relate"  href="/kifg/blog/"  tabindex="0" >
                    <span class="nav-label ">Can You Relate?</span>
                </a></li><li>
                <a class="nav-link    tnt-section-programming-schedule"  href="/kifg/programming_schedule/"  tabindex="0" >
                    <span class="nav-label ">Programming Schedule</span>
                </a></li></ul></div>
                        </div>
                    </div>
                

                
            </nav>
            
              
<div class="container option-nav-bottom"><div id="tncms-region-option-navigation-bottom" class="tncms-region "></div></div>

        </div>
        
            
        
    
    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        
        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "></div></div>
    </section>
    <section id="main-page-container" class="container">
        <div class="row">
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "><div id="tncms-block-485734" class="tncms-block a"><section id="block-485734" class="block emphasis-h3   " ><div class="block"><a href="/kifg" rel="nofollow"  >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/timescitizen.com/content/tncms/custom/image/eeb39ea6-59a9-11e6-9e1d-f74d0c9dacfc.png?resize=150%2C23 150w, https://bloximages.newyork1.vip.townnews.com/timescitizen.com/content/tncms/custom/image/eeb39ea6-59a9-11e6-9e1d-f74d0c9dacfc.png?resize=200%2C31 200w, https://bloximages.newyork1.vip.townnews.com/timescitizen.com/content/tncms/custom/image/eeb39ea6-59a9-11e6-9e1d-f74d0c9dacfc.png?resize=225%2C35 225w, https://bloximages.newyork1.vip.townnews.com/timescitizen.com/content/tncms/custom/image/eeb39ea6-59a9-11e6-9e1d-f74d0c9dacfc.png?resize=300%2C47 300w, https://bloximages.newyork1.vip.townnews.com/timescitizen.com/content/tncms/custom/image/eeb39ea6-59a9-11e6-9e1d-f74d0c9dacfc.png?resize=400%2C62 400w, https://bloximages.newyork1.vip.townnews.com/timescitizen.com/content/tncms/custom/image/eeb39ea6-59a9-11e6-9e1d-f74d0c9dacfc.png?resize=540%2C84 540w, https://bloximages.newyork1.vip.townnews.com/timescitizen.com/content/tncms/custom/image/eeb39ea6-59a9-11e6-9e1d-f74d0c9dacfc.png?resize=640%2C99 640w, https://bloximages.newyork1.vip.townnews.com/timescitizen.com/content/tncms/custom/image/eeb39ea6-59a9-11e6-9e1d-f74d0c9dacfc.png?resize=750%2C116 750w, https://bloximages.newyork1.vip.townnews.com/timescitizen.com/content/tncms/custom/image/eeb39ea6-59a9-11e6-9e1d-f74d0c9dacfc.png?resize=990%2C154 990w, https://bloximages.newyork1.vip.townnews.com/timescitizen.com/content/tncms/custom/image/eeb39ea6-59a9-11e6-9e1d-f74d0c9dacfc.png?resize=1035%2C161 1035w, https://bloximages.newyork1.vip.townnews.com/timescitizen.com/content/tncms/custom/image/eeb39ea6-59a9-11e6-9e1d-f74d0c9dacfc.png?resize=1200%2C186 1200w, https://bloximages.newyork1.vip.townnews.com/timescitizen.com/content/tncms/custom/image/eeb39ea6-59a9-11e6-9e1d-f74d0c9dacfc.png 1333w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="1204"
                height="187"
                alt=""
                aria-hidden="true"></a></div></section></div><div id="tncms-block-502149" class="tncms-block"><div>
<ul class="list-inline other-site-links hidden-xs">
<li><a href="/">Times Citizen</a></li>
<li>|</li>
<li><a href="/ackley_world_journal/">Ackley World Journal</a></li>
</ul>
</div></div><div id="tncms-block-480169" class="tncms-block hidden-xs">
        <div id="blox-ad-position-block-leaderboard-top1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-top","slot":"1","fold":"above","width":"1456","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/timescitizen.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-480170" class="tncms-block visible-xs">
        <div id="blox-ad-position-block-leaderboard-top-mobile1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-top-mobile","slot":"1","fold":"above","width":"320","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/timescitizen.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div></div></div>
        </div><div class="modal fullscreen" id="photo-carousel-75196944-d5e6-11ec-ba10-7327d6a1dd15" tabindex="-1" role="dialog" aria-labelledby="photo-carousel-75196944-d5e6-11ec-ba10-7327d6a1dd15" aria-hidden="true">
        <div class="modal-dialog modal-lg">
            <div class="modal-content">
                <div class="modal-body">
                    <button type="button" class="close" data-dismiss="modal">
                        <span aria-hidden="true" class="control-left fas tnt-times-circle"></span>
                        <span class="sr-only">Close</span>
                    </button>
                    
    <div id="carousel-75196944-d5e6-11ec-ba10-7327d6a1dd15-photo-modal" class="card photo-carousel    subscriber-hide letterbox-style-default">
            
            <div class="photo-carousel-control-container">
                    <span class="photo-count">
                        <span class="current-count">1</span> of 2
                    </span>
                    <a class="photo-carousel-control left noselect hidden-print"><span class="control-left fas tnt-chevron-left"></span></a>
                    <a class="photo-carousel-control right noselect hidden-print"><span class="control-left fas tnt-chevron-right"></span></a>
            </div>
            
            <div id="gallery-items-75196944-d5e6-11ec-ba10-7327d6a1dd15-photo-modal" class="carousel-inner"><div  class="item photo-3c64580e-d5e4-11ec-8380-7f3dc6caf1a1">
                            <div class="item-container">
                                <div data-track-object='{"title":"Downed trees ensnare kayakers, prompting a public warning","url":"/kifg/downed-trees-ensnare-kayakers-prompting-a-public-warning/article_75196944-d5e6-11ec-ba10-7327d6a1dd15.html","uuid":"75196944-d5e6-11ec-ba10-7327d6a1dd15","app":"editorial","metric":""}'  data-count="1"  class="photo-container layout-horizontal"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                        
                                        
                <img
                    src="https://bloximages.newyork1.vip.townnews.com/timescitizen.com/content/tncms/assets/v3/editorial/3/c6/3c64580e-d5e4-11ec-8380-7f3dc6caf1a1/6283a278d6e1c.image.jpg?resize=667%2C500"
                    
                    alt="River Rescue"
                    class="img-responsive owl-first-image owl-lazy default"
                    width="1280"
                    height="960"
                    data-src="https://bloximages.newyork1.vip.townnews.com/timescitizen.com/content/tncms/assets/v3/editorial/3/c6/3c64580e-d5e4-11ec-8380-7f3dc6caf1a1/6283a278d6e1c.image.jpg?resize=667%2C500" />
                                        
                                        
                                </div>
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-75196944-d5e6-11ec-ba10-7327d6a1dd15-photo-modal" data-target=".caption-inner-75196944-d5e6-11ec-ba10-7327d6a1dd15-photo-modal">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-75196944-d5e6-11ec-ba10-7327d6a1dd15-photo-modal collapse in"><div class="actions pull-right hidden-print">
            <a href="javascript:void(0);"
               class="tnt-photo-purchase btn btn-default btn-xs"
               onclick="fotomotoBuy('https://bloximages.newyork1.vip.townnews.com/timescitizen.com/content/tncms/assets/v3/editorial/3/c6/3c64580e-d5e4-11ec-8380-7f3dc6caf1a1/6283a278d716a.hires.jpg', 'https://bloximages.newyork1.vip.townnews.com/timescitizen.com/content/tncms/assets/v3/editorial/3/c6/3c64580e-d5e4-11ec-8380-7f3dc6caf1a1/6283a278d6e1c.image.jpg?resize=1280%2C960&photographer=Photo Courtesy Katherine Taylor&section=kifg&pub_date=May 17, 2022')" 
               title="Purchase image"
               >Buy Now</a>
        </div><div class="caption-text"><p>Emergency responders worked to pull 19-year-old Arthur Taylor from the Iowa River on Friday, after his kayak got stuck in a tangle of trees that was obstructing the river and his boat capsized. The Steamboat Rock Fire Department and Hardin County Sheriff's Office responded to the scene. </p></div><div class="card-meta">
                        <ul class="list-inline">
                                    
                                    
                                        <li class="credit"><span  class="tnt-byline">Photo Courtesy Katherine Taylor</span></li>
                                    
                                
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.timescitizen.com%2Friver-rescue%2Fimage_3c64580e-d5e4-11ec-8380-7f3dc6caf1a1.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/river-rescue/image_3c64580e-d5e4-11ec-8380-7f3dc6caf1a1.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"3c64580e-d5e4-11ec-8380-7f3dc6caf1a1"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=River%20Rescue&via=TimesCitizen&url=http%3A%2F%2Fwww.timescitizen.com%2Friver-rescue%2Fimage_3c64580e-d5e4-11ec-8380-7f3dc6caf1a1.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/river-rescue/image_3c64580e-d5e4-11ec-8380-7f3dc6caf1a1.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"3c64580e-d5e4-11ec-8380-7f3dc6caf1a1"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=http://www.timescitizen.com/river-rescue/image_3c64580e-d5e4-11ec-8380-7f3dc6caf1a1.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/river-rescue/image_3c64580e-d5e4-11ec-8380-7f3dc6caf1a1.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"3c64580e-d5e4-11ec-8380-7f3dc6caf1a1"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.timescitizen.com/tncms/asset/editorial/3c64580e-d5e4-11ec-8380-7f3dc6caf1a1" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"3c64580e-d5e4-11ec-8380-7f3dc6caf1a1"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BTimes-Citizen%20Communications%5D%20River%20Rescue&body=http%3A%2F%2Fwww.timescitizen.com%2Friver-rescue%2Fimage_3c64580e-d5e4-11ec-8380-7f3dc6caf1a1.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"3c64580e-d5e4-11ec-8380-7f3dc6caf1a1"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/river-rescue/image_3c64580e-d5e4-11ec-8380-7f3dc6caf1a1.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"3c64580e-d5e4-11ec-8380-7f3dc6caf1a1"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-3c64580e-d5e4-11ec-8380-7f3dc6caf1a1-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="3c64580e-d5e4-11ec-8380-7f3dc6caf1a1" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="3c64580e-d5e4-11ec-8380-7f3dc6caf1a1" class="save-list-3c64580e-d5e4-11ec-8380-7f3dc6caf1a1-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="3c64580e-d5e4-11ec-8380-7f3dc6caf1a1" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div><div  class="item photo-d013d442-d5e6-11ec-a74e-23ac58264af7">
                            <div class="item-container">
                                <div data-track-object='{"title":"Downed trees ensnare kayakers, prompting a public warning","url":"/kifg/downed-trees-ensnare-kayakers-prompting-a-public-warning/article_75196944-d5e6-11ec-ba10-7327d6a1dd15.html","uuid":"75196944-d5e6-11ec-ba10-7327d6a1dd15","app":"editorial","metric":""}'  data-count="2"  class="photo-container layout-horizontal"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                        
                                        
                <img
                    src="https://bloximages.newyork1.vip.townnews.com/timescitizen.com/content/tncms/assets/v3/editorial/d/01/d013d442-d5e6-11ec-a74e-23ac58264af7/6283a5a12c18a.image.jpg?resize=802%2C500"
                    
                    alt="River Obstruction"
                    class="img-responsive owl-first-image owl-lazy default"
                    width="1192"
                    height="743"
                    data-src="https://bloximages.newyork1.vip.townnews.com/timescitizen.com/content/tncms/assets/v3/editorial/d/01/d013d442-d5e6-11ec-a74e-23ac58264af7/6283a5a12c18a.image.jpg?resize=802%2C500" />
                                        
                                        
                                </div>
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-75196944-d5e6-11ec-ba10-7327d6a1dd15-photo-modal" data-target=".caption-inner-75196944-d5e6-11ec-ba10-7327d6a1dd15-photo-modal">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-75196944-d5e6-11ec-ba10-7327d6a1dd15-photo-modal collapse in"><div class="actions pull-right hidden-print">
            <a href="javascript:void(0);"
               class="tnt-photo-purchase btn btn-default btn-xs"
               onclick="fotomotoBuy('https://bloximages.newyork1.vip.townnews.com/timescitizen.com/content/tncms/assets/v3/editorial/d/01/d013d442-d5e6-11ec-a74e-23ac58264af7/6283a5a12c3e5.hires.jpg', 'https://bloximages.newyork1.vip.townnews.com/timescitizen.com/content/tncms/assets/v3/editorial/d/01/d013d442-d5e6-11ec-a74e-23ac58264af7/6283a5a12c18a.image.jpg?resize=1192%2C743&photographer=Source: Iowa Department of Natural Resources&section=kifg&pub_date=May 17, 2022')" 
               title="Purchase image"
               >Buy Now</a>
        </div><div class="caption-text"><p>The <a href="https://www.iowadnr.gov/Things-to-Do/Canoeing-Kayaking/Where-to-Paddle" target="_blank">Iowa Department of Natural Resources' Interactive Paddling Map</a> shows the obstruction in the Iowa River caused by two downed trees. It's located near Sylvan Hill and 17th Street, between Eagle City and Steamboat Rock.</p></div><div class="card-meta">
                        <ul class="list-inline">
                                    
                                    
                                        <li class="credit"><span  class="tnt-byline">Source: Iowa Department of Natural Resources</span></li>
                                    
                                
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.timescitizen.com%2Friver-obstruction%2Fimage_d013d442-d5e6-11ec-a74e-23ac58264af7.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/river-obstruction/image_d013d442-d5e6-11ec-a74e-23ac58264af7.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"d013d442-d5e6-11ec-a74e-23ac58264af7"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=River%20Obstruction&via=TimesCitizen&url=http%3A%2F%2Fwww.timescitizen.com%2Friver-obstruction%2Fimage_d013d442-d5e6-11ec-a74e-23ac58264af7.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/river-obstruction/image_d013d442-d5e6-11ec-a74e-23ac58264af7.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"d013d442-d5e6-11ec-a74e-23ac58264af7"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=http://www.timescitizen.com/river-obstruction/image_d013d442-d5e6-11ec-a74e-23ac58264af7.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/river-obstruction/image_d013d442-d5e6-11ec-a74e-23ac58264af7.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"d013d442-d5e6-11ec-a74e-23ac58264af7"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.timescitizen.com/tncms/asset/editorial/d013d442-d5e6-11ec-a74e-23ac58264af7" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"d013d442-d5e6-11ec-a74e-23ac58264af7"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BTimes-Citizen%20Communications%5D%20River%20Obstruction&body=http%3A%2F%2Fwww.timescitizen.com%2Friver-obstruction%2Fimage_d013d442-d5e6-11ec-a74e-23ac58264af7.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"d013d442-d5e6-11ec-a74e-23ac58264af7"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/river-obstruction/image_d013d442-d5e6-11ec-a74e-23ac58264af7.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"d013d442-d5e6-11ec-a74e-23ac58264af7"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-d013d442-d5e6-11ec-a74e-23ac58264af7-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="d013d442-d5e6-11ec-a74e-23ac58264af7" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="d013d442-d5e6-11ec-a74e-23ac58264af7" class="save-list-d013d442-d5e6-11ec-a74e-23ac58264af7-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="d013d442-d5e6-11ec-a74e-23ac58264af7" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div>
            </div>
        </div>
                    <div class="clearfix"></div>
                </div>
            </div>
        </div>
    </div><article itemscope itemtype="https://schema.org/Article" id="asset-75196944-d5e6-11ec-ba10-7327d6a1dd15" class="asset article-default"  data-url="http://www.timescitizen.com/kifg/downed-trees-ensnare-kayakers-prompting-a-public-warning/article_75196944-d5e6-11ec-ba10-7327d6a1dd15.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span>
    <meta itemprop="description" content="A woman and her teenage son had to call 911 last week after their kayaks became ensnared in a tangle of downed trees on the Iowa River, a spot that the Iowa Department of Natural Resources and Hardin County Conservation are now warning the public to avoid if they’re planning to float or paddle the river. "/><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/timescitizen.com/content/tncms/assets/v3/editorial/3/c6/3c64580e-d5e4-11ec-8380-7f3dc6caf1a1/6283a278d6e1c.image.jpg?crop=1280%2C672%2C0%2C144&resize=1200%2C630&order=crop%2Cresize">
            <meta itemprop="width" content="1200">
            <meta itemprop="height" content="630">
        </div>
        <meta itemprop="name" content="timescitizen.com">
    </div>
    <link itemprop="mainEntityOfPage" href="http://www.timescitizen.com/kifg/downed-trees-ensnare-kayakers-prompting-a-public-warning/article_75196944-d5e6-11ec-ba10-7327d6a1dd15.html" />
    <style>
                .asset-paging .direction {
                    color: #ffe868;
                }
            </style><div class="asset-paging-container hidden-print" data-settings='{"assetType":"article","hasPageBreak":false,"isObit":false,"nextUrl":"http:\/\/www.timescitizen.com\/tncms\/search\/mlt\/?origin=75196944-d5e6-11ec-ba10-7327d6a1dd15&app=editorial&preview=1&type=article%2Ccollection%2Cvideo%2Cyoutube","uuid":"75196944-d5e6-11ec-ba10-7327d6a1dd15","isFluid":false,"isAdminVenue":false}'>
            <div id="asset-paging-75196944-d5e6-11ec-ba10-7327d6a1dd15" class="asset-paging">
                <div id="paging-prev-75196944-d5e6-11ec-ba10-7327d6a1dd15" class="paging-link prev offset"></div>
                <div id="paging-next-75196944-d5e6-11ec-ba10-7327d6a1dd15" class="paging-link next offset"></div>
                <div class="clearfix"></div>
            </div>
        </div>
        <template id="asset-paging-template">
            <a class="animate arrow text-center">
                <span class=""></span>
                <span class="animate direction hidden-sm hidden-xs text-primary"></span>
            </a>
            <div class="animate item">
                <div class="dismiss" onclick="document.body.classList.add('trigger-disabled'); document.body.classList.remove('trigger-next'); return false;">
                    <span class="tnt-stack" aria-hidden="true">
                        <i class="fas tnt-circle tnt-inverse tnt-stack-1x"></i>
                        <i class="fas tnt-times-circle tnt-stack-1x"></i>
                    </span>
                </div>
                <div class="inner">
                    <a class="overlay">
                        <span class="sr-only"></span>
                    </a>
                    <div class="head text-uppercase">
                        <small></small>
                    </div>
                    <div class="media">
                        <div class="media-body">
                            <h6 class="media-heading"></h6>
                            <p class="hidden-xs"></p>
                        </div>
                    </div>
                    <div class="clearfix"></div>
                </div>
            </div>
        </template><div class="asset-masthead ">
        <header class="asset-header">
    <div class="tow-wrapper has-flags">
        
            <div class="asset-label-flags has-work">
                <span class="tnt-flag label label-flag label-flag-default label-flag-featured">featured</span> 
            </div>
        
        
    </div>
    <h1 itemprop="headline" class="headline">
        <span>
            
            Downed trees ensnare kayakers, prompting a public warning
        </span>
    </h1>
    <div class="meta">
        <span>
            <ul class="list-inline">
        <li><span id="author-popup-a48e75c0-f49f-11e2-b8b8-001a4bcf6878-asset-75196944-d5e6-11ec-ba10-7327d6a1dd15" class="tnt-byline asset-byline" rel="popover" itemprop="author"><a href="https://www.timescitizen.com/users/profile/Sara%20Konrad%20Baranowski">By Sara Konrad Baranowski</a></span>
                
                    <div id="author-popup-a48e75c0-f49f-11e2-b8b8-001a4bcf6878-asset-75196944-d5e6-11ec-ba10-7327d6a1dd15-content" class="hide">
                        <article class="clearfix card author popup-content card-author-a48e75c0-f49f-11e2-b8b8-001a4bcf6878">
                <div class="card-container">
                    <div class="media-list">
                        <div class="media">
                            
                                <div class="avatar-box pull-left hidden-print">
                                    <a href="https://www.timescitizen.com/users/profile/Sara%20Konrad%20Baranowski" class="tnt-user-profile-link user-profile-link card-image media-object" rel="author">
                                        <img alt="Sara Konrad Baranowski" src="https://bloximages.newyork1.vip.townnews.com/timescitizen.com/content/tncms/avatars/a/48/e75/a48e75c0-f49f-11e2-b8b8-001a4bcf6878.9cdcd7c1961928864b9bd48de8199eb5.png?_dc=1639073994" width="200" height="200" loading="lazy" class="img-responsive lazyload tnt-user-avatar" />
                                    </a>
                                </div>
                            

                            <div class="media-body ">
                                <h4 class="media-heading">
                                    <a href="https://www.timescitizen.com/users/profile/Sara%20Konrad%20Baranowski" rel="author" class="tnt-user-profile-link tnt-user-name">Sara Konrad Baranowski</a>
                                </h4>
    
        <ul class="list-inline social-links hidden-print">
            <li>
                <a href="mailto:skonrad@iafalls.com" title="Email">
                    <span class="sr-only">Author email</span>
                    <span class="tnt-stack">
                        
                        <i class="fas tnt-envelope tnt-stack-1x"></i>
                    </span>
                </a>
            </li>
    </ul></div>
                        </div>
                    </div>
                </div>
            </article>
                    </div>
                    <script>
                        $('#author-popup-a48e75c0-f49f-11e2-b8b8-001a4bcf6878-asset-75196944-d5e6-11ec-ba10-7327d6a1dd15').popover({
                            content: $('#author-popup-a48e75c0-f49f-11e2-b8b8-001a4bcf6878-asset-75196944-d5e6-11ec-ba10-7327d6a1dd15-content').html(),
                            container: 'body',
                            html:true,
                            sanitize: false,
                            trigger:'hover',
                            placement:'top',
                            delay:{ show:100, hide:200 }
                        });
                    </script>
                </li>
        
        
            <li class="visible-print">
        <time datetime="2022-05-17T08:45:00-05:00" class="tnt-date asset-date text-muted">
            May 17, 2022
        </time></li>
            <li class="hidden-print"><time datetime="2022-05-17T08:45:00-05:00" class="tnt-date asset-date text-muted">May 17, 2022</time>
        <span class="text-muted tnt-update-recent">Updated </span>
        <time datetime="2022-05-17T09:02:02-05:00" class="tnt-date tnt-update-recent asset-date text-muted">2 hrs ago</time>
    </li>
        
        
            <li class="hidden-print"><a href="/kifg/downed-trees-ensnare-kayakers-prompting-a-public-warning/article_75196944-d5e6-11ec-ba10-7327d6a1dd15.html#comments" class="cm" title="0 comments"><span class="fas tnt-comments"></span> <span class="count comment-counter">0</span></a></li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2022-05-17T08:45:00-05:00">
    <meta itemprop="datePublished" content="2022-05-17T08:45:00-05:00">
    <meta itemprop="dateModified" content="2022-05-17T04:02:02-05:00">
</header>
        
        
            <div class="share-container headline-right pull-right hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.timescitizen.com%2Fkifg%2Fdowned-trees-ensnare-kayakers-prompting-a-public-warning%2Farticle_75196944-d5e6-11ec-ba10-7327d6a1dd15.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/kifg/downed-trees-ensnare-kayakers-prompting-a-public-warning/article_75196944-d5e6-11ec-ba10-7327d6a1dd15.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"75196944-d5e6-11ec-ba10-7327d6a1dd15"}' >
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Share">
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Downed%20trees%20ensnare%20kayakers%2C%20prompting%20a%20public%20warning&via=TimesCitizen&url=http%3A%2F%2Fwww.timescitizen.com%2Fkifg%2Fdowned-trees-ensnare-kayakers-prompting-a-public-warning%2Farticle_75196944-d5e6-11ec-ba10-7327d6a1dd15.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/kifg/downed-trees-ensnare-kayakers-prompting-a-public-warning/article_75196944-d5e6-11ec-ba10-7327d6a1dd15.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"75196944-d5e6-11ec-ba10-7327d6a1dd15"}' >
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Tweet">
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=http://www.timescitizen.com/kifg/downed-trees-ensnare-kayakers-prompting-a-public-warning/article_75196944-d5e6-11ec-ba10-7327d6a1dd15.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/kifg/downed-trees-ensnare-kayakers-prompting-a-public-warning/article_75196944-d5e6-11ec-ba10-7327d6a1dd15.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"75196944-d5e6-11ec-ba10-7327d6a1dd15"}' >
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="WhatsApp">
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.timescitizen.com/tncms/asset/editorial/75196944-d5e6-11ec-ba10-7327d6a1dd15" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"75196944-d5e6-11ec-ba10-7327d6a1dd15"}'  rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="SMS">
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BTimes-Citizen%20Communications%5D%20Downed%20trees%20ensnare%20kayakers%2C%20prompting%20a%20public%20warning&body=http%3A%2F%2Fwww.timescitizen.com%2Fkifg%2Fdowned-trees-ensnare-kayakers-prompting-a-public-warning%2Farticle_75196944-d5e6-11ec-ba10-7327d6a1dd15.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"75196944-d5e6-11ec-ba10-7327d6a1dd15"}'  rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Email">
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul></div>
        
    </div>

    

    <div class="row">
        <div class="main-content col-lg-8 col-md-7 has-sidebar"><div class="main-content-wrap">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"></div>
            
            <div class="asset-photo card"><figure class="photo layout-horizontal hover-expand letterbox-style-default"><span class="expand hidden-print"
               
               data-toggle="modal"
                
                    data-photo-target=".photo-3c64580e-d5e4-11ec-8380-7f3dc6caf1a1" 
                    data-instance="#gallery-items-75196944-d5e6-11ec-ba10-7327d6a1dd15-photo-modal" 
                    data-target="#photo-carousel-75196944-d5e6-11ec-ba10-7327d6a1dd15">
                       <span class="fas tnt-expand"></span>
                   </span>
            
            <div class="image" 
                 
                    data-toggle="modal" 
                     
                    data-photo-target=".photo-3c64580e-d5e4-11ec-8380-7f3dc6caf1a1" 
                    data-instance="#gallery-items-75196944-d5e6-11ec-ba10-7327d6a1dd15-photo-modal" 
                    data-target="#photo-carousel-75196944-d5e6-11ec-ba10-7327d6a1dd15">
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1280">
            <meta itemprop="height" content="960">
            <meta itemprop="contentUrl" content="https://bloximages.newyork1.vip.townnews.com/timescitizen.com/content/tncms/assets/v3/editorial/3/c6/3c64580e-d5e4-11ec-8380-7f3dc6caf1a1/6283a278d6e1c.image.jpg?resize=1200%2C900">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/timescitizen.com/content/tncms/assets/v3/editorial/3/c6/3c64580e-d5e4-11ec-8380-7f3dc6caf1a1/6283a278d6e1c.image.jpg?resize=1200%2C900"><img
                        src="https://bloximages.newyork1.vip.townnews.com/timescitizen.com/content/tncms/assets/v3/editorial/3/c6/3c64580e-d5e4-11ec-8380-7f3dc6caf1a1/6283a278d6e1c.image.jpg?resize=400%2C300"
                        srcset="https://bloximages.newyork1.vip.townnews.com/timescitizen.com/content/tncms/assets/v3/editorial/3/c6/3c64580e-d5e4-11ec-8380-7f3dc6caf1a1/6283a278d6e1c.image.jpg?resize=150%2C113 150w, https://bloximages.newyork1.vip.townnews.com/timescitizen.com/content/tncms/assets/v3/editorial/3/c6/3c64580e-d5e4-11ec-8380-7f3dc6caf1a1/6283a278d6e1c.image.jpg?resize=200%2C150 200w, https://bloximages.newyork1.vip.townnews.com/timescitizen.com/content/tncms/assets/v3/editorial/3/c6/3c64580e-d5e4-11ec-8380-7f3dc6caf1a1/6283a278d6e1c.image.jpg?resize=225%2C169 225w, https://bloximages.newyork1.vip.townnews.com/timescitizen.com/content/tncms/assets/v3/editorial/3/c6/3c64580e-d5e4-11ec-8380-7f3dc6caf1a1/6283a278d6e1c.image.jpg?resize=300%2C225 300w, https://bloximages.newyork1.vip.townnews.com/timescitizen.com/content/tncms/assets/v3/editorial/3/c6/3c64580e-d5e4-11ec-8380-7f3dc6caf1a1/6283a278d6e1c.image.jpg?resize=400%2C300 400w, https://bloximages.newyork1.vip.townnews.com/timescitizen.com/content/tncms/assets/v3/editorial/3/c6/3c64580e-d5e4-11ec-8380-7f3dc6caf1a1/6283a278d6e1c.image.jpg?resize=540%2C405 540w, https://bloximages.newyork1.vip.townnews.com/timescitizen.com/content/tncms/assets/v3/editorial/3/c6/3c64580e-d5e4-11ec-8380-7f3dc6caf1a1/6283a278d6e1c.image.jpg?resize=640%2C480 640w, https://bloximages.newyork1.vip.townnews.com/timescitizen.com/content/tncms/assets/v3/editorial/3/c6/3c64580e-d5e4-11ec-8380-7f3dc6caf1a1/6283a278d6e1c.image.jpg?resize=750%2C563 750w, https://bloximages.newyork1.vip.townnews.com/timescitizen.com/content/tncms/assets/v3/editorial/3/c6/3c64580e-d5e4-11ec-8380-7f3dc6caf1a1/6283a278d6e1c.image.jpg?resize=990%2C743 990w, https://bloximages.newyork1.vip.townnews.com/timescitizen.com/content/tncms/assets/v3/editorial/3/c6/3c64580e-d5e4-11ec-8380-7f3dc6caf1a1/6283a278d6e1c.image.jpg?resize=1035%2C776 1035w, https://bloximages.newyork1.vip.townnews.com/timescitizen.com/content/tncms/assets/v3/editorial/3/c6/3c64580e-d5e4-11ec-8380-7f3dc6caf1a1/6283a278d6e1c.image.jpg?resize=1200%2C900 1200w, https://bloximages.newyork1.vip.townnews.com/timescitizen.com/content/tncms/assets/v3/editorial/3/c6/3c64580e-d5e4-11ec-8380-7f3dc6caf1a1/6283a278d6e1c.image.jpg?resize=1280%2C960 1333w"
                        sizes="(min-width: 1200px) 750px, (min-width: 992px) calc(66.70vw - 60px), calc(100vw - 30px)"
                        
                        width="1280"
                        height="960"
                        alt="River Rescue"
                        class="img-responsive full tnt-restrict-img-3c64580e-d5e4-11ec-8380-7f3dc6caf1a1 default" />
            </div><style>
                .tnt-restrict-img-3c64580e-d5e4-11ec-8380-7f3dc6caf1a1 {
                    max-width: 760px;
                }
            </style>
                
                
            </div>
            
                
                
                    <figcaption class="caption"><div class="actions pull-right hidden-print">
            <a href="javascript:void(0);"
               class="tnt-photo-purchase btn btn-default btn-xs"
               onclick="fotomotoBuy('https://bloximages.newyork1.vip.townnews.com/timescitizen.com/content/tncms/assets/v3/editorial/3/c6/3c64580e-d5e4-11ec-8380-7f3dc6caf1a1/6283a278d716a.hires.jpg', 'https://bloximages.newyork1.vip.townnews.com/timescitizen.com/content/tncms/assets/v3/editorial/3/c6/3c64580e-d5e4-11ec-8380-7f3dc6caf1a1/6283a278d6e1c.image.jpg?resize=1280%2C960&photographer=Photo Courtesy Katherine Taylor&section=kifg&pub_date=May 17, 2022')" 
               title="Purchase image"
               >Buy Now</a>
        </div>
                            
                                <span class="caption-text">
                                    <p>Emergency responders worked to pull 19-year-old Arthur Taylor from the Iowa River on Friday, after his kayak got stuck in a tangle of trees that was obstructing the river and his boat capsized. The Steamboat Rock Fire Department and Hardin County Sheriff's Office responded to the scene. </p>
                                </span>
                            
                        
                            
                                <span class="credit">
                                    <span  class="tnt-byline">Photo Courtesy Katherine Taylor</span>
                                </span>
                            
                        
                        <span class="clearfix"></span>
                    </figcaption>
                
            
        </figure></div>

            <div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div>

            <div id="asset-content" data-asset-uuid="75196944-d5e6-11ec-ba10-7327d6a1dd15">
                

                <div class="row">
                    <div class="col-lg-12 col-md-12 col-sm-12" data-subscription-required-class="col-xs-12">
                        
                        <div class="asset-body" data-subscription-required-class="asset-body">
                            
                                <div class="share-container content-above" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.timescitizen.com%2Fkifg%2Fdowned-trees-ensnare-kayakers-prompting-a-public-warning%2Farticle_75196944-d5e6-11ec-ba10-7327d6a1dd15.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/kifg/downed-trees-ensnare-kayakers-prompting-a-public-warning/article_75196944-d5e6-11ec-ba10-7327d6a1dd15.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"75196944-d5e6-11ec-ba10-7327d6a1dd15"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Downed%20trees%20ensnare%20kayakers%2C%20prompting%20a%20public%20warning&via=TimesCitizen&url=http%3A%2F%2Fwww.timescitizen.com%2Fkifg%2Fdowned-trees-ensnare-kayakers-prompting-a-public-warning%2Farticle_75196944-d5e6-11ec-ba10-7327d6a1dd15.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/kifg/downed-trees-ensnare-kayakers-prompting-a-public-warning/article_75196944-d5e6-11ec-ba10-7327d6a1dd15.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"75196944-d5e6-11ec-ba10-7327d6a1dd15"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=http://www.timescitizen.com/kifg/downed-trees-ensnare-kayakers-prompting-a-public-warning/article_75196944-d5e6-11ec-ba10-7327d6a1dd15.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/kifg/downed-trees-ensnare-kayakers-prompting-a-public-warning/article_75196944-d5e6-11ec-ba10-7327d6a1dd15.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"75196944-d5e6-11ec-ba10-7327d6a1dd15"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.timescitizen.com/tncms/asset/editorial/75196944-d5e6-11ec-ba10-7327d6a1dd15" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"75196944-d5e6-11ec-ba10-7327d6a1dd15"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BTimes-Citizen%20Communications%5D%20Downed%20trees%20ensnare%20kayakers%2C%20prompting%20a%20public%20warning&body=http%3A%2F%2Fwww.timescitizen.com%2Fkifg%2Fdowned-trees-ensnare-kayakers-prompting-a-public-warning%2Farticle_75196944-d5e6-11ec-ba10-7327d6a1dd15.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"75196944-d5e6-11ec-ba10-7327d6a1dd15"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/kifg/downed-trees-ensnare-kayakers-prompting-a-public-warning/article_75196944-d5e6-11ec-ba10-7327d6a1dd15.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"75196944-d5e6-11ec-ba10-7327d6a1dd15"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-75196944-d5e6-11ec-ba10-7327d6a1dd15-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="75196944-d5e6-11ec-ba10-7327d6a1dd15" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="75196944-d5e6-11ec-ba10-7327d6a1dd15" class="save-list-75196944-d5e6-11ec-ba10-7327d6a1dd15-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="75196944-d5e6-11ec-ba10-7327d6a1dd15" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            

                            <div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div>

                            <div id="article-body"  itemprop="articleBody" class="asset-content  subscriber-premium">
                                <meta itemprop="isAccessibleForFree" content="true"/>
                                
                                
                                <p>A woman and her teenage son had to call 911 last week after their kayaks became ensnared in a tangle of downed trees on the Iowa River, a spot that the Iowa Department of Natural Resources and Hardin County Conservation are now warning the public to avoid if they’re planning to float or paddle the river.</p><p>Katherine Taylor and her 19-year-old son, Arthur Taylor, who have homes in Hampton and Des Moines, set out Friday to paddle 23 miles of the Iowa River, from just below the Iowa Falls dam, to Steamboat Rock. But about six miles from their destination, the pair ran into trouble.</p><p>Two trees have fallen across the river downstream from the Hardin City access point, just south of 170th Street near Sylvan Hill. The trees have created an obstruction that’s unnavigable, as Taylor and her son discovered. And, contributing to the danger, the banks of the river there are steep, making it impossible to portage around the obstruction. Katherine said by the time they realized it was impassable, she was able to steer clear of the trees, but it was too late for her son. As he was trying to make his way across the river to her, he got stuck in the trees. She tried to free him by tethering his kayak to hers.</p>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-top-asset","id":"fixed-big-ad-top-asset","pos":"fixed-big-ad-top-asset, atf","fold":"above","include_domain":null,"size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/timescitizen.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/kifg","refresh":false}' style="display:none;"></div><div id="tncms-region-article_instory_top" class="tncms-region hidden-print"><div id="tncms-block-535713" class="tncms-block col-md-6">
        <div id="blox-ad-position-in-story-top-left1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"in-story-top-left","slot":"1","fold":"above","width":"","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/timescitizen.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-535722" class="tncms-block col-md-6">
        <div id="blox-ad-position-in-story-top-right1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"in-story-top-right","slot":"1","fold":"above","width":"","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/timescitizen.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div></div><div class="inline-asset inline-image layout-horizontal  subscriber-hide  tnt-inline-asset tnt-inline-relcontent tnt-inline-image tnt-inline-relation-child tnt-inline-presentation-default tnt-inline-alignment-right tnt-inline-width-half"><figure class="photo layout-horizontal hover-expand letterbox-style-default"><span class="expand hidden-print"
               
               data-toggle="modal"
                
                    data-photo-target=".photo-d013d442-d5e6-11ec-a74e-23ac58264af7" 
                    data-instance="#gallery-items-75196944-d5e6-11ec-ba10-7327d6a1dd15-photo-modal" 
                    data-target="#photo-carousel-75196944-d5e6-11ec-ba10-7327d6a1dd15">
                       <span class="fas tnt-expand"></span>
                   </span>
            
            <div class="image" 
                 
                    data-toggle="modal" 
                     
                    data-photo-target=".photo-d013d442-d5e6-11ec-a74e-23ac58264af7" 
                    data-instance="#gallery-items-75196944-d5e6-11ec-ba10-7327d6a1dd15-photo-modal" 
                    data-target="#photo-carousel-75196944-d5e6-11ec-ba10-7327d6a1dd15">
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1192">
            <meta itemprop="height" content="743">
            <meta itemprop="contentUrl" content="https://bloximages.newyork1.vip.townnews.com/timescitizen.com/content/tncms/assets/v3/editorial/d/01/d013d442-d5e6-11ec-a74e-23ac58264af7/6283a5a12c18a.image.jpg">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/timescitizen.com/content/tncms/assets/v3/editorial/d/01/d013d442-d5e6-11ec-a74e-23ac58264af7/6283a5a12c18a.image.jpg">
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="River Obstruction"
                            class="img-responsive lazyload full default"
                            width="1192"
                            height="743"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/timescitizen.com/content/tncms/assets/v3/editorial/d/01/d013d442-d5e6-11ec-a74e-23ac58264af7/6283a5a12c18a.image.jpg?resize=150%2C93 150w, https://bloximages.newyork1.vip.townnews.com/timescitizen.com/content/tncms/assets/v3/editorial/d/01/d013d442-d5e6-11ec-a74e-23ac58264af7/6283a5a12c18a.image.jpg?resize=200%2C125 200w, https://bloximages.newyork1.vip.townnews.com/timescitizen.com/content/tncms/assets/v3/editorial/d/01/d013d442-d5e6-11ec-a74e-23ac58264af7/6283a5a12c18a.image.jpg?resize=225%2C140 225w, https://bloximages.newyork1.vip.townnews.com/timescitizen.com/content/tncms/assets/v3/editorial/d/01/d013d442-d5e6-11ec-a74e-23ac58264af7/6283a5a12c18a.image.jpg?resize=300%2C187 300w, https://bloximages.newyork1.vip.townnews.com/timescitizen.com/content/tncms/assets/v3/editorial/d/01/d013d442-d5e6-11ec-a74e-23ac58264af7/6283a5a12c18a.image.jpg?resize=400%2C249 400w, https://bloximages.newyork1.vip.townnews.com/timescitizen.com/content/tncms/assets/v3/editorial/d/01/d013d442-d5e6-11ec-a74e-23ac58264af7/6283a5a12c18a.image.jpg?resize=540%2C337 540w, https://bloximages.newyork1.vip.townnews.com/timescitizen.com/content/tncms/assets/v3/editorial/d/01/d013d442-d5e6-11ec-a74e-23ac58264af7/6283a5a12c18a.image.jpg?resize=640%2C399 640w, https://bloximages.newyork1.vip.townnews.com/timescitizen.com/content/tncms/assets/v3/editorial/d/01/d013d442-d5e6-11ec-a74e-23ac58264af7/6283a5a12c18a.image.jpg?resize=750%2C467 750w, https://bloximages.newyork1.vip.townnews.com/timescitizen.com/content/tncms/assets/v3/editorial/d/01/d013d442-d5e6-11ec-a74e-23ac58264af7/6283a5a12c18a.image.jpg?resize=990%2C617 990w, https://bloximages.newyork1.vip.townnews.com/timescitizen.com/content/tncms/assets/v3/editorial/d/01/d013d442-d5e6-11ec-a74e-23ac58264af7/6283a5a12c18a.image.jpg?resize=1035%2C645 1035w, https://bloximages.newyork1.vip.townnews.com/timescitizen.com/content/tncms/assets/v3/editorial/d/01/d013d442-d5e6-11ec-a74e-23ac58264af7/6283a5a12c18a.image.jpg?resize=1192%2C743 1200w" />
            </div>
                
                
            </div>
            
                
                
                    <figcaption class="caption"><div class="actions pull-right hidden-print">
            <a href="javascript:void(0);"
               class="tnt-photo-purchase btn btn-default btn-xs"
               onclick="fotomotoBuy('https://bloximages.newyork1.vip.townnews.com/timescitizen.com/content/tncms/assets/v3/editorial/d/01/d013d442-d5e6-11ec-a74e-23ac58264af7/6283a5a12c3e5.hires.jpg', 'https://bloximages.newyork1.vip.townnews.com/timescitizen.com/content/tncms/assets/v3/editorial/d/01/d013d442-d5e6-11ec-a74e-23ac58264af7/6283a5a12c18a.image.jpg?resize=1192%2C743&photographer=Source: Iowa Department of Natural Resources&section=kifg&pub_date=May 17, 2022')" 
               title="Purchase image"
               >Buy Now</a>
        </div>
                            
                                <span class="caption-text">
                                    <p>The <a href="https://www.iowadnr.gov/Things-to-Do/Canoeing-Kayaking/Where-to-Paddle" target="_blank">Iowa Department of Natural Resources' Interactive Paddling Map</a> shows the obstruction in the Iowa River caused by two downed trees. It's located near Sylvan Hill and 17th Street, between Eagle City and Steamboat Rock.</p>
                                </span>
                            
                        
                            
                                <span class="credit">
                                    <span itemprop="author" class="tnt-byline">Source: Iowa Department of Natural Resources</span>
                                </span>
                            
                        
                        <span class="clearfix"></span>
                    </figcaption>
                
            
        </figure></div><p>“In the process of freeing him up, he tipped sideways and got pulled under,” Katherine said. When he surfaced, she was able to talk him through pulling himself up onto the trees, but she couldn't help him beyond that. He was exhausted and afraid. And Katherine's kayak had gotten stuck. “By some grace, I was able to have enough cell phone signal to make three calls.” Taylor called 911, she called her wife and she called a friend who works for the DNR.</p><p>Steamboat Rock First Responders got the page at about 5:20 p.m. Friday. Chief Scott Williams said he didn’t go on the call, but he spoke with firefighters who were there. The firefighters and a deputy from the Hardin County Sheriff’s Office made their way down to the river via a deer path. They established a rescue rope and got in the water to reach Arthur and put the rope and a safety vest around him.</p>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-middle-asset","id":"fixed-big-ad-middle-asset","pos":"fixed-big-ad-middle-asset, stf","fold":"span","include_domain":null,"size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/timescitizen.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/kifg","refresh":false}' style="display:none;"></div><div id="tncms-region-article_instory_middle" class="tncms-region hidden-print"><div id="tncms-block-535725" class="tncms-block col-md-6">
        <div id="blox-ad-position-in-story-middle-left1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"in-story-middle-left","slot":"1","fold":"span","width":"","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/timescitizen.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-535726" class="tncms-block col-md-6">
        <div id="blox-ad-position-in-story-middle-right1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"in-story-middle-right","slot":"1","fold":"span","width":"","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/timescitizen.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div></div><p>“He was so afraid, he couldn’t move,” Williams said. “One firefighter said when he got to the tree, the current wasn’t bad, but any time he wanted to do something, it pulled him under. He said he felt uncomfortable doing what needed to be done.”</p><p>Katherine Taylor, who’s a seasoned kayaker, having paddled rivers and lakes in the U.S. and Canada, said she talked to her son about water safety before they set off on Friday.</p><p>“I started getting the ‘Yeah, Mom, I know, I know,’” she said. “I told him he needed to listen to me because Mom knows best. We talked about keeping life jackets on all the time, even when things are calm, and staying together and watching for hazards.”</p><p>Katherine said she was able to retrieve one of the kayaks with the help of a friend who works for the DNR, but the second kayak is still hung up on the trees.</p><p>Hardin County Conservation Director Wes Wiese said signs will be posted on upstream access points to warn boaters of the hazard, and the Iowa DNR has updated its <a href="https://www.iowadnr.gov/Things-to-Do/Canoeing-Kayaking/Where-to-Paddle" target="_blank">online interactive paddling map</a> to identify the obstruction. Wiese said it’s unclear how or when the trees might be cleared.</p>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-bottom-asset","id":"fixed-big-ad-bottom-asset","pos":"fixed-big-ad-bottom-asset, btf","fold":"below","include_domain":null,"size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/timescitizen.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/kifg","refresh":false}' style="display:none;"></div><div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"><div id="tncms-block-535727" class="tncms-block col-md-6">
        <div id="blox-ad-position-in-story-bottom-left1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"in-story-bottom-left","slot":"1","fold":"","width":"","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/timescitizen.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-535730" class="tncms-block col-md-6">
        <div id="blox-ad-position-in-story-bottom-right1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"in-story-bottom-right","slot":"1","fold":"","width":"","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/timescitizen.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div></div>
                                <div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"></div>
                                
                            </div>

                            

                            
    


                            
                                <div class="share-container content-below" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.timescitizen.com%2Fkifg%2Fdowned-trees-ensnare-kayakers-prompting-a-public-warning%2Farticle_75196944-d5e6-11ec-ba10-7327d6a1dd15.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/kifg/downed-trees-ensnare-kayakers-prompting-a-public-warning/article_75196944-d5e6-11ec-ba10-7327d6a1dd15.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"75196944-d5e6-11ec-ba10-7327d6a1dd15"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Downed%20trees%20ensnare%20kayakers%2C%20prompting%20a%20public%20warning&via=TimesCitizen&url=http%3A%2F%2Fwww.timescitizen.com%2Fkifg%2Fdowned-trees-ensnare-kayakers-prompting-a-public-warning%2Farticle_75196944-d5e6-11ec-ba10-7327d6a1dd15.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/kifg/downed-trees-ensnare-kayakers-prompting-a-public-warning/article_75196944-d5e6-11ec-ba10-7327d6a1dd15.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"75196944-d5e6-11ec-ba10-7327d6a1dd15"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=http://www.timescitizen.com/kifg/downed-trees-ensnare-kayakers-prompting-a-public-warning/article_75196944-d5e6-11ec-ba10-7327d6a1dd15.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/kifg/downed-trees-ensnare-kayakers-prompting-a-public-warning/article_75196944-d5e6-11ec-ba10-7327d6a1dd15.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"75196944-d5e6-11ec-ba10-7327d6a1dd15"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.timescitizen.com/tncms/asset/editorial/75196944-d5e6-11ec-ba10-7327d6a1dd15" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"75196944-d5e6-11ec-ba10-7327d6a1dd15"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BTimes-Citizen%20Communications%5D%20Downed%20trees%20ensnare%20kayakers%2C%20prompting%20a%20public%20warning&body=http%3A%2F%2Fwww.timescitizen.com%2Fkifg%2Fdowned-trees-ensnare-kayakers-prompting-a-public-warning%2Farticle_75196944-d5e6-11ec-ba10-7327d6a1dd15.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"75196944-d5e6-11ec-ba10-7327d6a1dd15"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/kifg/downed-trees-ensnare-kayakers-prompting-a-public-warning/article_75196944-d5e6-11ec-ba10-7327d6a1dd15.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"75196944-d5e6-11ec-ba10-7327d6a1dd15"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-75196944-d5e6-11ec-ba10-7327d6a1dd15-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="75196944-d5e6-11ec-ba10-7327d6a1dd15" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="75196944-d5e6-11ec-ba10-7327d6a1dd15" class="save-list-75196944-d5e6-11ec-ba10-7327d6a1dd15-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="75196944-d5e6-11ec-ba10-7327d6a1dd15" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                        </div>
                        
                    </div></div><!-- /asset-content -->

                <div id="asset-below">
                    

                    

                    

                    

                    

                    

                    

                    

                    
                        
                            <div class="asset-author">
                                <article class="clearfix card author  card-author-a48e75c0-f49f-11e2-b8b8-001a4bcf6878">
                <div class="card-container">
                    <div class="media-list">
                        <div class="media">
                            
                                <div class="avatar-box pull-left hidden-print">
                                    <a href="https://www.timescitizen.com/users/profile/Sara%20Konrad%20Baranowski" class="tnt-user-profile-link user-profile-link card-image media-object" rel="author">
                                        <img alt="Sara Konrad Baranowski" src="https://bloximages.newyork1.vip.townnews.com/timescitizen.com/content/tncms/avatars/a/48/e75/a48e75c0-f49f-11e2-b8b8-001a4bcf6878.9cdcd7c1961928864b9bd48de8199eb5.png?_dc=1639073994" width="200" height="200" loading="lazy" class="img-responsive lazyload tnt-user-avatar" />
                                    </a>
                                </div>
                            

                            <div class="media-body ">
                                <h4 class="media-heading">
                                    <a href="https://www.timescitizen.com/users/profile/Sara%20Konrad%20Baranowski" rel="author" class="tnt-user-profile-link tnt-user-name">Sara Konrad Baranowski</a>
                                </h4>
    
        <ul class="list-inline social-links hidden-print">
            <li>
                <a href="mailto:skonrad@iafalls.com" title="Email">
                    <span class="sr-only">Author email</span>
                    <span class="tnt-stack">
                        
                        <i class="fas tnt-envelope tnt-stack-1x"></i>
                    </span>
                </a>
            </li>
    </ul><div class="followed-notify-link hidden-print"><button id="follow-author-a48e75c0-f49f-11e2-b8b8-001a4bcf6878" class="followed-notify-btn btn btn-success btn-sm" disabled data-params="?a=a48e75c0-f49f-11e2-b8b8-001a4bcf6878&amp;s=start_time&amp;sd=desc" data-subject="Sara Konrad Baranowski" data-description="Whenever Sara Konrad Baranowski posts new content, you'll get an email delivered to your inbox with a link." data-name="Sara Konrad Baranowski notification" data-author-id="a48e75c0-f49f-11e2-b8b8-001a4bcf6878" data-user-url="https://www.timescitizen.com/users/">
        <i class="fas tnt-star"></i> Follow Sara Konrad Baranowski
    </button><template id="follow-this-modal-logged-in">
            <div class="modal-dialog">
                <div class="modal-content">
                    <div class="modal-header">
                        <button class="close" type="button" data-dismiss="modal">
                            <i class="fas tnt-times-circle"></i>
                            <span class="sr-only">Close</span>
                        </button>
                        <h4 class="modal-title">Get email notifications on {{subject}} daily!</h4>
                    </div>
                    <div class="modal-body">
                        <div class="alert alert-success" style="display:none;">
                            Your notification has been saved.
                        </div>
                        <div class="alert alert-danger" style="display:none;">
                            There was a problem saving your notification.
                        </div>
                        <p class="notification-description">{{description}}</p>
                        <p>Email notifications are only sent once a day, and only if there are new matching items.</p>
                        <form id="follow-notify-form" class="follow-notify-form" action="{{action}}" method="post">
                            <input class="input-notification-name" type="hidden" name="title" value="{{title}}">
                            <div class="row">
                                <div class="col-sm-6">
                                    <button class="btn btn-success btn-block follow-btn" >
                                        <i class="fas tnt-spinner tnt-pulse" style="display:none;"></i> Save
                                    </button>
                                </div>
                                <div class="col-sm-6">
                                    <a class="btn btn-default btn-block" href="https://www.timescitizen.com/users/admin/savedsearch/">Manage followed notifications</a>
                                </div>
                            </div>
                        </form>
                    </div>
                </div>
            </div>
        </template>

        <template id="follow-this-modal-logged-out">
            <div class="modal-dialog modal-sm">
                <div class="modal-content">
                    <div class="modal-header">
                        <button class="close" type="button" data-dismiss="modal">
                            <i class="fas tnt-times-circle"></i>
                            <span class="sr-only">Close</span>
                        </button>
                        <h4 class="modal-title">Followed notifications</h4>
                    </div>
                    <div class="modal-body">
                        <div class="user-login padding-bottom">
                            <h4>Please log in to use this feature</h4>
                            <a class="btn btn-block btn-primary" href="https://www.timescitizen.com/users/login/?referer_url=http%3A%2F%2Fwww.timescitizen.com%2Fkifg%2Fdowned-trees-ensnare-kayakers-prompting-a-public-warning%2Farticle_75196944-d5e6-11ec-ba10-7327d6a1dd15.html" rel="nofollow">Log In</a>
                        </div>
                        <div class="user-signup">
                            <strong>Don't have an account?</strong> <a href="https://www.timescitizen.com/users/signup/?referer_url=http%3A%2F%2Fwww.timescitizen.com%2Fkifg%2Fdowned-trees-ensnare-kayakers-prompting-a-public-warning%2Farticle_75196944-d5e6-11ec-ba10-7327d6a1dd15.html" rel="nofollow">Sign Up Today</a>
                        </div>
                    </div>
                </div>
            </div>
        </template>

        <div id="follow-this-modal" class="modal fade follow-this-modal">
            <div class="modal-dialog"></div>
        </div></div></div>
                        </div>
                    </div>
                </div>
            </article>
                            </div>
                        
                    

                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"></div>

                    <div class="asset-comments hidden-print">
<div id="commentPostModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">Post a comment<span class="not-logged-in"> as Guest</span></h4>
            </div>

            <form method="post" action="/tncms/comment/post/" id="commentPost">
                <input type="hidden" name="action" value="comments:post" />
                <input type="hidden" name="id" value="75196944-d5e6-11ec-ba10-7327d6a1dd15" />
                <input type="hidden" name="app" value="editorial" />
                
                <div class="modal-body form-body">
                    
                    <div class="alert alert-info" style="display:none"></div>

                    

                    <a class="comment-emoticons-selector" data-toggle="collapse" data-target="#comment-emoticons-selector">Emoticons <span class="caret"></span></a>

                    <div id="comment-emoticons-selector" class="hidden-print collapse">
    <ul class="emoticon-selector list-unstyled list-inline">
        <li><a title="[smile]">[smile]</a></li>
        <li><a title="[beam]">[beam]</a></li>
        <li><a title="[wink]">[wink]</a></li>
        <li><a title="[sad]">[sad]</a></li>
        <li><a title="[cool]">[cool]</a></li>
        <li><a title="[innocent]">[innocent]</a></li>
        <li><a title="[rolleyes]">[rolleyes]</a></li>
        <li><a title="[whistling]">[whistling]</a></li>
        <li><a title="[lol]">[lol]</a></li>
        <li><a title="[huh]">[huh]</a></li>
        <li><a title="[tongue]">[tongue]</a></li>
        <li><a title="[love]">[love]</a></li>
        <li><a title="[sleeping]">[sleeping]</a></li>
        <li><a title="[yawn]">[yawn]</a></li>
        <li><a title="[unsure]">[unsure]</a></li>
        <li><a title="[angry]">[angry]</a></li>
        <li><a title="[blink]">[blink]</a></li>
        <li><a title="[crying]">[crying]</a></li>
        <li><a title="[ohmy]">[ohmy]</a></li>
        <li><a title="[scared]">[scared]</a></li>
        <li><a title="[sleep]">[sleep]</a></li>
        <li><a title="[sneaky]">[sneaky]</a></li>
        <li><a title="[tongue_smile]">[tongue_smile]</a></li>
        <li><a title="[thumbdown]">[thumbdown]</a></li>
        <li><a title="[thumbup]">[thumbup]</a></li>
        <li><a title="[censored]">[censored]</a></li>
        <li><a title="[happybirthday]">[happybirthday]</a></li>
        <li><a title="[ban]">[ban]</a></li>
        <li><a title="[spam]">[spam]</a></li>
        <li><a title="[offtopic]">[offtopic]</a></li>
        <li><a title="[batman]">[batman]</a></li>
        <li><a title="[ninja]">[ninja]</a></li>
        <li><a title="[pirate]">[pirate]</a></li>
        <li><a title="[alien]">[alien]</a></li>
        </ul>
</div>
                    
                    <div class="form-group">
                        <label class="sr-only" for="comment">Comment Text</label>
                        <textarea class="form-control" name="comment" id="comment" placeholder="Share your thoughts." required="required"></textarea>  
                    </div>
                    
                    
                
                </div>
                
                <div class="modal-footer clearfix">
                    <div class="btn-group pull-left">
                        <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                    </div>
                    <div class="btn-group pull-right">
                        <button type="submit" class="btn btn-primary" data-loading-text="<span class='fas tnt-spinner tnt-spin'></span> Posting">Post comment</button>
                    </div>
                </div>

                <template id="commentPostTemplate" class="template success">
                    <div class="media comment preview">
    <div class="alert alert-dismissable alert-success">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        <p>Your comment has been submitted.</p>
    </div>

    <div class="comment-body media-body">
        <div class="comment-user">
            <div class="avatar img-responsive"><i class="fas tnt-user tnt-fw"></i></div>
            <img class="avatar img-responsive" src="" alt="" />
        </div>
        <div class="comment-heading  media-heading">
            <strong class="username">Guest</strong>
        </div>
        <div class="comment-text">
            <p></p>
        </div>
    </div>
</div>
</template>

            </form>
        </div>
    </div>
</div>

<div id="commentReportModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">Report</h4>
            </div>

            <form id="commentReport" method="post" action="/kifg/downed-trees-ensnare-kayakers-prompting-a-public-warning/article_75196944-d5e6-11ec-ba10-7327d6a1dd15.html">
                <input type="hidden" name="action" value="comments:abuse" />
                <input type="hidden" name="comment_id" value="" />
        
                <div class="modal-body">
                </div>
                
                <div class="modal-footer clearfix">
                    <div class="btn-group pull-left">
                        <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                    </div>
                    <div class="btn-group pull-right">
                        <button class="btn btn-danger" type="submit" data-loading-text="<span class='fas tnt-spinner tnt-spin'></span> Reporting">Report Abuse</button>
                    </div>
                </div>
        
                <template id="commentReportSuccessTemplate" class="template success">
                    <div class="reported alert alert-dismissable alert-danger"><button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button><p>Reported</p></div>
                </template>

                <template id="commentReportErrorTemplate" class="template error">
                    <div class="reported alert alert-dismissable alert-danger"><button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button><p>There was a problem reporting this.</p></div>
                </template>

            </form>

        </div>
    </div>
</div>
<div id="commentSubscribeModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">
                    <span class="subscribe">Watch this discussion.</span>
                    <span class="unsubscribe" style="display:none">Stop watching this discussion.</span>
                </h4>
            </div>
            <form id="commentSubscribe" method="post" action="/tncms/comment/subscribe/">
                <fieldset>
                    <legend class="sr-only">Watch this discussion</legend>
                    <input type="hidden" name="id" value="75196944-d5e6-11ec-ba10-7327d6a1dd15" />
                    <input type="hidden" name="app" value="editorial" />
                    <div class="modal-body">
                        <div class="subscribe">
                            Get an email notification whenever someone contributes to the discussion
                        </div>
                        <div class="unsubscribe" style="display:none">
                            Notifications from this discussion will be disabled.
                        </div>
                        
                    </div>
                    <div class="modal-footer clearfix">
                        <div class="btn-group pull-left">
                            <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                        </div>
                        <div class="btn-group pull-right">
                            <button type="submit" class="btn btn-primary">
                                <span class="subscribe">Start watching</span>
                                <span class="unsubscribe" style="display:none">Stop watching</span>
                            </button>
                        </div>
                    </div>
                </fieldset>
            </form>
        </div>
    </div>
</div><div id="comments-container" class="comments-container ">
        <section id="comments" class=" subscriber-hide"><div class="block-title comment-count-title">
                    <div class="block-title-inner">
                        <h3>
                            <span class="fas tnt-comments"></span> (0) comments 
                            
                        </h3>
                    </div>
                </div><div id="comment-area" class="padding-bottom desc realnames">
                
            </div>
            
            <div class="comments-control-panel panel panel-default hidden-print">
                <div class="panel-body">
                    <h3>Welcome to the discussion.</h3>
                    
                    <div class="not-logged-in">
                        <p class="comment-login">
                            
    <a class="btn btn-primary btn-block" href="https://www.timescitizen.com/users/login/?referer_url=http%3A%2F%2Fwww.timescitizen.com%2Fkifg%2Fdowned-trees-ensnare-kayakers-prompting-a-public-warning%2Farticle_75196944-d5e6-11ec-ba10-7327d6a1dd15.html">Log In</a>
                        </p>
                        
                    </div>
    
                    <div class="logged-in">
                        <p class="comment-rules"><strong>Keep it Clean.</strong> Please avoid obscene, vulgar, lewd,
racist or sexually-oriented language.<br>
<strong>PLEASE TURN OFF YOUR CAPS LOCK.</strong><br>
<strong>Don&#39;t Threaten.</strong> Threats of harming another
person will not be tolerated.<br>
<strong>Be Truthful.</strong> Don&#39;t knowingly lie about anyone
or anything.<br>
<strong>Be Nice.</strong> No racism, sexism or any sort of -ism
that is degrading to another person.<br>
<strong>Be Proactive.</strong> Use the &#39;Report&#39; link on
each comment to let us know of abusive posts.<br>
<strong>Share with Us.</strong> We&#39;d love to hear eyewitness
accounts, the history behind an article.
</p>
                        <div class="row">
                            <div class="col-sm-6">
                                <a class="comment-post btn btn-block btn-primary">Post a comment</a>
                            </div>
                            <div class="col-sm-6">
                                <a class="watch btn btn-block btn-default">
                                    <span class="subscribe">Watch this discussion.</span>
                                    <span class="unsubscribe">Stop watching this discussion.</span>
                                </a>
                            </div>
                        </div>
                    </div>
                </div>
            </div>
        </section>
    </div></div>
                    
                    <div id="tncms-region-article_container_bottom" class="tncms-region hidden-print"></div></div>
            </div>

            

            </div>
        </div><div class="main-sidebar col-lg-4 col-md-5 hidden-print">
                <div class="main-sidebar-wrap">
                    <div id="tncms-region-article_side_top" class="tncms-region hidden-print"></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-top","id":"fixed-big-ad-top","pos":"fixed-big-ad-top, atf","fold":"above","include_domain":null,"size":"[[300,250], [300,600]]","height":"250","width":"300","not_mobile":false,"js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/timescitizen.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/kifg","refresh":false}' style="display:none;"></div><div id="tncms-region-ads-fixed-big-ad-top" class="tncms-region-ads">

<div id="blox-ad-position-fixed-big-ad-top1">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-top', slot: 1, fold: "above"});</script>

</div>
</div>
<div id="tncms-region-asset_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-primary" class="tncms-region "><div id="tncms-block-515751" class="tncms-block">
        <div id="blox-ad-position-block-rail-top1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-rail-top","slot":"1","fold":"","width":"300","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/timescitizen.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-530652" class="tncms-block">
        <div id="blox-ad-position-block-rail-top-21" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-rail-top-2","slot":"1","fold":"","width":"300","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/timescitizen.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-485748" class="tncms-block"></div><div id="tncms-block-1048673" class="tncms-block">
        <div id="blox-ad-position-block-rail-middle-31" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-rail-middle-3","slot":"1","fold":"","width":"300","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/timescitizen.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-middle","id":"fixed-big-ad-middle","pos":"fixed-big-ad-middle, stf","fold":"span","include_domain":null,"size":"[[300,250], [300,600]]","height":"250","width":"300","not_mobile":false,"js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/timescitizen.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/kifg","refresh":false}' style="display:none;"></div><div id="tncms-region-ads-fixed-big-ad-middle" class="tncms-region-ads">

<div id="blox-ad-position-fixed-big-ad-middle1">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-middle', slot: 1, fold: "span"});</script>

</div>
</div>
<div id="tncms-region-asset_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-article_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-secondary" class="tncms-region hidden-print"><div id="tncms-block-522675" class="tncms-block">
        <div id="blox-ad-position-block-rail-middle1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-rail-middle","slot":"1","fold":"","width":"300","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/timescitizen.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-530659" class="tncms-block">
        <div id="blox-ad-position-block-rail-middle-21" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-rail-middle-2","slot":"1","fold":"","width":"300","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/timescitizen.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-bottom","id":"fixed-big-ad-bottom","pos":"fixed-big-ad-bottom, btf","fold":"below","include_domain":null,"size":"[[300,250], [300,600]]","height":"250","width":"300","not_mobile":false,"js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/timescitizen.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/kifg","refresh":false}' style="display:none;"></div><div id="tncms-region-ads-fixed-big-ad-bottom" class="tncms-region-ads">

<div id="blox-ad-position-fixed-big-ad-bottom1">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-bottom', slot: 1, fold: "below"});</script>

</div>
</div>
<div id="tncms-region-asset_side_bottom" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-tertiary" class="tncms-region "><div id="tncms-block-515718" class="tncms-block">
        <div id="blox-ad-position-block-rail-big-btm1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-rail-big-btm","slot":"1","fold":"","width":"300","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/timescitizen.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-515719" class="tncms-block">
        <div id="blox-ad-position-block-rail-sm-btm1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-rail-sm-btm","slot":"1","fold":"","width":"300","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/timescitizen.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div></div><div id="tncms-region-article_side_bottom" class="tncms-region hidden-print"></div>
                <div id="sticky-right-rail-spacer">
                    <div id="sticky-right-rail"><div id="tncms-region-global-side-sticky" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_sticky" class="tncms-region hidden-print"></div></div>
                </div>
                </div>
            </div></div>
</article>
<div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "><div id="tncms-block-480172" class="tncms-block visible-xs">
        <div id="blox-ad-position-block-leaderboard-bottom-mobile1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-bottom-mobile","slot":"1","fold":"below","width":"320","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/timescitizen.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div></div></div>
        </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                
                <div id="tncms-region-footer-top-col-full" class="tncms-region "></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-3 col-sm-3">
        <div id="tncms-region-footer-col-one" class="tncms-region "><div id="tncms-block-480247" class="tncms-block padding-bottom"><section id="block-480247" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow"  >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/timescitizen.com/content/tncms/custom/image/b22b17e8-478e-11e6-88d9-8f3c9cd02259.png?resize=150%2C47 150w, https://bloximages.newyork1.vip.townnews.com/timescitizen.com/content/tncms/custom/image/b22b17e8-478e-11e6-88d9-8f3c9cd02259.png?resize=200%2C63 200w, https://bloximages.newyork1.vip.townnews.com/timescitizen.com/content/tncms/custom/image/b22b17e8-478e-11e6-88d9-8f3c9cd02259.png?resize=225%2C71 225w, https://bloximages.newyork1.vip.townnews.com/timescitizen.com/content/tncms/custom/image/b22b17e8-478e-11e6-88d9-8f3c9cd02259.png?resize=300%2C94 300w, https://bloximages.newyork1.vip.townnews.com/timescitizen.com/content/tncms/custom/image/b22b17e8-478e-11e6-88d9-8f3c9cd02259.png 400w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="344"
                height="108"
                alt=""
                aria-hidden="true"></a></div></section></div><div id="tncms-block-480239" class="tncms-block"><section id="block-480239" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-480239 ">
        <div class="block-title-inner">
            <h4>
                
                Contact Information
                
            </h4>
        </div>
    </div></div><address>
    <strong>timescitizen.com</strong><br>
    406 Stevens Street<br>
    Iowa Falls, IA 50126
    <br>
    
        <strong>Phone:</strong> 641-648-2521<br>
        <strong>Email:</strong> <a href="mailto:SKonrad@iafalls.com">SKonrad@iafalls.com</a><br>
    
</address></section></div></div>
        <div id="tncms-region-nav-footer-col-one-nav" class="tncms-region-nav"><ul id="footer-col-one-nav_menu" class="bullet-nav nav-list"></ul></div>
    </div>
    <div id="footer-col-two" class="col-md-3 col-sm-3">
        <div id="tncms-region-footer-col-two" class="tncms-region "><div id="tncms-block-480233" class="tncms-block"><section id="block-480233" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-480233 ">
        <div class="block-title-inner">
            <h4>
                
                Sections
                
            </h4>
        </div>
    </div></div></section></div></div>
        <div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav"><ul id="footer-col-two-nav_menu" class="bullet-nav nav-list"></ul></div>
    </div>
    <div id="footer-col-three" class="col-md-3 col-sm-3">
        <div id="tncms-region-footer-col-three" class="tncms-region "><div id="tncms-block-480234" class="tncms-block"><section id="block-480234" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-480234 ">
        <div class="block-title-inner">
            <h4>
                
                Services
                
            </h4>
        </div>
    </div></div></section></div></div>
        <div id="tncms-region-nav-footer-col-three-nav" class="tncms-region-nav"><ul id="footer-col-three-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link    tnt-section-about-us"  href="/site/about.html"  tabindex="0" >
                    <span class="nav-label ">About Us</span>
                </a></li><li>
                <a class="nav-link    tnt-section-contact"  href="/site/contact.html/"  tabindex="0" >
                    <span class="nav-label ">Contact</span>
                </a></li><li>
                <a class="nav-link    tnt-section-advertise"  href="/site/advertise.html"  tabindex="0" >
                    <span class="nav-label ">Advertise</span>
                </a></li><li>
                <a class="nav-link    tnt-section-subscription-services"  href="/site/forms/subscription_services/"  tabindex="0" >
                    <span class="nav-label ">Subscription Services</span>
                </a></li></ul></div>
    </div>
    <div id="footer-col-four" class="col-md-3 col-sm-3">
        <div id="tncms-region-footer-col-four" class="tncms-region "><div id="tncms-block-480235" class="tncms-block"><section id="block-480235" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-480235 ">
        <div class="block-title-inner">
            <h4>
                
                Site Search
                
            </h4>
        </div>
    </div></div></section></div><div id="tncms-block-480253" class="tncms-block"><section id="block-480253" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-480253" class="search-form-container card clearfix text-center hidden-print ">
    <form id="site-search-480253" aria-label="Site search" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div id="site-search-form-480253" class="site-search-form input-group pull-right normal form-control">
        <label for="site-search-480253-term" class="sr-only">Site search</label>
        <input id="site-search-480253-term" name="q" title="Site search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-480253-btn" class="btn btn-link" aria-label="Submit Site Search" type="submit">
                
                <span id="site-search-button-480253" class="hidden-xs hidden-sm sr-only">Search</span>
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section></div></div>
    </div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "></div>
                
            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "><div id="tncms-block-493923" class="tncms-block"><div id="blox-footer">
	<!--bottom-block-holder start-->
	<div class="blox-bottom-block-holder" >
		
		<div class="footer-section-block-left">
                    <p  style="color:#000;"><strong>KIFG 95.3 FM / 1510 AM</strong> &bull; 406 Stevens St., Iowa Falls, IA 50126<br>
A Division of Times Citizen Communications, Inc.<br>
Public Files <a href="https://publicfiles.fcc.gov/am-profile/kifg" style="color:#000;">AM</a> and <a href="https://publicfiles.fcc.gov/fm-profile/kifg-fm" style="color:#000;">FM</a>
                   </p>
		</div>
		<div class="footer-section-block-right">
                    <p style="color:#000;">
                  <strong> EMAIL:</strong><a href="mailto:kifg@iafalls.com"  style="color:#000;">&nbsp;kifg@iafalls.com</a> &bull; <strong>PHONE:</strong>&nbsp;641-648-2521 &bull;
<strong>STUDIO LINE:</strong>&nbsp;641-648-9836 &bull; <strong>FAX:</strong>&nbsp;641-648-4765

                    </p>
		    <p>&nbsp;</p>
		</div>
                


	</div>
</div></div></div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    
    
    <!-- / site-container close -->
    </div>
    
    
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-impact-bottom","id":"fixed-impact-bottom","pos":"fixed-impact-bottom, btf","fold":"below","include_domain":null,"size":"[1,1]","height":"1","width":"1","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/timescitizen.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"index_slug":null,"url":"\/kifg","refresh":false}' style="display:none;"></div>
    <script>
        window.__tnt = window.__tnt || {};
        __tnt.compatibility = __tnt.compatibility || {};

        __tnt.compatibility.status = '';
        __tnt.compatibility.check = function() {
            if (typeof __tnt.advertisements == 'undefined') {
                __tnt.compatibility.status = 'FAIL: object 0 undefined';
                return false;
            }
            return true;
        };
        __tnt.compatibility.notification = function() {
            if (!document.getElementById('notification-area')) {
                    var el = document.createElement('div');
                    el.id = 'notification-area';
                    document.querySelector('#asset-content .asset-body').appendChild(el);
                }
                __tnt.template(
                    document.getElementById('template-blox-message-incompatible'),
                    document.getElementById('notification-area'),
                    true,
                    [],
                    function(el) {
                        setTimeout(function() {
                            var message = document.getElementById('blox-message-incompatible');
                            var authStatusCls = (__tnt.user.authToken) ? 'logged-in' : 'not-logged-in';
                                Array.from(message.getElementsByClassName(authStatusCls)).forEach(function(el) {
                                    el.style.display = 'block';
                                });
                            
                            if (__tnt.user.services) {
                                message.parentNode.removeChild(message);
                            } else {
                                message.style.display = 'block';
                                }
                        }, 100);
                    }
                );
            };
        (function() {
            function compatibilityCheck() {
                if (!__tnt.compatibility.check()) {
                    __tnt.trackEvent({
                        'category':'subscription',
                        'action':'adblock',
                        'label':'adblock detected',
                        'value':'1'
                    });
                    __tnt.compatibility.notification();
                }
            }

            if (document.readyState != 'loading') {
                compatibilityCheck();
            } else {
                document.addEventListener('DOMContentLoaded', compatibilityCheck);
            }
        })();
    </script>
    <template id="template-blox-message-incompatible">
            </template>
    
    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }dataLayer.push({'tncms.client.recent_five':__tnt.recentFive.add("75196944-d5e6-11ec-ba10-7327d6a1dd15")});});
    </script>

    <script>
        __tnt.trackEvent = function(obj) {
            if (typeof obj === 'object') {
                    if (obj.category && obj.action) {
                        __tnt.googleEvent(obj);
                    } else if (obj.network && obj.socialAction) {
                        __tnt.googleSocial(obj);
                    } else if (obj.url) {
                        __tnt.googlePageView(obj);
                    }
                    if (typeof TNCMS.Tracking != 'undefined' && obj.metric) {
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
            }
        };

        if (__tnt.trackEventLater.length > 0) {
            __tnt.trackEventLater.forEach(function(obj) {
                __tnt.trackEvent(obj);
            });
        }

        Array.from(document.querySelectorAll('body [data-track]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.track));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-event]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.tncmsTrackEvent));
            });
        });
        
        Array.from(document.querySelectorAll('body [data-tncms-track-dmp]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                var dmpData = el.dataset.tncmsTrackDmp;
                
            });
        });
    
    </script>
    
    
<script>/*<![CDATA[*/ dataLayer.push({
            'tncms.asset.sections': ["kifg", "kifg/sports"],
            'tncms.asset.flags': ["featured"],
            'tncms.asset.keywords': [""]
        }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
                __tnt.googleEvent = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.trigger',
                             'tncms.event.trigger.category': obj.category,
                             'tncms.event.trigger.action': obj.action,
                             'tncms.event.trigger.label': obj.label, 
                             'tncms.event.trigger.value': obj.value
                    });
                }
                /* Virtual page view */
                __tnt.googlePageView = function(obj) {
                    var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                    dataLayer.push({
                        'event': 'tncms.event.virtual_pageview',
                            'tncms.event.virtual_pageview.url': sURL,
                            'tncms.event.virtual_pageview.title': obj.title
                    });
                }
                /* Social event */
                __tnt.googleSocial = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.social',
                            'tncms.event.social.network': obj.network,
                            'tncms.event.social.action': obj.socialAction,
                            'tncms.event.social.target': obj.url
                    });
                } /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/timescitizen.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/asset-edit.60e8e67e04be1194326dcfbe7f00b8c3.js"></script>
<script>/*<![CDATA[*/ (function(d) {
        
        var form = d.getElementById('site-search-480254'),
            query_input = d.getElementById('site-search-480254-term'),
            search_dropdown = d.getElementById('site-search-480254-dropdown');
        
        /** Input focus */
        try {
            search_dropdown.onmouseenter = function(){
                setTimeout(function(){
                    query_input.focus();
                }, 700);
            };
        } catch (error) { 
            // No dropdown behavior
        }
        
        /** Submit handler */
        form.onsubmit = function(){
            // Filter query
            var elem = document.querySelector("#site-search-480254 input[name=q]"),
        sQueryFiltered = elem.value.replace(/\?/g, '');
    elem.value = sQueryFiltered;
    
            // No submit if empty input
            if( query_input.val() ){
                return true;
            } else{
                return false;
            }
        };})(document); /*]]>*/</script>
<script>/*<![CDATA[*/ (function(d) {
        
        var form = d.getElementById('site-search-485738'),
            query_input = d.getElementById('site-search-485738-term'),
            search_dropdown = d.getElementById('site-search-485738-dropdown');
        
        /** Input focus */
        try {
            search_dropdown.onmouseenter = function(){
                setTimeout(function(){
                    query_input.focus();
                }, 700);
            };
        } catch (error) { 
            // No dropdown behavior
        }
        
        /** Submit handler */
        form.onsubmit = function(){
            // Filter query
            var elem = document.querySelector("#site-search-485738 input[name=q]"),
        sQueryFiltered = elem.value.replace(/\?/g, '');
    elem.value = sQueryFiltered;
    
            // No submit if empty input
            if( query_input.val() ){
                return true;
            } else{
                return false;
            }
        };})(document); /*]]>*/</script>
<script>/*<![CDATA[*/ 
                        !function(t,i,n){var e,a,s,o,c,d={init:function(){a=i.getElementById("site-navbar-container"),n.client.platform.ios?a.classList.add("affix-sticky"):(e=i.getElementById("main-body-container"),s=a.offsetHeight||a.clientHeight,o=!1,c=0,t.addEventListener("scroll",d.navPosition,!1),t.addEventListener("mousewheel",d.navPosition,!1))},navPosition:function(){o||(o=!0,setTimeout(function(){var n=a.getBoundingClientRect(),d=t.pageYOffset||i.documentElement.scrollTop,f=n.top+d;d>=f&&d>c?a.classList.contains("affix")||(c=f,a.classList.add("affix"),a.classList.remove("affix-top"),e.style.marginTop=s+"px"):a.classList.contains("affix-top")||(a.classList.remove("affix"),a.classList.add("affix-top"),e.style.marginTop="0px"),o=!1},25))}};"loading"==i.readyState?i.addEventListener("DOMContentLoaded",d.init,!1):d.init()}(window,document,__tnt);
                    document.addEventListener('DOMContentLoaded', function() {
                        var isIOS = /iPad|iPhone|iPod/.test(navigator.userAgent) && !window.MSStream;
                        if (isIOS) {
                            Array.from(document.querySelectorAll('[data-toggle="offcanvas"]')).forEach(function(drawer) {
                                drawer.addEventListener("mouseover", function(e) {
                                    var drawerCls = drawer.dataset.target === 'left' ? 'active-left' : 'active-right';
                                    document.documentElement.classList.add('drawer-open', drawerCls);
                                })
                            })
                        }
                    }); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/timescitizen.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/owl.carousel.50dc41fa734414148ce4b489fd904c5f.js"></script>
<script>/*<![CDATA[*/ document.addEventListener('DOMContentLoaded',function(){
                    if (document.readyState != 'complete') {
                        document.addEventListener('readystatechange', function(ev) {
                            carouselInit_75196944_d5e6_11ec_ba10_7327d6a1dd15_photo_modal();
                        });
                    }  else {
                        carouselInit_75196944_d5e6_11ec_ba10_7327d6a1dd15_photo_modal();
                    }
                });// Carousel initialization
            function carouselInit_75196944_d5e6_11ec_ba10_7327d6a1dd15_photo_modal() {
                var gallery_ad_75196944_d5e6_11ec_ba10_7327d6a1dd15_photo_modal = false;
                var gallery_changed_75196944_d5e6_11ec_ba10_7327d6a1dd15_photo_modal = false;
                var sUrl =  window.location.href,
                        sUuid = sUrl.split("_").pop(),
                        sId = sUuid.substring(0, sUuid.indexOf('.')),
                        aInlineImages = document.querySelectorAll('.inline-image .image, .inline-image .expand');
                     for (i = 0; i < aInlineImages.length; ++i) {
                        var oImage = aInlineImages[i],
                            sInstance = oImage.getAttribute('data-instance'),
                            sTarget = oImage.getAttribute('data-target');
                        if (!oImage.classList.contains("tnt-asset-presentation-infographic")) {
                            if (sInstance != null && sTarget != null){
                                if (!sInstance.includes(sId)){
                                    oImage.setAttribute('data-instance', '#gallery-items-' + sId + '-photo-modal');
                                }
                                if (!sTarget.includes(sId)){
                                    oImage.setAttribute('data-target', '#photo-carousel-' + sId);
                                }
                            }
                        }
                     }
                $('#gallery-items-75196944-d5e6-11ec-ba10-7327d6a1dd15-photo-modal').owlCarousel({
                    items: 1,
                    autoHeight: true,
                    lazyLoad: true,
                    loop: false,
                    navRewind: true,
                    responsiveRefreshRate: 500,
                    
                    
                    dots : false,
                    
                    onTranslated:function(){
                        
                        
                        
                            __tnt.trackEvent($('#gallery-items-75196944-d5e6-11ec-ba10-7327d6a1dd15-photo-modal .photo-container').eq(this._current).data('track-object'));
                        

                        
                        

                        

                    }
                });
                
                var owl = $('#gallery-items-75196944-d5e6-11ec-ba10-7327d6a1dd15-photo-modal');
                owl.on('changed.owl.carousel', function(event) {if( !$('#gallery-items-75196944-d5e6-11ec-ba10-7327d6a1dd15-photo-modal .photo-container').eq(event.item.index).hasClass('engagement-stage') ){
                            setTimeout(function(){
                                $("#gallery-items-75196944-d5e6-11ec-ba10-7327d6a1dd15-photo-modal .owl-stage-outer").height( $('#carousel-75196944-d5e6-11ec-ba10-7327d6a1dd15-photo-modal .owl-item.active').height() );
                            }, 300);
                        }
                    
                    
                    

                    
                        var currItem = $('#gallery-items-75196944-d5e6-11ec-ba10-7327d6a1dd15-photo-modal .photo-container').eq(event.item.index).data('count');
                        if(currItem){
                            $('#carousel-75196944-d5e6-11ec-ba10-7327d6a1dd15-photo-modal .current-count').html(currItem);
                        }
                        $('.modal.in, #carousel-75196944-d5e6-11ec-ba10-7327d6a1dd15-photo-modal .item').removeClass('hover');
                    
                    
                });
                
                var photo_carousel_75196944_d5e6_11ec_ba10_7327d6a1dd15_photo_modal = $('#gallery-items-75196944-d5e6-11ec-ba10-7327d6a1dd15-photo-modal').data('owlCarousel');
                $('#carousel-75196944-d5e6-11ec-ba10-7327d6a1dd15-photo-modal .photo-carousel-control.left').on(__tnt.client.clickEvent, function(e){
                    photo_carousel_75196944_d5e6_11ec_ba10_7327d6a1dd15_photo_modal.prev();
                });
                $('#carousel-75196944-d5e6-11ec-ba10-7327d6a1dd15-photo-modal .photo-carousel-control.right').on(__tnt.client.clickEvent, function(e){
                    photo_carousel_75196944_d5e6_11ec_ba10_7327d6a1dd15_photo_modal.next();
                });
            } /*]]>*/</script>
<script>/*<![CDATA[*/ 
                // open photo modal
                jQuery(document).ready(function($){
                    $('[data-photo-target]').on('click', function(e){
                        e.preventDefault();
                        var item_target = $(this).data('target');
                        // get item index
                        var item_index = $(item_target +' '+$(this).data('photo-target')).parent().index();
                        // get current instance of carousel
                        var carousel_instance = $(this).data('instance');
                        var carousel_instance_data = $(carousel_instance).data('owlCarousel');
                        // fix non explict widths at viewports less than 900.
                        if(carousel_instance_data.width() < 320 & carousel_instance_data.viewport() < 900){
                            carousel_instance_data.onThrottledResize();
                        }
                        // load item from index
                        carousel_instance_data.to(item_index, 100, true);
                        // open modal
                        $(item_target).modal({'show':true});
                        __tnt.trackEvent({'category':'tnt-lightbox','action':'carousel-open', 'label':'article', 'value':'1'});
                        return false;
                    });
                    $('.photo-carousel-caption-toggle').on(__tnt.client.clickEvent, function(e){
                        var item_instance = $(this).data('instance');
                        $(item_instance +' .photo-carousel-caption-toggle').find('[data-fa-i2svg]').attr('data-icon', $(item_instance +' .photo-carousel-caption-toggle').find('[data-fa-i2svg]').attr('data-icon') == 'minus-circle' ? 'plus-circle' : 'minus-circle');
                    });
                }); /*]]>*/</script>
<script>/*<![CDATA[*/ function fotomotoBuy(highRes, preview) {
            /* Check in highRes and preview image URLs */
            var checkUrl = 'https://widget.fotomoto.com/stores/photo_checkin',
                imgs = [];

            imgs.push({
                img: preview,
                original_image_url: highRes,
                collection: ''
            });

            $.post(checkUrl, {store_key: '87a155c9d2ee74dad19af1f5f6bc0c3253ce1c7d', page_url: 'http://www.timescitizen.com/kifg/downed-trees-ensnare-kayakers-prompting-a-public-warning/article_75196944-d5e6-11ec-ba10-7327d6a1dd15.html', imgs: imgs}, function(data) {
                console.log(data);
            }, 'json');
            
            FOTOMOTO.API.checkinImages(imgs, function(images){
                if (images[0].available) {
                    /* Call the showWindow function passing it the above parameters */
                    FOTOMOTO.API.showWindow(FOTOMOTO.API.BUY, preview);
                }
                else {
                    alert("This image is currently not available for sale.");
                }
            })
        }

        function FOTOMOTOPANEL_beforeShow() {
            // Reclaim focus from Bootstrap modal
            $(document).off('focusin.modal');
        } /*]]>*/</script>
<script>/*<![CDATA[*/ (function(d) {
        
        var form = d.getElementById('site-search-480253'),
            query_input = d.getElementById('site-search-480253-term'),
            search_dropdown = d.getElementById('site-search-480253-dropdown');
        
        /** Input focus */
        try {
            search_dropdown.onmouseenter = function(){
                setTimeout(function(){
                    query_input.focus();
                }, 700);
            };
        } catch (error) { 
            // No dropdown behavior
        }
        
        /** Submit handler */
        form.onsubmit = function(){
            // Filter query
            var elem = document.querySelector("#site-search-480253 input[name=q]"),
        sQueryFiltered = elem.value.replace(/\?/g, '');
    elem.value = sQueryFiltered;
    
            // No submit if empty input
            if( query_input.val() ){
                return true;
            } else{
                return false;
            }
        };})(document); /*]]>*/</script></body>
</html>