   



<!DOCTYPE html>
        <html lang="en">
        <head>
<base href="http://www.timescitizen.com/content/tncms/live/" />
<meta name="keywords" content="news, education" />
<meta name="news_keywords" content="news, education" />
<meta name="description" content="The Iowa Falls School Board will likely have to make some big decisions in the coming years. Enrollment has stagnated, and as the district&rsquo;s buildings age - the newest is" />
<meta name="author" content="Sara Konrad Baranowski" />
<meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1, user-scalable=0, shrink-to-fit=no" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta name="googlebot" content="noarchive" />
<meta property="og:type" content="article" />
<meta property="og:url" content="http://www.timescitizen.com/news/infrastructure-community-involvement-topics-at-if-candidate-forum/article_3dedcfc2-fa52-11e9-9a43-abd8cde7a1af.html" />
<meta property="og:image" content="https://bloximages.newyork1.vip.townnews.com/timescitizen.com/content/tncms/assets/v3/editorial/9/0e/90e1f5a4-fa53-11e9-8ef9-fffa63cb98af/5db8447b25850.image.jpg?resize=945%2C630" />
<meta property="og:image:width" content="945" />
<meta property="og:image:height" content="630" />
<meta property="og:title" content="Infrastructure, community involvement topics at IF candidate forum" />
<meta property="og:description" content="The Iowa Falls School Board will likely have to make some big decisions in the coming years. Enrollment has stagnated, and as the district&rsquo;s buildings age - the newest is" />
<meta property="og:site_name" content="Times-Citizen Communications" />
<meta property="og:section" content="News" />
<meta property="article:publisher" content="https://www.facebook.com/TimesCitizen/" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@TimesCitizen" />
<meta name="twitter:image:alt" content="Candidate Forum" />
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/timescitizen.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.44f4ed00052aeaf66307fd409db0d101.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/timescitizen.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.50ca0208e1ca08511a8e0469ca1e34b3.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/timescitizen.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.ade97bff71085cf8bd66a04d01c0c078.css"/>
<link rel="stylesheet" href="https://bloximages.newyork1.vip.townnews.com/timescitizen.com/content/tncms/live/global/resources/styles/site.css?_dc=1459947969"/>
<link rel="stylesheet" href="https://bloximages.newyork1.vip.townnews.com/timescitizen.com/content/tncms/live/global/resources/styles/timescitizen.css?_dc=1469123082"/>
<link rel="stylesheet" href="https://bloximages.newyork1.vip.townnews.com/timescitizen.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/styles/owl.carousel.d631cca58a0d014854c4a6c1815f1da3.css"/>
<link rel="stylesheet" href="https://bloximages.newyork1.vip.townnews.com/timescitizen.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/styles/tnt.comments.c281ededc640381d48e91e027585814d.css"/>
<style>/*<![CDATA[*/ #user-controls-480269 .user-controls .dropdown-menu > li > a { padding: 5px 20px; } #user-controls-480269 .tn-user-screenname, #user-controls-480269 .large-user-controls .user-welcome { padding: 0 5px; max-width: 75px; text-overflow: ellipsis; white-space: nowrap; overflow: hidden; } #user-controls-480269 .large-user-controls .user-welcome { padding:0; max-width: 100%; font-weight: bold; } #user-controls-480269 .dropdown-signup { font-size: 12px; } #user-controls-480269 .large-user-controls .tn-user-screenname { padding: 0; } #user-controls-480269 .large-user-avatar { margin-right: 10px; } #user-controls-480269 .large-user-controls { font-size: 12px; } #user-controls-480269 .logout-btn { cursor: pointer; } #user-controls-480269 .login-btn { color: #fff!important; } #block-480254 .search-spinner { position: absolute; } #block-480254 .input-group-btn:last-child > .btn, .input-group-btn:last-child > .btn-group { margin-left: 0; } #site-search-480254 { margin-bottom: 0; } #site-search-480254 .site-search-form { padding: 0; } #site-search-480254 #site-search-480254-btn { outline: none; } #site-search-480254 #site-search-480254-term { border: 0; box-shadow: none; } #site-search-480254 .site-search-form { box-shadow: none; } #tncms-block-480246 .tnt-prop-img { max-width: 168px; } .follow-links-480255 li { margin-right: 1px; padding: 0; } .follow-links-480255 li a, .follow-links-480255 li a:focus, .follow-links-480255 li a:active { ; height: 36px; width: 36px; font-size: 24px; color: #fff!important; border-radius: 0; opacity: .8; padding:0; box-shadow: none; } .follow-links-480255 li a:hover { text-decoration: none; opacity: 1; } .follow-links-480255 li a.fb,.follow-links-480255 li a.fb:hover { color: #fff; background-color: #3A59A5; } .follow-links-480255 li a.tw,.follow-links-480255 li a.tw:hover { color: #fff; background-color: #46C8F9; } .follow-links-480255 li a.yt,.follow-links-480255 li a.yt:hover { color: #fff; background-color: #CE2B29; } .follow-links-480255 li a.pt,.follow-links-480255 li a.pt:hover { color: #fff; background-color: #D22D2B; } .follow-links-480255 li a.is,.follow-links-480255 li a.is:hover { color: #fff; background-color: #D4C4A2; } #user-controls-480268 .user-controls .dropdown-menu > li > a { padding: 5px 20px; } #user-controls-480268 .tn-user-screenname, #user-controls-480268 .large-user-controls .user-welcome { padding: 0 5px; max-width: 75px; text-overflow: ellipsis; white-space: nowrap; overflow: hidden; } #user-controls-480268 .large-user-controls .user-welcome { padding:0; max-width: 100%; font-weight: bold; } #user-controls-480268 .dropdown-signup { font-size: 12px; } #user-controls-480268 .large-user-controls .tn-user-screenname { padding: 0; } #user-controls-480268 .large-user-avatar { margin-right: 10px; } #user-controls-480268 .large-user-controls { font-size: 12px; } #user-controls-480268 .logout-btn { cursor: pointer; } #user-controls-480268 .login-btn { color: #fff!important; } #block-480252 .search-spinner { position: absolute; } #block-480252 .input-group-btn:last-child > .btn, .input-group-btn:last-child > .btn-group { margin-left: 0; } #site-search-480252-dropdown .dropdown-menu { padding: 15px; width: 400px; font-weight: normal; } @media screen and (max-width: 991px) { #site-search-480252-dropdown .dropdown-toggle { display: none; } #main-navigation .navbar-left { clear: both; } #site-search-480252-dropdown .pull-right { float: none!important; } #site-search-480252-dropdown .dropdown-menu { display: block; position: static; float: none; width: auto; margin-top: 0; background-color: transparent; border: 0; box-shadow: none; border-radius: 0; border-bottom: 1px solid rgba(0,0,0,0.1); } } #tncms-block-480247 .tnt-prop-img { max-width: 344px; } #block-480253 .search-spinner { position: absolute; } #block-480253 .input-group-btn:last-child > .btn, .input-group-btn:last-child > .btn-group { margin-left: 0; } #site-search-480253 { margin-bottom: 0; } #site-search-480253 .site-search-form { padding: 0; } #site-search-480253 #site-search-480253-btn { outline: none; } #site-search-480253 #site-search-480253-term { border: 0; box-shadow: none; } #site-search-480253 .site-search-form { box-shadow: none; } /*]]>*/</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"tncms":{"template":{"version":"3.151.0"},"page":{"grid":"boxy","style":"default","path":"\/news","syndicated":"false","reaction":"false","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"true"},"asset":{"author":"Sara Konrad Baranowski"},"vendor":{"outbrain":"disabled","taboola":""},"ad":{"vendor":"blox"},"system":{"render_time":252},"client":{"is_bot":"no","is_gdpr":"no"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl+ '&gtm_auth=UaWpb3d_PDCaIVzoLRLRYA&gtm_preview=env-2&gtm_cookies_win=x';f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script src="/shared-content/art/tncms/user/user.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script src="/shared-content/art/tncms/subscription.js"></script>
<script>/*<![CDATA[*/ TNCMS.Subscription.initialize({"service_id": "1036,2410,995,863,847,1432", "prefix": ""}); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/timescitizen.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.c34c594a0128ca26764dd8ecad278707.js"></script>
<script>/*<![CDATA[*/ TNCMS.User.restorePersistentSession(); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/timescitizen.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.d457560d3dfbf1d56a225eb99d7b0702.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/timescitizen.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.2298fa2c06ac9b301ef502070168c6dc.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/timescitizen.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.71acfd331ecfef0f267d3ead60ed4581.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/timescitizen.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.1a43ae64e3ee8be134e1d98df60265ff.js"></script>
<script>/*<![CDATA[*/ (function(d,w){
        if(w.navigator.userAgent.indexOf('Trident/') > 0){
            d.write('<scr'+'ipt '+'src="https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator">'+'\x3C/scr'+'ipt>');
        }
    }(document,window)); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/timescitizen.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.init.6cc3c6b5c89c0c6e8d3e48f50b65f875.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/timescitizen.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.load.6a3c47703ee96f20ef132e36033ca1bc.js"></script>
<script src="/shared-content/art/tncms-ad-manager/admanager.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/timescitizen.com/content/tncms/ads/impressions.js?_dc=1572386748"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/timescitizen.com/content/tncms/ads/traffic.js?_dc=1572327407"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/timescitizen.com/content/tncms/ads/settings.js?_dc=1553548814"></script>
<script src="/shared-content/art/tncms/user-manage/resources/scripts/decrypt.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/timescitizen.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sms-link.8eefede3265fd6c6de07bc0cb5f3f779.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/timescitizen.com/shared-content/art/tncms/templates/libraries/flex/components/search/resources/scripts/tnt.followed.notifications.6600e99595fd219e961e9882c796e61c.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/timescitizen.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.comment.ab5fb87419367af823185ae92fe15663.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/timescitizen.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.emoticons.2048520c3a5ad423f37d8d4ac8c790a9.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/timescitizen.com/content/tncms/ads/fixed-big-ad-top/1.js?_dc=1533158982"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/timescitizen.com/content/tncms/ads/fixed-big-ad-middle/1.js?_dc=1519926949"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/timescitizen.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.advertisements.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>

            
            <title>Infrastructure, community involvement topics at IF candidate forum | News | timescitizen.com</title>
            
    <style>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</style>
    
        <link rel="shortcut icon" type="image/x-icon" href="http://www.timescitizen.com/content/tncms/site/icon.ico" />
    
        <link rel="apple-touch-icon" href="https://bloximages.newyork1.vip.townnews.com/timescitizen.com/content/tncms/custom/image/e363b0ca-478b-11e6-8fac-c794dde69201.png?resize=180%2C180" />
    
        <link rel="dns-prefetch preconnect" href="//www.googletagmanager.com">
    
        <link rel="dns-prefetch preconnect" href="//www.google-analytics.com">
    <link rel="alternate" type="application/rss+xml" title="Infrastructure, community involvement topics at IF candidate forum | News | timescitizen.com" href="http://www.timescitizen.com/search/?f=rss&amp;t=article&amp;c=news&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="http://www.timescitizen.com/news/infrastructure-community-involvement-topics-at-if-candidate-forum/article_3dedcfc2-fa52-11e9-9a43-abd8cde7a1af.html" />
            
    <script defer src="https://bloximages.newyork1.vip.townnews.com/timescitizen.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.b172ba140d194933f1816cae4e25bfb2.js"></script>
              
<script>
$(function(){
$('.fa-instagram').addClass(function(){
$(this).parent().addClass("custom-fa-instagram");
});
});
</script>




        </head>
        <body class="fixed-scroll-nav app-editorial blox-asset uuid-3dedcfc2-fa52-11e9-9a43-abd8cde7a1af section-news type-article infinity-disabled" data-authors='[]'>
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('www.timescitizen.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&tncms.template.version=3.151.0&tncms.page.grid=boxy&tncms.page.style=default&tncms.page.path=%2Fnews&tncms.page.syndicated=false&tncms.page.reaction=false&tncms.page.app=editorial&tncms.page.theme=flex&tncms.page.skin=flex-editorial&tncms.page.http_status=200&tncms.subscription.required=true&tncms.asset.author=Sara+Konrad+Baranowski&tncms.vendor.outbrain=disabled&tncms.vendor.taboola=&tncms.ad.vendor=blox&tncms.system.render_time=252&tncms.client.is_bot=no&tncms.client.is_gdpr=no&tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
        
        <script type="text/javascript">
TNCMS.AdManager.init
({
  domain: "www.timescitizen.com",
  secureDomain: "www.timescitizen.com",
  virtualregion: {
            popup: __tnt.ads.popup
        },
  callback: {
            expandable: __tnt.ads.expandable,
            html: __tnt.ads.html,
            image: __tnt.ads.image,
            pagecurl: __tnt.ads.curl,
            text: __tnt.ads.text,
            video: __tnt.ads.video
        }
});
</script>

        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"page-curl","id":"page-curl","pos":"page-curl, atf","fold":"above","size":"[[75,75]]","height":"75","width":"75","not_mobile":true,"refresh":false}' style="display:none;"></div>
        <!-- Google Tag Manager -->
        <script>
            var dataLayer = window.dataLayer || [];
            dataLayer.push(
                {'user_id': __tnt.user.screenName},
                {'user_state': __tnt.user.loggedIn ? 'logged in' : 'anonymous'},
                {'utm_label': __tnt.urlHash('utm_label')}
            );
        </script>
        <noscript><iframe src="//www.googletagmanager.com/ns.html?id=" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
        <script>
            (function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
            new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
            j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
            '//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
            })(window,document,'script','dataLayer','');
        </script>
        <script>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</script>

    <div id="template-metering" data-message-mode="login">
    <template class="template meter subscription">
        <div class="meter message" data-message="blox subscription wall">
        <div class="wall panel panel-default">
            <div class="panel-body">
                <h4 class="meter-heading media-heading">
                    Thank you for Reading!

                </h4>
                <p>Please <span class="not-logged-in">log in, or sign up for a new account and</span> purchase a subscription to continue reading.</p>

                <div class="col-xs-12">
                    <div class="row not-logged-in">

                        <div class="col-xs-6">
                            
    <a class="btn btn-default btn-block" href="https://www.timescitizen.com/users/signup/?referer_url=http%3A%2F%2Fwww.timescitizen.com%2Fnews%2Finfrastructure-community-involvement-topics-at-if-candidate-forum%2Farticle_3dedcfc2-fa52-11e9-9a43-abd8cde7a1af.html">Sign Up</a>
                        </div>
                        <div class="col-xs-6">
                            
    <a class="btn btn-primary btn-block" href="https://www.timescitizen.com/users/login/?referer_url=http%3A%2F%2Fwww.timescitizen.com%2Fnews%2Finfrastructure-community-involvement-topics-at-if-candidate-forum%2Farticle_3dedcfc2-fa52-11e9-9a43-abd8cde7a1af.html">Log In</a>
                        </div>
                    </div>
                    <div class="row logged-in">
                        <div class="pull-right">
                            
    <a class="btn btn-default not-logged-in" href="https://www.timescitizen.com/users/login/?referer_url=http%3A%2F%2Fwww.timescitizen.com%2Fnews%2Finfrastructure-community-involvement-topics-at-if-candidate-forum%2Farticle_3dedcfc2-fa52-11e9-9a43-abd8cde7a1af.html">Log In</a>
                            <a class="btn btn-default logged-in" href="https://www.timescitizen.com/users/admin/service/purchase/?referer_url=http%253A%252F%252Fwww.timescitizen.com%252Fnews%252Finfrastructure-community-involvement-topics-at-if-candidate-forum%252Farticle_3dedcfc2-fa52-11e9-9a43-abd8cde7a1af.html">Purchase a Subscription
</a>
                        </div>
                    </div>
                    </div>
            </div>
        </div>
        </div>
    
    
</template>
    
    <template class="template meter registration">
        
    <div class="meter message wall panel panel-default" data-message="blox registration wall">
        <div class="panel-body">
            <h4 class="meter-heading media-heading">
                Thank you for Reading!

            </h4>
            <p>Please <span class="not-logged-in">log in, or sign up for a new account</span> to continue reading.</p>

            <div class="col-xs-12">
                <div class="row not-logged-in">
                
                    <div class="col-xs-6">
                        
    <a class="btn btn-default btn-block" href="https://www.timescitizen.com/users/signup/?referer_url=http%3A%2F%2Fwww.timescitizen.com%2Fnews%2Finfrastructure-community-involvement-topics-at-if-candidate-forum%2Farticle_3dedcfc2-fa52-11e9-9a43-abd8cde7a1af.html">Sign Up</a>
                    </div>
                    <div class="col-xs-6">
                        
    <a class="btn btn-primary btn-block" href="https://www.timescitizen.com/users/login/?referer_url=http%3A%2F%2Fwww.timescitizen.com%2Fnews%2Finfrastructure-community-involvement-topics-at-if-candidate-forum%2Farticle_3dedcfc2-fa52-11e9-9a43-abd8cde7a1af.html">Log In</a>
                    </div>
                </div>
                
                <div class="row logged-in">
                    <a class="btn btn-default" href="https://www.timescitizen.com/users/admin/service/purchase/?referer_url=http%253A%252F%252Fwww.timescitizen.com%252Fnews%252Finfrastructure-community-involvement-topics-at-if-candidate-forum%252Farticle_3dedcfc2-fa52-11e9-9a43-abd8cde7a1af.html">Purchase a Subscription
</a>
                </div>
            </div>
        </div>
    </div>
</template>
    
    <template class="template meter referred">
        <div class="meter notification referred alert alert-dismissable alert-info" data-message="blox user referred">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
         
        <p><strong>Thank you for Reading!
</strong> We hope that you continue to enjoy our free content.</p>
    </div>
</template>
    
    
    
</div>
<script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                
                bloxServiceIDs.push(1036);
                
                bloxServiceIDs.push(2410);
                
                bloxServiceIDs.push(995);
                
                bloxServiceIDs.push(863);
                
                bloxServiceIDs.push(847);
                
                bloxServiceIDs.push(1432);
                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-impact-top","id":"fixed-impact-top","pos":"fixed-impact-top, atf","fold":"above","include_domain":null,"size":"[2,1]","height":"1","width":"2","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/timescitizen.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"index_slug":null,"url":"\/news","refresh":false}' style="display:none;"></div>
        <div id="blox-ad-position-_popup1" data-tnt-ads='{"vendor":"blox","type":"position","region":"_popup","id":"_popup","slot":1,"pos":"_popup, atf","size":"[[900,900]]","height":"900","width":"900","display":"popup","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div>
        <div id="site-container"><div id="asset-edit-container-3dedcfc2-fa52-11e9-9a43-abd8cde7a1af" class="asset-owner-content asset-edit-container progress hidden-print">
            <div class="progress-bar progress-bar-primary progress-bar-striped">
                <div class="asset-edit-icon pull-left hidden-sm hidden-xs"><i class="fas tnt-certificate"></i></div>
                <div class="asset-edit-message pull-left">You are the owner of this article.</div>
                <div class="asset-edit-btns pull-right">
                    <a class="btn btn-primary" href="https://www.timescitizen.com/users/admin/contribute/article/?assetid=3dedcfc2-fa52-11e9-9a43-abd8cde7a1af&assettype=article"><i class="fas tnt-pen-square"></i> Edit Article</a>
                    
                        <a class="btn btn-danger" href="https://www.timescitizen.com/users/admin/contribute/article/?from_section=/news"><i class="fas tnt-plus-square"></i> Add New Article</a>
                    
                </div>
                <div class="clearfix"></div>
            </div>
        </div>

    
        
        
           <aside class="hidden-print offcanvas-drawer offcanvas-drawer-right visible-sm visible-xs">
                <div id="tncms-region-mobile-nav-top-right-region" class="tncms-region "><div id="tncms-block-480269" class="tncms-block hidden-md hidden-lg"><div id="user-controls-480269" class="user-controls show-onload clearfix default"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://www.timescitizen.com/users/signup/?referer_url=http%3A%2F%2Fwww.timescitizen.com%2Fnews%2Finfrastructure-community-involvement-topics-at-if-candidate-forum%2Farticle_3dedcfc2-fa52-11e9-9a43-abd8cde7a1af.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.timescitizen.com/users/login/?referer_url=http%3A%2F%2Fwww.timescitizen.com%2Fnews%2Finfrastructure-community-involvement-topics-at-if-candidate-forum%2Farticle_3dedcfc2-fa52-11e9-9a43-abd8cde7a1af.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.timescitizen.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="jQuery('#user-logout-form-480269').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li><a href="https://www.timescitizen.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li><a class="tn-user-profile-url" href="" data-app="https://www.timescitizen.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li><a href="https://www.timescitizen.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="presentation" class="divider"></li>
                    <li><a class="logout-btn" onclick="jQuery('#user-logout-form-480269').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.timescitizen.com/users/logout/" id="user-logout-form-480269"><input type="hidden" name="referer_url" value="http://www.timescitizen.com/news/infrastructure-community-involvement-topics-at-if-candidate-forum/article_3dedcfc2-fa52-11e9-9a43-abd8cde7a1af.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div></div>
                <div id="tncms-region-nav-mobile-nav-right" class="tncms-region-nav"><div id="mobile-nav-right_menu" class="panel-group nav navbar-nav" role="tablist"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-1" data-target="#mobile-nav-right_menu-child-1">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/"  class="nav-link tnt-section-home">Home</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-1" class="collapse nav navbar-nav"><li>
                                    <a href="/eedition/"  class="nav-link tnt-section-e-edition">e-Edition</a>
                                </li><li>
                                    <a href="/site/about.html"  class="nav-link tnt-section-about-us">About Us</a>
                                </li><li>
                                    <a href="/site/contact.html/"  class="nav-link tnt-section-contact">Contact</a>
                                </li><li>
                                    <a href="/site/advertise.html"  class="nav-link tnt-section-advertise">Advertise</a>
                                </li><li>
                                    <a href="/site/forms/subscription_services/"  class="nav-link tnt-section-subscription-services">Subscription Services</a>
                                </li><li>
                                    <a href="/site/forms/subscription_services/"  class="nav-link tnt-section-submission-forms">Submission Forms</a>
                                </li><li>
                                    <a href="/site/refund_policy.html/"  class="nav-link tnt-section-refund-policy">Refund Policy</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-2" data-target="#mobile-nav-right_menu-child-2">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/news/"  class="nav-link tnt-section-news">News</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-2" class="collapse nav navbar-nav"><li>
                                    <a href="/news/agriculture/"  class="nav-link tnt-section-agriculture">Agriculture</a>
                                </li><li>
                                    <a href="/news/business/"  class="nav-link tnt-section-business">Business</a>
                                </li><li>
                                    <a href="/news/education/"  class="nav-link tnt-section-education">Education</a>
                                </li><li>
                                    <a href="/news/government/"  class="nav-link tnt-section-government">Government</a>
                                </li><li>
                                    <a href="/news/public_safety/"  class="nav-link tnt-section-public-safety">Public Safety</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-3" data-target="#mobile-nav-right_menu-child-3">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/opinion/"  class="nav-link tnt-section-opinion">Opinion</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-3" class="collapse nav navbar-nav"><li>
                                    <a href="/opinion/blogs/"  class="nav-link tnt-section-blogs">Blogs</a>
                                </li><li>
                                    <a href="/opinion/letters/"  class="nav-link tnt-section-letters">Letters</a>
                                </li><li>
                                    <a href="/opinion/editorials/"  class="nav-link tnt-section-editorials">Editorials</a>
                                </li><li>
                                    <a href="/opinion/columns/"  class="nav-link tnt-section-columns">Columns</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-4" data-target="#mobile-nav-right_menu-child-4">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/sports/"  class="nav-link tnt-section-sports">Sports</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-4" class="collapse nav navbar-nav"><li>
                                    <a href="/sports/iowa_falls_-_alden/"  class="nav-link tnt-section-iowa-falls-alden">Iowa Falls - Alden</a>
                                </li><li>
                                    <a href="/sports/agwsr/"  class="nav-link tnt-section-agwsr">AGWSR</a>
                                </li><li>
                                    <a href="/sports/south_hardin/"  class="nav-link tnt-section-south-hardin">South Hardin</a>
                                </li><li>
                                    <a href="/sports/ecc/"  class="nav-link tnt-section-ecc">ECC</a>
                                </li><li>
                                    <a href="/sports/features/"  class="nav-link tnt-section-features">Features</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/obituaries/"  class="nav-link tnt-section-obituaries">Obituaries</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/calendar/"  class="nav-link tnt-section-calendar">Calendar</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/gallery/"  class="nav-link tnt-section-gallery">Gallery</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/classifieds/"  class="nav-link tnt-section-classifieds">Classifieds</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="http://www.tccprint.com/tcadmin/"  target="_blank" rel="noopener" class="nav-link tnt-section-tc-careers">TC Careers</a>
                        </div>
                    </div></div></div></div>
                <div id="tncms-region-nav-mobile-nav-right-below" class="tncms-region-nav"><div id="mobile-nav-right-below_menu" class="panel-group nav navbar-nav" role="tablist"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/eedition/"  class="nav-link tnt-section-e-edition">e-Edition</a>
                        </div>
                    </div></div></div></div>
                <div id="tncms-region-mobile-nav-bottom-right-region" class="tncms-region "><div id="tncms-block-494033" class="tncms-block"><div id="mobile-nav-right-below_menu" class="panel-group nav navbar-nav">
            <div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title">
<a href="/">
                                Times Citizen
                            </a>
                        </div>
                    </div>
			</div>
			<div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title">
<a href="/ackley_world_journal/">
                                Ackley World Journal
                            </a>
                        </div>
                    </div>
			</div>
			<div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title">
<a href="/kifg">
                                KIFG
                            </a>
                        </div>
                    </div>
			</div>
</div></div><div id="tncms-block-480254" class="tncms-block hidden-md hidden-lg"><section id="block-480254" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-480254" class="search-form-container card clearfix text-center hidden-print ">
    <form id="site-search-480254" action="/search/" method="GET" >
    <input type="hidden" name="sd" value="desc">
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    <input type="hidden" name="f" value="html">
    <input type="hidden" name="t" value="article,video,youtube,collection">
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group default normal form-control">
        <input id="site-search-480254-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-480254-btn" class="btn btn-link" aria-label="Submit Site Search" type="submit">
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section> 

<script>
    $('#site-search-480254-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-480254').submit();
        return false;
    });

    $('#site-search-480254').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-480254 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-480254 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-480254-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div></div>
            </aside>
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn hidden-md hidden-lg"></div>
    

    <div id="tncms-region-global-skyline" class="tncms-region "></div>
    

    

    

    
        <div id="site-navbar-container" class="hidden-print affix-top">
            
            <nav id="main-navigation" class="navbar yamm navbar-default container">
                
                <div class="navbar-header">
                    
                    
                    
                        <button type="button" class="visible-sm visible-xs navbar-toggle pull-right" data-toggle="offcanvas" data-target="right">
                            <span class="sr-only">Toggle navigation</span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                        </button>
                    

                    
                        <div class="navbar-brand pos_right">
                            
                                <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-480246" class="tncms-block"><section id="block-480246" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" ><img 
            
            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
            data-srcset="https://bloximages.newyork1.vip.townnews.com/timescitizen.com/content/tncms/custom/image/fbacb92e-478b-11e6-bc1b-b7c01a6246ae.png" 
            data-sizes="auto" 
            class=" img-responsive lazyload tnt-prop-img"
            alt=""></a></div></section></div><div id="tncms-block-480255" class="tncms-block timescitizen-social-icons"><div class="follow-links-480255 default">
    
    <section id="block-480255" class="block emphasis-h3   " ><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/TimesCitizen/" title="Facebook" target="_blank" rel="noopener" class="btn btn-md btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href=" https://twitter.com/TimesCitizen" title="Twitter" target="_blank" rel="noopener" class="btn btn-md btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
            <li>
                <a href="https://www.youtube.com/user/timescitizen/videos" title="Youtube" target="_blank" rel="noopener" class="btn btn-md btn-link yt" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-youtube"></i>
                    <span class="sr-only">YouTube</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://www.pinterest.com/timescitizen/" title="Pinterest" target="_blank" rel="noopener" class="btn btn-md btn-link pt" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-pinterest"></i>
                    <span class="sr-only">Pinterest</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://www.instagram.com/timescitizen/" title="Instagram" target="_blank" rel="noopener" class="btn btn-md btn-link is" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-instagram"></i>
                    <span class="sr-only">Instagram</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.timescitizen.com",
  "sameAs" : ["https://www.facebook.com/TimesCitizen/"," https://twitter.com/TimesCitizen","https://www.youtube.com/user/timescitizen/videos","https://www.pinterest.com/timescitizen/","https://www.instagram.com/timescitizen/"]
}
</script>
<div class="clearfix"></div></div><div id="tncms-block-502127" class="tncms-block"><ul class="list-inline other-site-links hidden-xs">
<li><a href="/ackley_world_journal/">Ackley World Journal</a></li>
<li>|</li>
<li><a href="/kifg/">KIFG</a></li>
</ul></div></div>
                            
                        </div>
                    

                    
                </div>

                
                    <div id="navbar-collapse" class="navbar-collapse collapse">
                        
                            <div class="pull-right">
                                <div id="tncms-region-main-nav-right-region" class="tncms-region "><div id="tncms-block-480268" class="tncms-block"><div id="user-controls-480268" class="user-controls show-onload clearfix pull-right"><div class="not-logged-in">
        <ul class="nav navbar-nav navbar-right"><li><a  onclick="javascript:void(0); return false;"  data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250" class="user-control-link" rel="nofollow">
                        <span class="fas tnt-user"></span>
                    </a>
                    <ul class="dropdown-menu dropdown-menu-right" role="menu">
                        <li>
                            <div style="width: 300px; padding: 15px">
                                <div class="row padding-bottom">
                                    <div class="col-md-12">
                                        <h4>Log In Using Your Account</h4>
                                        <a class="btn btn-block btn-primary" href="https://www.timescitizen.com/users/login/?referer_url=http%3A%2F%2Fwww.timescitizen.com%2Fnews%2Finfrastructure-community-involvement-topics-at-if-candidate-forum%2Farticle_3dedcfc2-fa52-11e9-9a43-abd8cde7a1af.html" rel="nofollow">Log In</a>
                                    </div>
                                </div>
                                <div class="row">
                                    <div class="col-md-12">
                                        <div class="dropdown-signup"><strong>Don't have an account?</strong> <a href="https://www.timescitizen.com/users/signup/?referer_url=http%3A%2F%2Fwww.timescitizen.com%2Fnews%2Finfrastructure-community-involvement-topics-at-if-candidate-forum%2Farticle_3dedcfc2-fa52-11e9-9a43-abd8cde7a1af.html" rel="nofollow">Sign Up Today</a></div>
                                    </div>
                                </div>
                            </div>
                        </li>
                    </ul>
                </li>
        </ul>
    </div>

    <div class="logged-in">
        
        
        <ul class="nav navbar-nav navbar-right">
            <li class="dropdown pull-right">
                
                <a class="dropdown-toggle  user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><b class="caret user-control-link"></b>
                </a>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li><a href="https://www.timescitizen.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li><a class="tn-user-profile-url" href="" data-app="https://www.timescitizen.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li><a href="https://www.timescitizen.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="presentation" class="divider"></li>
                    <li><a class="logout-btn" onclick="jQuery('#user-logout-form-480268').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.timescitizen.com/users/logout/" id="user-logout-form-480268"><input type="hidden" name="referer_url" value="http://www.timescitizen.com/news/infrastructure-community-involvement-topics-at-if-candidate-forum/article_3dedcfc2-fa52-11e9-9a43-abd8cde7a1af.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div><div id="tncms-block-480252" class="tncms-block"><ul id="site-search-480252-dropdown" class="hidden-print nav navbar-nav navbar-right ">
        <li class="search-form-dropdown dropdown">
            <a  onclick="javascript:void(0); return false;"  class="dropdown-toggle" data-hover="dropdown" data-hover-delay="250" data-toggle="dropdown"><span class="fas tnt-search"></span></a>
            <ul class="dropdown-menu">
                <li><form id="site-search-480252" action="/search/" method="GET" >
    <input type="hidden" name="sd" value="desc">
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    <input type="hidden" name="f" value="html">
    <input type="hidden" name="t" value="article,video,youtube,collection">
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group pull-right normal ">
        <input id="site-search-480252-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-480252-btn" class="btn btn-primary" aria-label="Submit Site Search" type="submit">
                
	                <span class="hidden-xl hidden-lg hidden-md fas tnt-search"></span>
	                <span class="hidden-xs hidden-sm">Search</span>
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form></ul>
        </li>
    </ul>
 

<script>
    $('#site-search-480252-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-480252').submit();
        return false;
    });

    $('#site-search-480252').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-480252 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-480252 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-480252-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div></div>
                                <div id="tncms-region-nav-main-nav-right-nav" class="tncms-region-nav"><ul id="main-nav-right-nav_menu" class="nav navbar-nav"><li>
                <a class="nav-link  tnt-section-e-edition"  href="/eedition/" >
                    <span class="nav-label">e-Edition</span>
                </a></li></ul></div>
                            </div>
                        
                        <div class="navbar-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav"><li class="dropdown">
                <a class="nav-link nav-home dropdown-toggle  tnt-section-home"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/" >
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label">Home</span>
                </a><ul id="main-nav_menu-child-1" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-e-edition"  href="/eedition/" >
                    <span class="nav-label">e-Edition</span>
                </a></li><li>
                <a class="nav-link  tnt-section-about-us"  href="/site/about.html" >
                    <span class="nav-label">About Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-contact"  href="/site/contact.html/" >
                    <span class="nav-label">Contact</span>
                </a></li><li>
                <a class="nav-link  tnt-section-advertise"  href="/site/advertise.html" >
                    <span class="nav-label">Advertise</span>
                </a></li><li>
                <a class="nav-link  tnt-section-subscription-services"  href="/site/forms/subscription_services/" >
                    <span class="nav-label">Subscription Services</span>
                </a></li><li>
                <a class="nav-link  tnt-section-submission-forms"  href="/site/forms/subscription_services/" >
                    <span class="nav-label">Submission Forms</span>
                </a></li><li>
                <a class="nav-link  tnt-section-refund-policy"  href="/site/refund_policy.html/" >
                    <span class="nav-label">Refund Policy</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-news"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/news/" >
                    <span class="nav-label">News</span>
                </a><ul id="main-nav_menu-child-2" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-agriculture"  href="/news/agriculture/" >
                    <span class="nav-label">Agriculture</span>
                </a></li><li>
                <a class="nav-link  tnt-section-business"  href="/news/business/" >
                    <span class="nav-label">Business</span>
                </a></li><li>
                <a class="nav-link  tnt-section-education"  href="/news/education/" >
                    <span class="nav-label">Education</span>
                </a></li><li>
                <a class="nav-link  tnt-section-government"  href="/news/government/" >
                    <span class="nav-label">Government</span>
                </a></li><li>
                <a class="nav-link  tnt-section-public-safety"  href="/news/public_safety/" >
                    <span class="nav-label">Public Safety</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-opinion"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/opinion/" >
                    <span class="nav-label">Opinion</span>
                </a><ul id="main-nav_menu-child-3" class="dropdown-menu"><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-blogs"  data-toggle="dropdown" data-target="#" data-nested="menu"   href="/opinion/blogs/" >
                    
                        <span class="fas tnt-caret-right"></span>
                    <span class="nav-label">Blogs</span>
                </a><ul id="main-nav_menu-child-3-child-1" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-from-the-editor"  href="/opinion/blogs/sara/" >
                    <span class="nav-label">From The Editor</span>
                </a></li><li>
                <a class="nav-link  tnt-section-out-of-print"  href="/opinion/blogs/tony/" >
                    <span class="nav-label">Out Of Print</span>
                </a></li><li>
                <a class="nav-link  tnt-section-my-pitch"  href="/opinion/blogs/justin/" >
                    <span class="nav-label">My Pitch</span>
                </a></li><li>
                <a class="nav-link  tnt-section-happily-ever-after"  href="/opinion/blogs/marissa/" >
                    <span class="nav-label">Happily Ever After</span>
                </a></li></ul></li><li>
                <a class="nav-link  tnt-section-letters"  href="/opinion/letters/" >
                    <span class="nav-label">Letters</span>
                </a></li><li>
                <a class="nav-link  tnt-section-editorials"  href="/opinion/editorials/" >
                    <span class="nav-label">Editorials</span>
                </a></li><li>
                <a class="nav-link  tnt-section-columns"  href="/opinion/columns/" >
                    <span class="nav-label">Columns</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-sports"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/sports/" >
                    <span class="nav-label">Sports</span>
                </a><ul id="main-nav_menu-child-4" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-iowa-falls-alden"  href="/sports/iowa_falls_-_alden/" >
                    <span class="nav-label">Iowa Falls - Alden</span>
                </a></li><li>
                <a class="nav-link  tnt-section-agwsr"  href="/sports/agwsr/" >
                    <span class="nav-label">AGWSR</span>
                </a></li><li>
                <a class="nav-link  tnt-section-south-hardin"  href="/sports/south_hardin/" >
                    <span class="nav-label">South Hardin</span>
                </a></li><li>
                <a class="nav-link  tnt-section-ecc"  href="/sports/ecc/" >
                    <span class="nav-label">ECC</span>
                </a></li><li>
                <a class="nav-link  tnt-section-features"  href="/sports/features/" >
                    <span class="nav-label">Features</span>
                </a></li></ul></li><li>
                <a class="nav-link  tnt-section-obituaries"  href="/obituaries/" >
                    <span class="nav-label">Obituaries</span>
                </a></li><li>
                <a class="nav-link  tnt-section-calendar"  href="/calendar/" >
                    <span class="nav-label">Calendar</span>
                </a></li><li>
                <a class="nav-link  tnt-section-gallery"  href="/gallery/" >
                    <span class="nav-label">Gallery</span>
                </a></li><li>
                <a class="nav-link  tnt-section-classifieds"  href="/classifieds/" >
                    <span class="nav-label">Classifieds</span>
                </a></li><li>
                <a class="nav-link  tnt-section-tc-careers"  href="http://www.tccprint.com/tcadmin/"  target="_blank" rel="noopener">
                    <span class="nav-label">TC Careers</span>
                </a></li></ul></div>
                        </div>
                    </div>
                

                
            </nav>
            
              
<div class="container option-nav-bottom"><div id="tncms-region-option-navigation-bottom" class="tncms-region "></div></div>

        </div>
        
            
                
            
        
    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        
        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "></div></div>
    </section>
    <section id="main-page-container" class="container">
        <div class="row">
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "><div id="tncms-block-480169" class="tncms-block hidden-xs">
        <div id="blox-ad-position-block-leaderboard-top1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-top","slot":"1","fold":"above","width":"1456","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/timescitizen.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-480170" class="tncms-block visible-xs">
        <div id="blox-ad-position-block-leaderboard-top-mobile1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-top-mobile","slot":"1","fold":"above","width":"320","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/timescitizen.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div></div></div>
        </div><div class="modal fullscreen" id="photo-carousel-3dedcfc2-fa52-11e9-9a43-abd8cde7a1af" tabindex="-1" role="dialog" aria-labelledby="photo-carousel-3dedcfc2-fa52-11e9-9a43-abd8cde7a1af" aria-hidden="true">
        <div class="modal-dialog modal-lg">
            <div class="modal-content">
                <div class="modal-body">
                    <button type="button" class="close" data-dismiss="modal">
                        <span aria-hidden="true" class="control-left fas tnt-times-circle"></span>
                        <span class="sr-only">Close</span>
                    </button>
                    
    <div id="carousel-3dedcfc2-fa52-11e9-9a43-abd8cde7a1af-photo-modal" class="card photo-carousel    subscriber-hide">
            
            <div class="photo-carousel-control-container">
                    <span class="photo-count">
                        <span class="current-count">1</span> of 5
                    </span>
                    <a class="photo-carousel-control left noselect hidden-print"><span class="control-left fas tnt-chevron-left"></span></a>
                    <a class="photo-carousel-control right noselect hidden-print"><span class="control-left fas tnt-chevron-right"></span></a>
            </div>
            
            <div id="gallery-items-3dedcfc2-fa52-11e9-9a43-abd8cde7a1af-photo-modal" class="carousel-inner"><div  class="item photo-90e1f5a4-fa53-11e9-8ef9-fffa63cb98af ">
                            <div class="item-container">
				                <div data-track-object='{"title":"Infrastructure, community involvement topics at IF candidate forum","url":"/news/infrastructure-community-involvement-topics-at-if-candidate-forum/article_3dedcfc2-fa52-11e9-9a43-abd8cde7a1af.html","uuid":"3dedcfc2-fa52-11e9-9a43-abd8cde7a1af","app":"editorial","metric":""}'  data-count="1"  class="photo-container layout-horizontal"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                        
                                        
        
                <img
                    src="https://bloximages.newyork1.vip.townnews.com/timescitizen.com/content/tncms/assets/v3/editorial/9/0e/90e1f5a4-fa53-11e9-8ef9-fffa63cb98af/5db8447b25850.image.jpg?resize=1200%2C800"
                    
                    alt="Candidate Forum"
                    class="img-responsive owl-first-image owl-lazy"
                    width="1763"
                    height="1175"
                    data-src="https://bloximages.newyork1.vip.townnews.com/timescitizen.com/content/tncms/assets/v3/editorial/9/0e/90e1f5a4-fa53-11e9-8ef9-fffa63cb98af/5db8447b25850.image.jpg?resize=1200%2C800" />
                                        
                                        
                                </div>
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-3dedcfc2-fa52-11e9-9a43-abd8cde7a1af-photo-modal" data-target=".caption-inner-3dedcfc2-fa52-11e9-9a43-abd8cde7a1af-photo-modal">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-3dedcfc2-fa52-11e9-9a43-abd8cde7a1af-photo-modal collapse in"><div class="actions pull-right">
                <a href="http://timescitizen.mycapture.com/mycapture/remoteimage.asp?backtext=Return%20to%20photo&backurl=http%3A%2F%2Fwww.timescitizen.com%2Fnews%2Finfrastructure-community-involvement-topics-at-if-candidate-forum%2Farticle_3dedcfc2-fa52-11e9-9a43-abd8cde7a1af.html&thumbpath=https%3A%2F%2Fbloximages.newyork1.vip.townnews.com%2Ftimescitizen.com%2Fcontent%2Ftncms%2Fassets%2Fv3%2Feditorial%2F9%2F0e%2F90e1f5a4-fa53-11e9-8ef9-fffa63cb98af%2F5db8447b25850.image.jpg%3Fresize%3D540%252C360&previewpath=https%3A%2F%2Fbloximages.newyork1.vip.townnews.com%2Ftimescitizen.com%2Fcontent%2Ftncms%2Fassets%2Fv3%2Feditorial%2F9%2F0e%2F90e1f5a4-fa53-11e9-8ef9-fffa63cb98af%2F5db8447b25850.image.jpg%3Fresize%3D540%252C360&notes=https://bloximages.newyork1.vip.townnews.com/timescitizen.com/content/tncms/assets/v3/editorial/9/0e/90e1f5a4-fa53-11e9-8ef9-fffa63cb98af/5db8447b26ff6.~townnews~.jpg" class="tnt-photo-purchase btn btn-default btn-xs" target="_blank" rel="noopener">Buy Now</a>
            </div><div class="caption-text"><div class="subscriber-preview"><p>The four candidates for Iowa Falls School Board participated in a forum moderated by Iowa Falls teacher Karen Koenig on Oct. 28, 2019.</p></div></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                                    <li class="credit"><span id="author-a48e75c0-f49f-11e2-b8b8-001a4bcf6878-asset-90e1f5a4-fa53-11e9-8ef9-fffa63cb98af" class="tnt-byline asset-byline"  ><a href="https://www.timescitizen.com/users/profile/Sara%20Konrad%20Baranowski">Photo by Sara Konrad Baranowski</a></span>
                </li>
                                
                            
                            
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.timescitizen.com%2Fcandidate-forum%2Fimage_90e1f5a4-fa53-11e9-8ef9-fffa63cb98af.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/candidate-forum/image_90e1f5a4-fa53-11e9-8ef9-fffa63cb98af.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"90e1f5a4-fa53-11e9-8ef9-fffa63cb98af"}' >    
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Candidate%20Forum&via=TimesCitizen&url=http%3A%2F%2Fwww.timescitizen.com%2Fcandidate-forum%2Fimage_90e1f5a4-fa53-11e9-8ef9-fffa63cb98af.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/candidate-forum/image_90e1f5a4-fa53-11e9-8ef9-fffa63cb98af.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"90e1f5a4-fa53-11e9-8ef9-fffa63cb98af"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.timescitizen.com/tncms/asset/editorial/90e1f5a4-fa53-11e9-8ef9-fffa63cb98af" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"90e1f5a4-fa53-11e9-8ef9-fffa63cb98af"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BTimes-Citizen%20Communications%5D%20Candidate%20Forum&body=http%3A%2F%2Fwww.timescitizen.com%2Fcandidate-forum%2Fimage_90e1f5a4-fa53-11e9-8ef9-fffa63cb98af.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"90e1f5a4-fa53-11e9-8ef9-fffa63cb98af"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/candidate-forum/image_90e1f5a4-fa53-11e9-8ef9-fffa63cb98af.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"90e1f5a4-fa53-11e9-8ef9-fffa63cb98af"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-90e1f5a4-fa53-11e9-8ef9-fffa63cb98af-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="90e1f5a4-fa53-11e9-8ef9-fffa63cb98af" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="90e1f5a4-fa53-11e9-8ef9-fffa63cb98af" class="save-list-90e1f5a4-fa53-11e9-8ef9-fffa63cb98af-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="90e1f5a4-fa53-11e9-8ef9-fffa63cb98af" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div><div  class="item photo-843c301c-fa53-11e9-9962-f3c3be4a9799 hidden-print ">
                            <div class="item-container">
				                <div data-track-object='{"title":"Infrastructure, community involvement topics at IF candidate forum","url":"/news/infrastructure-community-involvement-topics-at-if-candidate-forum/article_3dedcfc2-fa52-11e9-9a43-abd8cde7a1af.html","uuid":"3dedcfc2-fa52-11e9-9a43-abd8cde7a1af","app":"editorial","metric":""}'  data-count="2"  class="photo-container layout-horizontal"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                        
                                        
        
                <img
                    src="https://bloximages.newyork1.vip.townnews.com/timescitizen.com/content/tncms/assets/v3/editorial/8/43/843c301c-fa53-11e9-9962-f3c3be4a9799/5db84465e44b5.image.jpg?resize=1200%2C800"
                    
                    alt="Matt Hill"
                    class="img-responsive owl-first-image owl-lazy"
                    width="1763"
                    height="1175"
                    data-src="https://bloximages.newyork1.vip.townnews.com/timescitizen.com/content/tncms/assets/v3/editorial/8/43/843c301c-fa53-11e9-9962-f3c3be4a9799/5db84465e44b5.image.jpg?resize=1200%2C800" />
                                        
                                        
                                </div>
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-3dedcfc2-fa52-11e9-9a43-abd8cde7a1af-photo-modal" data-target=".caption-inner-3dedcfc2-fa52-11e9-9a43-abd8cde7a1af-photo-modal">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-3dedcfc2-fa52-11e9-9a43-abd8cde7a1af-photo-modal collapse in"><div class="actions pull-right">
                <a href="http://timescitizen.mycapture.com/mycapture/remoteimage.asp?backtext=Return%20to%20photo&backurl=http%3A%2F%2Fwww.timescitizen.com%2Fnews%2Finfrastructure-community-involvement-topics-at-if-candidate-forum%2Farticle_3dedcfc2-fa52-11e9-9a43-abd8cde7a1af.html&thumbpath=https%3A%2F%2Fbloximages.newyork1.vip.townnews.com%2Ftimescitizen.com%2Fcontent%2Ftncms%2Fassets%2Fv3%2Feditorial%2F8%2F43%2F843c301c-fa53-11e9-9962-f3c3be4a9799%2F5db84465e44b5.image.jpg%3Fresize%3D540%252C360&previewpath=https%3A%2F%2Fbloximages.newyork1.vip.townnews.com%2Ftimescitizen.com%2Fcontent%2Ftncms%2Fassets%2Fv3%2Feditorial%2F8%2F43%2F843c301c-fa53-11e9-9962-f3c3be4a9799%2F5db84465e44b5.image.jpg%3Fresize%3D540%252C360&notes=https://bloximages.newyork1.vip.townnews.com/timescitizen.com/content/tncms/assets/v3/editorial/8/43/843c301c-fa53-11e9-9962-f3c3be4a9799/5db84465e5f68.~townnews~.jpg" class="tnt-photo-purchase btn btn-default btn-xs" target="_blank" rel="noopener">Buy Now</a>
            </div><div class="caption-text"><div class="subscriber-preview"><p>Iowa Falls School Board candidate Matt Hill answers a question during a forum on Oct. 28, 2019</p></div></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                                    <li class="credit"><span id="author-a48e75c0-f49f-11e2-b8b8-001a4bcf6878-asset-843c301c-fa53-11e9-9962-f3c3be4a9799" class="tnt-byline asset-byline"  ><a href="https://www.timescitizen.com/users/profile/Sara%20Konrad%20Baranowski">Photo by Sara Konrad Baranowski</a></span>
                </li>
                                
                            
                            
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.timescitizen.com%2Fmatt-hill%2Fimage_843c301c-fa53-11e9-9962-f3c3be4a9799.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/matt-hill/image_843c301c-fa53-11e9-9962-f3c3be4a9799.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"843c301c-fa53-11e9-9962-f3c3be4a9799"}' >    
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Matt%20Hill&via=TimesCitizen&url=http%3A%2F%2Fwww.timescitizen.com%2Fmatt-hill%2Fimage_843c301c-fa53-11e9-9962-f3c3be4a9799.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/matt-hill/image_843c301c-fa53-11e9-9962-f3c3be4a9799.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"843c301c-fa53-11e9-9962-f3c3be4a9799"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.timescitizen.com/tncms/asset/editorial/843c301c-fa53-11e9-9962-f3c3be4a9799" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"843c301c-fa53-11e9-9962-f3c3be4a9799"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BTimes-Citizen%20Communications%5D%20Matt%20Hill&body=http%3A%2F%2Fwww.timescitizen.com%2Fmatt-hill%2Fimage_843c301c-fa53-11e9-9962-f3c3be4a9799.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"843c301c-fa53-11e9-9962-f3c3be4a9799"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/matt-hill/image_843c301c-fa53-11e9-9962-f3c3be4a9799.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"843c301c-fa53-11e9-9962-f3c3be4a9799"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-843c301c-fa53-11e9-9962-f3c3be4a9799-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="843c301c-fa53-11e9-9962-f3c3be4a9799" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="843c301c-fa53-11e9-9962-f3c3be4a9799" class="save-list-843c301c-fa53-11e9-9962-f3c3be4a9799-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="843c301c-fa53-11e9-9962-f3c3be4a9799" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div><div  class="item photo-875955b8-fa53-11e9-a13c-535cd3cb3fba hidden-print ">
                            <div class="item-container">
				                <div data-track-object='{"title":"Infrastructure, community involvement topics at IF candidate forum","url":"/news/infrastructure-community-involvement-topics-at-if-candidate-forum/article_3dedcfc2-fa52-11e9-9a43-abd8cde7a1af.html","uuid":"3dedcfc2-fa52-11e9-9a43-abd8cde7a1af","app":"editorial","metric":""}'  data-count="3"  class="photo-container layout-vertical"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                        
                                        
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="Jack Kobe"
                    class="img-responsive owl-lazy"
                    width="1175"
                    height="1763"
                    data-src="https://bloximages.newyork1.vip.townnews.com/timescitizen.com/content/tncms/assets/v3/editorial/8/75/875955b8-fa53-11e9-a13c-535cd3cb3fba/5db8446b26bd4.image.jpg" />
                                        
                                        
                                </div>
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-3dedcfc2-fa52-11e9-9a43-abd8cde7a1af-photo-modal" data-target=".caption-inner-3dedcfc2-fa52-11e9-9a43-abd8cde7a1af-photo-modal">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-3dedcfc2-fa52-11e9-9a43-abd8cde7a1af-photo-modal collapse in"><div class="actions pull-right">
                <a href="http://timescitizen.mycapture.com/mycapture/remoteimage.asp?backtext=Return%20to%20photo&backurl=http%3A%2F%2Fwww.timescitizen.com%2Fnews%2Finfrastructure-community-involvement-topics-at-if-candidate-forum%2Farticle_3dedcfc2-fa52-11e9-9a43-abd8cde7a1af.html&thumbpath=https%3A%2F%2Fbloximages.newyork1.vip.townnews.com%2Ftimescitizen.com%2Fcontent%2Ftncms%2Fassets%2Fv3%2Feditorial%2F8%2F75%2F875955b8-fa53-11e9-a13c-535cd3cb3fba%2F5db8446b26bd4.image.jpg%3Fresize%3D540%252C810&previewpath=https%3A%2F%2Fbloximages.newyork1.vip.townnews.com%2Ftimescitizen.com%2Fcontent%2Ftncms%2Fassets%2Fv3%2Feditorial%2F8%2F75%2F875955b8-fa53-11e9-a13c-535cd3cb3fba%2F5db8446b26bd4.image.jpg%3Fresize%3D540%252C810&notes=https://bloximages.newyork1.vip.townnews.com/timescitizen.com/content/tncms/assets/v3/editorial/8/75/875955b8-fa53-11e9-a13c-535cd3cb3fba/5db8446b282cb.~townnews~.jpg" class="tnt-photo-purchase btn btn-default btn-xs" target="_blank" rel="noopener">Buy Now</a>
            </div><div class="caption-text"><div class="subscriber-preview"><p>Iowa Falls School Board candidate Jack Kobe answers a question during a forum on Oct. 28, 2019</p></div></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                                    <li class="credit"><span id="author-a48e75c0-f49f-11e2-b8b8-001a4bcf6878-asset-875955b8-fa53-11e9-a13c-535cd3cb3fba" class="tnt-byline asset-byline"  ><a href="https://www.timescitizen.com/users/profile/Sara%20Konrad%20Baranowski">Photo by Sara Konrad Baranowski</a></span>
                </li>
                                
                            
                            
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.timescitizen.com%2Fjack-kobe%2Fimage_875955b8-fa53-11e9-a13c-535cd3cb3fba.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/jack-kobe/image_875955b8-fa53-11e9-a13c-535cd3cb3fba.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"875955b8-fa53-11e9-a13c-535cd3cb3fba"}' >    
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Jack%20Kobe&via=TimesCitizen&url=http%3A%2F%2Fwww.timescitizen.com%2Fjack-kobe%2Fimage_875955b8-fa53-11e9-a13c-535cd3cb3fba.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/jack-kobe/image_875955b8-fa53-11e9-a13c-535cd3cb3fba.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"875955b8-fa53-11e9-a13c-535cd3cb3fba"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.timescitizen.com/tncms/asset/editorial/875955b8-fa53-11e9-a13c-535cd3cb3fba" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"875955b8-fa53-11e9-a13c-535cd3cb3fba"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BTimes-Citizen%20Communications%5D%20Jack%20Kobe&body=http%3A%2F%2Fwww.timescitizen.com%2Fjack-kobe%2Fimage_875955b8-fa53-11e9-a13c-535cd3cb3fba.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"875955b8-fa53-11e9-a13c-535cd3cb3fba"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/jack-kobe/image_875955b8-fa53-11e9-a13c-535cd3cb3fba.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"875955b8-fa53-11e9-a13c-535cd3cb3fba"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-875955b8-fa53-11e9-a13c-535cd3cb3fba-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="875955b8-fa53-11e9-a13c-535cd3cb3fba" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="875955b8-fa53-11e9-a13c-535cd3cb3fba" class="save-list-875955b8-fa53-11e9-a13c-535cd3cb3fba-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="875955b8-fa53-11e9-a13c-535cd3cb3fba" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div><div  class="item photo-8ad04968-fa53-11e9-bc53-e39e3fb2ddb8 hidden-print ">
                            <div class="item-container">
				                <div data-track-object='{"title":"Infrastructure, community involvement topics at IF candidate forum","url":"/news/infrastructure-community-involvement-topics-at-if-candidate-forum/article_3dedcfc2-fa52-11e9-9a43-abd8cde7a1af.html","uuid":"3dedcfc2-fa52-11e9-9a43-abd8cde7a1af","app":"editorial","metric":""}'  data-count="4"  class="photo-container layout-horizontal"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                        
                                        
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="Chris Stauffer"
                    class="img-responsive owl-lazy"
                    width="1763"
                    height="1175"
                    data-src="https://bloximages.newyork1.vip.townnews.com/timescitizen.com/content/tncms/assets/v3/editorial/8/ad/8ad04968-fa53-11e9-bc53-e39e3fb2ddb8/5db84470edd31.image.jpg?resize=1200%2C800" />
                                        
                                        
                                </div>
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-3dedcfc2-fa52-11e9-9a43-abd8cde7a1af-photo-modal" data-target=".caption-inner-3dedcfc2-fa52-11e9-9a43-abd8cde7a1af-photo-modal">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-3dedcfc2-fa52-11e9-9a43-abd8cde7a1af-photo-modal collapse in"><div class="actions pull-right">
                <a href="http://timescitizen.mycapture.com/mycapture/remoteimage.asp?backtext=Return%20to%20photo&backurl=http%3A%2F%2Fwww.timescitizen.com%2Fnews%2Finfrastructure-community-involvement-topics-at-if-candidate-forum%2Farticle_3dedcfc2-fa52-11e9-9a43-abd8cde7a1af.html&thumbpath=https%3A%2F%2Fbloximages.newyork1.vip.townnews.com%2Ftimescitizen.com%2Fcontent%2Ftncms%2Fassets%2Fv3%2Feditorial%2F8%2Fad%2F8ad04968-fa53-11e9-bc53-e39e3fb2ddb8%2F5db84470edd31.image.jpg%3Fresize%3D540%252C360&previewpath=https%3A%2F%2Fbloximages.newyork1.vip.townnews.com%2Ftimescitizen.com%2Fcontent%2Ftncms%2Fassets%2Fv3%2Feditorial%2F8%2Fad%2F8ad04968-fa53-11e9-bc53-e39e3fb2ddb8%2F5db84470edd31.image.jpg%3Fresize%3D540%252C360&notes=https://bloximages.newyork1.vip.townnews.com/timescitizen.com/content/tncms/assets/v3/editorial/8/ad/8ad04968-fa53-11e9-bc53-e39e3fb2ddb8/5db84470ef4ac.~townnews~.jpg" class="tnt-photo-purchase btn btn-default btn-xs" target="_blank" rel="noopener">Buy Now</a>
            </div><div class="caption-text"><div class="subscriber-preview"><p>Iowa Falls School Board candidate Chris Stauffer answers a question during a forum on Oct. 28, 2019</p></div></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                                    <li class="credit"><span id="author-a48e75c0-f49f-11e2-b8b8-001a4bcf6878-asset-8ad04968-fa53-11e9-bc53-e39e3fb2ddb8" class="tnt-byline asset-byline"  ><a href="https://www.timescitizen.com/users/profile/Sara%20Konrad%20Baranowski">Photo by Sara Konrad Baranowski</a></span>
                </li>
                                
                            
                            
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.timescitizen.com%2Fchris-stauffer%2Fimage_8ad04968-fa53-11e9-bc53-e39e3fb2ddb8.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/chris-stauffer/image_8ad04968-fa53-11e9-bc53-e39e3fb2ddb8.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"8ad04968-fa53-11e9-bc53-e39e3fb2ddb8"}' >    
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Chris%20Stauffer&via=TimesCitizen&url=http%3A%2F%2Fwww.timescitizen.com%2Fchris-stauffer%2Fimage_8ad04968-fa53-11e9-bc53-e39e3fb2ddb8.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/chris-stauffer/image_8ad04968-fa53-11e9-bc53-e39e3fb2ddb8.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"8ad04968-fa53-11e9-bc53-e39e3fb2ddb8"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.timescitizen.com/tncms/asset/editorial/8ad04968-fa53-11e9-bc53-e39e3fb2ddb8" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"8ad04968-fa53-11e9-bc53-e39e3fb2ddb8"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BTimes-Citizen%20Communications%5D%20Chris%20Stauffer&body=http%3A%2F%2Fwww.timescitizen.com%2Fchris-stauffer%2Fimage_8ad04968-fa53-11e9-bc53-e39e3fb2ddb8.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"8ad04968-fa53-11e9-bc53-e39e3fb2ddb8"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/chris-stauffer/image_8ad04968-fa53-11e9-bc53-e39e3fb2ddb8.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"8ad04968-fa53-11e9-bc53-e39e3fb2ddb8"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-8ad04968-fa53-11e9-bc53-e39e3fb2ddb8-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="8ad04968-fa53-11e9-bc53-e39e3fb2ddb8" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="8ad04968-fa53-11e9-bc53-e39e3fb2ddb8" class="save-list-8ad04968-fa53-11e9-bc53-e39e3fb2ddb8-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="8ad04968-fa53-11e9-bc53-e39e3fb2ddb8" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div><div  class="item photo-8df12112-fa53-11e9-aa21-93fb0b66d85a hidden-print ">
                            <div class="item-container">
				                <div data-track-object='{"title":"Infrastructure, community involvement topics at IF candidate forum","url":"/news/infrastructure-community-involvement-topics-at-if-candidate-forum/article_3dedcfc2-fa52-11e9-9a43-abd8cde7a1af.html","uuid":"3dedcfc2-fa52-11e9-9a43-abd8cde7a1af","app":"editorial","metric":""}'  data-count="5"  class="photo-container layout-vertical"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                        
                                        
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="Dawn Parker"
                    class="img-responsive owl-lazy"
                    width="1175"
                    height="1763"
                    data-src="https://bloximages.newyork1.vip.townnews.com/timescitizen.com/content/tncms/assets/v3/editorial/8/df/8df12112-fa53-11e9-aa21-93fb0b66d85a/5db8447635c92.image.jpg" />
                                        
                                        
                                </div>
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-3dedcfc2-fa52-11e9-9a43-abd8cde7a1af-photo-modal" data-target=".caption-inner-3dedcfc2-fa52-11e9-9a43-abd8cde7a1af-photo-modal">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-3dedcfc2-fa52-11e9-9a43-abd8cde7a1af-photo-modal collapse in"><div class="actions pull-right">
                <a href="http://timescitizen.mycapture.com/mycapture/remoteimage.asp?backtext=Return%20to%20photo&backurl=http%3A%2F%2Fwww.timescitizen.com%2Fnews%2Finfrastructure-community-involvement-topics-at-if-candidate-forum%2Farticle_3dedcfc2-fa52-11e9-9a43-abd8cde7a1af.html&thumbpath=https%3A%2F%2Fbloximages.newyork1.vip.townnews.com%2Ftimescitizen.com%2Fcontent%2Ftncms%2Fassets%2Fv3%2Feditorial%2F8%2Fdf%2F8df12112-fa53-11e9-aa21-93fb0b66d85a%2F5db8447635c92.image.jpg%3Fresize%3D540%252C810&previewpath=https%3A%2F%2Fbloximages.newyork1.vip.townnews.com%2Ftimescitizen.com%2Fcontent%2Ftncms%2Fassets%2Fv3%2Feditorial%2F8%2Fdf%2F8df12112-fa53-11e9-aa21-93fb0b66d85a%2F5db8447635c92.image.jpg%3Fresize%3D540%252C810&notes=https://bloximages.newyork1.vip.townnews.com/timescitizen.com/content/tncms/assets/v3/editorial/8/df/8df12112-fa53-11e9-aa21-93fb0b66d85a/5db84476375ba.~townnews~.jpg" class="tnt-photo-purchase btn btn-default btn-xs" target="_blank" rel="noopener">Buy Now</a>
            </div><div class="caption-text"><div class="subscriber-preview"><p>Iowa Falls School Board candidate Dawn Parker answers a question during a forum on Oct. 28, 2019</p></div></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                                    <li class="credit"><span id="author-a48e75c0-f49f-11e2-b8b8-001a4bcf6878-asset-8df12112-fa53-11e9-aa21-93fb0b66d85a" class="tnt-byline asset-byline"  ><a href="https://www.timescitizen.com/users/profile/Sara%20Konrad%20Baranowski">Photo by Sara Konrad Baranowski</a></span>
                </li>
                                
                            
                            
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.timescitizen.com%2Fdawn-parker%2Fimage_8df12112-fa53-11e9-aa21-93fb0b66d85a.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/dawn-parker/image_8df12112-fa53-11e9-aa21-93fb0b66d85a.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"8df12112-fa53-11e9-aa21-93fb0b66d85a"}' >    
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Dawn%20Parker&via=TimesCitizen&url=http%3A%2F%2Fwww.timescitizen.com%2Fdawn-parker%2Fimage_8df12112-fa53-11e9-aa21-93fb0b66d85a.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/dawn-parker/image_8df12112-fa53-11e9-aa21-93fb0b66d85a.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"8df12112-fa53-11e9-aa21-93fb0b66d85a"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.timescitizen.com/tncms/asset/editorial/8df12112-fa53-11e9-aa21-93fb0b66d85a" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"8df12112-fa53-11e9-aa21-93fb0b66d85a"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BTimes-Citizen%20Communications%5D%20Dawn%20Parker&body=http%3A%2F%2Fwww.timescitizen.com%2Fdawn-parker%2Fimage_8df12112-fa53-11e9-aa21-93fb0b66d85a.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"8df12112-fa53-11e9-aa21-93fb0b66d85a"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/dawn-parker/image_8df12112-fa53-11e9-aa21-93fb0b66d85a.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"8df12112-fa53-11e9-aa21-93fb0b66d85a"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-8df12112-fa53-11e9-aa21-93fb0b66d85a-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="8df12112-fa53-11e9-aa21-93fb0b66d85a" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="8df12112-fa53-11e9-aa21-93fb0b66d85a" class="save-list-8df12112-fa53-11e9-aa21-93fb0b66d85a-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="8df12112-fa53-11e9-aa21-93fb0b66d85a" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div>
            </div>
        </div>
                    <div class="clearfix"></div>
                </div>
            </div>
        </div>
    </div><article itemscope itemtype="https://schema.org/Article" id="asset-3dedcfc2-fa52-11e9-9a43-abd8cde7a1af" class="asset article-default"  data-url="http://www.timescitizen.com/news/infrastructure-community-involvement-topics-at-if-candidate-forum/article_3dedcfc2-fa52-11e9-9a43-abd8cde7a1af.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/timescitizen.com/content/tncms/assets/v3/editorial/9/0e/90e1f5a4-fa53-11e9-8ef9-fffa63cb98af/5db8447b25850.image.jpg?resize=945%2C630">
            <meta itemprop="width" content="945">
            <meta itemprop="height" content="630">
        </div>
        <meta itemprop="name" content="timescitizen.com">
    </div>
    <link itemprop="mainEntityOfPage" href="http://www.timescitizen.com/news/infrastructure-community-involvement-topics-at-if-candidate-forum/article_3dedcfc2-fa52-11e9-9a43-abd8cde7a1af.html" />
    <div class="asset-paging-container hidden-print">
            <div id="asset-paging-3dedcfc2-fa52-11e9-9a43-abd8cde7a1af" class="asset-paging">
                <div id="paging-prev-3dedcfc2-fa52-11e9-9a43-abd8cde7a1af" class="paging-link prev offset"></div>
                <div id="paging-next-3dedcfc2-fa52-11e9-9a43-abd8cde7a1af" class="paging-link next offset"></div>
                <div class="clearfix"></div>
            </div>
        </div><div class="asset-masthead ">
        <header class="asset-header">
    
        <div class="asset-label-flags">
            <span class="tnt-flag label label-flag label-flag-default label-flag-featured">featured</span> 
        </div>
    
    <h1 itemprop="headline" class="headline">
        <span>
            
            Infrastructure, community involvement topics at IF candidate forum
        </span>
    </h1>
    
    <div class="meta">
        <span>
            <ul class="list-inline">
        <li><span id="author-popup-a48e75c0-f49f-11e2-b8b8-001a4bcf6878-asset-3dedcfc2-fa52-11e9-9a43-abd8cde7a1af" class="tnt-byline asset-byline" rel="popover" itemprop="author"><a href="https://www.timescitizen.com/users/profile/Sara%20Konrad%20Baranowski">By Sara Konrad Baranowski</a></span>
                
                    <div id="author-popup-a48e75c0-f49f-11e2-b8b8-001a4bcf6878-asset-3dedcfc2-fa52-11e9-9a43-abd8cde7a1af-content" class="hide">
                        <article class="clearfix card author popup-content card-author-a48e75c0-f49f-11e2-b8b8-001a4bcf6878">
                <div class="card-container">
                    <div class="media-list">
                        <div class="media">
                            
                                <div class="avatar-box pull-left hidden-print">
                                    <a href="https://www.timescitizen.com/users/profile/Sara%20Konrad%20Baranowski" class="tnt-user-profile-link user-profile-link card-image media-object" rel="author">
                                        
    
        <img
            alt="Sara Konrad Baranowski"
            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
            data-src="https://bloximages.newyork1.vip.townnews.com/timescitizen.com/content/tncms/avatars/a/48/e75/a48e75c0-f49f-11e2-b8b8-001a4bcf6878.92c228506afa256dbb2f0645d4a5cffb.png?_dc=1479242092"
            class="img-responsive lazyload tnt-user-avatar" />
    

                                    </a>
                                </div>
                            

                            <div class="media-body ">
                                <h4 class="media-heading">
                                    <a href="https://www.timescitizen.com/users/profile/Sara%20Konrad%20Baranowski" rel="author" class="tnt-user-profile-link tnt-user-name">Sara Konrad Baranowski</a>
                                </h4>
    
        <ul class="list-inline social-links hidden-print">
            <li>
                <a href="mailto:skonrad@iafalls.com" title="Email">
                    <span class="sr-only">Author email</span>
                    <span class="tnt-stack">
                        
                        <i class="fas tnt-envelope tnt-stack-1x"></i>
                    </span>
                </a>
            </li>
    </ul></div>
                        </div>
                    </div>
                </div>
            </article>
                    </div>
                    <script>
                        $('#author-popup-a48e75c0-f49f-11e2-b8b8-001a4bcf6878-asset-3dedcfc2-fa52-11e9-9a43-abd8cde7a1af').popover({
                            content: $('#author-popup-a48e75c0-f49f-11e2-b8b8-001a4bcf6878-asset-3dedcfc2-fa52-11e9-9a43-abd8cde7a1af-content').html(),
                            html:true,
                            sanitize: false,
                            trigger:'hover',
                            placement:'top',
                            delay:{ show:100, hide:200 }
                        });
                    </script>
                </li>
        
        
            <li><time datetime="2019-10-29T08:44:00-05:00" class="tnt-date asset-date text-muted">
            Oct 29, 2019
        </time><span class="text-muted">Updated </span><time datetime="2019-10-29T09:46:28-05:00" class="tnt-date asset-date text-muted">7 hrs ago</time>
    </li>
        
        
            <li class="hidden-print"><a href="/news/infrastructure-community-involvement-topics-at-if-candidate-forum/article_3dedcfc2-fa52-11e9-9a43-abd8cde7a1af.html#comments" class="cm" title="0 comments"><span class="fas tnt-comments"></span> <span class="count">0</span></a></li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2019-10-29T08:44:00-05:00">
    <meta itemprop="datePublished" content="2019-10-29T08:44:00-05:00">
    <meta itemprop="dateModified" content="2019-10-29T04:46:28-05:00">
</header>
        
        
            <div class="share-container headline-right pull-right hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.timescitizen.com%2Fnews%2Finfrastructure-community-involvement-topics-at-if-candidate-forum%2Farticle_3dedcfc2-fa52-11e9-9a43-abd8cde7a1af.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/infrastructure-community-involvement-topics-at-if-candidate-forum/article_3dedcfc2-fa52-11e9-9a43-abd8cde7a1af.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"3dedcfc2-fa52-11e9-9a43-abd8cde7a1af"}' >    
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Share">
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Infrastructure%2C%20community%20involvement%20topics%20at%20IF%20candidate%20forum&via=TimesCitizen&url=http%3A%2F%2Fwww.timescitizen.com%2Fnews%2Finfrastructure-community-involvement-topics-at-if-candidate-forum%2Farticle_3dedcfc2-fa52-11e9-9a43-abd8cde7a1af.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/infrastructure-community-involvement-topics-at-if-candidate-forum/article_3dedcfc2-fa52-11e9-9a43-abd8cde7a1af.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"3dedcfc2-fa52-11e9-9a43-abd8cde7a1af"}' >
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Tweet">
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.timescitizen.com/tncms/asset/editorial/3dedcfc2-fa52-11e9-9a43-abd8cde7a1af" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"3dedcfc2-fa52-11e9-9a43-abd8cde7a1af"}'  rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="SMS">
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BTimes-Citizen%20Communications%5D%20Infrastructure%2C%20community%20involvement%20topics%20at%20IF%20candidate%20forum&body=http%3A%2F%2Fwww.timescitizen.com%2Fnews%2Finfrastructure-community-involvement-topics-at-if-candidate-forum%2Farticle_3dedcfc2-fa52-11e9-9a43-abd8cde7a1af.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"3dedcfc2-fa52-11e9-9a43-abd8cde7a1af"}'  rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Email">
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul></div>
        
    </div>

    

    <div class="row">
        <div class="main-content col-lg-8 col-md-7"><div class="main-content-wrap">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"></div>
            
            <div class="asset-photo card"><figure class="photo layout-horizontal hover-expand"><span class="expand hidden-print"
               
               data-toggle="modal"
                
                    data-photo-target=".photo-90e1f5a4-fa53-11e9-8ef9-fffa63cb98af" 
                    data-instance="#gallery-items-3dedcfc2-fa52-11e9-9a43-abd8cde7a1af-photo-modal" 
                    data-target="#photo-carousel-3dedcfc2-fa52-11e9-9a43-abd8cde7a1af">
                       <span class="fas tnt-expand"></span>
                   </span>
            
            <div class="image" 
                 
                    data-toggle="modal" 
                     
                    data-photo-target=".photo-90e1f5a4-fa53-11e9-8ef9-fffa63cb98af" 
                    data-instance="#gallery-items-3dedcfc2-fa52-11e9-9a43-abd8cde7a1af-photo-modal" 
                    data-target="#photo-carousel-3dedcfc2-fa52-11e9-9a43-abd8cde7a1af">
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1763">
            <meta itemprop="height" content="1175">
            <meta itemprop="contentUrl" content="https://bloximages.newyork1.vip.townnews.com/timescitizen.com/content/tncms/assets/v3/editorial/9/0e/90e1f5a4-fa53-11e9-8ef9-fffa63cb98af/5db8447b25850.image.jpg?resize=1200%2C800">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/timescitizen.com/content/tncms/assets/v3/editorial/9/0e/90e1f5a4-fa53-11e9-8ef9-fffa63cb98af/5db8447b25850.image.jpg?resize=1200%2C800">
        <img
                    src="https://bloximages.newyork1.vip.townnews.com/timescitizen.com/content/tncms/assets/v3/editorial/9/0e/90e1f5a4-fa53-11e9-8ef9-fffa63cb98af/5db8447b25850.image.jpg?resize=400%2C267"
                    srcset="https://bloximages.newyork1.vip.townnews.com/timescitizen.com/content/tncms/assets/v3/editorial/9/0e/90e1f5a4-fa53-11e9-8ef9-fffa63cb98af/5db8447b25850.image.jpg?resize=200%2C133 200w, https://bloximages.newyork1.vip.townnews.com/timescitizen.com/content/tncms/assets/v3/editorial/9/0e/90e1f5a4-fa53-11e9-8ef9-fffa63cb98af/5db8447b25850.image.jpg?resize=300%2C200 300w, https://bloximages.newyork1.vip.townnews.com/timescitizen.com/content/tncms/assets/v3/editorial/9/0e/90e1f5a4-fa53-11e9-8ef9-fffa63cb98af/5db8447b25850.image.jpg?resize=400%2C267 400w, https://bloximages.newyork1.vip.townnews.com/timescitizen.com/content/tncms/assets/v3/editorial/9/0e/90e1f5a4-fa53-11e9-8ef9-fffa63cb98af/5db8447b25850.image.jpg?resize=540%2C360 540w, https://bloximages.newyork1.vip.townnews.com/timescitizen.com/content/tncms/assets/v3/editorial/9/0e/90e1f5a4-fa53-11e9-8ef9-fffa63cb98af/5db8447b25850.image.jpg?resize=750%2C500 750w, https://bloximages.newyork1.vip.townnews.com/timescitizen.com/content/tncms/assets/v3/editorial/9/0e/90e1f5a4-fa53-11e9-8ef9-fffa63cb98af/5db8447b25850.image.jpg?resize=1200%2C800 1200w, https://bloximages.newyork1.vip.townnews.com/timescitizen.com/content/tncms/assets/v3/editorial/9/0e/90e1f5a4-fa53-11e9-8ef9-fffa63cb98af/5db8447b25850.image.jpg?resize=1700%2C1133 1700w"
                    sizes="(min-width: 1200px) 750px, (min-width: 992px) calc(66.70vw - 60px), 100vw"
                    width="1763"
                    height="1175"
                    alt="Candidate Forum"
                    class="img-responsive full tnt-restrict-img-90e1f5a4-fa53-11e9-8ef9-fffa63cb98af" />
            </div><style>
                .tnt-restrict-img-90e1f5a4-fa53-11e9-8ef9-fffa63cb98af {
                    max-width: 760px;
                }
            </style>
                
            </div>
            
                
                
                    <figcaption class="caption"><div class="actions pull-right">
                <a href="http://timescitizen.mycapture.com/mycapture/remoteimage.asp?backtext=Return%20to%20photo&backurl=http%3A%2F%2Fwww.timescitizen.com%2Fnews%2Finfrastructure-community-involvement-topics-at-if-candidate-forum%2Farticle_3dedcfc2-fa52-11e9-9a43-abd8cde7a1af.html&thumbpath=https%3A%2F%2Fbloximages.newyork1.vip.townnews.com%2Ftimescitizen.com%2Fcontent%2Ftncms%2Fassets%2Fv3%2Feditorial%2F9%2F0e%2F90e1f5a4-fa53-11e9-8ef9-fffa63cb98af%2F5db8447b25850.image.jpg%3Fresize%3D540%252C360&previewpath=https%3A%2F%2Fbloximages.newyork1.vip.townnews.com%2Ftimescitizen.com%2Fcontent%2Ftncms%2Fassets%2Fv3%2Feditorial%2F9%2F0e%2F90e1f5a4-fa53-11e9-8ef9-fffa63cb98af%2F5db8447b25850.image.jpg%3Fresize%3D540%252C360&notes=https://bloximages.newyork1.vip.townnews.com/timescitizen.com/content/tncms/assets/v3/editorial/9/0e/90e1f5a4-fa53-11e9-8ef9-fffa63cb98af/5db8447b26ff6.~townnews~.jpg" class="tnt-photo-purchase btn btn-default btn-xs" target="_blank" rel="noopener">Buy Now</a>
            </div>
                            <span class="caption-text">
                                <p>The four candidates for Iowa Falls School Board participated in a forum moderated by Iowa Falls teacher Karen Koenig on Oct. 28, 2019.</p>
                            </span>
                        
                        
                            <span class="credit">
                                <span id="author-a48e75c0-f49f-11e2-b8b8-001a4bcf6878-asset-90e1f5a4-fa53-11e9-8ef9-fffa63cb98af" class="tnt-byline asset-byline"  ><a href="https://www.timescitizen.com/users/profile/Sara%20Konrad%20Baranowski">Photo by Sara Konrad Baranowski</a></span>
                
                            </span>
                        
                    </figcaption>
                
            
        </figure></div>

            

            

            <div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div>

            <div id="asset-content" data-asset-uuid="3dedcfc2-fa52-11e9-9a43-abd8cde7a1af">
                

                <div class="row">
                    <div class="col-lg-12 col-md-12 col-sm-12" data-subscription-required-class="col-xs-12">
                        
                        <div class="asset-body" data-subscription-required-class="asset-body">
                            
                                <div class="share-container content-above" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.timescitizen.com%2Fnews%2Finfrastructure-community-involvement-topics-at-if-candidate-forum%2Farticle_3dedcfc2-fa52-11e9-9a43-abd8cde7a1af.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/infrastructure-community-involvement-topics-at-if-candidate-forum/article_3dedcfc2-fa52-11e9-9a43-abd8cde7a1af.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"3dedcfc2-fa52-11e9-9a43-abd8cde7a1af"}' >    
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Infrastructure%2C%20community%20involvement%20topics%20at%20IF%20candidate%20forum&via=TimesCitizen&url=http%3A%2F%2Fwww.timescitizen.com%2Fnews%2Finfrastructure-community-involvement-topics-at-if-candidate-forum%2Farticle_3dedcfc2-fa52-11e9-9a43-abd8cde7a1af.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/infrastructure-community-involvement-topics-at-if-candidate-forum/article_3dedcfc2-fa52-11e9-9a43-abd8cde7a1af.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"3dedcfc2-fa52-11e9-9a43-abd8cde7a1af"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.timescitizen.com/tncms/asset/editorial/3dedcfc2-fa52-11e9-9a43-abd8cde7a1af" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"3dedcfc2-fa52-11e9-9a43-abd8cde7a1af"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BTimes-Citizen%20Communications%5D%20Infrastructure%2C%20community%20involvement%20topics%20at%20IF%20candidate%20forum&body=http%3A%2F%2Fwww.timescitizen.com%2Fnews%2Finfrastructure-community-involvement-topics-at-if-candidate-forum%2Farticle_3dedcfc2-fa52-11e9-9a43-abd8cde7a1af.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"3dedcfc2-fa52-11e9-9a43-abd8cde7a1af"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/news/infrastructure-community-involvement-topics-at-if-candidate-forum/article_3dedcfc2-fa52-11e9-9a43-abd8cde7a1af.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"3dedcfc2-fa52-11e9-9a43-abd8cde7a1af"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-3dedcfc2-fa52-11e9-9a43-abd8cde7a1af-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="3dedcfc2-fa52-11e9-9a43-abd8cde7a1af" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="3dedcfc2-fa52-11e9-9a43-abd8cde7a1af" class="save-list-3dedcfc2-fa52-11e9-9a43-abd8cde7a1af-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="3dedcfc2-fa52-11e9-9a43-abd8cde7a1af" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            

                            <div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div>

                            <div itemprop="articleBody" class="asset-content  subscriber-premium">
                                <meta itemprop="isAccessibleForFree" content="false"/>
                                
                                
                                <div class="subscriber-preview"><p>The Iowa Falls School Board will likely have to make some big decisions in the coming years. Enrollment has stagnated, and as the district’s buildings age - the newest is almost 50 years old - there will be questions about whether to renovate or undertake a new construction project.</p></div><div class="subscriber-preview"><p>It was against that backdrop that the four candidates who are seeking three seats on the Iowa Falls Board met at the Barlow Library Monday evening for an election forum.</p></div><noscript><div class="meter notification wall alert alert-dismissable alert-warning hidden-print" data-message="blox noscript">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        <h4 class="clearfix meter-heading  media-heading row">
            This page requires Javascript.
        </h4>
        <p>Javascript is required for you to be able to read premium content. <strong>Please enable it in your browser settings.</strong></p>
    </div></noscript><div class="subscriber-only encrypted-content" style="display:none">kAmx?4F&gt;36?E r9C:D $E2F776C[ H9@ 92D D6CG65 @?6 7@FC\J62C E6C&gt; @? E96 3@2C5[ :D 36:?8 ;@:?65 @? E96 32==@E 3J E9C66 ?6H4@&gt;6CDi |2EE w:==[ y24&lt; z@36 2?5 s2H? !2C&lt;6C] %96 7@CF&gt;[ H9:49 H2D 9@DE65 3J E96 x@H2 u2==D t5F42E:@? pDD@4:2E:@? 2?5 %:&gt;6D r:E:K6? r@&gt;&gt;F?:42E:@?D[ 2?5 &gt;@56C2E65 3J =@42= E62496C z2C6? z@6?:8[ 4@G6C65 E@A:4D C2?8:?8 7C@&gt; E62496C A2J 2?5 F?:@? ?68@E:2E:@?D[ E@ 4=2DDC@@&gt; E649?@=@8J 2?5 3F586E C65F4E:@?D] q6=@H 2C6 D@&gt;6 @7 E96 42?5:52E6DV 23C:5865 2?DH6CD E@ D@&gt;6 @7 E96 BF6DE:@?D]k^Am</div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-top-asset","id":"fixed-big-ad-top-asset","pos":"fixed-big-ad-top-asset, atf","fold":"above","include_domain":null,"size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/timescitizen.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/news","refresh":false}' style="display:none;"></div><div id="tncms-region-article_instory_top" class="tncms-region hidden-print"><div id="tncms-block-535713" class="tncms-block col-md-6">
        <div id="blox-ad-position-in-story-top-left1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"in-story-top-left","slot":"1","fold":"above","width":"","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/timescitizen.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-535722" class="tncms-block col-md-6">
        <div id="blox-ad-position-in-story-top-right1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"in-story-top-right","slot":"1","fold":"above","width":"","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/timescitizen.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div></div><div class="subscriber-only encrypted-content" style="display:none">kAmpD&lt;65 H92E E96J’5 5@ 23@FE E96 5:DEC:4E’D 28:?8 :?7C2DECF4EFC6[ D6G6C2= 42?5:52E6D DA@&lt;6 @7 ?6H 4@?DECF4E:@?]k^Am</div><div class="inline-asset inline-image layout-vertical  subscriber-hide  tnt-inline-asset tnt-inline-relcontent tnt-inline-image tnt-inline-relation-child tnt-inline-presentation-default tnt-inline-alignment-right tnt-inline-width-half"><figure class="photo layout-vertical hover-expand"><span class="expand hidden-print"
               
               data-toggle="modal"
                
                    data-photo-target=".photo-8df12112-fa53-11e9-aa21-93fb0b66d85a" 
                    data-instance="#gallery-items-3dedcfc2-fa52-11e9-9a43-abd8cde7a1af-photo-modal" 
                    data-target="#photo-carousel-3dedcfc2-fa52-11e9-9a43-abd8cde7a1af">
                       <span class="fas tnt-expand"></span>
                   </span>
            
            <div class="image" 
                 
                    data-toggle="modal" 
                     
                    data-photo-target=".photo-8df12112-fa53-11e9-aa21-93fb0b66d85a" 
                    data-instance="#gallery-items-3dedcfc2-fa52-11e9-9a43-abd8cde7a1af-photo-modal" 
                    data-target="#photo-carousel-3dedcfc2-fa52-11e9-9a43-abd8cde7a1af">
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1175">
            <meta itemprop="height" content="1763">
            <meta itemprop="contentUrl" content="https://bloximages.newyork1.vip.townnews.com/timescitizen.com/content/tncms/assets/v3/editorial/8/df/8df12112-fa53-11e9-aa21-93fb0b66d85a/5db8447635c92.image.jpg">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/timescitizen.com/content/tncms/assets/v3/editorial/8/df/8df12112-fa53-11e9-aa21-93fb0b66d85a/5db8447635c92.image.jpg">
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                        alt="Dawn Parker"
                        class="img-responsive lazyload full"
                        width="1175"
                        height="1763"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/timescitizen.com/content/tncms/assets/v3/editorial/8/df/8df12112-fa53-11e9-aa21-93fb0b66d85a/5db8447635c92.image.jpg?resize=200%2C300 200w, https://bloximages.newyork1.vip.townnews.com/timescitizen.com/content/tncms/assets/v3/editorial/8/df/8df12112-fa53-11e9-aa21-93fb0b66d85a/5db8447635c92.image.jpg?resize=300%2C450 300w, https://bloximages.newyork1.vip.townnews.com/timescitizen.com/content/tncms/assets/v3/editorial/8/df/8df12112-fa53-11e9-aa21-93fb0b66d85a/5db8447635c92.image.jpg?resize=400%2C600 400w, https://bloximages.newyork1.vip.townnews.com/timescitizen.com/content/tncms/assets/v3/editorial/8/df/8df12112-fa53-11e9-aa21-93fb0b66d85a/5db8447635c92.image.jpg?resize=540%2C810 540w, https://bloximages.newyork1.vip.townnews.com/timescitizen.com/content/tncms/assets/v3/editorial/8/df/8df12112-fa53-11e9-aa21-93fb0b66d85a/5db8447635c92.image.jpg?resize=750%2C1125 750w, https://bloximages.newyork1.vip.townnews.com/timescitizen.com/content/tncms/assets/v3/editorial/8/df/8df12112-fa53-11e9-aa21-93fb0b66d85a/5db8447635c92.image.jpg?resize=1175%2C1763 1200w" />
            </div>
                
            </div>
            
                
                
                    <figcaption class="caption"><div class="actions pull-right">
                <a href="http://timescitizen.mycapture.com/mycapture/remoteimage.asp?backtext=Return%20to%20photo&backurl=http%3A%2F%2Fwww.timescitizen.com%2Fnews%2Finfrastructure-community-involvement-topics-at-if-candidate-forum%2Farticle_3dedcfc2-fa52-11e9-9a43-abd8cde7a1af.html&thumbpath=https%3A%2F%2Fbloximages.newyork1.vip.townnews.com%2Ftimescitizen.com%2Fcontent%2Ftncms%2Fassets%2Fv3%2Feditorial%2F8%2Fdf%2F8df12112-fa53-11e9-aa21-93fb0b66d85a%2F5db8447635c92.image.jpg%3Fresize%3D540%252C810&previewpath=https%3A%2F%2Fbloximages.newyork1.vip.townnews.com%2Ftimescitizen.com%2Fcontent%2Ftncms%2Fassets%2Fv3%2Feditorial%2F8%2Fdf%2F8df12112-fa53-11e9-aa21-93fb0b66d85a%2F5db8447635c92.image.jpg%3Fresize%3D540%252C810&notes=https://bloximages.newyork1.vip.townnews.com/timescitizen.com/content/tncms/assets/v3/editorial/8/df/8df12112-fa53-11e9-aa21-93fb0b66d85a/5db84476375ba.~townnews~.jpg" class="tnt-photo-purchase btn btn-default btn-xs" target="_blank" rel="noopener">Buy Now</a>
            </div>
                            <span class="caption-text">
                                <p>Iowa Falls School Board candidate Dawn Parker answers a question during a forum on Oct. 28, 2019</p>
                            </span>
                        
                        
                            <span class="credit">
                                <span id="author-a48e75c0-f49f-11e2-b8b8-001a4bcf6878-asset-8df12112-fa53-11e9-aa21-93fb0b66d85a" class="tnt-byline asset-byline"  itemprop="author"><a href="https://www.timescitizen.com/users/profile/Sara%20Konrad%20Baranowski">Photo by Sara Konrad Baranowski</a></span>
                
                            </span>
                        
                    </figcaption>
                
            
        </figure></div><div class="subscriber-only encrypted-content" style="display:none">kAm“%96 =2DE a_ J62CD E9:D 4@&gt;&gt;F?:EJ E92E H6 2== E2&lt;6 AC:56 :? 92D 3F:=E 2 A@@=[ 3F:=E E9:D =:3C2CJ[ 2 9@DA:E2=[ 2 7:C6 DE2E:@?[ 4:EJ 92==[ 2? :&gt;AC6DD:G6 3C:586 H2D AFE FA[ H6 5:5 E92E DEC66ED42A6[” D2:5 !2C&lt;6C[ 2 C6E:C65 E62496C] “x E9:?&lt; :7 E96 4:EJ 2?5 E96 4@&gt;&gt;F?:EJ 42? 86E 369:?5 2 A@@=[ 2 =:3C2CJ[ 2 9@DA:E2=[ 7:C6 DE2E:@?[ 4:EJ 92==[ E96J 42? 46CE2:?=J 5@ D@&gt;6E9:?8 7@C E96 49:=5C6?] x’G6 366? :? E9@D6 3F:=5:?8D[ x’G6 366? :? E9@D6 4=2DDC@@&gt;D[ x E@FC65 E96&gt;[ x’G6 E2F89E :? E9@D6[ H6 42? 5@ &gt;F49 36EE6C E92? H92E H6 92G6 7@C E96 5:DEC:4E]”k^Am</div><div class="subscriber-only encrypted-content" style="display:none">kAmz@36[ 2 3FD:?6DD F?:E =6256C 2E r6?ECF&gt; '2==6J u2C&gt;D 2?5 72E96C @7 EH@[ DF886DE65 E92E E96 5:DEC:4E &gt;2J H2?E E@ C6E9:?&lt; H96C6 :E 65F42E6D DEF56?ED]k^Am</div><div class="inline-asset inline-image layout-vertical  subscriber-hide  tnt-inline-asset tnt-inline-relcontent tnt-inline-image tnt-inline-relation-child tnt-inline-presentation-default tnt-inline-alignment-right tnt-inline-width-half"><figure class="photo layout-vertical hover-expand"><span class="expand hidden-print"
               
               data-toggle="modal"
                
                    data-photo-target=".photo-875955b8-fa53-11e9-a13c-535cd3cb3fba" 
                    data-instance="#gallery-items-3dedcfc2-fa52-11e9-9a43-abd8cde7a1af-photo-modal" 
                    data-target="#photo-carousel-3dedcfc2-fa52-11e9-9a43-abd8cde7a1af">
                       <span class="fas tnt-expand"></span>
                   </span>
            
            <div class="image" 
                 
                    data-toggle="modal" 
                     
                    data-photo-target=".photo-875955b8-fa53-11e9-a13c-535cd3cb3fba" 
                    data-instance="#gallery-items-3dedcfc2-fa52-11e9-9a43-abd8cde7a1af-photo-modal" 
                    data-target="#photo-carousel-3dedcfc2-fa52-11e9-9a43-abd8cde7a1af">
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1175">
            <meta itemprop="height" content="1763">
            <meta itemprop="contentUrl" content="https://bloximages.newyork1.vip.townnews.com/timescitizen.com/content/tncms/assets/v3/editorial/8/75/875955b8-fa53-11e9-a13c-535cd3cb3fba/5db8446b26bd4.image.jpg">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/timescitizen.com/content/tncms/assets/v3/editorial/8/75/875955b8-fa53-11e9-a13c-535cd3cb3fba/5db8446b26bd4.image.jpg">
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                        alt="Jack Kobe"
                        class="img-responsive lazyload full"
                        width="1175"
                        height="1763"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/timescitizen.com/content/tncms/assets/v3/editorial/8/75/875955b8-fa53-11e9-a13c-535cd3cb3fba/5db8446b26bd4.image.jpg?resize=200%2C300 200w, https://bloximages.newyork1.vip.townnews.com/timescitizen.com/content/tncms/assets/v3/editorial/8/75/875955b8-fa53-11e9-a13c-535cd3cb3fba/5db8446b26bd4.image.jpg?resize=300%2C450 300w, https://bloximages.newyork1.vip.townnews.com/timescitizen.com/content/tncms/assets/v3/editorial/8/75/875955b8-fa53-11e9-a13c-535cd3cb3fba/5db8446b26bd4.image.jpg?resize=400%2C600 400w, https://bloximages.newyork1.vip.townnews.com/timescitizen.com/content/tncms/assets/v3/editorial/8/75/875955b8-fa53-11e9-a13c-535cd3cb3fba/5db8446b26bd4.image.jpg?resize=540%2C810 540w, https://bloximages.newyork1.vip.townnews.com/timescitizen.com/content/tncms/assets/v3/editorial/8/75/875955b8-fa53-11e9-a13c-535cd3cb3fba/5db8446b26bd4.image.jpg?resize=750%2C1125 750w, https://bloximages.newyork1.vip.townnews.com/timescitizen.com/content/tncms/assets/v3/editorial/8/75/875955b8-fa53-11e9-a13c-535cd3cb3fba/5db8446b26bd4.image.jpg?resize=1175%2C1763 1200w" />
            </div>
                
            </div>
            
                
                
                    <figcaption class="caption"><div class="actions pull-right">
                <a href="http://timescitizen.mycapture.com/mycapture/remoteimage.asp?backtext=Return%20to%20photo&backurl=http%3A%2F%2Fwww.timescitizen.com%2Fnews%2Finfrastructure-community-involvement-topics-at-if-candidate-forum%2Farticle_3dedcfc2-fa52-11e9-9a43-abd8cde7a1af.html&thumbpath=https%3A%2F%2Fbloximages.newyork1.vip.townnews.com%2Ftimescitizen.com%2Fcontent%2Ftncms%2Fassets%2Fv3%2Feditorial%2F8%2F75%2F875955b8-fa53-11e9-a13c-535cd3cb3fba%2F5db8446b26bd4.image.jpg%3Fresize%3D540%252C810&previewpath=https%3A%2F%2Fbloximages.newyork1.vip.townnews.com%2Ftimescitizen.com%2Fcontent%2Ftncms%2Fassets%2Fv3%2Feditorial%2F8%2F75%2F875955b8-fa53-11e9-a13c-535cd3cb3fba%2F5db8446b26bd4.image.jpg%3Fresize%3D540%252C810&notes=https://bloximages.newyork1.vip.townnews.com/timescitizen.com/content/tncms/assets/v3/editorial/8/75/875955b8-fa53-11e9-a13c-535cd3cb3fba/5db8446b282cb.~townnews~.jpg" class="tnt-photo-purchase btn btn-default btn-xs" target="_blank" rel="noopener">Buy Now</a>
            </div>
                            <span class="caption-text">
                                <p>Iowa Falls School Board candidate Jack Kobe answers a question during a forum on Oct. 28, 2019</p>
                            </span>
                        
                        
                            <span class="credit">
                                <span id="author-a48e75c0-f49f-11e2-b8b8-001a4bcf6878-asset-875955b8-fa53-11e9-a13c-535cd3cb3fba" class="tnt-byline asset-byline"  itemprop="author"><a href="https://www.timescitizen.com/users/profile/Sara%20Konrad%20Baranowski">Photo by Sara Konrad Baranowski</a></span>
                
                            </span>
                        
                    </figcaption>
                
            
        </figure></div><div class="subscriber-only encrypted-content" style="display:none">kAm“|2J36 H6 ?665 E@ =@@&lt; 2E 2 46?EC2= 42&gt;AFD H96C6 2== E96 DEF56?ED 4@&gt;6 E@86E96C[” 96 D2:5] “|2J36 :E’D 2 D6A2C2E6 3F:=5:?8 7@C E96 8C256 D49@@= 2?5 &gt;2J36 :E’D 2? 255:E:@? E92E 2EE2496D E@ E96 9:89 D49@@= 7@C E96 &gt;:55=6 D49@@=] |2J36 H6 ?665 E@ DE2CE =@@&lt;:?8 2E E92E 2?5 E2=&lt;:?8 23@FE :E ?@H] w2G:?8 2 A=2? :? E96 ?6IE 7:G6[ `_[ `d J62CD @7 H92E H6’C6 8@:?8 E@ 5@] xE’D ?@E 4962A] qFE H:E9 6G6CJE9:?8 6=D6 H6’C6 5@:?8 :? @FC D49@@=D H6 92G6 E@ E2&lt;6 2 =@@&lt; 2E :E]”k^Am</div><div class="subscriber-only encrypted-content" style="display:none">kAmt2C=:6C E9:D &gt;@?E9 E96 D49@@= 3@2C5 3682? 5:D4FDD:?8 2 k2 9C67lQ9EEAi^^HHH]E:&gt;6D4:E:K6?]4@&gt;^?6HD^:72\32?5\AC@;64E\4@F=5\32==@@?\E@\:?4=F56\D9@A\6IA2?D:@?\D64@?5^2CE:4=60`dc3ff44\67_b\``6h\ge6b\27b35d_7d63a]9E&gt;=Q E2C86ElQ03=2?&lt;QmA@DD:3=6 ?6H 255:E:@? 2E E96 9:89 D49@@=k^2m] %96 AC@A@D2= 4@F=5 :?4=F56 2 ?6H 32?5 C@@&gt;[ 2 D64@?5 8J&gt; 2?5 2? 6IA2?565 D9@A] !C6=:&gt;:?2CJ 6DE:&gt;2E6D AFE E96 4@DE 2E Sa E@ Sf]d &gt;:==:@?[ H9:49 H@F=5 C6BF:C6 2 AF3=:4 G@E6]k^Am</div><div class="subscriber-only encrypted-content" style="display:none">kAmw:==[ H9@ 92D 366? 2EE6?5:?8 C646?E D49@@= 3@2C5 &gt;66E:?8D 2?5 H6?E H:E9 E96 3@2C5 @? :ED 2??F2= 3F:=5:?8D E@FC 62C=:6C E9:D &gt;@?E9[ 2=D@ 6?5@CD65 2 =@?8\E6C&gt; A=2?]k^Am</div><div class="inline-asset inline-image layout-horizontal  subscriber-hide  tnt-inline-asset tnt-inline-relcontent tnt-inline-image tnt-inline-relation-child tnt-inline-presentation-default tnt-inline-alignment-right tnt-inline-width-half"><figure class="photo layout-horizontal hover-expand"><span class="expand hidden-print"
               
               data-toggle="modal"
                
                    data-photo-target=".photo-843c301c-fa53-11e9-9962-f3c3be4a9799" 
                    data-instance="#gallery-items-3dedcfc2-fa52-11e9-9a43-abd8cde7a1af-photo-modal" 
                    data-target="#photo-carousel-3dedcfc2-fa52-11e9-9a43-abd8cde7a1af">
                       <span class="fas tnt-expand"></span>
                   </span>
            
            <div class="image" 
                 
                    data-toggle="modal" 
                     
                    data-photo-target=".photo-843c301c-fa53-11e9-9962-f3c3be4a9799" 
                    data-instance="#gallery-items-3dedcfc2-fa52-11e9-9a43-abd8cde7a1af-photo-modal" 
                    data-target="#photo-carousel-3dedcfc2-fa52-11e9-9a43-abd8cde7a1af">
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1763">
            <meta itemprop="height" content="1175">
            <meta itemprop="contentUrl" content="https://bloximages.newyork1.vip.townnews.com/timescitizen.com/content/tncms/assets/v3/editorial/8/43/843c301c-fa53-11e9-9962-f3c3be4a9799/5db84465e44b5.image.jpg?resize=1200%2C800">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/timescitizen.com/content/tncms/assets/v3/editorial/8/43/843c301c-fa53-11e9-9962-f3c3be4a9799/5db84465e44b5.image.jpg?resize=1200%2C800">
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                        alt="Matt Hill"
                        class="img-responsive lazyload full"
                        width="1763"
                        height="1175"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/timescitizen.com/content/tncms/assets/v3/editorial/8/43/843c301c-fa53-11e9-9962-f3c3be4a9799/5db84465e44b5.image.jpg?resize=200%2C133 200w, https://bloximages.newyork1.vip.townnews.com/timescitizen.com/content/tncms/assets/v3/editorial/8/43/843c301c-fa53-11e9-9962-f3c3be4a9799/5db84465e44b5.image.jpg?resize=300%2C200 300w, https://bloximages.newyork1.vip.townnews.com/timescitizen.com/content/tncms/assets/v3/editorial/8/43/843c301c-fa53-11e9-9962-f3c3be4a9799/5db84465e44b5.image.jpg?resize=400%2C267 400w, https://bloximages.newyork1.vip.townnews.com/timescitizen.com/content/tncms/assets/v3/editorial/8/43/843c301c-fa53-11e9-9962-f3c3be4a9799/5db84465e44b5.image.jpg?resize=540%2C360 540w, https://bloximages.newyork1.vip.townnews.com/timescitizen.com/content/tncms/assets/v3/editorial/8/43/843c301c-fa53-11e9-9962-f3c3be4a9799/5db84465e44b5.image.jpg?resize=750%2C500 750w, https://bloximages.newyork1.vip.townnews.com/timescitizen.com/content/tncms/assets/v3/editorial/8/43/843c301c-fa53-11e9-9962-f3c3be4a9799/5db84465e44b5.image.jpg?resize=1200%2C800 1200w, https://bloximages.newyork1.vip.townnews.com/timescitizen.com/content/tncms/assets/v3/editorial/8/43/843c301c-fa53-11e9-9962-f3c3be4a9799/5db84465e44b5.image.jpg?resize=1700%2C1133 1700w" />
            </div>
                
            </div>
            
                
                
                    <figcaption class="caption"><div class="actions pull-right">
                <a href="http://timescitizen.mycapture.com/mycapture/remoteimage.asp?backtext=Return%20to%20photo&backurl=http%3A%2F%2Fwww.timescitizen.com%2Fnews%2Finfrastructure-community-involvement-topics-at-if-candidate-forum%2Farticle_3dedcfc2-fa52-11e9-9a43-abd8cde7a1af.html&thumbpath=https%3A%2F%2Fbloximages.newyork1.vip.townnews.com%2Ftimescitizen.com%2Fcontent%2Ftncms%2Fassets%2Fv3%2Feditorial%2F8%2F43%2F843c301c-fa53-11e9-9962-f3c3be4a9799%2F5db84465e44b5.image.jpg%3Fresize%3D540%252C360&previewpath=https%3A%2F%2Fbloximages.newyork1.vip.townnews.com%2Ftimescitizen.com%2Fcontent%2Ftncms%2Fassets%2Fv3%2Feditorial%2F8%2F43%2F843c301c-fa53-11e9-9962-f3c3be4a9799%2F5db84465e44b5.image.jpg%3Fresize%3D540%252C360&notes=https://bloximages.newyork1.vip.townnews.com/timescitizen.com/content/tncms/assets/v3/editorial/8/43/843c301c-fa53-11e9-9962-f3c3be4a9799/5db84465e5f68.~townnews~.jpg" class="tnt-photo-purchase btn btn-default btn-xs" target="_blank" rel="noopener">Buy Now</a>
            </div>
                            <span class="caption-text">
                                <p>Iowa Falls School Board candidate Matt Hill answers a question during a forum on Oct. 28, 2019</p>
                            </span>
                        
                        
                            <span class="credit">
                                <span id="author-a48e75c0-f49f-11e2-b8b8-001a4bcf6878-asset-843c301c-fa53-11e9-9962-f3c3be4a9799" class="tnt-byline asset-byline"  itemprop="author"><a href="https://www.timescitizen.com/users/profile/Sara%20Konrad%20Baranowski">Photo by Sara Konrad Baranowski</a></span>
                
                            </span>
                        
                    </figcaption>
                
            
        </figure></div><div class="subscriber-only encrypted-content" style="display:none">kAm“(6 ?665 2 &gt;2DE6C A=2? C2E96C E92? 2 =6E’D\7:I\E9:D\C:89E\?@H[” D2:5 w:==[ 2 &gt;2?286C 7@C %96:D6?VD 2?5 72E96C @7 D:I] w6 A@:?E65 E@ E96 724E E92E E96 5:DEC:4EVD 3FD 32C? 5@@CD H:== 92G6 E@ 36 &gt;256 =2C86C E@ 244@&gt;&gt;@52E6 ?6H 3FD6D] “(6’G6 8@E E@ 5@ H92E6G6C H:== 96=A &gt;2&lt;6 E96 &gt;@DE D6?D6 2?5 H:== &gt;2&lt;6 FD &gt;@C6 677:4:6?E[ &gt;@C6 67764E:G6]”k^Am</div><div class="subscriber-only encrypted-content" style="display:none">kAmpD&lt;65 23@FE E96 5:DEC:4E’D DEC6?8E9D 2?5 H62&lt;?6DD6D[ $E2F776C A@:?E65 E@ A6@A=6 2D @?6 @7 :ED 8C62E6DE 2DD6ED]k^Am</div><div class="inline-asset inline-image layout-horizontal  subscriber-hide  tnt-inline-asset tnt-inline-relcontent tnt-inline-image tnt-inline-relation-child tnt-inline-presentation-default tnt-inline-alignment-right tnt-inline-width-half"><figure class="photo layout-horizontal hover-expand"><span class="expand hidden-print"
               
               data-toggle="modal"
                
                    data-photo-target=".photo-8ad04968-fa53-11e9-bc53-e39e3fb2ddb8" 
                    data-instance="#gallery-items-3dedcfc2-fa52-11e9-9a43-abd8cde7a1af-photo-modal" 
                    data-target="#photo-carousel-3dedcfc2-fa52-11e9-9a43-abd8cde7a1af">
                       <span class="fas tnt-expand"></span>
                   </span>
            
            <div class="image" 
                 
                    data-toggle="modal" 
                     
                    data-photo-target=".photo-8ad04968-fa53-11e9-bc53-e39e3fb2ddb8" 
                    data-instance="#gallery-items-3dedcfc2-fa52-11e9-9a43-abd8cde7a1af-photo-modal" 
                    data-target="#photo-carousel-3dedcfc2-fa52-11e9-9a43-abd8cde7a1af">
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1763">
            <meta itemprop="height" content="1175">
            <meta itemprop="contentUrl" content="https://bloximages.newyork1.vip.townnews.com/timescitizen.com/content/tncms/assets/v3/editorial/8/ad/8ad04968-fa53-11e9-bc53-e39e3fb2ddb8/5db84470edd31.image.jpg?resize=1200%2C800">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/timescitizen.com/content/tncms/assets/v3/editorial/8/ad/8ad04968-fa53-11e9-bc53-e39e3fb2ddb8/5db84470edd31.image.jpg?resize=1200%2C800">
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                        alt="Chris Stauffer"
                        class="img-responsive lazyload full"
                        width="1763"
                        height="1175"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/timescitizen.com/content/tncms/assets/v3/editorial/8/ad/8ad04968-fa53-11e9-bc53-e39e3fb2ddb8/5db84470edd31.image.jpg?resize=200%2C133 200w, https://bloximages.newyork1.vip.townnews.com/timescitizen.com/content/tncms/assets/v3/editorial/8/ad/8ad04968-fa53-11e9-bc53-e39e3fb2ddb8/5db84470edd31.image.jpg?resize=300%2C200 300w, https://bloximages.newyork1.vip.townnews.com/timescitizen.com/content/tncms/assets/v3/editorial/8/ad/8ad04968-fa53-11e9-bc53-e39e3fb2ddb8/5db84470edd31.image.jpg?resize=400%2C267 400w, https://bloximages.newyork1.vip.townnews.com/timescitizen.com/content/tncms/assets/v3/editorial/8/ad/8ad04968-fa53-11e9-bc53-e39e3fb2ddb8/5db84470edd31.image.jpg?resize=540%2C360 540w, https://bloximages.newyork1.vip.townnews.com/timescitizen.com/content/tncms/assets/v3/editorial/8/ad/8ad04968-fa53-11e9-bc53-e39e3fb2ddb8/5db84470edd31.image.jpg?resize=750%2C500 750w, https://bloximages.newyork1.vip.townnews.com/timescitizen.com/content/tncms/assets/v3/editorial/8/ad/8ad04968-fa53-11e9-bc53-e39e3fb2ddb8/5db84470edd31.image.jpg?resize=1200%2C800 1200w, https://bloximages.newyork1.vip.townnews.com/timescitizen.com/content/tncms/assets/v3/editorial/8/ad/8ad04968-fa53-11e9-bc53-e39e3fb2ddb8/5db84470edd31.image.jpg?resize=1700%2C1133 1700w" />
            </div>
                
            </div>
            
                
                
                    <figcaption class="caption"><div class="actions pull-right">
                <a href="http://timescitizen.mycapture.com/mycapture/remoteimage.asp?backtext=Return%20to%20photo&backurl=http%3A%2F%2Fwww.timescitizen.com%2Fnews%2Finfrastructure-community-involvement-topics-at-if-candidate-forum%2Farticle_3dedcfc2-fa52-11e9-9a43-abd8cde7a1af.html&thumbpath=https%3A%2F%2Fbloximages.newyork1.vip.townnews.com%2Ftimescitizen.com%2Fcontent%2Ftncms%2Fassets%2Fv3%2Feditorial%2F8%2Fad%2F8ad04968-fa53-11e9-bc53-e39e3fb2ddb8%2F5db84470edd31.image.jpg%3Fresize%3D540%252C360&previewpath=https%3A%2F%2Fbloximages.newyork1.vip.townnews.com%2Ftimescitizen.com%2Fcontent%2Ftncms%2Fassets%2Fv3%2Feditorial%2F8%2Fad%2F8ad04968-fa53-11e9-bc53-e39e3fb2ddb8%2F5db84470edd31.image.jpg%3Fresize%3D540%252C360&notes=https://bloximages.newyork1.vip.townnews.com/timescitizen.com/content/tncms/assets/v3/editorial/8/ad/8ad04968-fa53-11e9-bc53-e39e3fb2ddb8/5db84470ef4ac.~townnews~.jpg" class="tnt-photo-purchase btn btn-default btn-xs" target="_blank" rel="noopener">Buy Now</a>
            </div>
                            <span class="caption-text">
                                <p>Iowa Falls School Board candidate Chris Stauffer answers a question during a forum on Oct. 28, 2019</p>
                            </span>
                        
                        
                            <span class="credit">
                                <span id="author-a48e75c0-f49f-11e2-b8b8-001a4bcf6878-asset-8ad04968-fa53-11e9-bc53-e39e3fb2ddb8" class="tnt-byline asset-byline"  itemprop="author"><a href="https://www.timescitizen.com/users/profile/Sara%20Konrad%20Baranowski">Photo by Sara Konrad Baranowski</a></span>
                
                            </span>
                        
                    </figcaption>
                
            
        </figure></div><div class="subscriber-only encrypted-content" style="display:none">kAm“(6 92G6 8C62E E62496CD] (6’G6 D66? =6256CD9:A E92E’D C62==J DE6AA65 FA 2?5 96=A65 :? C@F89 A2E496D E96 =2DE 4@FA=6 @7 J62CD] p?5 4@&gt;&gt;F?:EJ \ x E9@F89E :E H2D 23D@=FE6=J 723F=@FD E@ D66 E96 7@@E32== DE2?5D 7F== @7 A6@A=6 2E E96 82&gt;6D E9:D J62C[” D2:5 $E2776C[ 2 7:?2?4:2= 25G:D@C 2?5 72E96C @7 D6G6?] x? E96 2C62 @7 H62&lt;?6DD6D[ $E2F776C A@:?E65 E@ 2 492==6?86 724:?8 &gt;2?J CFC2= 5:DEC:4ED] “s64=:?:?8 6?C@==&gt;6?E :D D@&gt;6E9:?8 H6’C6 8@:?8 E@ 92G6 E@ 7246] p?5 A2CE?6CD9:A H:E9 E96 4:EJ] x E9:?&lt; C:89E ?@H E96C6’D ] ] ] C:89E ?@H H6 5@?’E 92G6 8@@5 4@&gt;&gt;F?:42E:@? 36EH66? E96 4:EJ 2?5 E96 D49@@= 5:DEC:4E[ H9:49 :D 8@:?8 E@ 96=A E96 4@&gt;&gt;F?:EJ @G6C2==] p?5 724:=:E:6D 2C6 567:?:E6=J D@&gt;6E9:?8 H6’C6 8@:?8 E@ 92G6 E@ 255C6DD]”k^Am</div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-middle-asset","id":"fixed-big-ad-middle-asset","pos":"fixed-big-ad-middle-asset, stf","fold":"span","include_domain":null,"size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/timescitizen.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/news","refresh":false}' style="display:none;"></div><div id="tncms-region-article_instory_middle" class="tncms-region hidden-print"><div id="tncms-block-535725" class="tncms-block col-md-6">
        <div id="blox-ad-position-in-story-middle-left1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"in-story-middle-left","slot":"1","fold":"span","width":"","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/timescitizen.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-535726" class="tncms-block col-md-6">
        <div id="blox-ad-position-in-story-middle-right1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"in-story-middle-right","slot":"1","fold":"span","width":"","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/timescitizen.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div></div><div class="subscriber-only encrypted-content" style="display:none">kAmz@36[ H9@D6 EH@ D@?D 2EE6?5 x@H2 u2==D\p=56? w:89 $49@@=[ A@:?E65 E@ E96 5:DEC:4E’D :?:E:2E:G6D 2D 2 DEC6?8E9]k^Am</div><div class="subscriber-only encrypted-content" style="display:none">kAm“x7 J@F =@@&lt; @G6C E96 =2DE D6G6C2= J62CD[ E96 492?86D E92E 92G6 366? &gt;256 :? E96 4=2DDC@@&gt; D6EE:?8 ] ] ] x7 J@F H2=&lt; :?E@ !:?6G:6H 2?5 D66 &lt;:5D H:E9 E96 {6256C :? |6 AC@8C2&gt; 2?5 9@H AC@F5 E9@D6 &lt;:5D 2C6[ :E’D 2&gt;2K:?8[” D2:5 z@36] “{@@&lt; 2E y\%6C&gt; 2E E96 9:89 D49@@= 2?5 DEF56?ED H@C&lt;:?8 H:E9 3FD:?6DD6D @C ;@3 D925@H:?8] xE’D 2 3:8 562=]”k^Am</div><div class="subscriber-only encrypted-content" style="display:none">kAmx? C6DA@?D6 E@ 2 BF6DE:@? 23@FE E96 C@=6 @7 E96 D49@@= 3@2C5[ w:== D2:5 :EVD 3@2C5 &gt;6&gt;36CDV ;@3 E@ 96=A E96 5:DEC:4E 36 :ED 36DE]k^Am</div><div class="subscriber-only encrypted-content" style="display:none">kAm“%@ C62==J 4@?5F4E 3FD:?6DD @7 E96 D49@@= E92E 2==@HD E96 E62496CD 2?5 &lt;:5D E@ =62C?[” 96 D2:5 @7 E96 3@2C5’D C@=6] “(@C&lt;:?8 H:E9 25&gt;:?:DEC2E:@?[ E96 AC:?4:A2=D[ &lt;?@H:?8 H92E’D 92AA6?:?8 :? E96 3F:=5:?8D[ D@ E96 3@2C5 42? 92G6 AC@5F4E:G6 &gt;66E:?8D[ AC@5F4E:G6 564:D:@?D D@ E96J’C6 ?@E ;FDE 8F6DD:?8 2E E9:?8D]”k^Am</div><div class="subscriber-only encrypted-content" style="display:none">kAm!2C&lt;6C D2:5 3@2C5 &gt;6&gt;36CD D9@F=5 36 8@@5 =:DE6?6CD]k^Am</div><div class="subscriber-only encrypted-content" style="display:none">kAm“x H@F=5 H2?E E@ &gt;2&lt;6 :?7@C&gt;65 564:D:@?D 32D65 @? H92E E96 DEF56?ED’ 36DE :?E6C6DE :D[” D96 D2:5] “{:DE6? E@ D49@@= 6&gt;A=@J66D[ =:DE6? E@ 4@&gt;&gt;F?:EJ A6@A=6[ 2EE6?5 E96 3@2C5 &gt;66E:?8D H6==\AC6A2C65[ C6&gt;2:? @A6? &gt;:?565] x’G6 2=H2JD E9@F89E E96C6’D EH@ D:56D E@ 6G6CJ DE@CJ \ x E9:?&lt; =:DE6? E@ 6G6CJE9:?8 2?5 H@C&lt; H:E9 E96 DFA6C:?E6?56?E 2?5 @E96C A6@A=6 @? E96 3@2C5] xE D@F?5D D:&gt;A=6 3FE x &lt;?@H :EVD 2 =@E @7 H@C&lt;]”k^Am</div><div class="subscriber-only encrypted-content" style="display:none">kAmx? 4=@D:?8[ $E2F776C 6IE6?565 2? :?G:E2E:@? E@ E96 4@&gt;&gt;F?:EJ]k^Am</div><div class="subscriber-only encrypted-content" style="display:none">kAm“%9:D :D &gt;J :?G:E2E:@? E@ J@F 2D 2 4@&gt;&gt;F?:EJ &gt;6&gt;36C E@ 4@&gt;6 E@ 2 &gt;66E:?8[” 96 D2:5] “%9:D :D &gt;J :?G:E2E:@? E@ J@F E@ =@@&lt; 2E E96 286?52[ 65F42E6 J@FCD6=7 @? H92E E96 3@2C5 :D 5@:?8] %9:D &gt;J :?G:E2E:@? E@ J@F E@ 4@&gt;6[ =:DE6? E@ :E[ 36 A2CE @7 E96 5:D4FDD:@? ] ] ] tG6CJ &gt;66E:?8 x’G6 366? 2 A2CE @7 7@C E96 =2DE 7@FC J62CD[ ;FDE 23@FE 6G6CJ E:&gt;6 H6’C6 2 3@2C5 :? 7C@?E @7 2? 6&gt;AEJ C@@&gt;[ 3FE E96C6VD 2=H2JD 2 =@E @7 @A:?:@?D 2?5 DF886DE:@?D E96 ?6IE 52J @? D@4:2= &gt;65:2] r@&gt;6[ 86E 6?82865 :? A6CD@?]”k^Am</div><div class="subscriber-only encrypted-content" style="display:none">kAmu:?5 AC@7:=6D @7 2== E96 42?5:52E6D k2 9C67lQ9EEAi^^HHH]E:&gt;6D4:E:K6?]4@&gt;^:@H2\72==D\G@E6CD\8F:56^2CE:4=60g557ffd2\7h44\``6h\34a_\g3aa47f2d35h]9E&gt;=Q E2C86ElQ03=2?&lt;Qm96C6k^2m]k^Am</div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-bottom-asset","id":"fixed-big-ad-bottom-asset","pos":"fixed-big-ad-bottom-asset, btf","fold":"below","include_domain":null,"size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/timescitizen.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/news","refresh":false}' style="display:none;"></div><div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"><div id="tncms-block-535727" class="tncms-block col-md-6">
        <div id="blox-ad-position-in-story-bottom-left1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"in-story-bottom-left","slot":"1","fold":"","width":"","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/timescitizen.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-535730" class="tncms-block col-md-6">
        <div id="blox-ad-position-in-story-bottom-right1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"in-story-bottom-right","slot":"1","fold":"","width":"","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/timescitizen.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div></div>
                                <div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"></div>
                                
                            </div>

                            

                            
    


                            
                                <div class="share-container content-below" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.timescitizen.com%2Fnews%2Finfrastructure-community-involvement-topics-at-if-candidate-forum%2Farticle_3dedcfc2-fa52-11e9-9a43-abd8cde7a1af.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/infrastructure-community-involvement-topics-at-if-candidate-forum/article_3dedcfc2-fa52-11e9-9a43-abd8cde7a1af.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"3dedcfc2-fa52-11e9-9a43-abd8cde7a1af"}' >    
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Infrastructure%2C%20community%20involvement%20topics%20at%20IF%20candidate%20forum&via=TimesCitizen&url=http%3A%2F%2Fwww.timescitizen.com%2Fnews%2Finfrastructure-community-involvement-topics-at-if-candidate-forum%2Farticle_3dedcfc2-fa52-11e9-9a43-abd8cde7a1af.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/infrastructure-community-involvement-topics-at-if-candidate-forum/article_3dedcfc2-fa52-11e9-9a43-abd8cde7a1af.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"3dedcfc2-fa52-11e9-9a43-abd8cde7a1af"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.timescitizen.com/tncms/asset/editorial/3dedcfc2-fa52-11e9-9a43-abd8cde7a1af" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"3dedcfc2-fa52-11e9-9a43-abd8cde7a1af"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BTimes-Citizen%20Communications%5D%20Infrastructure%2C%20community%20involvement%20topics%20at%20IF%20candidate%20forum&body=http%3A%2F%2Fwww.timescitizen.com%2Fnews%2Finfrastructure-community-involvement-topics-at-if-candidate-forum%2Farticle_3dedcfc2-fa52-11e9-9a43-abd8cde7a1af.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"3dedcfc2-fa52-11e9-9a43-abd8cde7a1af"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/news/infrastructure-community-involvement-topics-at-if-candidate-forum/article_3dedcfc2-fa52-11e9-9a43-abd8cde7a1af.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"3dedcfc2-fa52-11e9-9a43-abd8cde7a1af"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-3dedcfc2-fa52-11e9-9a43-abd8cde7a1af-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="3dedcfc2-fa52-11e9-9a43-abd8cde7a1af" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="3dedcfc2-fa52-11e9-9a43-abd8cde7a1af" class="save-list-3dedcfc2-fa52-11e9-9a43-abd8cde7a1af-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="3dedcfc2-fa52-11e9-9a43-abd8cde7a1af" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                        </div>
                        
                    </div></div><!-- /asset-content -->

                <div id="asset-below">
                    

                    

                    

                    

                    

                    

                    

                    

                    

                    
                        
                            <div class="asset-author">
                                <article class="clearfix card author  card-author-a48e75c0-f49f-11e2-b8b8-001a4bcf6878">
                <div class="card-container">
                    <div class="media-list">
                        <div class="media">
                            
                                <div class="avatar-box pull-left hidden-print">
                                    <a href="https://www.timescitizen.com/users/profile/Sara%20Konrad%20Baranowski" class="tnt-user-profile-link user-profile-link card-image media-object" rel="author">
                                        
    
        <img
            alt="Sara Konrad Baranowski"
            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
            data-src="https://bloximages.newyork1.vip.townnews.com/timescitizen.com/content/tncms/avatars/a/48/e75/a48e75c0-f49f-11e2-b8b8-001a4bcf6878.92c228506afa256dbb2f0645d4a5cffb.png?_dc=1479242092"
            class="img-responsive lazyload tnt-user-avatar" />
    

                                    </a>
                                </div>
                            

                            <div class="media-body ">
                                <h4 class="media-heading">
                                    <a href="https://www.timescitizen.com/users/profile/Sara%20Konrad%20Baranowski" rel="author" class="tnt-user-profile-link tnt-user-name">Sara Konrad Baranowski</a>
                                </h4>
    
        <ul class="list-inline social-links hidden-print">
            <li>
                <a href="mailto:skonrad@iafalls.com" title="Email">
                    <span class="sr-only">Author email</span>
                    <span class="tnt-stack">
                        
                        <i class="fas tnt-envelope tnt-stack-1x"></i>
                    </span>
                </a>
            </li>
    </ul><div class="followed-notify-link hidden-print"><button id="follow-author-a48e75c0-f49f-11e2-b8b8-001a4bcf6878" class="followed-notify-btn btn btn-success btn-sm" disabled data-params="?a=a48e75c0-f49f-11e2-b8b8-001a4bcf6878&amp;s=start_time&amp;sd=desc" data-subject="Sara Konrad Baranowski" data-description="Whenever Sara Konrad Baranowski posts new content, you'll get an email delivered to your inbox with a link." data-name="Sara Konrad Baranowski notification" data-author-id="a48e75c0-f49f-11e2-b8b8-001a4bcf6878" data-user-url="https://www.timescitizen.com/users/">
        <i class="fas tnt-star"></i> Follow Sara Konrad Baranowski
    </button><template id="follow-this-modal-logged-in">
            <div class="modal-dialog">
                <div class="modal-content">
                    <div class="modal-header">
                        <button class="close" type="button" data-dismiss="modal">
                            <i class="fas tnt-times-circle"></i>
                            <span class="sr-only">Close</span>
                        </button>
                        <h4 class="modal-title">Get email notifications on {{subject}} daily!</h4>
                    </div>
                    <div class="modal-body">
                        <div class="alert alert-success" style="display:none;">
                            Your notification has been saved.
                        </div>
                        <div class="alert alert-danger" style="display:none;">
                            There was a problem saving your notification.
                        </div>
                        <p class="notification-description">{{description}}</p>
                        <p>Email notifications are only sent once a day, and only if there are new matching items.</p>
                        <form id="follow-notify-form" class="follow-notify-form" action="{{action}}" method="post">
                            <input class="input-notification-name" type="hidden" name="title" value="{{title}}">
                            <div class="row">
                                <div class="col-sm-6">
                                    <button class="btn btn-success btn-block follow-btn" >
                                        <i class="fas tnt-spinner tnt-pulse" style="display:none;"></i> Save
                                    </button>
                                </div>
                                <div class="col-sm-6">
                                    <a class="btn btn-default btn-block" href="https://www.timescitizen.com/users/admin/savedsearch/">Manage followed notifications</a>
                                </div>
                            </div>
                        </form>
                    </div>
                </div>
            </div>
        </template>

        <template id="follow-this-modal-logged-out">
            <div class="modal-dialog modal-sm">
                <div class="modal-content">
                    <div class="modal-header">
                        <button class="close" type="button" data-dismiss="modal">
                            <i class="fas tnt-times-circle"></i>
                            <span class="sr-only">Close</span>
                        </button>
                        <h4 class="modal-title">Followed notifications</h4>
                    </div>
                    <div class="modal-body">
                        <div class="user-login padding-bottom">
                            <h4>Please log in to use this feature</h4>
                            <a class="btn btn-block btn-primary" href="https://www.timescitizen.com/users/login/?referer_url=http%3A%2F%2Fwww.timescitizen.com%2Fnews%2Finfrastructure-community-involvement-topics-at-if-candidate-forum%2Farticle_3dedcfc2-fa52-11e9-9a43-abd8cde7a1af.html" rel="nofollow">Log In</a>
                        </div>
                        <div class="user-signup">
                            <strong>Don't have an account?</strong> <a href="https://www.timescitizen.com/users/signup/?referer_url=http%3A%2F%2Fwww.timescitizen.com%2Fnews%2Finfrastructure-community-involvement-topics-at-if-candidate-forum%2Farticle_3dedcfc2-fa52-11e9-9a43-abd8cde7a1af.html" rel="nofollow">Sign Up Today</a>
                        </div>
                    </div>
                </div>
            </div>
        </template>

        <div id="follow-this-modal" class="modal fade follow-this-modal">
            <div class="modal-dialog"></div>
        </div></div></div>
                        </div>
                    </div>
                </div>
            </article>
                            </div>
                        
                    

                    

                    

                    

                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"></div>

                    <div class="asset-comments hidden-print">
<div id="commentPostModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">Post a comment<span class="not-logged-in"> as </span></h4>
            </div>

            <form method="post" action="/tncms/comment/post/" id="commentPost">
                <input type="hidden" name="action" value="comments:post" />
                <input type="hidden" name="id" value="3dedcfc2-fa52-11e9-9a43-abd8cde7a1af" />
                <input type="hidden" name="app" value="editorial" />
                
                <div class="modal-body form-body">
                    
                    <div class="alert alert-info" style="display:none"></div>

                    

                    <a class="comment-emoticons-selector" data-toggle="collapse" data-target="#comment-emoticons-selector">Emoticons <span class="caret"></span></a>

                    <div id="comment-emoticons-selector" class="hidden-print collapse">
    <ul class="emoticon-selector list-unstyled list-inline">
        <li><a title="[smile]">[smile]</a></li>
        <li><a title="[beam]">[beam]</a></li>
        <li><a title="[wink]">[wink]</a></li>
        <li><a title="[sad]">[sad]</a></li>
        <li><a title="[cool]">[cool]</a></li>
        <li><a title="[innocent]">[innocent]</a></li>
        <li><a title="[rolleyes]">[rolleyes]</a></li>
        <li><a title="[whistling]">[whistling]</a></li>
        <li><a title="[lol]">[lol]</a></li>
        <li><a title="[huh]">[huh]</a></li>
        <li><a title="[tongue]">[tongue]</a></li>
        <li><a title="[love]">[love]</a></li>
        <li><a title="[sleeping]">[sleeping]</a></li>
        <li><a title="[yawn]">[yawn]</a></li>
        <li><a title="[unsure]">[unsure]</a></li>
        <li><a title="[angry]">[angry]</a></li>
        <li><a title="[blink]">[blink]</a></li>
        <li><a title="[crying]">[crying]</a></li>
        <li><a title="[ohmy]">[ohmy]</a></li>
        <li><a title="[scared]">[scared]</a></li>
        <li><a title="[sleep]">[sleep]</a></li>
        <li><a title="[sneaky]">[sneaky]</a></li>
        <li><a title="[tongue_smile]">[tongue_smile]</a></li>
        <li><a title="[thumbdown]">[thumbdown]</a></li>
        <li><a title="[thumbup]">[thumbup]</a></li>
        <li><a title="[censored]">[censored]</a></li>
        <li><a title="[happybirthday]">[happybirthday]</a></li>
        <li><a title="[ban]">[ban]</a></li>
        <li><a title="[spam]">[spam]</a></li>
        <li><a title="[offtopic]">[offtopic]</a></li>
        <li><a title="[batman]">[batman]</a></li>
        <li><a title="[ninja]">[ninja]</a></li>
        <li><a title="[pirate]">[pirate]</a></li>
        <li><a title="[alien]">[alien]</a></li>
        </ul>
</div>
                    
                    <div class="form-group">
                        <label class="sr-only" for="comment">Comment Text</label>
                        <textarea class="form-control" name="comment" id="comment" placeholder="Share your thoughts." required="required"></textarea>  
                    </div>
                    
                    
                
                </div>
                
                <div class="modal-footer clearfix">
                    <div class="btn-group pull-left">
                        <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                    </div>
                    <div class="btn-group pull-right">
                        <button type="submit" class="btn btn-primary" data-loading-text="<span class='fas tnt-spinner tnt-spin'></span> Posting">Post comment</button>
                    </div>
                </div>

                <template id="commentPostTemplate" class="template success">
                    <div class="media comment preview">
    <div class="alert alert-dismissable alert-success">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        <p>Your comment has been submitted.</p>
    </div>

    <div class="comment-body media-body">
        <div class="comment-user">
            <div class="avatar img-responsive"><i class="fas tnt-user tnt-fw"></i></div>
            <img class="avatar img-responsive" src="" alt="" />
        </div>
        <div class="comment-heading  media-heading">
            <strong class="username"></strong>
        </div>
        <div class="comment-text">
            <p></p>
        </div>
    </div>
</div>
</template>

            </form>
        </div>
    </div>
</div>

<div id="commentReportModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">Report</h4>
            </div>

            <form id="commentReport" method="post" action="/news/infrastructure-community-involvement-topics-at-if-candidate-forum/article_3dedcfc2-fa52-11e9-9a43-abd8cde7a1af.html">
                <input type="hidden" name="action" value="comments:abuse" />
                <input type="hidden" name="comment_id" value="" />
        
                <div class="modal-body">
                </div>
                
                <div class="modal-footer clearfix">
                    <div class="btn-group pull-left">
                        <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                    </div>
                    <div class="btn-group pull-right">
                        <button class="btn btn-danger" type="submit" data-loading-text="<span class='fas tnt-spinner tnt-spin'></span> Reporting">Report Abuse</button>
                    </div>
                </div>
        
                <template id="commentReportSuccessTemplate" class="template success">
                    <div class="reported alert alert-dismissable alert-danger"><button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button><p>Reported</p></div>
                </template>

                <template id="commentReportErrorTemplate" class="template error">
                    <div class="reported alert alert-dismissable alert-danger"><button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button><p>There was a problem reporting this.</p></div>
                </template>

            </form>

        </div>
    </div>
</div>
<div id="commentSubscribeModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">
                    <span class="subscribe">Watch this discussion.</span>
                    <span class="unsubscribe" style="display:none">Stop watching this discussion.</span>
                </h4>
            </div>
            <form id="commentSubscribe" method="post" action="/tncms/comment/subscribe/">
                <fieldset>
                    <legend class="sr-only">Watch this discussion</legend>
                    <input type="hidden" name="id" value="3dedcfc2-fa52-11e9-9a43-abd8cde7a1af" />
                    <input type="hidden" name="app" value="editorial" />
                    <div class="modal-body">
                        <div class="subscribe">
                            Get an email notification whenever someone contributes to the discussion
                        </div>
                        <div class="unsubscribe" style="display:none">
                            Notifications from this discussion will be disabled.
                        </div>
                        
                    </div>
                    <div class="modal-footer clearfix">
                        <div class="btn-group pull-left">
                            <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                        </div>
                        <div class="btn-group pull-right">
                            <button type="submit" class="btn btn-primary">
                                <span class="subscribe">Start watching</span>
                                <span class="unsubscribe" style="display:none">Stop watching</span>
                            </button>
                        </div>
                    </div>
                </fieldset>
            </form>
        </div>
    </div>
</div><div class="comments-container">
        <section id="comments" class=" subscriber-hide"><div class="block-title comment-count-title">
                    <div class="block-title-inner">
                        <h3>
                            <span class="fas tnt-comments"></span> (0) comments 
                            
                        </h3>
                    </div>
                </div><div id="comment-area" class="padding-bottom  usernames">
                
            </div>
            
            <div class="comments-control-panel panel panel-default hidden-print">
                <div class="panel-body">
                    <h3>Welcome to the discussion.</h3>
                    
                    <div class="not-logged-in">
                        <p class="comment-login">
                            
    <a class="btn btn-primary btn-block" href="https://www.timescitizen.com/users/login/?referer_url=http%3A%2F%2Fwww.timescitizen.com%2Fnews%2Finfrastructure-community-involvement-topics-at-if-candidate-forum%2Farticle_3dedcfc2-fa52-11e9-9a43-abd8cde7a1af.html">Log In</a>
                        </p>
                        
                    </div>
    
                    <div class="logged-in">
                        <p class="comment-rules"><strong>Keep it Clean.</strong> Please avoid obscene, vulgar, lewd,
racist or sexually-oriented language.<br>
<strong>PLEASE TURN OFF YOUR CAPS LOCK.</strong><br>
<strong>Don&#39;t Threaten.</strong> Threats of harming another
person will not be tolerated.<br>
<strong>Be Truthful.</strong> Don&#39;t knowingly lie about anyone
or anything.<br>
<strong>Be Nice.</strong> No racism, sexism or any sort of -ism
that is degrading to another person.<br>
<strong>Be Proactive.</strong> Use the &#39;Report&#39; link on
each comment to let us know of abusive posts.<br>
<strong>Share with Us.</strong> We&#39;d love to hear eyewitness
accounts, the history behind an article.
</p>
                        <div class="row">
                            <div class="col-sm-6">
                                <a class="comment-post btn btn-block btn-primary">Post a comment</a>
                            </div>
                            <div class="col-sm-6">
                                <a class="watch btn btn-block btn-default">
                                    <span class="subscribe">Watch this discussion.</span>
                                    <span class="unsubscribe">Stop watching this discussion.</span>
                                </a>
                            </div>
                        </div>
                    </div>
                </div>
            </div>
        </section>
    </div></div></div>
            </div>

            

            </div>
        </div><div class="main-sidebar col-lg-4 col-md-5 hidden-print">
                <div class="main-sidebar-wrap">
                    <div id="tncms-region-article_side_top" class="tncms-region hidden-print"></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-top","id":"fixed-big-ad-top","pos":"fixed-big-ad-top, atf","fold":"above","include_domain":null,"size":"[[300,250], [300,600]]","height":"250","width":"300","not_mobile":false,"js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/timescitizen.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/news","refresh":false}' style="display:none;"></div><div id="tncms-region-ads-fixed-big-ad-top" class="tncms-region-ads">

<div id="blox-ad-position-fixed-big-ad-top1">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-top', slot: 1, fold: "above"});</script>

</div>
</div>
<div id="tncms-region-asset_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-primary" class="tncms-region "><div id="tncms-block-515751" class="tncms-block">
        <div id="blox-ad-position-block-rail-top1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-rail-top","slot":"1","fold":"","width":"300","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/timescitizen.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-530652" class="tncms-block">
        <div id="blox-ad-position-block-rail-top-21" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-rail-top-2","slot":"1","fold":"","width":"300","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/timescitizen.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-545897" class="tncms-block">
        <div id="blox-ad-position-block-rail-top-31" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-rail-top-3","slot":"1","fold":"","width":"300","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/timescitizen.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-middle","id":"fixed-big-ad-middle","pos":"fixed-big-ad-middle, stf","fold":"span","include_domain":null,"size":"[[300,250], [300,600]]","height":"250","width":"300","not_mobile":false,"js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/timescitizen.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/news","refresh":false}' style="display:none;"></div><div id="tncms-region-ads-fixed-big-ad-middle" class="tncms-region-ads">

<div id="blox-ad-position-fixed-big-ad-middle1">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-middle', slot: 1, fold: "span"});</script>

</div>
</div>
<div id="tncms-region-asset_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-article_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-secondary" class="tncms-region hidden-print"><div id="tncms-block-522675" class="tncms-block">
        <div id="blox-ad-position-block-rail-middle1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-rail-middle","slot":"1","fold":"","width":"300","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/timescitizen.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-530659" class="tncms-block">
        <div id="blox-ad-position-block-rail-middle-21" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-rail-middle-2","slot":"1","fold":"","width":"300","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/timescitizen.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-bottom","id":"fixed-big-ad-bottom","pos":"fixed-big-ad-bottom, btf","fold":"below","include_domain":null,"size":"[[300,250], [300,600]]","height":"250","width":"300","not_mobile":false,"js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/timescitizen.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/news","refresh":false}' style="display:none;"></div><div id="tncms-region-asset_side_bottom" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-tertiary" class="tncms-region "></div><div id="tncms-region-article_side_bottom" class="tncms-region hidden-print"></div>
                <div id="sticky-right-rail-spacer">
                    <div id="sticky-right-rail"><div id="tncms-region-global-side-sticky" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_sticky" class="tncms-region hidden-print"></div></div>
                </div>
                </div>
            </div></div>
</article>
<div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "><div id="tncms-block-480172" class="tncms-block visible-xs">
        <div id="blox-ad-position-block-leaderboard-bottom-mobile1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-bottom-mobile","slot":"1","fold":"below","width":"320","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/timescitizen.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div></div></div>
        </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                
                <div id="tncms-region-footer-top-col-full" class="tncms-region "></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-3 col-sm-3">
        <div id="tncms-region-footer-col-one" class="tncms-region "><div id="tncms-block-480247" class="tncms-block padding-bottom"><section id="block-480247" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" ><img 
            
            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
            data-srcset="https://bloximages.newyork1.vip.townnews.com/timescitizen.com/content/tncms/custom/image/b22b17e8-478e-11e6-88d9-8f3c9cd02259.png?resize=200%2C63 200w, https://bloximages.newyork1.vip.townnews.com/timescitizen.com/content/tncms/custom/image/b22b17e8-478e-11e6-88d9-8f3c9cd02259.png?resize=300%2C94 300w, https://bloximages.newyork1.vip.townnews.com/timescitizen.com/content/tncms/custom/image/b22b17e8-478e-11e6-88d9-8f3c9cd02259.png 400w" 
            data-sizes="auto" 
            class=" img-responsive lazyload tnt-prop-img"
            alt=""></a></div></section></div><div id="tncms-block-480239" class="tncms-block"><section id="block-480239" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-480239 ">
        <div class="block-title-inner">
            <h4>
                
                Contact Information
                
            </h4>
        </div>
    </div></div><address>
    <strong>timescitizen.com</strong><br>
    406 Stevens Street<br>
    Iowa Falls, IA 50126
    <br>
    
        <strong>Phone:</strong> 641-648-2521<br>
        <strong>Email:</strong> <a href="mailto:SKonrad@iafalls.com">SKonrad@iafalls.com</a><br>
    
</address></section></div></div>
        
    </div>
    <div id="footer-col-two" class="col-md-3 col-sm-3">
        <div id="tncms-region-footer-col-two" class="tncms-region "><div id="tncms-block-480233" class="tncms-block"><section id="block-480233" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-480233 ">
        <div class="block-title-inner">
            <h4>
                
                Sections
                
            </h4>
        </div>
    </div></div></section></div></div>
        <div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav"><ul id="footer-col-two-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link nav-home  tnt-section-home"  href="/" >
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label">Home</span>
                </a></li><li>
                <a class="nav-link  tnt-section-news"  href="/news/" >
                    <span class="nav-label">News</span>
                </a></li><li>
                <a class="nav-link  tnt-section-opinion"  href="/opinion/" >
                    <span class="nav-label">Opinion</span>
                </a></li><li>
                <a class="nav-link  tnt-section-sports"  href="/sports/" >
                    <span class="nav-label">Sports</span>
                </a></li><li>
                <a class="nav-link  tnt-section-obituaries"  href="/obituaries/" >
                    <span class="nav-label">Obituaries</span>
                </a></li><li>
                <a class="nav-link  tnt-section-photos"  href="/gallery/" >
                    <span class="nav-label">Photos</span>
                </a></li><li>
                <a class="nav-link  tnt-section-videos"  href="/multimedia/videos/" >
                    <span class="nav-label">Videos</span>
                </a></li><li>
                <a class="nav-link  tnt-section-weather"  href="/weather/" >
                    <span class="nav-label">Weather</span>
                </a></li></ul></div>
    </div>
    <div id="footer-col-three" class="col-md-3 col-sm-3">
        <div id="tncms-region-footer-col-three" class="tncms-region "><div id="tncms-block-480234" class="tncms-block"><section id="block-480234" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-480234 ">
        <div class="block-title-inner">
            <h4>
                
                Services
                
            </h4>
        </div>
    </div></div></section></div></div>
        <div id="tncms-region-nav-footer-col-three-nav" class="tncms-region-nav"><ul id="footer-col-three-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link  tnt-section-about-us"  href="/site/about.html" >
                    <span class="nav-label">About Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-contact"  href="/site/contact.html/" >
                    <span class="nav-label">Contact</span>
                </a></li><li>
                <a class="nav-link  tnt-section-advertise"  href="/site/advertise.html" >
                    <span class="nav-label">Advertise</span>
                </a></li><li>
                <a class="nav-link  tnt-section-refund-policy"  href="/site/refund_policy.html" >
                    <span class="nav-label">Refund Policy</span>
                </a></li><li>
                <a class="nav-link  tnt-section-subscription-services"  href="/site/forms/subscription_services/" >
                    <span class="nav-label">Subscription Services</span>
                </a></li></ul></div>
    </div>
    <div id="footer-col-four" class="col-md-3 col-sm-3">
        <div id="tncms-region-footer-col-four" class="tncms-region "><div id="tncms-block-480235" class="tncms-block"><section id="block-480235" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-480235 ">
        <div class="block-title-inner">
            <h4>
                
                Site Search
                
            </h4>
        </div>
    </div></div></section></div><div id="tncms-block-480253" class="tncms-block"><section id="block-480253" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-480253" class="search-form-container card clearfix text-center hidden-print ">
    <form id="site-search-480253" action="/search/" method="GET" >
    <input type="hidden" name="sd" value="desc">
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    <input type="hidden" name="f" value="html">
    <input type="hidden" name="t" value="article,video,youtube,collection">
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group pull-right normal form-control">
        <input id="site-search-480253-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-480253-btn" class="btn btn-link" aria-label="Submit Site Search" type="submit">
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section> 

<script>
    $('#site-search-480253-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-480253').submit();
        return false;
    });

    $('#site-search-480253').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-480253 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-480253 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-480253-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div></div>
    </div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "></div>
                
            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "><div id="tncms-block-480240" class="tncms-block"><div id="site-copyright" class="row">
    <section id="block-480240"><div class="col-md-7"><small>&copy; Copyright 2019 <a href="/">Times-Citizen Communications</a>, 406 Stevens Street Iowa Falls, IA</small><small>&nbsp;| <a href="/site/terms.html">Terms of Use</a></small><small>&nbsp;| <a href="/site/privacy.html">Privacy Policy</a></small></div>
        <div class="col-md-5"><small>Powered by <a href="https://bloxcms.com" title="BLOX Content Management System" target="_blank" rel="noopener">BLOX Content Management System</a> from <a href="https://townnews.com/" title="TownNews.com BLOX Newspaper Content Management" target="_blank" rel="noopener">TownNews.com</a>.</small></div>
    </section>
</div></div></div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    
    
    <!-- / site-container close -->
    </div>
    
    
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-impact-bottom","id":"fixed-impact-bottom","pos":"fixed-impact-bottom, btf","fold":"below","include_domain":null,"size":"[1,1]","height":"1","width":"1","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/timescitizen.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"index_slug":null,"url":"\/news","refresh":false}' style="display:none;"></div>
    <script>
        window.__tnt = window.__tnt || {};
        __tnt.compatibility = __tnt.compatibility || {};

        __tnt.compatibility.status = '';
        __tnt.compatibility.check = function() {
            if (typeof __tnt.advertisements == 'undefined') {
                __tnt.compatibility.status = 'FAIL: object 0 undefined';
                return false;
            }
            return true;
        };
        __tnt.compatibility.notification = function() {
            };
        (function() {
            function compatibilityCheck() {
                if (!__tnt.compatibility.check()) {
                    __tnt.trackEvent({
                        'category':'subscription',
                        'action':'adblock',
                        'label':'adblock detected',
                        'value':'1'
                    });
                    __tnt.compatibility.notification();
                }
            }

            if (document.readyState != 'loading') {
                compatibilityCheck();
            } else {
                document.addEventListener('DOMContentLoaded', compatibilityCheck);
            }
        })();
    </script>
    
    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }
        });
    </script>
<script>
        __tnt.trackEvent = function(obj) {
            if (typeof obj === 'object') {
                    if (obj.category && obj.action) {
                        __tnt.googleEvent(obj);
                    } else if (obj.network && obj.socialAction) {
                        __tnt.googleSocial(obj);
                    } else if (obj.url) {
                        __tnt.googlePageView(obj);
                    }
                    if (typeof TNCMS.Tracking != 'undefined' && obj.metric) {
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
            }
        };

        if (__tnt.trackEventLater.length > 0) {
            __tnt.trackEventLater.forEach(function(obj) {
                __tnt.trackEvent(obj);
            });
        }

        Array.from(document.querySelectorAll('body [data-track]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.track));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-event]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.tncmsTrackEvent));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-dmp]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                var dmpData = el.dataset.tncmsTrackDmp;
                
            });
        });
    </script>
    
<script>/*<![CDATA[*/ 
                __tnt.googleEvent = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.trigger',
                             'tncms.event.trigger.category': obj.category,
                             'tncms.event.trigger.action': obj.action,
                             'tncms.event.trigger.label': obj.label, 
                             'tncms.event.trigger.value': obj.value
                    });
                }
                /* Virtual page view */
                __tnt.googlePageView = function(obj) {
                    var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                    dataLayer.push({
                        'event': 'tncms.event.virtual_pageview',
                            'tncms.event.virtual_pageview.url': sURL,
                            'tncms.event.virtual_pageview.title': obj.title
                    });
                }
                /* Social event */
                __tnt.googleSocial = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.social',
                            'tncms.event.social.network': obj.network,
                            'tncms.event.social.action': obj.socialAction,
                            'tncms.event.social.target': obj.url
                    });
                } /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/timescitizen.com/shared-content/art/tncms/templates/libraries/flex/components/metering/resources/scripts/tnt.metering.c1fd4b9015c14b57a58acdbc3ee4daca.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/timescitizen.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/asset-edit.b419cb3c218ef0da9fa281dd92729a83.js"></script>
<script>/*<![CDATA[*/ $(function() {
        var avatar_480269 = $('#user-controls-480269 .tn-user-avatar');
        if(__tnt.user.loggedIn && __tnt.user.avatar){
            avatar_480269.append('<img src="' + __tnt.user.avatar + '" class="user-icon" alt="user-icon">');
        } else{
            avatar_480269.append('<i class="fas tnt-user tnt-fw user-icon"></i>');
        }
    }); /*]]>*/</script>
<script>/*<![CDATA[*/ $(function() {
        var avatar_480268 = $('#user-controls-480268 .tn-user-avatar');
        if(__tnt.user.loggedIn && __tnt.user.avatar){
            avatar_480268.append('<img src="' + __tnt.user.avatar + '" class="user-icon" alt="user-icon">');
        } else{
            avatar_480268.append('<i class="fas tnt-user tnt-fw user-icon"></i>');
        }
    }); /*]]>*/</script>
<script>/*<![CDATA[*/ !function(t,i,n){var e,a,s,o,c,d={init:function(){a=i.getElementById("site-navbar-container"),n.client.platform.ios?a.classList.add("affix-sticky"):(e=i.getElementById("main-body-container"),s=a.offsetHeight||a.clientHeight,o=!1,c=0,t.addEventListener("scroll",d.navPosition,!1),t.addEventListener("mousewheel",d.navPosition,!1))},navPosition:function(){o||(o=!0,setTimeout(function(){var n=a.getBoundingClientRect(),d=t.pageYOffset||i.documentElement.scrollTop,f=n.top+d;d>=f&&d>c?a.classList.contains("affix")||(c=f,a.classList.add("affix"),a.classList.remove("affix-top"),e.style.marginTop=s+"px"):a.classList.contains("affix-top")||(a.classList.remove("affix"),a.classList.add("affix-top"),e.style.marginTop="0px"),o=!1},25))}};"loading"==i.readyState?i.addEventListener("DOMContentLoaded",d.init,!1):d.init()}(window,document,__tnt); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/timescitizen.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/owl.carousel.min.a23229b8d8ee5f1919a5a9663946b1f7.js"></script>
<script>/*<![CDATA[*/ jQuery(document).ready(function($){
                var gallery_ad_3dedcfc2_fa52_11e9_9a43_abd8cde7a1af_photo_modal = false;
                var gallery_changed_3dedcfc2_fa52_11e9_9a43_abd8cde7a1af_photo_modal = false;
                $('#gallery-items-3dedcfc2-fa52-11e9-9a43-abd8cde7a1af-photo-modal').owlCarousel({
                    items: 1,
                    autoHeight: true,
                    lazyLoad: true,
                    loop: false,
                    navRewind: true,
                    responsiveRefreshRate: 500,
                    
                    
                    dots : false,
                    
                    onTranslated:function(){
                        
                        
                        
                            __tnt.trackEvent($('#gallery-items-3dedcfc2-fa52-11e9-9a43-abd8cde7a1af-photo-modal .photo-container').eq(this._current).data('track-object'));
                        

                        
                        

                        

                    }
                });
                
                var owl = $('#gallery-items-3dedcfc2-fa52-11e9-9a43-abd8cde7a1af-photo-modal');
                owl.on('changed.owl.carousel', function(event) {if( !$('#gallery-items-3dedcfc2-fa52-11e9-9a43-abd8cde7a1af-photo-modal .photo-container').eq(event.item.index).hasClass('engagement-stage') ){
                        setTimeout(function(){
                            $("#gallery-items-3dedcfc2-fa52-11e9-9a43-abd8cde7a1af-photo-modal .owl-stage-outer").height( $('#carousel-3dedcfc2-fa52-11e9-9a43-abd8cde7a1af-photo-modal .owl-item.active').height() );
                        }, 300);
                    }
                 
                 
                        

                        
                            var currItem = $('#gallery-items-3dedcfc2-fa52-11e9-9a43-abd8cde7a1af-photo-modal .photo-container').eq(event.item.index).data('count');
                            if(currItem){
                                $('#carousel-3dedcfc2-fa52-11e9-9a43-abd8cde7a1af-photo-modal .current-count').html(currItem);
                            }
                            $('.modal.in, #carousel-3dedcfc2-fa52-11e9-9a43-abd8cde7a1af-photo-modal .item').removeClass('hover');
                        
                        
                });
                
                var photo_carousel_3dedcfc2_fa52_11e9_9a43_abd8cde7a1af_photo_modal = $('#gallery-items-3dedcfc2-fa52-11e9-9a43-abd8cde7a1af-photo-modal').data('owlCarousel');
                $('#carousel-3dedcfc2-fa52-11e9-9a43-abd8cde7a1af-photo-modal .photo-carousel-control.left').on(__tnt.client.clickEvent, function(e){
                    photo_carousel_3dedcfc2_fa52_11e9_9a43_abd8cde7a1af_photo_modal.prev();
                });
                $('#carousel-3dedcfc2-fa52-11e9-9a43-abd8cde7a1af-photo-modal .photo-carousel-control.right').on(__tnt.client.clickEvent, function(e){
                    photo_carousel_3dedcfc2_fa52_11e9_9a43_abd8cde7a1af_photo_modal.next();
                });
            }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
                // open photo modal
                jQuery(document).ready(function($){
                    $('[data-photo-target]').on('click', function(e){
                        e.preventDefault();
                        var item_target = $(this).data('target');
                        // get item index
                        var item_index = $(item_target +' '+$(this).data('photo-target')).parent().index();
                        // get current instance of carousel
                        var carousel_instance = $(this).data('instance');
                        var carousel_instance_data = $(carousel_instance).data('owlCarousel');
                        // fix non explict widths at viewports less than 900.
                        if(carousel_instance_data.width() < 320 & carousel_instance_data.viewport() < 900){
                            carousel_instance_data.onThrottledResize();
                        }
                        // load item from index
                        carousel_instance_data.to(item_index, 100, true);
                        // open modal
                        $(item_target).modal({'show':true});
                        __tnt.trackEvent({'category':'tnt-lightbox','action':'carousel-open', 'label':'article', 'value':'1'});
                        return false;
                    });
                    $('.photo-carousel-caption-toggle').on(__tnt.client.clickEvent, function(e){
                        var item_instance = $(this).data('instance');
                        $(item_instance +' .photo-carousel-caption-toggle').find('[data-fa-i2svg]').attr('data-icon', $(item_instance +' .photo-carousel-caption-toggle').find('[data-fa-i2svg]').attr('data-icon') == 'minus-circle' ? 'plus-circle' : 'minus-circle');
                    });
                }); /*]]>*/</script>
<script>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</script></body>
</html>