
  






 



<!DOCTYPE html>
        <html lang="en">
        <head>
<base href="http://www.timescitizen.com/content/tncms/live/" />
<meta name="tncms-access-version" content="" />
<meta name="keywords" content="news, public_safety" />
<meta name="news_keywords" content="news, public_safety" />
<meta name="description" content="On Sunday, Nov. 13, Iowa Falls Police reported to an apartment located at 1205 N. Oak Street in Iowa Falls, near Casey's North. An officer from the Iowa Falls Police" />
<meta name="author" content="Shawn Digity" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta name="googlebot" content="noarchive" />
<meta property="og:type" content="article" />
<meta property="og:url" content="http://www.timescitizen.com/news/iowa-falls-standoff-leads-to-arrest/article_121ff2d6-6529-11ed-910a-678793e44f40.html" />
<meta property="og:image" content="https://bloximages.newyork1.vip.townnews.com/timescitizen.com/content/tncms/assets/v3/editorial/3/b7/3b7462c0-6529-11ed-a266-e320f8e14c60/6373ff66af8e7.image.png?crop=1236%2C649%2C0%2C142&amp;resize=1200%2C630&amp;order=crop%2Cresize" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="630" />
<meta property="og:title" content="Iowa Falls standoff leads to arrest" />
<meta property="og:description" content="On Sunday, Nov. 13, Iowa Falls Police reported to an apartment located at 1205 N. Oak Street in Iowa Falls, near Casey's North. An officer from the Iowa Falls Police" />
<meta property="og:site_name" content="Times-Citizen Communications" />
<meta property="og:section" content="News" />
<meta property="article:publisher" content="https://www.facebook.com/TimesCitizen/" />
<meta name="twitter:image" content="https://bloximages.newyork1.vip.townnews.com/timescitizen.com/content/tncms/assets/v3/editorial/3/b7/3b7462c0-6529-11ed-a266-e320f8e14c60/6373ff66af8e7.image.png?crop=1236%2C649%2C0%2C142&amp;resize=438%2C230&amp;order=crop%2Cresize" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@TimesCitizen" />
<meta name="twitter:image:alt" content="Jerry White" />
<meta property="tncms:subs" content="2.0" />
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/timescitizen.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.c58a1beaa3640fa94c3db09673c4d95c.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/timescitizen.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.1c52af6b9bc35f467ffe99508ecf766a.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/timescitizen.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.6ee2c17f3ef34e32b5fa02524f5978e7.css"/>
<link rel="stylesheet" href="https://bloximages.newyork1.vip.townnews.com/timescitizen.com/content/tncms/live/global/resources/styles/site.css?_dc=1459947969"/>
<link rel="stylesheet" href="https://bloximages.newyork1.vip.townnews.com/timescitizen.com/content/tncms/live/global/resources/styles/timescitizen.css?_dc=1469123082"/>
<link rel="stylesheet" href="https://fonts.googleapis.com/css2?family=PT+Sans+Narrow:wght@700&amp;display=swap"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/timescitizen.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/styles/flex-utility-promo-button.52347555fbb6668223efabadb9c9d111.css"/>
<link rel="stylesheet" href="https://bloximages.newyork1.vip.townnews.com/timescitizen.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/styles/tnt.comments.c281ededc640381d48e91e027585814d.css"/>
<style>/*<![CDATA[*/ #user-controls-480269 .user-controls .dropdown-menu > li > a { padding: 5px 20px; } #user-controls-480269 .tn-user-screenname, #user-controls-480269 .large-user-controls .user-welcome { padding: 0 5px; max-width: 75px; text-overflow: ellipsis; white-space: nowrap; overflow: hidden; } #user-controls-480269 .large-user-controls .user-welcome { padding:0; max-width: 100%; font-weight: bold; } #user-controls-480269 .dropdown-signup { font-size: 12px; } #user-controls-480269 .large-user-controls .tn-user-screenname { padding: 0; } #user-controls-480269 .large-user-avatar { margin-right: 10px; } #user-controls-480269 .large-user-controls { font-size: 12px; } #user-controls-480269 .logout-btn { cursor: pointer; } #user-controls-480269 .login-btn { color: #fff!important; } #block-480254 .search-spinner { position: absolute; } #block-480254 .input-group-btn:last-child > .btn, .input-group-btn:last-child > .btn-group { margin-left: 0; } #site-search-480254 { margin-bottom: 0; } #site-search-480254 .site-search-form { padding: 0; } #site-search-480254 #site-search-480254-btn { outline: none; } #site-search-480254 #site-search-480254-term { border: 0; box-shadow: none; } #site-search-480254 .site-search-form { box-shadow: none; } #tncms-block-480246 .tnt-prop-img { max-width: 168px; } #block-1060313 .btn { background-color: #46812b; } #block-1060313 .btn { color: #ffffff; } .follow-links-480255 li { margin-right: 1px; padding: 0; } .follow-links-480255 li a, .follow-links-480255 li a:focus, .follow-links-480255 li a:active { ; height: 36px; width: 36px; font-size: 24px; color: #fff!important; border-radius: 0; padding:0; box-shadow: none; } .follow-links-480255 li a:hover { text-decoration: none; } .follow-links-480255 li a.fb,.follow-links-480255 li a.fb:hover { color: #fff; background-color: #3A59A5; } .follow-links-480255 li a.tw,.follow-links-480255 li a.tw:hover { color: #fff; background-color: #46C8F9; } .follow-links-480255 li a.yt,.follow-links-480255 li a.yt:hover { color: #fff; background-color: #CE2B29; } .follow-links-480255 li a.pt,.follow-links-480255 li a.pt:hover { color: #fff; background-color: #D22D2B; } .follow-links-480255 li a.is,.follow-links-480255 li a.is:hover { color: #fff; background-color: #D4C4A2; } #user-controls-480268 .user-controls .dropdown-menu > li > a { padding: 5px 20px; } #user-controls-480268 .tn-user-screenname, #user-controls-480268 .large-user-controls .user-welcome { padding: 0 5px; max-width: 75px; text-overflow: ellipsis; white-space: nowrap; overflow: hidden; } #user-controls-480268 .large-user-controls .user-welcome { padding:0; max-width: 100%; font-weight: bold; } #user-controls-480268 .dropdown-signup { font-size: 12px; } #user-controls-480268 .large-user-controls .tn-user-screenname { padding: 0; } #user-controls-480268 .large-user-avatar { margin-right: 10px; } #user-controls-480268 .large-user-controls { font-size: 12px; } #user-controls-480268 .logout-btn { cursor: pointer; } #user-controls-480268 .login-btn { color: #fff!important; } #block-480252 .search-spinner { position: absolute; } #block-480252 .input-group-btn:last-child > .btn, .input-group-btn:last-child > .btn-group { margin-left: 0; } #site-search-480252-dropdown .dropdown-menu { padding: 15px; width: 400px; font-weight: normal; } @media screen and (max-width: 991px) { #site-search-480252-dropdown .dropdown-toggle { display: none; } #main-navigation .navbar-left { clear: both; } #site-search-480252-dropdown .pull-right { float: none!important; } #site-search-480252-dropdown .dropdown-menu { display: block; position: static; float: none; width: auto; margin-top: 0; background-color: transparent; border: 0; box-shadow: none; border-radius: 0; border-bottom: 1px solid rgba(0,0,0,0.1); } } #tncms-block-480247 .tnt-prop-img { max-width: 344px; } #block-480253 .search-spinner { position: absolute; } #block-480253 .input-group-btn:last-child > .btn, .input-group-btn:last-child > .btn-group { margin-left: 0; } #site-search-480253 { margin-bottom: 0; } #site-search-480253 .site-search-form { padding: 0; } #site-search-480253 #site-search-480253-btn { outline: none; } #site-search-480253 #site-search-480253-term { border: 0; box-shadow: none; } #site-search-480253 .site-search-form { box-shadow: none; } /*]]>*/</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"townnews":{"product":{"software":"BLOX","version":"1.65.1"},"crm":{"group_id":null},"content":{"id":"121ff2d6-6529-11ed-910a-678793e44f40","title":"Iowa Falls standoff leads to arrest","type":"article","published_time":"2022-11-15T21:04:00Z","tags":[],"authors":[{"id":"afd1191e-434c-11ed-acc6-170fc8c870dc","eh":"ced0eed918a05bd0edc8164dbf08df0b26579141a67cc00e003f72edab111012","first_name":"Shawn","last_name":"Digity","title":null}],"taxnonomies":{"blox_sections":{"ns":"https:\/\/www.townnews.com\/ns\/blox\/v1\/tags\/section","items":["news","news\/public_safety"]},"blox_flags":{"ns":"https:\/\/www.townnews.com\/ns\/blox\/v1\/tags\/flag","items":["featured"]}},"metrics":{"image_count":1,"video_count":0,"audio_count":0,"word_count":236},"byline":"Shawn Digity"}},"tncms":{"template":{"version":"3.155.0"},"page":{"grid":"boxy","style":"default","path":"\/news","syndicated":"false","reaction":"false","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"true"},"asset":{"type":"article","author":"Shawn Digity","start_hour":"15","id":"121ff2d6-6529-11ed-910a-678793e44f40","app":"editorial","ga_page":"\/news\/article_121ff2d6-6529-11ed-910a-678793e44f40.html"},"vendor":{"outbrain":"disabled","taboola":""},"ad":{"vendor":"blox"},"system":{"render_time":244},"client":{"is_bot":"no","is_gdpr":"no"},"google":{"ua":"UA-4754857-6"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script src="/shared-content/art/tncms/user/user.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script src="/shared-content/art/tncms/subscription.js"></script>
<script>/*<![CDATA[*/ TNCMS.Subscription.initialize({"service_id": "2410,4572,4573,863,1036,995,847,4532,1432", "prefix": ""}); /*]]>*/</script>
<script type="module" async="async" src="/shared-content/art/tncms/api/access.js"></script>
<script src="/shared-content/art/tncms/api/access-legacy.js" defer="defer" nomodule="nomodule"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/timescitizen.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.d6d18fcf88750a16d256e72626e676a6.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/timescitizen.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.d457560d3dfbf1d56a225eb99d7b0702.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/timescitizen.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.08a61544f369cc43bf02e71b2d10d49f.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/timescitizen.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.7b5fd2a1aa906214ae39b25cd6ec9283.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/timescitizen.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.ef1ae2cf9d9803199a19b009dc464018.js"></script>
<script src="https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator,Element.prototype.classList|gated" nomodule="nomodule"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/timescitizen.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.init.c2b9574823d0d16ffc6f20eef83f4232.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/timescitizen.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.load.6a3c47703ee96f20ef132e36033ca1bc.js"></script>
<script src="/shared-content/art/tncms-ad-manager/admanager.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/timescitizen.com/content/tncms/ads/impressions.js?_dc=1668576928"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/timescitizen.com/content/tncms/ads/traffic.js?_dc=1668494129"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/timescitizen.com/content/tncms/ads/settings.js?_dc=1617139698"></script>
<script src="/shared-content/art/tncms/user-manage/resources/scripts/decrypt.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/timescitizen.com/shared-content/art/tncms/templates/libraries/flex/components/subscription/resources/scripts/tnt.access.status.828de94349981272665c0fb0107f3e49.js"></script>
<script>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</script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/timescitizen.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/user-controls.578df3df79d812af55ab13bae47f9857.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/timescitizen.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.navigation.accessibility.7a9170240d21440159b9bd59db72933b.js"></script>
<script async="async" src="https://widget.fotomoto.com/stores/script/87a155c9d2ee74dad19af1f5f6bc0c3253ce1c7d.js?api=true"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/timescitizen.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sms-link.8eefede3265fd6c6de07bc0cb5f3f779.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/timescitizen.com/shared-content/art/tncms/templates/libraries/flex/components/asset/resources/scripts/tnt.nextPrev.283bfb49ef55c073fceda15ffbf58de8.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/timescitizen.com/shared-content/art/tncms/templates/libraries/flex/components/search/resources/scripts/tnt.followed.notifications.6600e99595fd219e961e9882c796e61c.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/timescitizen.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.comment.ab5fb87419367af823185ae92fe15663.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/timescitizen.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.emoticons.2048520c3a5ad423f37d8d4ac8c790a9.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/timescitizen.com/content/tncms/ads/fixed-big-ad-top/1.js?_dc=1652213662"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/timescitizen.com/content/tncms/ads/fixed-big-ad-middle/1.js?_dc=1664791265"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/timescitizen.com/content/tncms/ads/fixed-big-ad-bottom/1.js?_dc=1632243050"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/timescitizen.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.adverts.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>
<script>/*<![CDATA[*/ __tnt.recentFive = {
    /*
     * Gets the data stored in 'tnt:recent:five'
     * Returns Array
     */
        get:function(){
            if(window.localStorage && localStorage.getItem('tnt:recent:five')!=null){
                try{ return JSON.parse(localStorage.getItem('tnt:recent:five')); } catch {}
            }

            return [];
        },

    /*
     * Sets the 'tnt:recent:five' localStorage item
     * Returns boolean
     */
        set:function(data){
            if(window.localStorage){
                try{ 
                    localStorage.setItem('tnt:recent:five', JSON.stringify(data));
                    return true;
                } catch {}
            }

            return false;
        },

    /*
     * Adds the most recent item, prunes any duplicates, and trims the array down to 5 items
     * Returns Array on success, false on fail 
     */
        add:function(asset){
            var assets = __tnt.recentFive.get();
            assets.unshift(asset);

            if(assets.length > 1){
                assets = assets.filter(function(item, index, a){ return a.indexOf(item) == index });

                while(assets.length>5){
                    assets.pop();
                }
            }

            if(__tnt.recentFive.set(assets)){ return assets; }
            return false;
        }
    }; /*]]>*/</script>

            
            <title>Iowa Falls standoff leads to arrest | News | timescitizen.com</title>
            
    <style>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</style>
    
        <link rel="shortcut icon" type="image/x-icon" href="http://www.timescitizen.com/content/tncms/site/icon.ico" />
    
        <link rel="apple-touch-icon" href="https://bloximages.newyork1.vip.townnews.com/timescitizen.com/content/tncms/custom/image/e363b0ca-478b-11e6-8fac-c794dde69201.png?resize=180%2C180" />
    
        <link rel="preconnect" href="//www.googletagmanager.com">
    
        <link rel="preconnect" href="//www.google-analytics.com">
    <link rel="alternate" type="application/rss+xml" title="Iowa Falls standoff leads to arrest | News | timescitizen.com" href="http://www.timescitizen.com/search/?f=rss&amp;t=article&amp;c=news&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="http://www.timescitizen.com/news/iowa-falls-standoff-leads-to-arrest/article_121ff2d6-6529-11ed-910a-678793e44f40.html" />
            <script defer src="https://bloximages.newyork1.vip.townnews.com/timescitizen.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.a7c71fa5a63ad1158170fb2c085be042.js"></script>
            <script>
$(function(){
$('.fa-instagram').addClass(function(){
$(this).parent().addClass("custom-fa-instagram");
});
});
</script>




        </head>
        <body class="fixed-scroll-nav app-editorial grid-boxy blox-asset uuid-121ff2d6-6529-11ed-910a-678793e44f40  section-news type-article infinity-disabled" data-authors='[]' data-path="/news">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('www.timescitizen.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&amp;townnews.product.software=BLOX&amp;townnews.product.version=1.65.1&amp;townnews.content.id=121ff2d6-6529-11ed-910a-678793e44f40&amp;townnews.content.title=Iowa+Falls+standoff+leads+to+arrest&amp;townnews.content.type=article&amp;townnews.content.published_time=2022-11-15T21%3A04%3A00Z&amp;townnews.content.authors.0.id=afd1191e-434c-11ed-acc6-170fc8c870dc&amp;townnews.content.authors.0.eh=ced0eed918a05bd0edc8164dbf08df0b26579141a67cc00e003f72edab111012&amp;townnews.content.authors.0.first_name=Shawn&amp;townnews.content.authors.0.last_name=Digity&amp;townnews.content.taxnonomies.blox_sections.ns=https%3A%2F%2Fwww.townnews.com%2Fns%2Fblox%2Fv1%2Ftags%2Fsection&amp;townnews.content.taxnonomies.blox_sections.items.0=news&amp;townnews.content.taxnonomies.blox_sections.items.1=news%2Fpublic_safety&amp;townnews.content.taxnonomies.blox_flags.ns=https%3A%2F%2Fwww.townnews.com%2Fns%2Fblox%2Fv1%2Ftags%2Fflag&amp;townnews.content.taxnonomies.blox_flags.items.0=featured&amp;townnews.content.metrics.image_count=1&amp;townnews.content.metrics.video_count=0&amp;townnews.content.metrics.audio_count=0&amp;townnews.content.metrics.word_count=236&amp;townnews.content.byline=Shawn+Digity&amp;tncms.template.version=3.155.0&amp;tncms.page.grid=boxy&amp;tncms.page.style=default&amp;tncms.page.path=%2Fnews&amp;tncms.page.syndicated=false&amp;tncms.page.reaction=false&amp;tncms.page.app=editorial&amp;tncms.page.theme=flex&amp;tncms.page.skin=flex-editorial&amp;tncms.page.http_status=200&amp;tncms.subscription.required=true&amp;tncms.asset.type=article&amp;tncms.asset.author=Shawn+Digity&amp;tncms.asset.start_hour=15&amp;tncms.asset.id=121ff2d6-6529-11ed-910a-678793e44f40&amp;tncms.asset.app=editorial&amp;tncms.asset.ga_page=%2Fnews%2Farticle_121ff2d6-6529-11ed-910a-678793e44f40.html&amp;tncms.vendor.outbrain=disabled&amp;tncms.vendor.taboola=&amp;tncms.ad.vendor=blox&amp;tncms.system.render_time=244&amp;tncms.client.is_bot=no&amp;tncms.client.is_gdpr=no&amp;tncms.google.ua=UA-4754857-6&amp;tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
        <a href="#main-page-container" class="sr-only" onclick="document.getElementById('main-page-container').scrollIntoView(); return false">Skip to main content</a>
        
        <script type="text/javascript">
TNCMS.AdManager.init
({
  domain: "www.timescitizen.com",
  secureDomain: "timescitizen.com",
  virtualregion: {
            popup: __tnt.ads.popup
        },
  callback: {
            expandable: __tnt.ads.expandable,
            html: __tnt.ads.html,
            image: __tnt.ads.image,
            pagecurl: __tnt.ads.curl,
            text: __tnt.ads.text,
            video: __tnt.ads.video
        }
});
</script>

        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"page-curl","id":"page-curl","pos":"page-curl, atf","fold":"above","size":"[[75,75]]","height":"75","width":"75","not_mobile":true,"refresh":false}' style="display:none;"></div>
        
        

    <div id="template-metering" data-message-mode="login">
    <template class="template meter subscription">
        <div class="meter message" data-message="blox subscription wall">
        <div class="wall panel panel-default">
            <div class="panel-body">
                <h4 class="meter-heading media-heading">
                    Thank you for reading!

                </h4>
                <p>Please <span class="not-logged-in">log in, or sign up for a new account and</span> purchase a subscription to continue reading.</p>

                <div class="col-xs-12">
                    <div class="row not-logged-in">

                        <div class="col-xs-6">
                            
    <a  class="btn btn-default btn-block" href="https://www.timescitizen.com/users/signup/?referer_url=http%3A%2F%2Fwww.timescitizen.com%2Fnews%2Fiowa-falls-standoff-leads-to-arrest%2Farticle_121ff2d6-6529-11ed-910a-678793e44f40.html">Sign Up</a>
                        </div>
                        <div class="col-xs-6">
                            
    <a class="btn btn-primary btn-block" href="https://www.timescitizen.com/users/login/?referer_url=http%3A%2F%2Fwww.timescitizen.com%2Fnews%2Fiowa-falls-standoff-leads-to-arrest%2Farticle_121ff2d6-6529-11ed-910a-678793e44f40.html">Log In</a>
                        </div>
                    </div>
                    <div class="row logged-in">
                        <div class="pull-right">
                            
    <a class="btn btn-default not-logged-in" href="https://www.timescitizen.com/users/login/?referer_url=http%3A%2F%2Fwww.timescitizen.com%2Fnews%2Fiowa-falls-standoff-leads-to-arrest%2Farticle_121ff2d6-6529-11ed-910a-678793e44f40.html">Log In</a>
                            <a class="btn btn-default logged-in" href="https://www.timescitizen.com/users/admin/service/purchase/?referer_url=http%253A%252F%252Fwww.timescitizen.com%252Fnews%252Fiowa-falls-standoff-leads-to-arrest%252Farticle_121ff2d6-6529-11ed-910a-678793e44f40.html">Purchase a Subscription
</a>
                        </div>
                    </div>
                    </div>
            </div>
        </div>
        </div>
    
    
</template>
    
    <template class="template meter registration">
        
    <div class="meter message wall panel panel-default" data-message="blox registration wall">
        <div class="panel-body">
            <h4 class="meter-heading media-heading">
                Thank you for reading!

            </h4>
            <p>Please <span class="not-logged-in">log in, or sign up for a new account</span> to continue reading.</p>

            <div class="col-xs-12">
                <div class="row not-logged-in">
                
                    <div class="col-xs-6">
                        
    <a  class="btn btn-default btn-block" href="https://www.timescitizen.com/users/signup/?referer_url=http%3A%2F%2Fwww.timescitizen.com%2Fnews%2Fiowa-falls-standoff-leads-to-arrest%2Farticle_121ff2d6-6529-11ed-910a-678793e44f40.html">Sign Up</a>
                    </div>
                    <div class="col-xs-6">
                        
    <a class="btn btn-primary btn-block" href="https://www.timescitizen.com/users/login/?referer_url=http%3A%2F%2Fwww.timescitizen.com%2Fnews%2Fiowa-falls-standoff-leads-to-arrest%2Farticle_121ff2d6-6529-11ed-910a-678793e44f40.html">Log In</a>
                    </div>
                </div>
                
                <div class="row logged-in">
                    <a class="btn btn-default" href="https://www.timescitizen.com/users/admin/service/purchase/?referer_url=http%253A%252F%252Fwww.timescitizen.com%252Fnews%252Fiowa-falls-standoff-leads-to-arrest%252Farticle_121ff2d6-6529-11ed-910a-678793e44f40.html">Purchase a Subscription
</a>
                </div>
            </div>
        </div>
    </div>
</template>
    
    <template class="template meter referred">
        <div class="meter notification referred alert alert-dismissable alert-info" data-message="blox user referred">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
         
        <p><strong>Thank you for reading!
</strong> We hope that you continue to enjoy our free content.</p>
    </div>
</template>
    
    
    
</div>
<script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                
                bloxServiceIDs.push(2410);
                
                bloxServiceIDs.push(4572);
                
                bloxServiceIDs.push(4573);
                
                bloxServiceIDs.push(863);
                
                bloxServiceIDs.push(1036);
                
                bloxServiceIDs.push(995);
                
                bloxServiceIDs.push(847);
                
                bloxServiceIDs.push(4532);
                
                bloxServiceIDs.push(1432);
                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-impact-top","id":"fixed-impact-top","pos":"fixed-impact-top, atf","fold":"above","include_domain":null,"size":"[2,1]","height":"1","width":"2","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/timescitizen.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"index_slug":null,"url":"\/news","refresh":false}' style="display:none;"></div>
        <div id="blox-ad-position-_popup1" data-tnt-ads='{"vendor":"blox","type":"position","region":"_popup","id":"_popup","slot":1,"pos":"_popup, atf","size":"[[900,900]]","height":"900","width":"900","display":"popup","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div>
        <div id="site-container"><div id="asset-contribute-bar" class="asset-edit-bar hidden-print">
                <div class="asset-edit-icon"><i class="fas tnt-certificate tnt-fw"></i></div>
                <div class="asset-edit-message">You are the owner of this article.</div>
                <div class="asset-edit-btns">
                    <a class="btn btn-primary btn-sm" href="https://www.timescitizen.com/users/admin/contribute/article/?assetid=121ff2d6-6529-11ed-910a-678793e44f40&assettype=article"><i class="fas tnt-pencil-alt tnt-fw"></i> Edit Article</a>
                    
                        <a class="btn btn-danger btn-sm" href="https://www.timescitizen.com/users/admin/contribute/article/?from_section=/news"><i class="fas tnt-plus tnt-fw"></i> Add New Article</a>
                    
                    <button class="asset-edit-close btn btn-link btn-sm"><i class="fas tnt-times"></i><span class="sr-only">Close</span></button>
                </div>
            </div><div id="asset-admin-bar" class="asset-edit-bar hidden-print">
                <div class="asset-edit-icon"><i class="fas tnt-lock-open tnt-fw"></i></div>
                <div class="asset-edit-message">You have permission to edit this article.</div>
                <div class="asset-edit-btns">
                    <a class="btn btn-primary btn-sm" target="_blank" rel="noopener" href="https://www.timescitizen.com/tncms/admin/editorial-asset/?edit=121ff2d6-6529-11ed-910a-678793e44f40"><i class="fas tnt-pencil-alt tnt-fw"></i> Edit</a>
                    <button class="asset-edit-close btn btn-link btn-sm"><i class="fas tnt-times"></i><span class="sr-only">Close</span></button>
                </div>
            </div>
        
    
        
        
           <aside class="hidden-print offcanvas-drawer offcanvas-drawer-right visible-sm visible-xs" aria-label="Right Main Menu" aria-expanded="false" tabindex="-1">
                <div id="tncms-region-mobile-nav-top-right-region" class="tncms-region "><div id="tncms-block-480269" class="tncms-block hidden-md hidden-lg"><div id="user-controls-480269" class="user-controls show-onload clearfix default"><div class="not-logged-in">
        <ul class="list-inline"><li>
                    <a href="https://www.timescitizen.com/users/signup/?referer_url=http%3A%2F%2Fwww.timescitizen.com%2Fnews%2Fiowa-falls-standoff-leads-to-arrest%2Farticle_121ff2d6-6529-11ed-910a-678793e44f40.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">
                        Sign Up
                    </a>
                </li><li>
                    <a href="https://www.timescitizen.com/users/login/?referer_url=http%3A%2F%2Fwww.timescitizen.com%2Fnews%2Fiowa-falls-standoff-leads-to-arrest%2Farticle_121ff2d6-6529-11ed-910a-678793e44f40.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li>
                        <a href="https://www.timescitizen.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">
                            Dashboard
                        </a>
                    </li>
                    <li>
                        <a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form-480269').submit(); return false;" rel="nofollow">
                            Logout
                        </a>
                    </li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.timescitizen.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.timescitizen.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.timescitizen.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem">
                        <a class="logout-btn" onclick="document.getElementById('user-logout-form-480269').submit(); return false;" rel="nofollow">
                        <i class="fas tnt-sign-out-alt tnt-fw"></i> Logout
                        </a>
                    </li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.timescitizen.com/users/logout/" id="user-logout-form-480269"><input type="hidden" name="referer_url" value="http://www.timescitizen.com/news/iowa-falls-standoff-leads-to-arrest/article_121ff2d6-6529-11ed-910a-678793e44f40.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div></div>
                <div id="tncms-region-nav-mobile-nav-right" class="tncms-region-nav"><div id="mobile-nav-right_menu" class="panel-group nav navbar-nav" role="tablist" aria-hidden="true"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-1" data-target="#mobile-nav-right_menu-child-1">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/"  class="nav-link tnt-section-home ">Home</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-1" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/eedition/"  class="nav-link tnt-section-e-edition">e-Edition</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/about.html"  class="nav-link tnt-section-about-us">About Us</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/contact.html/"  class="nav-link tnt-section-contact">Contact</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="http://tccprint.com/tcadmin/index.php/application-for-employment-2/"  target="_blank" rel="noopener" class="nav-link tnt-section-work-for-us">Work For Us</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/advertise.html"  class="nav-link tnt-section-advertise">Advertise</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/forms/subscription_services/"  class="nav-link tnt-section-subscription-services">Subscription Services</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/forms/announcements/"  class="nav-link tnt-section-submission-forms">Submission Forms</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/refund_policy.html/"  class="nav-link tnt-section-refund-policy">Refund Policy</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-2" data-target="#mobile-nav-right_menu-child-2">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/news/"  class="nav-link tnt-section-news ">News</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-2" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/agriculture/"  class="nav-link tnt-section-agriculture">Agriculture</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/business/"  class="nav-link tnt-section-business">Business</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/education/"  class="nav-link tnt-section-education">Education</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/government"  class="nav-link tnt-section-government">Government</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/public_safety/"  class="nav-link tnt-section-public-safety">Public Safety</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/hardin-county-covid-19-coverage/collection_69e7710e-6538-11ea-9ca9-c37a4341353c.html"  class="nav-link tnt-section-covid-19-coverage">Covid-19 Coverage</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-3" data-target="#mobile-nav-right_menu-child-3">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/opinion/"  class="nav-link tnt-section-opinion ">Opinion</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-3" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/opinion/blogs"  class="nav-link tnt-section-blogs">Blogs</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/opinion/letters/"  class="nav-link tnt-section-letters">Letters</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/opinion/editorials/"  class="nav-link tnt-section-editorials">Editorials</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/opinion/columns"  class="nav-link tnt-section-columns">Columns</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-4" data-target="#mobile-nav-right_menu-child-4">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/sports/"  class="nav-link tnt-section-sports ">Sports</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-4" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/iowa_falls_-_alden/"  class="nav-link tnt-section-iowa-falls-alden">Iowa Falls - Alden</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/agwsr/"  class="nav-link tnt-section-agwsr">AGWSR</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/south_hardin/"  class="nav-link tnt-section-south-hardin">South Hardin</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/ecc/"  class="nav-link tnt-section-ecc">ECC</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/features/"  class="nav-link tnt-section-features">Features</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-5" data-target="#mobile-nav-right_menu-child-5">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/obituaries/"  class="nav-link tnt-section-obituaries ">Obituaries</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-5" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/obituaries/death_notices/"  class="nav-link tnt-section-death-notices">Death Notices</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/calendar/"  class="nav-link tnt-section-calendar ">Calendar</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/public_notices/"  class="nav-link tnt-section-public-notices ">Public Notices</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/classifieds/"  class="nav-link tnt-section-classifieds ">Classifieds</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/site/forms/subscription_services/tcdaily/"  class="nav-link tnt-section-tcdaily ">TCDaily</a>
                        </div>
                    </div></div></div></div>
                <div id="tncms-region-nav-mobile-nav-right-below" class="tncms-region-nav"><div id="mobile-nav-right-below_menu" class="panel-group nav navbar-nav" role="tablist" aria-hidden="true"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/eedition/"  class="nav-link tnt-section-e-edition ">e-Edition</a>
                        </div>
                    </div></div></div></div>
                <div id="tncms-region-mobile-nav-bottom-right-region" class="tncms-region "><div id="tncms-block-494033" class="tncms-block"><div id="mobile-nav-right-below_menu" class="panel-group nav navbar-nav">
            <div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title">
<a href="/">
                                Times Citizen
                            </a>
                        </div>
                    </div>
			</div>
			<div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title">
<a href="/ackley_world_journal/">
                                Ackley World Journal
                            </a>
                        </div>
                    </div>
			</div>
			<div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title">
<a href="/kifg">
                                KIFG
                            </a>
                        </div>
                    </div>
			</div>
</div></div><div id="tncms-block-480254" class="tncms-block hidden-md hidden-lg"><section id="block-480254" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-480254" class="search-form-container card clearfix text-center hidden-print ">
    <form id="site-search-480254" aria-label="Site search" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div id="site-search-form-480254" class="site-search-form input-group default normal form-control">
        <label for="site-search-480254-term" class="sr-only">Site search</label>
        <input id="site-search-480254-term" name="q" title="Site search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-480254-btn" class="btn btn-link" aria-label="Submit Site Search" type="submit">
                
                <span id="site-search-button-480254" class="hidden-xs hidden-sm sr-only">Search</span>
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section></div></div>
            </aside>
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn hidden-md hidden-lg"></div>
    
    
    
    
    <div id="tncms-region-global-skyline" class="tncms-region "></div>
    

    

    

    
    
        <div id="site-navbar-container" class="hidden-print affix-top">
            
            <nav id="main-navigation" aria-label="Main" class="navbar yamm navbar-default container">
                
                
                <div class="navbar-header">
                    
                    
                    
                        <button  type="button" class="visible-sm visible-xs navbar-toggle pull-right" data-toggle="offcanvas" data-target="right" aria-label="Right Main Menu" aria-expanded="false" >
                            <span class="sr-only">Toggle navigation</span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                        </button>

                    

                    
                        <div class="navbar-brand pos_right">
                            
                                <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-480246" class="tncms-block"><section id="block-480246" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow"  >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/timescitizen.com/content/tncms/custom/image/fbacb92e-478b-11e6-bc1b-b7c01a6246ae.png?resize=150%2C135 150w, https://bloximages.newyork1.vip.townnews.com/timescitizen.com/content/tncms/custom/image/fbacb92e-478b-11e6-bc1b-b7c01a6246ae.png 200w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="168"
                height="151"
                alt=""
                aria-hidden="true"></a></div></section></div><div id="tncms-block-1060313" class="tncms-block timescitizen-subscribe-button"><section id="block-1060313" class="block emphasis-h3   " ><div id="promo-button-1060313" class="promo-button"><a href="/site/forms/subscription_services/"><button type="button" class="btn btn-block btn-xs">Subscribe Now!</button></a></div></section></div><div id="tncms-block-480255" class="tncms-block timescitizen-social-icons"><div class="follow-links-480255 follow-links default">
    
    <section id="block-480255" class="block emphasis-h3   " ><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/TimesCitizen/" title="Facebook" target="_blank" rel="noopener" class="btn btn-md btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href=" https://twitter.com/TimesCitizen" title="Twitter" target="_blank" rel="noopener" class="btn btn-md btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
            <li>
                <a href="https://www.youtube.com/user/timescitizen/videos" title="Youtube" target="_blank" rel="noopener" class="btn btn-md btn-link yt" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-youtube"></i>
                    <span class="sr-only">YouTube</span>
                </a>
            </li>
        
        
        
            <li>
                <a href="https://www.pinterest.com/timescitizen/" title="Pinterest" target="_blank" rel="noopener" class="btn btn-md btn-link pt" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-pinterest"></i>
                    <span class="sr-only">Pinterest</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://www.instagram.com/timescitizen/" title="Instagram" target="_blank" rel="noopener" class="btn btn-md btn-link is" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-instagram"></i>
                    <span class="sr-only">Instagram</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.timescitizen.com",
  "sameAs" : ["https://www.facebook.com/TimesCitizen/"," https://twitter.com/TimesCitizen","https://www.youtube.com/user/timescitizen/videos","https://www.pinterest.com/timescitizen/","https://www.instagram.com/timescitizen/"]
}
</script>
<div class="clearfix"></div></div><div id="tncms-block-502127" class="tncms-block"><ul class="list-inline other-site-links hidden-xs">
<li><a href="/ackley_world_journal/">Ackley World Journal</a></li>
<li>|</li>
<li><a href="/kifg/">KIFG</a></li>
</ul></div></div>
                            
                        </div>
                    

                    
                </div>

                
                    <div id="navbar-collapse" class="navbar-collapse collapse">
                        
                            <div class="pull-right">
                                <div id="tncms-region-main-nav-right-region" class="tncms-region "><div id="tncms-block-480268" class="tncms-block"><div id="user-controls-480268" class="user-controls show-onload clearfix pull-right"><div class="not-logged-in">
        <ul class="nav navbar-nav navbar-right"><li><a  onclick="javascript:void(0); return false;"  data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250" class="user-control-link" rel="nofollow">
                        <span class="fas tnt-user"></span>
                        <span class="sr-only">Open user controls</span>
                    </a>
                    <ul class="dropdown-menu dropdown-menu-right" role="menu">
                        <li>
                            <div style="width: 300px; padding: 15px">
                                <div class="row padding-bottom">
                                    <div class="col-md-12">
                                        <h4>Log In Using Your Account</h4>
                                        <a role="menuitem" class="btn btn-block btn-primary" href="https://www.timescitizen.com/users/login/?referer_url=http%3A%2F%2Fwww.timescitizen.com%2Fnews%2Fiowa-falls-standoff-leads-to-arrest%2Farticle_121ff2d6-6529-11ed-910a-678793e44f40.html" rel="nofollow">Log In</a>
                                    </div>
                                </div>
                                <div class="row">
                                    <div class="col-md-12">
                                        <div class="dropdown-signup"><strong>Don't have an account?</strong> <a role="menuitem" href="https://www.timescitizen.com/users/signup/?referer_url=http%3A%2F%2Fwww.timescitizen.com%2Fnews%2Fiowa-falls-standoff-leads-to-arrest%2Farticle_121ff2d6-6529-11ed-910a-678793e44f40.html" rel="nofollow">Sign Up Today</a></div>
                                    </div>
                                </div>
                            </div>
                        </li>
                    </ul>
                </li>
        </ul>
    </div>

    <div class="logged-in">
        
        
        <ul class="nav navbar-nav navbar-right">
            <li class="dropdown pull-right">
                
                <a class="dropdown-toggle  user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><b class="caret user-control-link"></b>
                </a>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.timescitizen.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.timescitizen.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.timescitizen.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem">
                        <a class="logout-btn" onclick="document.getElementById('user-logout-form-480268').submit(); return false;" rel="nofollow">
                        <i class="fas tnt-sign-out-alt tnt-fw"></i> Logout
                        </a>
                    </li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.timescitizen.com/users/logout/" id="user-logout-form-480268"><input type="hidden" name="referer_url" value="http://www.timescitizen.com/news/iowa-falls-standoff-leads-to-arrest/article_121ff2d6-6529-11ed-910a-678793e44f40.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div><div id="tncms-block-480252" class="tncms-block"><ul id="site-search-480252-dropdown" class="hidden-print nav navbar-nav navbar-right ">
        <li class="search-form-dropdown dropdown">
            <a  onclick="javascript:void(0); return false;"  class="dropdown-toggle" data-hover="dropdown" data-hover-delay="250" data-toggle="dropdown" aria-label="Search">
                <span class="fas tnt-search"></span>
            </a>
            <ul class="dropdown-menu">
                <li><form id="site-search-480252" aria-label="Site search" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div id="site-search-form-480252" class="site-search-form input-group pull-right normal ">
        <label for="site-search-480252-term" class="sr-only">Site search</label>
        <input id="site-search-480252-term" name="q" title="Site search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-480252-btn" class="btn btn-primary" aria-label="Submit Site Search" type="submit">
                
	                <span class="hidden-xl hidden-lg hidden-md fas tnt-search"></span>
	            
                <span id="site-search-button-480252" class="hidden-xs hidden-sm ">Search</span>
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form></ul>
        </li>
    </ul>
</div></div>
                                <div id="tncms-region-nav-main-nav-right-nav" class="tncms-region-nav"><ul id="main-nav-right-nav_menu" class="nav navbar-nav"><li>
                <a class="nav-link    tnt-section-e-edition"  href="/eedition/"  tabindex="0" >
                    <span class="nav-label ">e-Edition</span>
                </a></li></ul></div>
                            </div>
                        
                        <div class="navbar-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav"><li class="dropdown" aria-expanded="false">
                <a class="nav-link   nav-home dropdown-toggle  tnt-section-home"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/"  tabindex="0" >
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label sr-only">Home</span>
                </a><ul id="main-nav_menu-child-1" class="dropdown-menu"><li>
                <a class="nav-link    tnt-section-e-edition"  href="/eedition/"  tabindex="0" >
                    <span class="nav-label ">e-Edition</span>
                </a></li><li>
                <a class="nav-link    tnt-section-about-us"  href="/site/about.html"  tabindex="0" >
                    <span class="nav-label ">About Us</span>
                </a></li><li>
                <a class="nav-link    tnt-section-contact"  href="/site/contact.html/"  tabindex="0" >
                    <span class="nav-label ">Contact</span>
                </a></li><li>
                <a class="nav-link    tnt-section-work-for-us"  href="http://tccprint.com/tcadmin/index.php/application-for-employment-2/"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Work For Us</span>
                </a></li><li>
                <a class="nav-link    tnt-section-advertise"  href="/site/advertise.html"  tabindex="0" >
                    <span class="nav-label ">Advertise</span>
                </a></li><li>
                <a class="nav-link    tnt-section-subscription-services"  href="/site/forms/subscription_services/"  tabindex="0" >
                    <span class="nav-label ">Subscription Services</span>
                </a></li><li>
                <a class="nav-link    tnt-section-submission-forms"  href="/site/forms/announcements/"  tabindex="0" >
                    <span class="nav-label ">Submission Forms</span>
                </a></li><li>
                <a class="nav-link    tnt-section-refund-policy"  href="/site/refund_policy.html/"  tabindex="0" >
                    <span class="nav-label ">Refund Policy</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link   dropdown-toggle  tnt-section-news"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/news/"  tabindex="0" >
                    <span class="nav-label ">News</span>
                </a><ul id="main-nav_menu-child-2" class="dropdown-menu"><li>
                <a class="nav-link    tnt-section-agriculture"  href="/news/agriculture/"  tabindex="0" >
                    <span class="nav-label ">Agriculture</span>
                </a></li><li>
                <a class="nav-link    tnt-section-business"  href="/news/business/"  tabindex="0" >
                    <span class="nav-label ">Business</span>
                </a></li><li>
                <a class="nav-link    tnt-section-education"  href="/news/education/"  tabindex="0" >
                    <span class="nav-label ">Education</span>
                </a></li><li>
                <a class="nav-link    tnt-section-government"  href="/news/government"  tabindex="0" >
                    <span class="nav-label ">Government</span>
                </a></li><li>
                <a class="nav-link    tnt-section-public-safety"  href="/news/public_safety/"  tabindex="0" >
                    <span class="nav-label ">Public Safety</span>
                </a></li><li>
                <a class="nav-link    tnt-section-covid-19-coverage"  href="/hardin-county-covid-19-coverage/collection_69e7710e-6538-11ea-9ca9-c37a4341353c.html"  tabindex="0" >
                    <span class="nav-label ">Covid-19 Coverage</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link   dropdown-toggle  tnt-section-opinion"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/opinion/"  tabindex="0" >
                    <span class="nav-label ">Opinion</span>
                </a><ul id="main-nav_menu-child-3" class="dropdown-menu"><li class="dropdown" aria-expanded="false">
                <a class="nav-link   dropdown-toggle  tnt-section-blogs"  data-toggle="dropdown" data-target="#" data-nested="menu"   href="/opinion/blogs"  tabindex="0" >
                    
                        <span class="fas tnt-caret-right"></span>
                    <span class="nav-label ">Blogs</span>
                </a><ul id="main-nav_menu-child-3-child-1" class="dropdown-menu"><li>
                <a class="nav-link    tnt-section-my-pitch"  href="/opinion/blogs/justin/"  tabindex="0" >
                    <span class="nav-label ">My Pitch</span>
                </a></li><li>
                <a class="nav-link    tnt-section-happily-ever-after"  href="/opinion/blogs/marissa/"  tabindex="0" >
                    <span class="nav-label ">Happily Ever After</span>
                </a></li></ul></li><li>
                <a class="nav-link    tnt-section-letters"  href="/opinion/letters/"  tabindex="0" >
                    <span class="nav-label ">Letters</span>
                </a></li><li>
                <a class="nav-link    tnt-section-editorials"  href="/opinion/editorials/"  tabindex="0" >
                    <span class="nav-label ">Editorials</span>
                </a></li><li>
                <a class="nav-link    tnt-section-columns"  href="/opinion/columns"  tabindex="0" >
                    <span class="nav-label ">Columns</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link   dropdown-toggle  tnt-section-sports"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/sports/"  tabindex="0" >
                    <span class="nav-label ">Sports</span>
                </a><ul id="main-nav_menu-child-4" class="dropdown-menu"><li>
                <a class="nav-link    tnt-section-iowa-falls-alden"  href="/sports/iowa_falls_-_alden/"  tabindex="0" >
                    <span class="nav-label ">Iowa Falls - Alden</span>
                </a></li><li>
                <a class="nav-link    tnt-section-agwsr"  href="/sports/agwsr/"  tabindex="0" >
                    <span class="nav-label ">AGWSR</span>
                </a></li><li>
                <a class="nav-link    tnt-section-south-hardin"  href="/sports/south_hardin/"  tabindex="0" >
                    <span class="nav-label ">South Hardin</span>
                </a></li><li>
                <a class="nav-link    tnt-section-ecc"  href="/sports/ecc/"  tabindex="0" >
                    <span class="nav-label ">ECC</span>
                </a></li><li>
                <a class="nav-link    tnt-section-features"  href="/sports/features/"  tabindex="0" >
                    <span class="nav-label ">Features</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link   dropdown-toggle  tnt-section-obituaries"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/obituaries/"  tabindex="0" >
                    <span class="nav-label ">Obituaries</span>
                </a><ul id="main-nav_menu-child-5" class="dropdown-menu"><li>
                <a class="nav-link    tnt-section-death-notices"  href="/obituaries/death_notices/"  tabindex="0" >
                    <span class="nav-label ">Death Notices</span>
                </a></li></ul></li><li>
                <a class="nav-link    tnt-section-calendar"  href="/calendar/"  tabindex="0" >
                    <span class="nav-label ">Calendar</span>
                </a></li><li>
                <a class="nav-link    tnt-section-public-notices"  href="/public_notices/"  tabindex="0" >
                    <span class="nav-label ">Public Notices</span>
                </a></li><li>
                <a class="nav-link    tnt-section-classifieds"  href="/classifieds/"  tabindex="0" >
                    <span class="nav-label ">Classifieds</span>
                </a></li><li>
                <a class="nav-link    tnt-section-tcdaily"  href="/site/forms/subscription_services/tcdaily/"  tabindex="0" >
                    <span class="nav-label ">TCDaily</span>
                </a></li></ul></div>
                        </div>
                    </div>
                

                
            </nav>
            
              
<div class="container option-nav-bottom"><div id="tncms-region-option-navigation-bottom" class="tncms-region "></div></div>

        </div>
        
            
        
    
    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        
        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "></div></div>
    </section>
    <section id="main-page-container" class="container">
        <div class="row">
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "><div id="tncms-block-480169" class="tncms-block hidden-xs">
        <div id="blox-ad-position-block-leaderboard-top1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-top","slot":"1","fold":"above","width":"1456","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/timescitizen.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-480170" class="tncms-block visible-xs">
        <div id="blox-ad-position-block-leaderboard-top-mobile1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-top-mobile","slot":"1","fold":"above","width":"320","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/timescitizen.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div></div></div>
        </div><div id="modal-image-3b7462c0-6529-11ed-a266-e320f8e14c60" class="modal fullscreen in modal-image image-default modal-3b7462c0-6529-11ed-a266-e320f8e14c60" role="dialog" aria-hidden="true" data-lazy-content>
        <template>
            <button type="button" class="close hidden-print" data-dismiss="modal">
                <span aria-hidden="true" class="control-left fas tnt-times-circle"></span>
                <span class="sr-only">Close</span>
            </button>
            <div class="modal-dialog modal-lg">
                <div class="modal-content">
                    <div class="modal-body">
                        <div class="modal-image-container"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                
                
                <img
                        src="https://bloximages.newyork1.vip.townnews.com/timescitizen.com/content/tncms/assets/v3/editorial/3/b7/3b7462c0-6529-11ed-a266-e320f8e14c60/6373ff66af8e7.image.png?resize=400%2C302"
                        srcset="https://bloximages.newyork1.vip.townnews.com/timescitizen.com/content/tncms/assets/v3/editorial/3/b7/3b7462c0-6529-11ed-a266-e320f8e14c60/6373ff66af8e7.image.png?resize=150%2C113 150w, https://bloximages.newyork1.vip.townnews.com/timescitizen.com/content/tncms/assets/v3/editorial/3/b7/3b7462c0-6529-11ed-a266-e320f8e14c60/6373ff66af8e7.image.png?resize=200%2C151 200w, https://bloximages.newyork1.vip.townnews.com/timescitizen.com/content/tncms/assets/v3/editorial/3/b7/3b7462c0-6529-11ed-a266-e320f8e14c60/6373ff66af8e7.image.png?resize=225%2C170 225w, https://bloximages.newyork1.vip.townnews.com/timescitizen.com/content/tncms/assets/v3/editorial/3/b7/3b7462c0-6529-11ed-a266-e320f8e14c60/6373ff66af8e7.image.png?resize=300%2C227 300w, https://bloximages.newyork1.vip.townnews.com/timescitizen.com/content/tncms/assets/v3/editorial/3/b7/3b7462c0-6529-11ed-a266-e320f8e14c60/6373ff66af8e7.image.png?resize=400%2C302 400w, https://bloximages.newyork1.vip.townnews.com/timescitizen.com/content/tncms/assets/v3/editorial/3/b7/3b7462c0-6529-11ed-a266-e320f8e14c60/6373ff66af8e7.image.png?resize=540%2C408 540w, https://bloximages.newyork1.vip.townnews.com/timescitizen.com/content/tncms/assets/v3/editorial/3/b7/3b7462c0-6529-11ed-a266-e320f8e14c60/6373ff66af8e7.image.png?resize=640%2C484 640w, https://bloximages.newyork1.vip.townnews.com/timescitizen.com/content/tncms/assets/v3/editorial/3/b7/3b7462c0-6529-11ed-a266-e320f8e14c60/6373ff66af8e7.image.png?resize=750%2C567 750w, https://bloximages.newyork1.vip.townnews.com/timescitizen.com/content/tncms/assets/v3/editorial/3/b7/3b7462c0-6529-11ed-a266-e320f8e14c60/6373ff66af8e7.image.png?resize=990%2C748 990w, https://bloximages.newyork1.vip.townnews.com/timescitizen.com/content/tncms/assets/v3/editorial/3/b7/3b7462c0-6529-11ed-a266-e320f8e14c60/6373ff66af8e7.image.png?resize=1035%2C782 1035w, https://bloximages.newyork1.vip.townnews.com/timescitizen.com/content/tncms/assets/v3/editorial/3/b7/3b7462c0-6529-11ed-a266-e320f8e14c60/6373ff66af8e7.image.png?resize=1200%2C907 1200w, https://bloximages.newyork1.vip.townnews.com/timescitizen.com/content/tncms/assets/v3/editorial/3/b7/3b7462c0-6529-11ed-a266-e320f8e14c60/6373ff66af8e7.image.png?resize=1236%2C934 1333w"
                        sizes="100vw"
                        
                        width="1236"
                        height="934"
                        alt="Jerry White"
                        class="img-responsive true-size default" />
                
                
            </div>
            
                
                
            
        </figure></div>
                    </div>
                </div>
            </div>
            <div class="modal-caption">
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-modal-image-3b7462c0-6529-11ed-a266-e320f8e14c60" data-target=".caption-inner-modal-image-3b7462c0-6529-11ed-a266-e320f8e14c60">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-modal-image-3b7462c0-6529-11ed-a266-e320f8e14c60 collapse in"><div class="actions pull-right hidden-print">
            <a href="javascript:void(0);"
               class="tnt-photo-purchase btn btn-default btn-xs "
               onclick="fotomotoBuy('https://bloximages.newyork1.vip.townnews.com/timescitizen.com/content/tncms/assets/v3/editorial/3/b7/3b7462c0-6529-11ed-a266-e320f8e14c60/6373ff66b0032.hires.png', 'https://bloximages.newyork1.vip.townnews.com/timescitizen.com/content/tncms/assets/v3/editorial/3/b7/3b7462c0-6529-11ed-a266-e320f8e14c60/6373ff66af8e7.image.png?resize=1236%2C934&photographer=&section=news')"
               title="Purchase image"
               >Buy Now</a>
        </div><div class="caption-text"><div class="subscriber-preview"><p>Photo from the Hardin County Jail 'Who's in Jail" database.</p></div></div><div class="card-meta">
                        <ul class="list-inline">
                                    
                                    
                                
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.timescitizen.com%2Fjerry-white%2Fimage_3b7462c0-6529-11ed-a266-e320f8e14c60.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/jerry-white/image_3b7462c0-6529-11ed-a266-e320f8e14c60.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"3b7462c0-6529-11ed-a266-e320f8e14c60"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Jerry%20White&via=TimesCitizen&url=http%3A%2F%2Fwww.timescitizen.com%2Fjerry-white%2Fimage_3b7462c0-6529-11ed-a266-e320f8e14c60.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/jerry-white/image_3b7462c0-6529-11ed-a266-e320f8e14c60.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"3b7462c0-6529-11ed-a266-e320f8e14c60"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=http://www.timescitizen.com/jerry-white/image_3b7462c0-6529-11ed-a266-e320f8e14c60.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/jerry-white/image_3b7462c0-6529-11ed-a266-e320f8e14c60.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"3b7462c0-6529-11ed-a266-e320f8e14c60"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.timescitizen.com/tncms/asset/editorial/3b7462c0-6529-11ed-a266-e320f8e14c60" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"3b7462c0-6529-11ed-a266-e320f8e14c60"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BTimes-Citizen%20Communications%5D%20Jerry%20White&body=http%3A%2F%2Fwww.timescitizen.com%2Fjerry-white%2Fimage_3b7462c0-6529-11ed-a266-e320f8e14c60.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"3b7462c0-6529-11ed-a266-e320f8e14c60"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/jerry-white/image_3b7462c0-6529-11ed-a266-e320f8e14c60.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"3b7462c0-6529-11ed-a266-e320f8e14c60"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link copy">
                <button
                    class="copy btn-link"
                    onclick="copyLink('https://www.timescitizen.com/jerry-white/image_3b7462c0-6529-11ed-a266-e320f8e14c60.html', '[data-copy-inline-3b7462c0-6529-11ed-a266-e320f8e14c60]')"
                    data-container="body"
                    data-toggle="manual"
                    data-placement="top"
                    data-content="Image link copied to clipboard"
                    data-copy-inline-3b7462c0-6529-11ed-a266-e320f8e14c60
                >
                    <span class="tnt-stack" title="Copy image link to clipboard" >
                        
                        <i class="fas tnt-copy tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Copy article link</span>
                </button>
            </li><li class="social-share-link sv">
        <a class="save-list-3b7462c0-6529-11ed-a266-e320f8e14c60-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="3b7462c0-6529-11ed-a266-e320f8e14c60" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="3b7462c0-6529-11ed-a266-e320f8e14c60" class="save-list-3b7462c0-6529-11ed-a266-e320f8e14c60-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="3b7462c0-6529-11ed-a266-e320f8e14c60" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    </div>
            <style>
                #modal-image-3b7462c0-6529-11ed-a266-e320f8e14c60 img { max-height: 574px; }
            </style>
        </template>
    </div><article itemscope itemtype="https://schema.org/Article" id="asset-121ff2d6-6529-11ed-910a-678793e44f40" class="asset article-default"  data-url="http://www.timescitizen.com/news/iowa-falls-standoff-leads-to-arrest/article_121ff2d6-6529-11ed-910a-678793e44f40.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span>
    <meta itemprop="description" content="On Sunday, Nov. 13, Iowa Falls Police reported to an apartment located at 1205 N. Oak Street in Iowa Falls, near Casey's North. An officer from the Iowa Falls Police Department and a deputy from the Hardin County Sheriff's Office arrived at the apartment building to apprehend a suspected perpetrator for acts of domestic abuse assault and violating a protective order. "/><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/timescitizen.com/content/tncms/assets/v3/editorial/3/b7/3b7462c0-6529-11ed-a266-e320f8e14c60/6373ff66af8e7.image.png?crop=1236%2C649%2C0%2C142&resize=1200%2C630&order=crop%2Cresize">
            <meta itemprop="width" content="1200">
            <meta itemprop="height" content="630">
        </div>
        <meta itemprop="name" content="timescitizen.com">
    </div>
    <link itemprop="mainEntityOfPage" href="http://www.timescitizen.com/news/iowa-falls-standoff-leads-to-arrest/article_121ff2d6-6529-11ed-910a-678793e44f40.html" />
    <div class="asset-paging-container hidden-print" data-settings='{"assetType":"article","hasPageBreak":false,"isObit":false,"nextUrl":"http:\/\/www.timescitizen.com\/tncms\/search\/mlt\/?origin=121ff2d6-6529-11ed-910a-678793e44f40&app=editorial&preview=1&type=article%2Ccollection%2Cvideo%2Cyoutube","uuid":"121ff2d6-6529-11ed-910a-678793e44f40","isFluid":false,"isAdminVenue":false}'>
            <div id="asset-paging-121ff2d6-6529-11ed-910a-678793e44f40" class="asset-paging">
                <div id="paging-prev-121ff2d6-6529-11ed-910a-678793e44f40" class="paging-link prev offset"></div>
                <div id="paging-next-121ff2d6-6529-11ed-910a-678793e44f40" class="paging-link next offset"></div>
                <div class="clearfix"></div>
            </div>
        </div>
        <template id="asset-paging-template">
            <a class="animate arrow text-center">
                <span class=""></span>
                <span class="animate direction hidden-sm hidden-xs text-primary"></span>
            </a>
            <div class="animate item">
                <div class="dismiss" onclick="document.body.classList.add('trigger-disabled'); document.body.classList.remove('trigger-next'); return false;">
                    <span class="tnt-stack" aria-hidden="true">
                        <i class="fas tnt-circle tnt-inverse tnt-stack-1x"></i>
                        <i class="fas tnt-times-circle tnt-stack-1x"></i>
                    </span>
                </div>
                <div class="inner">
                    <a class="overlay">
                        <span class="sr-only"></span>
                    </a>
                    <div class="head text-uppercase">
                        <small></small>
                    </div>
                    <div class="media">
                        <div class="media-body">
                            <h6 class="media-heading"></h6>
                            <p class="hidden-xs"></p>
                        </div>
                    </div>
                    <div class="clearfix"></div>
                </div>
            </div>
        </template><div class="asset-masthead ">
        <header class="asset-header">
    <div class="tow-wrapper has-flags">
        
            <div class="asset-label-flags has-work">
                <span class="tnt-flag label label-flag label-flag-default label-flag-featured">featured</span> 
            </div>
        
        
    </div>
    <h1 itemprop="headline" class="headline">
    <span>Iowa Falls standoff leads to arrest</span>
</h1>
    <div class="meta">
        <span>
            <ul class="list-inline">
        <li><span id="author-popup-afd1191e-434c-11ed-acc6-170fc8c870dc-asset-121ff2d6-6529-11ed-910a-678793e44f40" class="tnt-byline asset-byline" rel="popover" itemprop="author"><a href="https://www.timescitizen.com/users/profile/Shawn%20Digity">Shawn Digity</a></span>
                
                    <div id="author-popup-afd1191e-434c-11ed-acc6-170fc8c870dc-asset-121ff2d6-6529-11ed-910a-678793e44f40-content" class="hide"><article class="clearfix card author popup-content card-author-afd1191e-434c-11ed-acc6-170fc8c870dc">
                <div class="card-container">
                    <div class="media-list">
                        <div class="media">
                            
                                <div class="avatar-box pull-left hidden-print">
                                    <a href="https://www.timescitizen.com/users/profile/Shawn%20Digity" class="tnt-user-profile-link user-profile-link card-image media-object" rel="author">
                                        <img alt="Shawn Digity" src="https://bloximages.newyork1.vip.townnews.com/timescitizen.com/content/tncms/avatars/a/fd/119/afd1191e-434c-11ed-acc6-170fc8c870dc.aa6723d739403e5113bf0b175f6bfaf2.png?_dc=1664913014" width="200" height="200" loading="lazy" class="img-responsive lazyload tnt-user-avatar" />
                                    </a>
                                </div>
                            

                            <div class="media-body ">
                                <h4 class="media-heading">
                                    <a href="https://www.timescitizen.com/users/profile/Shawn%20Digity" rel="author" class="tnt-user-profile-link tnt-user-name">Shawn Digity</a>
                                </h4>
        <ul class="list-inline social-links hidden-print">
            <li>
                <a href="mailto:sdigity@iafalls.com" title="Email">
                    <span class="sr-only">Author email</span>
                    <span class="tnt-stack">
                        
                        <i class="fas tnt-envelope tnt-stack-1x "></i>
                    </span>
                </a>
            </li></ul></div>
                        </div>
                    </div>
                </div>
            </article></div></li>
        
        
            <li class="visible-print">
        <time datetime="2022-11-15T15:04:00-06:00" class="tnt-date asset-date text-muted">
            Nov 15, 2022
        </time></li>
            <li class="hidden-print">
        <time datetime="2022-11-15T15:04:00-06:00" class="tnt-date asset-date text-muted">8 hrs ago</time></li>
        
        
            <li class="hidden-print"><a href="/news/iowa-falls-standoff-leads-to-arrest/article_121ff2d6-6529-11ed-910a-678793e44f40.html#comments" class="cm" title="0 comments"><span class="fas tnt-comments"></span> <span class="count comment-counter">0</span></a></li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2022-11-15T15:04:00-06:00">
    <meta itemprop="datePublished" content="2022-11-15T15:04:00-06:00">
    <meta itemprop="dateModified" content="2022-11-15T15:04:00-06:00">
</header>
        
        
            <div class="share-container headline-right pull-right hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.timescitizen.com%2Fnews%2Fiowa-falls-standoff-leads-to-arrest%2Farticle_121ff2d6-6529-11ed-910a-678793e44f40.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/iowa-falls-standoff-leads-to-arrest/article_121ff2d6-6529-11ed-910a-678793e44f40.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"121ff2d6-6529-11ed-910a-678793e44f40"}' >
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Share">
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Iowa%20Falls%20standoff%20leads%20to%20arrest&via=TimesCitizen&url=http%3A%2F%2Fwww.timescitizen.com%2Fnews%2Fiowa-falls-standoff-leads-to-arrest%2Farticle_121ff2d6-6529-11ed-910a-678793e44f40.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/iowa-falls-standoff-leads-to-arrest/article_121ff2d6-6529-11ed-910a-678793e44f40.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"121ff2d6-6529-11ed-910a-678793e44f40"}' >
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Tweet">
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=http://www.timescitizen.com/news/iowa-falls-standoff-leads-to-arrest/article_121ff2d6-6529-11ed-910a-678793e44f40.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/iowa-falls-standoff-leads-to-arrest/article_121ff2d6-6529-11ed-910a-678793e44f40.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"121ff2d6-6529-11ed-910a-678793e44f40"}' >
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="WhatsApp">
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.timescitizen.com/tncms/asset/editorial/121ff2d6-6529-11ed-910a-678793e44f40" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"121ff2d6-6529-11ed-910a-678793e44f40"}'  rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="SMS">
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BTimes-Citizen%20Communications%5D%20Iowa%20Falls%20standoff%20leads%20to%20arrest&body=http%3A%2F%2Fwww.timescitizen.com%2Fnews%2Fiowa-falls-standoff-leads-to-arrest%2Farticle_121ff2d6-6529-11ed-910a-678793e44f40.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"121ff2d6-6529-11ed-910a-678793e44f40"}'  rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Email">
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul></div>
        
    </div>

    

    <div class="row">
        <div class="main-content col-lg-8 col-md-7 has-sidebar"><div class="main-content-wrap">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"></div>
            
            <div class="asset-photo card"><figure class="photo layout-horizontal hover-expand letterbox-style-default"><span class="expand hidden-print"
               
               data-toggle="modal"
                
                    data-target=".modal-3b7462c0-6529-11ed-a266-e320f8e14c60" 
                    >
                       <span class="fas tnt-expand"></span>
                   </span>
            
            <div class="image" 
                 
                    data-toggle="modal" 
                     
                    data-target=".modal-3b7462c0-6529-11ed-a266-e320f8e14c60" 
                    >
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1236">
            <meta itemprop="height" content="934">
            <meta itemprop="contentUrl" content="https://bloximages.newyork1.vip.townnews.com/timescitizen.com/content/tncms/assets/v3/editorial/3/b7/3b7462c0-6529-11ed-a266-e320f8e14c60/6373ff66af8e7.image.png?resize=1200%2C907">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/timescitizen.com/content/tncms/assets/v3/editorial/3/b7/3b7462c0-6529-11ed-a266-e320f8e14c60/6373ff66af8e7.image.png?resize=1200%2C907"><img
                        src="https://bloximages.newyork1.vip.townnews.com/timescitizen.com/content/tncms/assets/v3/editorial/3/b7/3b7462c0-6529-11ed-a266-e320f8e14c60/6373ff66af8e7.image.png?resize=400%2C302"
                        srcset="https://bloximages.newyork1.vip.townnews.com/timescitizen.com/content/tncms/assets/v3/editorial/3/b7/3b7462c0-6529-11ed-a266-e320f8e14c60/6373ff66af8e7.image.png?resize=150%2C113 150w, https://bloximages.newyork1.vip.townnews.com/timescitizen.com/content/tncms/assets/v3/editorial/3/b7/3b7462c0-6529-11ed-a266-e320f8e14c60/6373ff66af8e7.image.png?resize=200%2C151 200w, https://bloximages.newyork1.vip.townnews.com/timescitizen.com/content/tncms/assets/v3/editorial/3/b7/3b7462c0-6529-11ed-a266-e320f8e14c60/6373ff66af8e7.image.png?resize=225%2C170 225w, https://bloximages.newyork1.vip.townnews.com/timescitizen.com/content/tncms/assets/v3/editorial/3/b7/3b7462c0-6529-11ed-a266-e320f8e14c60/6373ff66af8e7.image.png?resize=300%2C227 300w, https://bloximages.newyork1.vip.townnews.com/timescitizen.com/content/tncms/assets/v3/editorial/3/b7/3b7462c0-6529-11ed-a266-e320f8e14c60/6373ff66af8e7.image.png?resize=400%2C302 400w, https://bloximages.newyork1.vip.townnews.com/timescitizen.com/content/tncms/assets/v3/editorial/3/b7/3b7462c0-6529-11ed-a266-e320f8e14c60/6373ff66af8e7.image.png?resize=540%2C408 540w, https://bloximages.newyork1.vip.townnews.com/timescitizen.com/content/tncms/assets/v3/editorial/3/b7/3b7462c0-6529-11ed-a266-e320f8e14c60/6373ff66af8e7.image.png?resize=640%2C484 640w, https://bloximages.newyork1.vip.townnews.com/timescitizen.com/content/tncms/assets/v3/editorial/3/b7/3b7462c0-6529-11ed-a266-e320f8e14c60/6373ff66af8e7.image.png?resize=750%2C567 750w, https://bloximages.newyork1.vip.townnews.com/timescitizen.com/content/tncms/assets/v3/editorial/3/b7/3b7462c0-6529-11ed-a266-e320f8e14c60/6373ff66af8e7.image.png?resize=990%2C748 990w, https://bloximages.newyork1.vip.townnews.com/timescitizen.com/content/tncms/assets/v3/editorial/3/b7/3b7462c0-6529-11ed-a266-e320f8e14c60/6373ff66af8e7.image.png?resize=1035%2C782 1035w, https://bloximages.newyork1.vip.townnews.com/timescitizen.com/content/tncms/assets/v3/editorial/3/b7/3b7462c0-6529-11ed-a266-e320f8e14c60/6373ff66af8e7.image.png?resize=1200%2C907 1200w, https://bloximages.newyork1.vip.townnews.com/timescitizen.com/content/tncms/assets/v3/editorial/3/b7/3b7462c0-6529-11ed-a266-e320f8e14c60/6373ff66af8e7.image.png?resize=1236%2C934 1333w"
                        sizes="(min-width: 1200px) 750px, (min-width: 992px) calc(66.70vw - 60px), calc(100vw - 30px)"
                        
                        width="1236"
                        height="934"
                        alt="Jerry White"
                        class="img-responsive full tnt-restrict-img-3b7462c0-6529-11ed-a266-e320f8e14c60 default" />
            </div><style>
                .tnt-restrict-img-3b7462c0-6529-11ed-a266-e320f8e14c60 {
                    max-width: 760px;
                }
            </style>
                
                
            </div>
            
                
                
                    <figcaption class="caption"><div class="actions pull-right hidden-print">
            <a href="javascript:void(0);"
               class="tnt-photo-purchase btn btn-default btn-xs tnt-buy-async"
               onclick="fotomotoBuy('https://bloximages.newyork1.vip.townnews.com/timescitizen.com/content/tncms/assets/v3/editorial/3/b7/3b7462c0-6529-11ed-a266-e320f8e14c60/6373ff66b0032.hires.png', 'https://bloximages.newyork1.vip.townnews.com/timescitizen.com/content/tncms/assets/v3/editorial/3/b7/3b7462c0-6529-11ed-a266-e320f8e14c60/6373ff66af8e7.image.png?resize=1236%2C934&photographer=&section=news')"
               title="Preparing image purchase"
               disabled>Buy Now</a>
        </div>
                            
                                <span class="caption-text">
                                    <p>Photo from the Hardin County Jail 'Who's in Jail" database.</p>
                                </span>
                            
                        
                            
                        
                        <span class="clearfix"></span>
                    </figcaption>
                
            
        </figure></div>

            <div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div>

            <div id="asset-content" data-asset-uuid="121ff2d6-6529-11ed-910a-678793e44f40">
                

                <div class="row">
                    <div class="col-lg-12 col-md-12 col-sm-12" data-subscription-required-class="col-xs-12">
                        
                        <div class="asset-body" data-subscription-required-class="asset-body">
                            
                                <div class="share-container content-above" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.timescitizen.com%2Fnews%2Fiowa-falls-standoff-leads-to-arrest%2Farticle_121ff2d6-6529-11ed-910a-678793e44f40.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/iowa-falls-standoff-leads-to-arrest/article_121ff2d6-6529-11ed-910a-678793e44f40.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"121ff2d6-6529-11ed-910a-678793e44f40"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Iowa%20Falls%20standoff%20leads%20to%20arrest&via=TimesCitizen&url=http%3A%2F%2Fwww.timescitizen.com%2Fnews%2Fiowa-falls-standoff-leads-to-arrest%2Farticle_121ff2d6-6529-11ed-910a-678793e44f40.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/iowa-falls-standoff-leads-to-arrest/article_121ff2d6-6529-11ed-910a-678793e44f40.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"121ff2d6-6529-11ed-910a-678793e44f40"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=http://www.timescitizen.com/news/iowa-falls-standoff-leads-to-arrest/article_121ff2d6-6529-11ed-910a-678793e44f40.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/iowa-falls-standoff-leads-to-arrest/article_121ff2d6-6529-11ed-910a-678793e44f40.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"121ff2d6-6529-11ed-910a-678793e44f40"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.timescitizen.com/tncms/asset/editorial/121ff2d6-6529-11ed-910a-678793e44f40" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"121ff2d6-6529-11ed-910a-678793e44f40"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BTimes-Citizen%20Communications%5D%20Iowa%20Falls%20standoff%20leads%20to%20arrest&body=http%3A%2F%2Fwww.timescitizen.com%2Fnews%2Fiowa-falls-standoff-leads-to-arrest%2Farticle_121ff2d6-6529-11ed-910a-678793e44f40.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"121ff2d6-6529-11ed-910a-678793e44f40"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/news/iowa-falls-standoff-leads-to-arrest/article_121ff2d6-6529-11ed-910a-678793e44f40.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"121ff2d6-6529-11ed-910a-678793e44f40"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link copy">
                <button
                    class="copy btn-link"
                    onclick="copyLink('https://www.timescitizen.com/news/iowa-falls-standoff-leads-to-arrest/article_121ff2d6-6529-11ed-910a-678793e44f40.html', '[data-copy-inline-top-121ff2d6-6529-11ed-910a-678793e44f40]')"
                    data-container="body"
                    data-toggle="manual"
                    data-placement="top"
                    data-content="Article link copied to clipboard"
                    data-copy-inline-top-121ff2d6-6529-11ed-910a-678793e44f40
                >
                    <span class="tnt-stack" title="Copy article link to clipboard" >
                        
                        <i class="fas tnt-copy tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Copy article link</span>
                </button>
            </li><li class="social-share-link sv">
        <a class="save-list-121ff2d6-6529-11ed-910a-678793e44f40-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="121ff2d6-6529-11ed-910a-678793e44f40" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="121ff2d6-6529-11ed-910a-678793e44f40" class="save-list-121ff2d6-6529-11ed-910a-678793e44f40-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="121ff2d6-6529-11ed-910a-678793e44f40" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            

                            <div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div>

                            <div id="article-body"  itemprop="articleBody" class="asset-content  subscriber-premium">
                                <meta itemprop="isAccessibleForFree" content="false"/>
                                
                                
                                <div class="subscriber-preview"><p>On Sunday, Nov. 13, Iowa Falls Police reported to an apartment located at 1205 N. Oak Street in Iowa Falls, near Casey's North. An officer from the Iowa Falls Police Department and a deputy from the Hardin County Sheriff's Office arrived at the apartment building to apprehend a suspected perpetrator for acts of domestic abuse assault and violating a protective order.</p></div><div class="subscriber-preview"><p>The two responders made contact with the suspect, 56-year-old Jerry White, who subsequently locked himself in the apartment. The subject then warned the deputy and police officer that he was wielding a gun and "would shoot through the door," according to the Iowa Falls Police Department. As a result, the vicinity was blocked off in the interest of public safety and to give the responding officers room to de-escalate the situation.</p></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-top-asset","id":"fixed-big-ad-top-asset","pos":"fixed-big-ad-top-asset, atf","fold":"above","include_domain":null,"size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/timescitizen.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/news","refresh":false}' style="display:none;"></div><div id="tncms-region-article_instory_top" class="tncms-region hidden-print"><div id="tncms-block-535713" class="tncms-block col-md-6">
        <div id="blox-ad-position-in-story-top-left1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"in-story-top-left","slot":"1","fold":"above","width":"","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/timescitizen.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-535722" class="tncms-block col-md-6">
        <div id="blox-ad-position-in-story-top-right1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"in-story-top-right","slot":"1","fold":"above","width":"","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/timescitizen.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div></div><noscript><div class="meter notification wall alert alert-dismissable alert-warning hidden-print" data-message="blox noscript">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        <h4 class="clearfix meter-heading  media-heading row">
            This page requires Javascript.
        </h4>
        <p>Javascript is required for you to be able to read premium content. <strong>Please enable it in your browser settings.</strong></p>
    </div></noscript><div class="subscriber-only encrypted-content" style="display:none">kAm%96 x@H2 $E2E6 !2EC@= %24E:42= %62&gt; 2CC:G65 2?5 ?68@E:2E65 H:E9 (9:E6 F?E:= E96J H6C6 23=6 E@ 82:? 2446DD :?E@ E96 5H6==:?8] (:E9 E92E[ (9:E6 H2D E2&lt;6? :?E@ 4FDE@5J 2?5 D6?E E@ E96 w2C5:? r@F?EJ y2:=[ H96C6 96 :D 4FCC6?E=J 9@FD65]k^Am</div><div class="subscriber-only encrypted-content" style="display:none">kAmp44@C5:?8 E@ E96 x@H2 u2==D !@=:46 C6A@CE[ (9:E6 H2D 2CC6DE65 7@C QA@DD6DD:@? @7 5CF8 A2C2A96C?2=:2[ :?E6C76C6?46 H:E9 @77:4:2= 24ED[ 5@&gt;6DE:4 23FD6 2DD2F=E[ 2?5 72=D6 :&gt;AC:D@?&gt;6?E]Q p55:E:@?2==J[ (9:E6 2=D@ 925 2 H2CC2?E @FE @7 w2C5:? r@F?EJ 7@C G:@=2E:@? @7 AC6EC:2= C6=62D6 @? 492C86D @7 2DD2F=E 42FD:?8 D6C:@FD :?;FCJ[ 7:CDE\@776?D6 5@&gt;6DE:4 23FD6 2DD2F=E :?;FCJ @C &gt;6?E2= :==?6DD 7:CDE @77[ 2?5 72=D6 :&gt;AC:D@?&gt;6?E]k^Am</div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-bottom-asset","id":"fixed-big-ad-bottom-asset","pos":"fixed-big-ad-bottom-asset, btf","fold":"below","include_domain":null,"size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/timescitizen.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/news","refresh":false}' style="display:none;"></div><div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"><div id="tncms-block-535727" class="tncms-block col-md-6">
        <div id="blox-ad-position-in-story-bottom-left1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"in-story-bottom-left","slot":"1","fold":"","width":"","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/timescitizen.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-535730" class="tncms-block col-md-6">
        <div id="blox-ad-position-in-story-bottom-right1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"in-story-bottom-right","slot":"1","fold":"","width":"","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/timescitizen.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div></div>
                                <div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"></div>
                                
                            </div>

                            

                            
    


                            
                                <div class="share-container content-below" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.timescitizen.com%2Fnews%2Fiowa-falls-standoff-leads-to-arrest%2Farticle_121ff2d6-6529-11ed-910a-678793e44f40.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/iowa-falls-standoff-leads-to-arrest/article_121ff2d6-6529-11ed-910a-678793e44f40.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"121ff2d6-6529-11ed-910a-678793e44f40"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Iowa%20Falls%20standoff%20leads%20to%20arrest&via=TimesCitizen&url=http%3A%2F%2Fwww.timescitizen.com%2Fnews%2Fiowa-falls-standoff-leads-to-arrest%2Farticle_121ff2d6-6529-11ed-910a-678793e44f40.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/iowa-falls-standoff-leads-to-arrest/article_121ff2d6-6529-11ed-910a-678793e44f40.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"121ff2d6-6529-11ed-910a-678793e44f40"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=http://www.timescitizen.com/news/iowa-falls-standoff-leads-to-arrest/article_121ff2d6-6529-11ed-910a-678793e44f40.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/iowa-falls-standoff-leads-to-arrest/article_121ff2d6-6529-11ed-910a-678793e44f40.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"121ff2d6-6529-11ed-910a-678793e44f40"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.timescitizen.com/tncms/asset/editorial/121ff2d6-6529-11ed-910a-678793e44f40" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"121ff2d6-6529-11ed-910a-678793e44f40"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BTimes-Citizen%20Communications%5D%20Iowa%20Falls%20standoff%20leads%20to%20arrest&body=http%3A%2F%2Fwww.timescitizen.com%2Fnews%2Fiowa-falls-standoff-leads-to-arrest%2Farticle_121ff2d6-6529-11ed-910a-678793e44f40.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"121ff2d6-6529-11ed-910a-678793e44f40"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/news/iowa-falls-standoff-leads-to-arrest/article_121ff2d6-6529-11ed-910a-678793e44f40.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"121ff2d6-6529-11ed-910a-678793e44f40"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link copy">
                <button
                    class="copy btn-link"
                    onclick="copyLink('https://www.timescitizen.com/news/iowa-falls-standoff-leads-to-arrest/article_121ff2d6-6529-11ed-910a-678793e44f40.html', '[data-copy-inline-121ff2d6-6529-11ed-910a-678793e44f40]')"
                    data-container="body"
                    data-toggle="manual"
                    data-placement="top"
                    data-content="Article link copied to clipboard"
                    data-copy-inline-121ff2d6-6529-11ed-910a-678793e44f40
                >
                    <span class="tnt-stack" title="Copy article link to clipboard" >
                        
                        <i class="fas tnt-copy tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Copy article link</span>
                </button>
            </li><li class="social-share-link sv">
        <a class="save-list-121ff2d6-6529-11ed-910a-678793e44f40-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="121ff2d6-6529-11ed-910a-678793e44f40" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="121ff2d6-6529-11ed-910a-678793e44f40" class="save-list-121ff2d6-6529-11ed-910a-678793e44f40-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="121ff2d6-6529-11ed-910a-678793e44f40" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                        </div>
                        
                    </div></div><!-- /asset-content -->

                <div id="asset-below">
                    

                    

                    

                    

                    

                    

                    

                    

                    
                        
                            <div class="asset-author">
                                <article class="clearfix card author  card-author-afd1191e-434c-11ed-acc6-170fc8c870dc">
                <div class="card-container">
                    <div class="media-list">
                        <div class="media">
                            
                                <div class="avatar-box pull-left hidden-print">
                                    <a href="https://www.timescitizen.com/users/profile/Shawn%20Digity" class="tnt-user-profile-link user-profile-link card-image media-object" rel="author">
                                        <img alt="Shawn Digity" src="https://bloximages.newyork1.vip.townnews.com/timescitizen.com/content/tncms/avatars/a/fd/119/afd1191e-434c-11ed-acc6-170fc8c870dc.aa6723d739403e5113bf0b175f6bfaf2.png?_dc=1664913014" width="200" height="200" loading="lazy" class="img-responsive lazyload tnt-user-avatar" />
                                    </a>
                                </div>
                            

                            <div class="media-body ">
                                <h4 class="media-heading">
                                    <a href="https://www.timescitizen.com/users/profile/Shawn%20Digity" rel="author" class="tnt-user-profile-link tnt-user-name">Shawn Digity</a>
                                </h4>
        <ul class="list-inline social-links hidden-print">
            <li>
                <a href="mailto:sdigity@iafalls.com" title="Email">
                    <span class="sr-only">Author email</span>
                    <span class="tnt-stack">
                        
                        <i class="fas tnt-envelope tnt-stack-1x "></i>
                    </span>
                </a>
            </li></ul><div class="followed-notify-link hidden-print"><button id="follow-author-afd1191e-434c-11ed-acc6-170fc8c870dc" class="followed-notify-btn btn btn-success btn-sm" disabled data-params="?a=afd1191e-434c-11ed-acc6-170fc8c870dc&amp;s=start_time&amp;sd=desc" data-subject="Shawn Digity" data-description="Whenever Shawn Digity posts new content, you'll get an email delivered to your inbox with a link." data-name="Shawn Digity notification" data-author-id="afd1191e-434c-11ed-acc6-170fc8c870dc" data-user-url="https://www.timescitizen.com/users/"><i class="fas tnt-star"></i> Follow Shawn Digity
    </button><template id="follow-this-modal-logged-in">
            <div class="modal-dialog">
                <div class="modal-content">
                    <div class="modal-header">
                        <button class="close" type="button" data-dismiss="modal">
                            <i class="fas tnt-times-circle"></i>
                            <span class="sr-only">Close</span>
                        </button>
                        <h4 class="modal-title">Get email notifications on {{subject}} daily!</h4>
                    </div>
                    <div class="modal-body">
                        <div class="alert alert-success" style="display:none;">
                            Your notification has been saved.
                        </div>
                        <div class="alert alert-danger" style="display:none;">
                            There was a problem saving your notification.
                        </div>
                        <p class="notification-description">{{description}}</p>
                        <p>Email notifications are only sent once a day, and only if there are new matching items.</p>
                        <form id="follow-notify-form" class="follow-notify-form" action="{{action}}" method="post">
                            <input class="input-notification-name" type="hidden" name="title" value="{{title}}">
                            <div class="row">
                                <div class="col-sm-6">
                                    <button class="btn btn-success btn-block follow-btn" >
                                        <i class="fas tnt-spinner tnt-pulse" style="display:none;"></i> Save
                                    </button>
                                </div>
                                <div class="col-sm-6">
                                    <a class="btn btn-default btn-block" href="https://www.timescitizen.com/users/admin/savedsearch/">Manage followed notifications</a>
                                </div>
                            </div>
                        </form>
                    </div>
                </div>
            </div>
        </template>

        <template id="follow-this-modal-logged-out">
            <div class="modal-dialog modal-sm">
                <div class="modal-content">
                    <div class="modal-header">
                        <button class="close" type="button" data-dismiss="modal">
                            <i class="fas tnt-times-circle"></i>
                            <span class="sr-only">Close</span>
                        </button>
                        <h4 class="modal-title">Followed notifications</h4>
                    </div>
                    <div class="modal-body">
                        <div class="user-login padding-bottom">
                            <h4>Please log in to use this feature</h4>
                            <a class="btn btn-block btn-primary" href="https://www.timescitizen.com/users/login/?referer_url=http%3A%2F%2Fwww.timescitizen.com%2Fnews%2Fiowa-falls-standoff-leads-to-arrest%2Farticle_121ff2d6-6529-11ed-910a-678793e44f40.html" rel="nofollow">Log In</a>
                        </div>
                        <div class="user-signup">
                            <strong>Don't have an account?</strong> <a href="https://www.timescitizen.com/users/signup/?referer_url=http%3A%2F%2Fwww.timescitizen.com%2Fnews%2Fiowa-falls-standoff-leads-to-arrest%2Farticle_121ff2d6-6529-11ed-910a-678793e44f40.html" rel="nofollow">Sign Up Today</a>
                        </div>
                    </div>
                </div>
            </div>
        </template>

        <div id="follow-this-modal" class="modal fade follow-this-modal">
            <div class="modal-dialog"></div>
        </div></div></div>
                        </div>
                    </div>
                </div>
            </article>
                            </div>
                        
                    

                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"></div>

                    <div class="asset-comments hidden-print">
<div id="commentPostModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">Post a comment<span class="not-logged-in"> as Guest</span></h4>
            </div>

            <form method="post" action="/tncms/comment/post/" id="commentPost">
                <input type="hidden" name="action" value="comments:post" />
                <input type="hidden" name="id" value="121ff2d6-6529-11ed-910a-678793e44f40" />
                <input type="hidden" name="app" value="editorial" />
                
                <div class="modal-body form-body">
                    
                    <div class="alert alert-info" style="display:none"></div>

                    

                    <a class="comment-emoticons-selector" data-toggle="collapse" data-target="#comment-emoticons-selector">Emoticons <span class="caret"></span></a>

                    <div id="comment-emoticons-selector" class="hidden-print collapse">
    <ul class="emoticon-selector list-unstyled list-inline">
        <li><a title="[smile]">[smile]</a></li>
        <li><a title="[beam]">[beam]</a></li>
        <li><a title="[wink]">[wink]</a></li>
        <li><a title="[sad]">[sad]</a></li>
        <li><a title="[cool]">[cool]</a></li>
        <li><a title="[innocent]">[innocent]</a></li>
        <li><a title="[rolleyes]">[rolleyes]</a></li>
        <li><a title="[whistling]">[whistling]</a></li>
        <li><a title="[lol]">[lol]</a></li>
        <li><a title="[huh]">[huh]</a></li>
        <li><a title="[tongue]">[tongue]</a></li>
        <li><a title="[love]">[love]</a></li>
        <li><a title="[sleeping]">[sleeping]</a></li>
        <li><a title="[yawn]">[yawn]</a></li>
        <li><a title="[unsure]">[unsure]</a></li>
        <li><a title="[angry]">[angry]</a></li>
        <li><a title="[blink]">[blink]</a></li>
        <li><a title="[crying]">[crying]</a></li>
        <li><a title="[ohmy]">[ohmy]</a></li>
        <li><a title="[scared]">[scared]</a></li>
        <li><a title="[sleep]">[sleep]</a></li>
        <li><a title="[sneaky]">[sneaky]</a></li>
        <li><a title="[tongue_smile]">[tongue_smile]</a></li>
        <li><a title="[thumbdown]">[thumbdown]</a></li>
        <li><a title="[thumbup]">[thumbup]</a></li>
        <li><a title="[censored]">[censored]</a></li>
        <li><a title="[happybirthday]">[happybirthday]</a></li>
        <li><a title="[ban]">[ban]</a></li>
        <li><a title="[spam]">[spam]</a></li>
        <li><a title="[offtopic]">[offtopic]</a></li>
        <li><a title="[batman]">[batman]</a></li>
        <li><a title="[ninja]">[ninja]</a></li>
        <li><a title="[pirate]">[pirate]</a></li>
        <li><a title="[alien]">[alien]</a></li>
        </ul>
</div>
                    
                    <div class="form-group">
                        <label class="sr-only" for="comment">Comment Text</label>
                        <textarea class="form-control" name="comment" id="comment" placeholder="Share your thoughts." required="required"></textarea>  
                    </div>
                    
                    
                
                </div>
                
                <div class="modal-footer clearfix">
                    <div class="btn-group pull-left">
                        <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                    </div>
                    <div class="btn-group pull-right">
                        <button type="submit" class="btn btn-primary" data-loading-text="<span class='fas tnt-spinner tnt-spin'></span> Posting">Post comment</button>
                    </div>
                </div>

                <template id="commentPostTemplate" class="template success">
                    <div class="media comment preview">
    <div class="alert alert-dismissable alert-success">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        <p>Your comment has been submitted.</p>
    </div>

    <div class="comment-body media-body">
        <div class="comment-user">
            <div class="avatar img-responsive"><i class="fas tnt-user tnt-fw"></i></div>
            <img class="avatar img-responsive" src="" alt="" />
        </div>
        <div class="comment-heading  media-heading">
            <strong class="username">Guest</strong>
        </div>
        <div class="comment-text">
            <p></p>
        </div>
    </div>
</div>
</template>

            </form>
        </div>
    </div>
</div>

<div id="commentReportModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">Report</h4>
            </div>

            <form id="commentReport" method="post" action="/news/iowa-falls-standoff-leads-to-arrest/article_121ff2d6-6529-11ed-910a-678793e44f40.html">
                <input type="hidden" name="action" value="comments:abuse" />
                <input type="hidden" name="comment_id" value="" />
        
                <div class="modal-body">
                </div>
                
                <div class="modal-footer clearfix">
                    <div class="btn-group pull-left">
                        <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                    </div>
                    <div class="btn-group pull-right">
                        <button class="btn btn-danger" type="submit" data-loading-text="<span class='fas tnt-spinner tnt-spin'></span> Reporting">Report Abuse</button>
                    </div>
                </div>
        
                <template id="commentReportSuccessTemplate" class="template success">
                    <div class="reported alert alert-dismissable alert-danger"><button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button><p>Reported</p></div>
                </template>

                <template id="commentReportErrorTemplate" class="template error">
                    <div class="reported alert alert-dismissable alert-danger"><button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button><p>There was a problem reporting this.</p></div>
                </template>

            </form>

        </div>
    </div>
</div>
<div id="commentSubscribeModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">
                    <span class="subscribe">Watch this discussion.</span>
                    <span class="unsubscribe" style="display:none">Stop watching this discussion.</span>
                </h4>
            </div>
            <form id="commentSubscribe" method="post" action="/tncms/comment/subscribe/">
                <fieldset>
                    <legend class="sr-only">Watch this discussion</legend>
                    <input type="hidden" name="id" value="121ff2d6-6529-11ed-910a-678793e44f40" />
                    <input type="hidden" name="app" value="editorial" />
                    <div class="modal-body">
                        <div class="subscribe">
                            Get an email notification whenever someone contributes to the discussion
                        </div>
                        <div class="unsubscribe" style="display:none">
                            Notifications from this discussion will be disabled.
                        </div>
                        
                    </div>
                    <div class="modal-footer clearfix">
                        <div class="btn-group pull-left">
                            <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                        </div>
                        <div class="btn-group pull-right">
                            <button type="submit" class="btn btn-primary">
                                <span class="subscribe">Start watching</span>
                                <span class="unsubscribe" style="display:none">Stop watching</span>
                            </button>
                        </div>
                    </div>
                </fieldset>
            </form>
        </div>
    </div>
</div><div id="comments-container" class="comments-container ">
        <section id="comments" class=" subscriber-hide"><div class="block-title comment-count-title">
                    <div class="block-title-inner">
                        <h3>
                            <span class="fas tnt-comments"></span> (0) comments 
                            
                        </h3>
                    </div>
                </div><div id="comment-area" class="padding-bottom desc realnames">
                
            </div>
            
            <div class="comments-control-panel panel panel-default hidden-print">
                <div class="panel-body">
                    <h3>Welcome to the discussion.</h3>
                    
                    <div class="not-logged-in">
                        <p class="comment-login">
                            
    <a class="btn btn-primary btn-block" href="https://www.timescitizen.com/users/login/?referer_url=http%3A%2F%2Fwww.timescitizen.com%2Fnews%2Fiowa-falls-standoff-leads-to-arrest%2Farticle_121ff2d6-6529-11ed-910a-678793e44f40.html">Log In</a>
                        </p>
                        
                    </div>
    
                    <div class="logged-in">
                        <p class="comment-rules"><strong>Keep it Clean.</strong> Please avoid obscene, vulgar, lewd,
racist or sexually-oriented language.<br>
<strong>PLEASE TURN OFF YOUR CAPS LOCK.</strong><br>
<strong>Don&#39;t Threaten.</strong> Threats of harming another
person will not be tolerated.<br>
<strong>Be Truthful.</strong> Don&#39;t knowingly lie about anyone
or anything.<br>
<strong>Be Nice.</strong> No racism, sexism or any sort of -ism
that is degrading to another person.<br>
<strong>Be Proactive.</strong> Use the &#39;Report&#39; link on
each comment to let us know of abusive posts.<br>
<strong>Share with Us.</strong> We&#39;d love to hear eyewitness
accounts, the history behind an article.
</p>
                        <div class="row">
                            <div class="col-sm-6">
                                <a class="comment-post btn btn-block btn-primary">Post a comment</a>
                            </div>
                            <div class="col-sm-6">
                                <a class="watch btn btn-block btn-default">
                                    <span class="subscribe">Watch this discussion.</span>
                                    <span class="unsubscribe">Stop watching this discussion.</span>
                                </a>
                            </div>
                        </div>
                    </div>
                </div>
            </div>
        </section>
    </div></div>
                    
                    <div id="tncms-region-article_container_bottom" class="tncms-region hidden-print"></div></div>
            </div>

            

            </div>
        </div><div class="main-sidebar col-lg-4 col-md-5 hidden-print">
                <div class="main-sidebar-wrap">
                    <div id="tncms-region-article_side_top" class="tncms-region hidden-print"></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-top","id":"fixed-big-ad-top","pos":"fixed-big-ad-top, atf","fold":"above","include_domain":null,"size":"[[300,250], [300,600]]","height":"250","width":"300","not_mobile":false,"js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/timescitizen.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/news","refresh":false}' style="display:none;"></div><div id="tncms-region-ads-fixed-big-ad-top" class="tncms-region-ads">

<div id="blox-ad-position-fixed-big-ad-top1">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-top', slot: 1, fold: "above"});</script>

</div>
</div>
<div id="tncms-region-asset_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-primary" class="tncms-region "><div id="tncms-block-515751" class="tncms-block">
        <div id="blox-ad-position-block-rail-top1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-rail-top","slot":"1","fold":"","width":"300","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/timescitizen.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-530652" class="tncms-block">
        <div id="blox-ad-position-block-rail-top-21" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-rail-top-2","slot":"1","fold":"","width":"300","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/timescitizen.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-545897" class="tncms-block">
        <div id="blox-ad-position-block-rail-top-31" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-rail-top-3","slot":"1","fold":"","width":"300","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/timescitizen.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-middle","id":"fixed-big-ad-middle","pos":"fixed-big-ad-middle, stf","fold":"span","include_domain":null,"size":"[[300,250], [300,600]]","height":"250","width":"300","not_mobile":false,"js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/timescitizen.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/news","refresh":false}' style="display:none;"></div><div id="tncms-region-ads-fixed-big-ad-middle" class="tncms-region-ads">

<div id="blox-ad-position-fixed-big-ad-middle1">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-middle', slot: 1, fold: "span"});</script>

</div>
</div>
<div id="tncms-region-asset_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-article_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-secondary" class="tncms-region hidden-print"><div id="tncms-block-522675" class="tncms-block">
        <div id="blox-ad-position-block-rail-middle1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-rail-middle","slot":"1","fold":"","width":"300","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/timescitizen.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-530659" class="tncms-block">
        <div id="blox-ad-position-block-rail-middle-21" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-rail-middle-2","slot":"1","fold":"","width":"300","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/timescitizen.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-1048673" class="tncms-block">
        <div id="blox-ad-position-block-rail-middle-31" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-rail-middle-3","slot":"1","fold":"","width":"300","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/timescitizen.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-bottom","id":"fixed-big-ad-bottom","pos":"fixed-big-ad-bottom, btf","fold":"below","include_domain":null,"size":"[[300,250], [300,600]]","height":"250","width":"300","not_mobile":false,"js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/timescitizen.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/news","refresh":false}' style="display:none;"></div><div id="tncms-region-ads-fixed-big-ad-bottom" class="tncms-region-ads">

<div id="blox-ad-position-fixed-big-ad-bottom1">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-bottom', slot: 1, fold: "below"});</script>

</div>
</div>
<div id="tncms-region-asset_side_bottom" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-tertiary" class="tncms-region "></div><div id="tncms-region-article_side_bottom" class="tncms-region hidden-print"></div>
                <div id="sticky-right-rail-spacer">
                    <div id="sticky-right-rail"><div id="tncms-region-global-side-sticky" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_sticky" class="tncms-region hidden-print"></div></div>
                </div>
                </div>
            </div></div>
</article>
<div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "><div id="tncms-block-480172" class="tncms-block visible-xs">
        <div id="blox-ad-position-block-leaderboard-bottom-mobile1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-bottom-mobile","slot":"1","fold":"below","width":"320","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/timescitizen.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div></div></div>
        </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                
                <div id="tncms-region-footer-top-col-full" class="tncms-region "></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-3 col-sm-3">
        <div id="tncms-region-footer-col-one" class="tncms-region "><div id="tncms-block-480247" class="tncms-block padding-bottom"><section id="block-480247" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow"  >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/timescitizen.com/content/tncms/custom/image/b22b17e8-478e-11e6-88d9-8f3c9cd02259.png?resize=150%2C47 150w, https://bloximages.newyork1.vip.townnews.com/timescitizen.com/content/tncms/custom/image/b22b17e8-478e-11e6-88d9-8f3c9cd02259.png?resize=200%2C63 200w, https://bloximages.newyork1.vip.townnews.com/timescitizen.com/content/tncms/custom/image/b22b17e8-478e-11e6-88d9-8f3c9cd02259.png?resize=225%2C71 225w, https://bloximages.newyork1.vip.townnews.com/timescitizen.com/content/tncms/custom/image/b22b17e8-478e-11e6-88d9-8f3c9cd02259.png?resize=300%2C94 300w, https://bloximages.newyork1.vip.townnews.com/timescitizen.com/content/tncms/custom/image/b22b17e8-478e-11e6-88d9-8f3c9cd02259.png 400w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="344"
                height="108"
                alt=""
                aria-hidden="true"></a></div></section></div><div id="tncms-block-480239" class="tncms-block"><section id="block-480239" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-480239 ">
        <div class="block-title-inner">
            <h4>
                
                Contact Information
                
            </h4>
        </div>
    </div></div><address>
    <strong>timescitizen.com</strong><br>
    406 Stevens Street<br>
    Iowa Falls, IA 50126
    <br>
    
        <strong>Phone:</strong> 641-648-2521<br>
        <strong>Email:</strong> <a href="mailto:eloring@iafalls.com">eloring@iafalls.com</a><br>
    
</address></section></div></div>
        
    </div>
    <div id="footer-col-two" class="col-md-3 col-sm-3">
        <div id="tncms-region-footer-col-two" class="tncms-region "><div id="tncms-block-480233" class="tncms-block"><section id="block-480233" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-480233 ">
        <div class="block-title-inner">
            <h4>
                
                Sections
                
            </h4>
        </div>
    </div></div></section></div></div>
        <div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav"><ul id="footer-col-two-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link   nav-home  tnt-section-home"  href="/"  tabindex="0" >
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label sr-only">Home</span>
                </a></li><li>
                <a class="nav-link    tnt-section-news"  href="/news/"  tabindex="0" >
                    <span class="nav-label ">News</span>
                </a></li><li>
                <a class="nav-link    tnt-section-opinion"  href="/opinion/"  tabindex="0" >
                    <span class="nav-label ">Opinion</span>
                </a></li><li>
                <a class="nav-link    tnt-section-sports"  href="/sports/"  tabindex="0" >
                    <span class="nav-label ">Sports</span>
                </a></li><li>
                <a class="nav-link    tnt-section-obituaries"  href="/obituaries/"  tabindex="0" >
                    <span class="nav-label ">Obituaries</span>
                </a></li><li>
                <a class="nav-link    tnt-section-photos"  href="/gallery/"  tabindex="0" >
                    <span class="nav-label ">Photos</span>
                </a></li><li>
                <a class="nav-link    tnt-section-videos"  href="/multimedia/videos/"  tabindex="0" >
                    <span class="nav-label ">Videos</span>
                </a></li><li>
                <a class="nav-link    tnt-section-weather"  href="/weather/"  tabindex="0" >
                    <span class="nav-label ">Weather</span>
                </a></li><li>
                <a class="nav-link    tnt-section-death-notices"  href="/obituaries/death_notices/"  tabindex="0" >
                    <span class="nav-label ">Death Notices</span>
                </a></li></ul></div>
    </div>
    <div id="footer-col-three" class="col-md-3 col-sm-3">
        <div id="tncms-region-footer-col-three" class="tncms-region "><div id="tncms-block-480234" class="tncms-block"><section id="block-480234" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-480234 ">
        <div class="block-title-inner">
            <h4>
                
                Services
                
            </h4>
        </div>
    </div></div></section></div></div>
        <div id="tncms-region-nav-footer-col-three-nav" class="tncms-region-nav"><ul id="footer-col-three-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link    tnt-section-about-us"  href="/site/about.html"  tabindex="0" >
                    <span class="nav-label ">About Us</span>
                </a></li><li>
                <a class="nav-link    tnt-section-contact"  href="/site/contact.html/"  tabindex="0" >
                    <span class="nav-label ">Contact</span>
                </a></li><li>
                <a class="nav-link    tnt-section-advertise"  href="/site/advertise.html"  tabindex="0" >
                    <span class="nav-label ">Advertise</span>
                </a></li><li>
                <a class="nav-link    tnt-section-subscription-services"  href="/site/forms/subscription_services/"  tabindex="0" >
                    <span class="nav-label ">Subscription Services</span>
                </a></li></ul></div>
    </div>
    <div id="footer-col-four" class="col-md-3 col-sm-3">
        <div id="tncms-region-footer-col-four" class="tncms-region "><div id="tncms-block-480235" class="tncms-block"><section id="block-480235" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-480235 ">
        <div class="block-title-inner">
            <h4>
                
                Site Search
                
            </h4>
        </div>
    </div></div></section></div><div id="tncms-block-480253" class="tncms-block"><section id="block-480253" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-480253" class="search-form-container card clearfix text-center hidden-print ">
    <form id="site-search-480253" aria-label="Site search" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div id="site-search-form-480253" class="site-search-form input-group pull-right normal form-control">
        <label for="site-search-480253-term" class="sr-only">Site search</label>
        <input id="site-search-480253-term" name="q" title="Site search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-480253-btn" class="btn btn-link" aria-label="Submit Site Search" type="submit">
                
                <span id="site-search-button-480253" class="hidden-xs hidden-sm sr-only">Search</span>
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section></div></div>
    </div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "></div>
                
            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "><div id="tncms-block-480240" class="tncms-block"><div id="site-copyright" class="row">
    <section id="block-480240"><div class="col-md-7"><small>&copy; Copyright 2022 <a href="/">Times-Citizen Communications</a>, 406 Stevens Street Iowa Falls, IA</small><small>&nbsp;| <a href="/site/terms.html">Terms of Use</a></small><small>&nbsp;| <a href="/site/privacy.html">Privacy Policy</a></small></div>
        <div class="col-md-5"><small>Powered by <a href="https://bloxcms.com" title="BLOX Content Management System" target="_blank" rel="noopener">BLOX Content Management System</a> from <a href="https://townnews.com/" title="TownNews.com BLOX Newspaper Content Management" target="_blank" rel="noopener">TownNews.com</a>.</small></div>
    </section>
</div></div></div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    
    
    <!-- / site-container close -->
    </div>
    
    
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-impact-bottom","id":"fixed-impact-bottom","pos":"fixed-impact-bottom, btf","fold":"below","include_domain":null,"size":"[1,1]","height":"1","width":"1","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/timescitizen.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"index_slug":null,"url":"\/news","refresh":false}' style="display:none;"></div>
    <script>
        window.__tnt = window.__tnt || {};
        __tnt.compatibility = __tnt.compatibility || {};

        __tnt.compatibility.status = '';
        __tnt.compatibility.check = function() {
            if (typeof __tnt.advertisements == 'undefined') {
                __tnt.compatibility.status = 'FAIL: object 0 undefined';
                return false;
            }
            return true;
        };
        __tnt.compatibility.notification = function() {
            if (!document.getElementById('notification-area')) {
                    var el = document.createElement('div');
                    el.id = 'notification-area';
                    document.querySelector('#asset-content .asset-body').appendChild(el);
                }
                __tnt.template(
                    document.getElementById('template-blox-message-incompatible'),
                    document.getElementById('notification-area'),
                    true,
                    [],
                    function(el) {
                        setTimeout(function() {
                            var message = document.getElementById('blox-message-incompatible');
                            var authStatusCls = (__tnt.user.authToken) ? 'logged-in' : 'not-logged-in';
                                Array.from(message.getElementsByClassName(authStatusCls)).forEach(function(el) {
                                    el.style.display = 'block';
                                });
                            
                            if (__tnt.user.services) {
                                message.parentNode.removeChild(message);
                            } else {
                                message.style.display = 'block';
                                }
                        }, 100);
                    }
                );
            };
        (function() {
            function compatibilityCheck() {
                if (!__tnt.compatibility.check()) {
                    __tnt.trackEvent({
                        'category':'subscription',
                        'action':'adblock',
                        'label':'adblock detected',
                        'value':'1'
                    });
                    __tnt.compatibility.notification();
                }
            }

            if (document.readyState != 'loading') {
                compatibilityCheck();
            } else {
                document.addEventListener('DOMContentLoaded', compatibilityCheck);
            }
        })();
    </script>
    <template id="template-blox-message-incompatible">
            </template>
    
    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }dataLayer.push({'tncms.client.recent_five':__tnt.recentFive.add("121ff2d6-6529-11ed-910a-678793e44f40")});});
    </script>

    <script>
        __tnt.trackEvent = function(obj) {
            if (typeof obj === 'object') {
                    if (obj.category && obj.action) {
                        __tnt.googleEvent(obj);
                    } else if (obj.network && obj.socialAction) {
                        __tnt.googleSocial(obj);
                    } else if (obj.url) {
                        __tnt.googlePageView(obj);
                    }
                    if (typeof TNCMS.Tracking != 'undefined' && obj.metric) {
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
            }
        };

        if (__tnt.trackEventLater.length > 0) {
            __tnt.trackEventLater.forEach(function(obj) {
                __tnt.trackEvent(obj);
            });
        }

        Array.from(document.querySelectorAll('body [data-track]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.track));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-event]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.tncmsTrackEvent));
            });
        });
        
        Array.from(document.querySelectorAll('body [data-tncms-track-dmp]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                var dmpData = el.dataset.tncmsTrackDmp;
                
            });
        });
    
    </script>
    
    
<script>/*<![CDATA[*/ dataLayer.push({
            'tncms.asset.sections': ["news", "news/public_safety"],
            'tncms.asset.flags': ["featured"],
            'tncms.asset.keywords': [""]
        }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
                __tnt.googleEvent = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.trigger',
                             'tncms.event.trigger.category': obj.category,
                             'tncms.event.trigger.action': obj.action,
                             'tncms.event.trigger.label': obj.label, 
                             'tncms.event.trigger.value': obj.value
                    });
                }
                /* Virtual page view */
                __tnt.googlePageView = function(obj) {
                    var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                    dataLayer.push({
                        'event': 'tncms.event.virtual_pageview',
                            'tncms.event.virtual_pageview.url': sURL,
                            'tncms.event.virtual_pageview.title': obj.title
                    });
                }
                /* Social event */
                __tnt.googleSocial = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.social',
                            'tncms.event.social.network': obj.network,
                            'tncms.event.social.action': obj.socialAction,
                            'tncms.event.social.target': obj.url
                    });
                } /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/timescitizen.com/shared-content/art/tncms/templates/libraries/flex/components/metering/resources/scripts/tnt.metering.c1fd4b9015c14b57a58acdbc3ee4daca.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/timescitizen.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/asset-edit.60e8e67e04be1194326dcfbe7f00b8c3.js"></script>
<script>/*<![CDATA[*/ (function(d) {
        
        var form = d.getElementById('site-search-480254'),
            query_input = d.getElementById('site-search-480254-term'),
            search_dropdown = d.getElementById('site-search-480254-dropdown');
        
        /** Input focus */
        try {
            search_dropdown.onmouseenter = function(){
                setTimeout(function(){
                    query_input.focus();
                }, 700);
            };
        } catch (error) { 
            // No dropdown behavior
        }
        
        /** Submit handler */
        form.onsubmit = function(){
            // Filter query
            var elem = document.querySelector("#site-search-480254 input[name=q]"),
        sQueryFiltered = elem.value.replace(/\?/g, '');
    elem.value = sQueryFiltered;
    
            // No submit if empty input
            if( query_input.val() ){
                return true;
            } else{
                return false;
            }
        };})(document); /*]]>*/</script>
<script>/*<![CDATA[*/ (function(d) {
        
        var form = d.getElementById('site-search-480252'),
            query_input = d.getElementById('site-search-480252-term'),
            search_dropdown = d.getElementById('site-search-480252-dropdown');
        
        /** Input focus */
        try {
            search_dropdown.onmouseenter = function(){
                setTimeout(function(){
                    query_input.focus();
                }, 700);
            };
        } catch (error) { 
            // No dropdown behavior
        }
        
        /** Submit handler */
        form.onsubmit = function(){
            // Filter query
            var elem = document.querySelector("#site-search-480252 input[name=q]"),
        sQueryFiltered = elem.value.replace(/\?/g, '');
    elem.value = sQueryFiltered;
    
            // No submit if empty input
            if( query_input.val() ){
                return true;
            } else{
                return false;
            }
        };})(document); /*]]>*/</script>
<script>/*<![CDATA[*/ 
                        !function(t,i,n){var e,a,s,o,c,d={init:function(){a=i.getElementById("site-navbar-container"),n.client.platform.ios?a.classList.add("affix-sticky"):(e=i.getElementById("main-body-container"),s=a.offsetHeight||a.clientHeight,o=!1,c=0,t.addEventListener("scroll",d.navPosition,!1),t.addEventListener("mousewheel",d.navPosition,!1))},navPosition:function(){o||(o=!0,setTimeout(function(){var n=a.getBoundingClientRect(),d=t.pageYOffset||i.documentElement.scrollTop,f=n.top+d;d>=f&&d>c?a.classList.contains("affix")||(c=f,a.classList.add("affix"),a.classList.remove("affix-top"),e.style.marginTop=s+"px"):a.classList.contains("affix-top")||(a.classList.remove("affix"),a.classList.add("affix-top"),e.style.marginTop="0px"),o=!1},25))}};"loading"==i.readyState?i.addEventListener("DOMContentLoaded",d.init,!1):d.init()}(window,document,__tnt);
                    document.addEventListener('DOMContentLoaded', function() {
                        var isIOS = /iPad|iPhone|iPod/.test(navigator.userAgent) && !window.MSStream;
                        if (isIOS) {
                            Array.from(document.querySelectorAll('[data-toggle="offcanvas"]')).forEach(function(drawer) {
                                drawer.addEventListener("mouseover", function(e) {
                                    var drawerCls = drawer.dataset.target === 'left' ? 'active-left' : 'active-right';
                                    document.documentElement.classList.add('drawer-open', drawerCls);
                                })
                            })
                        }
                    }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
            // Observer callback
            var callback = function(entries, io) {
                entries.forEach(function(e) {
                    if (e.isIntersecting === true) {
                        __tnt.template(
                            document.querySelector('#' + e.target.id + ' template'),
                            document.getElementById(e.target.id),
                            false,
                            objectFitImages('#' + e.target.id + ' img') // IE11 objectfit polyfill
                        );
                        // Kill observer
                        io.unobserve(e.target);
                    }
                });
            };
            // Initialize observer
            window.addEventListener('load', function() {
                var io = new IntersectionObserver(callback),
                    targets = Array.from(document.querySelectorAll('[data-lazy-content]')); // IE11 forEach support
                targets.forEach(function(e){
                    io.observe(e);
                });
            }, false) /*]]>*/</script>
<script>/*<![CDATA[*/ 
                            $("#author-popup-afd1191e-434c-11ed-acc6-170fc8c870dc-asset-121ff2d6-6529-11ed-910a-678793e44f40").popover({
                                content: $("#author-popup-afd1191e-434c-11ed-acc6-170fc8c870dc-asset-121ff2d6-6529-11ed-910a-678793e44f40-content").html(),
                                container: "body",
                                html:true,
                                sanitize: false,
                                trigger: "hover",
                                placement: "top",
                                delay:{ show:100, hide:200 }
                            }); /*]]>*/</script>
<script>/*<![CDATA[*/ function fotomoto_loaded() {
            // Fotomoto script ready
            document.querySelectorAll(".tnt-photo-purchase.tnt-buy-async").forEach(function(button) {
                // Enable buy button
                button.removeAttribute("disabled");
                button.title = "Purchase image";
            })
        }

        function fotomotoBuy(highRes, preview) {
            /* Check in highRes and preview image URLs */
            var checkUrl = 'https://widget.fotomoto.com/stores/photo_checkin',
                imgs = [];

            imgs.push({
                img: preview,
                original_image_url: highRes,
                collection: ''
            });

            $.post(checkUrl, {store_key: '87a155c9d2ee74dad19af1f5f6bc0c3253ce1c7d', page_url: 'http://www.timescitizen.com/news/iowa-falls-standoff-leads-to-arrest/article_121ff2d6-6529-11ed-910a-678793e44f40.html', imgs: imgs}, function(data) {
                console.log(data);
            }, 'json');
            
            FOTOMOTO.API.checkinImages(imgs, function(images){
                if (images[0].available) {
                    /* Call the showWindow function passing it the above parameters */
                    FOTOMOTO.API.showWindow(FOTOMOTO.API.BUY, preview);
                }
                else {
                    alert("This image is currently not available for sale.");
                }
            })
        }

        function FOTOMOTOPANEL_beforeShow() {
            // Reclaim focus from Bootstrap modal
            $(document).off('focusin.modal');
        } /*]]>*/</script>
<script>/*<![CDATA[*/ 
                    /* Copy url to clipboard */
                    function copyLink(url, copyTarget) {
                        /* Populate clipboard */
                        navigator.clipboard.writeText(url);
                        
                        /* Bootstrap popover */
                         $(copyTarget).popover().popover("show").prop("disabled", true);
                        
                        /* Hide popover after timeout */
                        setTimeout(
                            function() {
                               $(copyTarget).popover("hide").popover("destroy").prop("disabled", false);
                            }, 2000);
                    } /*]]>*/</script>
<script>/*<![CDATA[*/ (function(d) {
        
        var form = d.getElementById('site-search-480253'),
            query_input = d.getElementById('site-search-480253-term'),
            search_dropdown = d.getElementById('site-search-480253-dropdown');
        
        /** Input focus */
        try {
            search_dropdown.onmouseenter = function(){
                setTimeout(function(){
                    query_input.focus();
                }, 700);
            };
        } catch (error) { 
            // No dropdown behavior
        }
        
        /** Submit handler */
        form.onsubmit = function(){
            // Filter query
            var elem = document.querySelector("#site-search-480253 input[name=q]"),
        sQueryFiltered = elem.value.replace(/\?/g, '');
    elem.value = sQueryFiltered;
    
            // No submit if empty input
            if( query_input.val() ){
                return true;
            } else{
                return false;
            }
        };})(document); /*]]>*/</script></body>
</html>